<!DOCTYPE html>
<html id="structuredContentTemplate_1-0" class="comp no-js taxlevel-3 structuredContentTemplate article-html html mntl-html" data-ab="99,79,99,72,99,99,99" data-resource-version="1.34.0" lang="en" data-mantle-resource-version="3.13.668" data-allrecipes-resource-version="1.34.0" data-tracking-container="true">				
<!--
<globe-environment environment="k8s-prod" application="allrecipes" dataCenter="us-east-1"/>
-->
<head class="loc head">				
					
					<script type="text/javascript">var Mntl = window.Mntl || {};</script>
					
					    <link rel="preconnect" href="//js-sec.indexww.com">
    <link rel="preconnect" href="//c.amazon-adsystem.com">
    <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">

					
					
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="robots" content="max-image-preview:large, NOODP, NOYDIR" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="canonical" href="https://www.allrecipes.com/article/what-is-a-parker-house-roll/" />
<title>What Makes a Parker House Roll Different From a Dinner Roll?</title>
<meta name="description" content="What exactly is a Parker House roll and how did it become so popular? We talked to Parker House house historian Susan Wilson to get the story." itemprop="description">
<!-- Pinterest Pins -->
<meta itemprop="name" content="How the Parker House Roll Became America&#39;s Favorite Dinner Roll" />
<meta property="article:section" content="Allrecipes" />
<!-- Facebook Open Graph Tags -->
<meta property="fb:app_id" content="66102450266" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Allrecipes" />
<meta property="og:url" content="https://www.allrecipes.com/article/what-is-a-parker-house-roll/" />
<meta property="og:title" content="How the Parker House Roll Became America&#39;s Favorite Dinner Roll" />
<meta property="og:description" content="What exactly is a Parker House roll and how did it become so popular? We talked to Parker House house historian Susan Wilson to get the story." />
<meta property="og:image" content="https://www.allrecipes.com/thmb/dgnxqxdc3s1YI1CE-1_O-hu9dnU=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/ar_placeholder-6681e9afa32045a78d8f2632de8b28b7.jpg" />
<meta property="article:opinion" content="false" />
<meta property="article:author" content="https://www.facebook.com/allrecipes" />
<!-- Twitter Cards -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@allrecipes" />
<meta name="twitter:title" content="How the Parker House Roll Became America&#39;s Favorite Dinner Roll" />
<meta name="twitter:description" content="What exactly is a Parker House roll and how did it become so popular? We talked to Parker House house historian Susan Wilson to get the story." />
<meta name="twitter:image" content="https://www.allrecipes.com/thmb/dgnxqxdc3s1YI1CE-1_O-hu9dnU=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/ar_placeholder-6681e9afa32045a78d8f2632de8b28b7.jpg" />
					
					<link type="text/css" rel="stylesheet" data-glb-css href="/static/1.34.0/cache/eNqdVlvWoyAM3tBwnD3M62wiYlROuXgA2-nuJ1xataVI_weBhO8jIUJC5zx4wTsF2kvsuHNd0OCv7n1CKJiQLRI4zkYOaJ-gMKtA6DeWUYvRqL3rYHARdhUDmo14BNBXWeImhgmpn1FMs_8zg57wr3AeNdqisuaOJX3eVx4XncowkNIiFws61oJOPZsRKEpPcbEYNEJPBVXFVw1XMdGc0V1vCc3tqvoUzZ1ccugD84R1so3XPbxuoH0lt_avi22qH6yn0MNBqAS1v0uhMUcxjWsWH_AvoLD62VjmjZFeLLWz6L0V_Rp-U_Jnp2DCo2q4E9lK12Dt4Fay1-rp7jw5wwVIRpqUNJ7iyTnc8QqczxvMYDeDTbdWEZLttSXDRXaRVDghq_ePPxKNLVZoz5K6ZGxPKGLfbThvV-5XiwPjRlPS8inLprZCTKhgaRJjyRmFg4AMI2cU2Ds7LvoBPIqJ_GEclvC_vvM9ngTO6mm8wJu9krGp_cPHxR4Rhx745U1RIyt0LlSvHnSoFkexoWzZUF2YBSFPwL2QsjdgM88R8nJnm_Y7ejNP09x1dzGS3LCxUeI_0VMU4dRGgMuYcaNLn4r4CcQhT5kuFFTLc1cxTUdTmil3LVXhcaocUERCU1mck5dM0nthG5VM8PRHKuDy0rGp3YUGF0N2_p3az66l1wmLNnfjVBJfFQ3p1tK8nvLZj-OS7UmaHmTnLmKh6rEF_ihXmLmAp-6kclA9lMLfY-nYjUus0VhFNsIbMCR6BMvnF_HEWPIo2tqGJ5xxldJxi6gj7yi2lcXRSGluR6kSvtEYT-FL3Zl3EZQ8ew7bOPSeubiD0PZGGIwfwM1s1ZSLrNs9F4oz5xv9CVXjzUn0wfWcSd40_wEMtwGk.min.css"></link>

					
					<style type="text/css">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</style>
					
					<script type="text/javascript" data-glb-js="top" src="/static/1.34.0/cache/eNqFk1FuwjAMhi-0KDvD0LQnJIS4QJqY1jRNOsdhKqefAxMrEIpUVa392fkd2zqxYbR6MIE9aBuHMQYInLQ3U8ysD0keZTuw_Zu-hQ8FOk0JTyBEDHts75G_P49NusFrqaJx4CqOIwQXSQ_RAQU8kbq4KqSNscfH5HcivjPQlJgwtJUcmdEjY1XiPqglt4vDot-4NcixNu3I2B6ognxtds9vgDuKXK-cQJgM58T1ugb5UA2B6ceI0t8rUoR5T2BxlDYu6R9zk3JTcazWm4p1u_uoWLlI3HLzeYS5iplQMzUPJc7m0rhzF3NAaaRKPrIqI3WNeETbkWvVmBbUEeFn4ayWh_NcebS94ieXO-NlqrLlTODKPrDYSniySpS8Lomw7ViRQf-aRdm2gAzqP6jshdRES8GZu_fLexWDYGL8BcNmg7Y.min.js"></script>

					
					<script type="text/javascript">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</script>
					
					<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/x-icon" href="/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180.png">

<meta name="msapplication-TileColor" content="#F4F4F4"/>
<meta name="msapplication-TileImage" content="/static/1.34.0/icons/favicons/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/static/1.34.0/icons/favicons/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/static/1.34.0/icons/favicons/mstile-150x150.png">
<meta name="msapplication-square310x310logo" content="/static/1.34.0/icons/favicons/mstile-310x310.png">
<meta name="msapplication-wide310x150logo" content="/static/1.34.0/icons/favicons/mstile-310x150.png">


					
					<script id="allrecipes-schema_1-0" class="comp  allrecipes-schema mntl-schema-unified" type="application/ld+json">				
[
{
"@context": "http://schema.org",
"@type": ["NewsArticle"]
,"headline": "How the Parker House Roll Became America&#39;s Favorite Dinner Roll"
,"datePublished": "2022-12-24T09:00:00.000-05:00"
,"dateModified": "2022-12-24T09:00:00.000-05:00"
,"author": [
{"@type": "Person"
,"name": "Devon O'Brien"
,"description": "As Allrecipes Senior Editor of News &amp; Trending, Devon is focused on all the hottest food trends, new products and ideas and best hacks pertaining to cooking. She has worked as a food editor, writer, and recipe developer and tester for more than a decade at publications including EatingWell, Midwest Living, and The Food Network Magazine. Outside of work, Devon enjoys whipping up batches of gluten-free sourdough and hitting the beautiful hiking trails of Vermont."
,"url": "https://www.allrecipes.com/author/devon-obrien/"
,"sameAs": [
"https://www.instagram.com/devonob/",
"https://www.devon-obrien.com/"
]
}
]
,"description": "What exactly is a Parker House roll and how did it become so popular? We talked to Parker House house historian Susan Wilson to get the story."
,"image": {
"@type": "ImageObject",
"url": "https://www.allrecipes.com/thmb/SZgfwfQEBPw21VpkNZ80DCHCIFI=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Parker-House-Rolls-3x2-1-ea08c87706c74c2badda73e73e733265.jpg",
"height": 1000,
"width": 1500
}
,"publisher": {
"@type": "Organization",
"name": "Allrecipes",
"url": "https://www.allrecipes.com",
"logo": {
"@type": "ImageObject",
"url": "https://www.allrecipes.com/thmb/D7RKdhNOAqTKqelKSPdfS7Zzyfw=/112x112/filters:no_upscale():max_bytes(150000):strip_icc()/ar_publisherSchema-d55be7e68f554b629d9f16e5b8a21895.jpg",
"width": 112,
"height": 112
},
"brand": "Allrecipes"
, "publishingPrinciples": "https://www.allrecipes.com/about-us-6648102#toc-editorial-guidelines"
, "sameAs" : [
"https://www.facebook.com/allrecipes",
"https://www.pinterest.com/allrecipes/",
"https://www.youtube.com/user/allrecipes/videos",
"https://en.wikipedia.org/wiki/Allrecipes.com",
"https://twitter.com/Allrecipes",
"https://flipboard.com/@Allrecipes",
"https://www.tiktok.com/@allrecipes",
"https://apps.apple.com/us/app/allrecipes-dinner-spinner/id299515267",
"https://play.google.com/store/apps/details?id=com.allrecipes.spinner.free&hl=en_US&gl=US",
"https://www.youtube.com/c/foodwishes",
"https://www.linkedin.com/company/19312/admin/",
"https://www.instagram.com/allrecipes/"
]
}
,"articleSection": "Kitchen Tips"
,"keywords": ["How To","Baking","Kitchen Tips","How To","Food News and Trends"]
,"mainEntityOfPage": {
"@type": ["WebPage"]
,"@id": "https://www.allrecipes.com/article/what-is-a-parker-house-roll/"
,"breadcrumb": {
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.allrecipes.com/kitchen-tips/how-to/",
"name": "How To"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.allrecipes.com/kitchen-tips/how-to/baking/",
"name": "Baking"
}
}
,
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.allrecipes.com/article/what-is-a-parker-house-roll/",
"name": "How the Parker House Roll Became America&#39;s Favorite Dinner Roll"
}
}
]
}
}
, "about": [
]
}
]</script><!-- end: comp allrecipes-schema mntl-schema-unified -->		

					
					<meta property="fb:pages" content="71158748377" />
</head>		
<body>
<svg class="mntl-svg-resource is-hidden">
<defs>
<symbol id="icon-chevron_right">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M10 6L8.59003 7.41L13.17 12L8.59003 16.59L10 18L16 12L10 6Z"/></svg> </symbol>
<symbol id="reviewer-icon">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="m15.73975,0.45073l-3.73975,1.6059l-3.73866,-1.6059l-2.07997,3.50878l-3.97075,0.89094l0.37398,4.06865l-2.68383,3.07975l2.68383,3.06885l-0.37398,4.07091l3.97075,0.90079l2.07997,3.50987l3.73866,-1.61694l3.73975,1.60593l2.07889,-3.50987l3.97182,-0.90079l-0.37508,-4.0599l2.68385,-3.06885l-2.68385,-3.06875l0.37508,-4.05874l-3.97182,-0.90195l-2.07889,-3.51868zm0.59395,7.02856l1.62795,1.6279l-8.06252,8.08344l-4.17974,-4.18972l1.6279,-1.62787l2.55184,2.5629l6.43457,-6.45665z"/></svg> </symbol>
<symbol id="reviewer-icon">
<svg viewBox="0 0 153.4 122.3"><path d="M150.1,7.2l-3.9-3.9c-4.3-4.3-11.4-4.3-15.8,0L55.2,87.4L22.9,55.2c-4.3-4.3-11.5-4.3-15.8,0l-3.9,3.9c-4.3,4.3-4.3,11.4,0,15.8L43.1,115c0.1,0.1,0.1,0.1,0.2,0.2l3.9,3.9c4.3,4.3,11.4,4.3,15.8,0l87.2-96.1C154.5,18.6,154.5,11.5,150.1,7.2z"/></svg> </symbol>
<symbol id="icon-twitter">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M21.689 5.894C20.966 6.215 20.187 6.432 19.37 6.53C20.204 6.03 20.843 5.238 21.146 4.295C20.365 4.758 19.499 5.094 18.58 5.275C17.844 4.49 16.793 4 15.632 4C13.401 4 11.592 5.808 11.592 8.039C11.592 8.356 11.628 8.664 11.697 8.96C8.34 8.791 5.362 7.183 3.371 4.739C3.024 5.336 2.824 6.03 2.824 6.77C2.824 8.171 3.537 9.408 4.621 10.132C3.959 10.111 3.336 9.929 2.791 9.627V9.678C2.791 11.635 4.185 13.267 6.031 13.638C5.693 13.731 5.336 13.78 4.967 13.78C4.706 13.78 4.454 13.755 4.208 13.708C4.721 15.312 6.213 16.481 7.98 16.513C6.598 17.596 4.858 18.242 2.964 18.242C2.638 18.242 2.317 18.223 2 18.186C3.788 19.332 5.91 20 8.192 20C15.623 20 19.686 13.845 19.686 8.508C19.686 8.332 19.682 8.158 19.674 7.985C20.463 7.415 21.148 6.704 21.689 5.894Z"/></svg> </symbol>
<symbol id="icon-facebook">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M16.282 8.46782H13.12V6.39482C13.12 5.61682 13.637 5.43482 14 5.43482H16.23V2.01182L13.157 1.99982C9.748 1.99982 8.972 4.55382 8.972 6.18682V8.46782H7V11.9938H8.972V21.9728H13.12V11.9938H15.919L16.282 8.46782Z"/></svg> </symbol>
<symbol id="icon-instagram">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M8.27326 3.05416C9.23411 3.01036 9.54091 3 11.9876 3C14.4343 3 14.7411 3.01036 15.7019 3.05416C16.6608 3.09785 17.3157 3.25001 17.8888 3.47247C18.4812 3.70247 18.9836 4.01021 19.4844 4.51055C19.9852 5.01092 20.2933 5.51283 20.5235 6.10466C20.7462 6.67712 20.8985 7.33137 20.9423 8.28931C20.9861 9.24926 20.9965 9.55575 20.9965 12C20.9965 14.4443 20.9861 14.7507 20.9423 15.7107C20.8985 16.6686 20.7462 17.3229 20.5235 17.8953C20.2933 18.4872 19.9852 18.9891 19.4844 19.4895C18.9836 19.9898 18.4812 20.2975 17.8888 20.5275C17.3157 20.75 16.6608 20.9021 15.7019 20.9458C14.7411 20.9896 14.4343 21 11.9876 21C9.54091 21 9.23411 20.9896 8.27326 20.9458C7.31433 20.9021 6.65948 20.75 6.08642 20.5275C5.494 20.2975 4.9916 19.9898 4.49077 19.4895C3.98994 18.9891 3.6819 18.4872 3.45167 17.8953C3.22895 17.3229 3.07668 16.6686 3.03291 15.7107C2.98907 14.7507 2.9787 14.4443 2.9787 12C2.9787 9.55575 2.98907 9.24926 3.03291 8.28931C3.07668 7.33137 3.22895 6.67712 3.45167 6.10466C3.6819 5.51283 3.98994 5.01092 4.49077 4.51055C4.9916 4.01021 5.494 3.70247 6.08642 3.47247C6.65948 3.25001 7.31433 3.09785 8.27326 3.05416ZM15.6279 4.6741C14.678 4.6308 14.3931 4.62162 11.9876 4.62162C9.5821 4.62162 9.2972 4.6308 8.34721 4.6741C7.46889 4.71411 6.99184 4.86073 6.6744 4.98398C6.25392 5.14725 5.95382 5.34227 5.63855 5.65723C5.32332 5.97215 5.12806 6.27196 4.96464 6.69206C4.8413 7.00919 4.69454 7.48574 4.65445 8.36323C4.61111 9.31224 4.60195 9.5969 4.60195 12C4.60195 14.4031 4.61111 14.6878 4.65445 15.6368C4.69454 16.5143 4.8413 16.9908 4.96464 17.3079C5.12806 17.728 5.32332 18.0278 5.63855 18.3428C5.95382 18.6577 6.25392 18.8528 6.6744 19.016C6.99184 19.1393 7.46889 19.2859 8.34725 19.3259C9.29705 19.3692 9.58196 19.3784 11.9876 19.3784C14.3932 19.3784 14.6781 19.3692 15.6279 19.3259C16.5063 19.2859 16.9833 19.1393 17.3008 19.016C17.7213 18.8528 18.0214 18.6577 18.3366 18.3428C18.6519 18.0278 18.8471 17.728 19.0105 17.3079C19.1339 16.9908 19.2806 16.5143 19.3207 15.6368C19.3641 14.6878 19.3732 14.4031 19.3732 12C19.3732 9.5969 19.3641 9.31224 19.3207 8.36323C19.2806 7.48574 19.1339 7.00919 19.0105 6.69206C18.8471 6.27196 18.6519 5.97215 18.3366 5.65723C18.0214 5.34227 17.7213 5.14725 17.3008 4.98398C16.9833 4.86073 16.5063 4.71411 15.6279 4.6741ZM8.99787 12.009C8.99787 13.6324 10.3424 14.9485 12.0008 14.9485C13.6593 14.9485 15.0038 13.6324 15.0038 12.009C15.0038 10.3855 13.6593 9.06948 12.0008 9.06948C10.3424 9.06948 8.99787 10.3855 8.99787 12.009ZM7.37466 12.009C7.37466 9.50799 9.44588 7.48056 12.0008 7.48056C14.5558 7.48056 16.627 9.50799 16.627 12.009C16.627 14.51 14.5558 16.5374 12.0008 16.5374C9.44588 16.5374 7.37466 14.51 7.37466 12.009ZM16.1487 8.49799C16.7457 8.49799 17.2297 8.02423 17.2297 7.43978C17.2297 6.85533 16.7457 6.38157 16.1487 6.38157C15.5516 6.38157 15.0676 6.85533 15.0676 7.43978C15.0676 8.02423 15.5516 8.49799 16.1487 8.49799Z"/></svg> </symbol>
<symbol id="icon-website">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M12 2C6.48 2 2 6.48 2 12C2 17.52 6.48 22 12 22C17.52 22 22 17.52 22 12C22 6.48 17.52 2 12 2V2ZM11 19.93C7.05 19.44 4 16.08 4 12C4 11.38 4.08 10.79 4.21 10.21L9 15V16C9 17.1 9.9 18 11 18V19.93V19.93ZM17.9 17.39C17.64 16.58 16.9 16 16 16H15V13C15 12.45 14.55 12 14 12H8V10H10C10.55 10 11 9.55 11 9V7H13C14.1 7 15 6.1 15 5V4.59C17.93 5.78 20 8.65 20 12C20 14.08 19.2 15.97 17.9 17.39V17.39Z"/></svg> </symbol>
<symbol id="icon-pinterest">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M4.00043 9.157C4.00043 11.129 4.74543 12.882 6.34643 13.535C6.60843 13.642 6.84443 13.539 6.91943 13.249C6.97343 13.048 7.09743 12.54 7.15343 12.329C7.23043 12.041 7.20143 11.941 6.98943 11.69C6.52743 11.146 6.23343 10.441 6.23343 9.443C6.23343 6.548 8.39943 3.955 11.8744 3.955C14.9504 3.955 16.6424 5.835 16.6424 8.347C16.6424 11.651 15.1794 14.439 13.0084 14.439C11.8094 14.439 10.9134 13.447 11.2004 12.231C11.5454 10.78 12.2114 9.214 12.2114 8.166C12.2114 7.228 11.7094 6.445 10.6674 6.445C9.44143 6.445 8.45643 7.713 8.45643 9.411C8.45643 10.493 8.82243 11.224 8.82243 11.224C8.82243 11.224 7.56843 16.538 7.34843 17.468C6.91043 19.321 7.28243 21.593 7.31443 21.823C7.33243 21.958 7.50743 21.991 7.58743 21.888C7.69943 21.74 9.15843 19.938 9.65543 18.138C9.79543 17.629 10.4614 14.988 10.4614 14.988C10.8604 15.748 12.0234 16.417 13.2604 16.417C16.9444 16.417 19.4434 13.059 19.4434 8.564C19.4434 5.165 16.5644 2 12.1894 2C6.74443 2 4.00043 5.903 4.00043 9.157Z"/></svg> </symbol>
<symbol id="icon-email">
<svg viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M16.667 3.33334H3.33366C2.41699 3.33334 1.67533 4.08334 1.67533 5.00001L1.66699 15C1.66699 15.9167 2.41699 16.6667 3.33366 16.6667H16.667C17.5837 16.6667 18.3337 15.9167 18.3337 15V5.00001C18.3337 4.08334 17.5837 3.33334 16.667 3.33334ZM16.667 6.66668L10.0003 10.8333L3.33366 6.66668V5.00001L10.0003 9.16668L16.667 5.00001V6.66668Z"/></svg> </symbol>
<symbol id="icon-print">
<svg viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M15.8337 6.66667H4.16699C2.78366 6.66667 1.66699 7.78333 1.66699 9.16667V14.1667H5.00033V17.5H15.0003V14.1667H18.3337V9.16667C18.3337 7.78333 17.217 6.66667 15.8337 6.66667ZM13.3337 15.8333H6.66699V11.6667H13.3337V15.8333ZM15.8337 10C15.3753 10 15.0003 9.625 15.0003 9.16667C15.0003 8.70833 15.3753 8.33333 15.8337 8.33333C16.292 8.33333 16.667 8.70833 16.667 9.16667C16.667 9.625 16.292 10 15.8337 10ZM15.0003 2.5H5.00033V5.83333H15.0003V2.5Z"/></svg> </symbol>
<symbol id="icon-thumbs-up">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M1 21H5V9H1V21ZM23 10C23 8.9 22.1 8 21 8H14.69L15.64 3.43L15.67 3.11C15.67 2.7 15.5 2.32 15.23 2.05L14.17 1L7.59 7.59C7.22 7.95 7 8.45 7 9V19C7 20.1 7.9 21 9 21H18C18.83 21 19.54 20.5 19.84 19.78L22.86 12.73C22.95 12.5 23 12.26 23 12V10.09L22.99 10.08L23 10Z"/></svg> </symbol>
<symbol id="icon-thumbs-down">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M15 3H6C5.17 3 4.46 3.5 4.16 4.22L1.14 11.27C1.05 11.5 1 11.74 1 12V13.91L1.01 13.92L1 14C1 15.1 1.9 16 3 16H9.31L8.36 20.57L8.33 20.89C8.33 21.3 8.5 21.68 8.77 21.95L9.83 23L16.42 16.41C16.78 16.05 17 15.55 17 15V5C17 3.9 16.1 3 15 3V3ZM19 3V15H23V3H19V3Z"/></svg> </symbol>
<symbol id="icon-close">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 5.61143L18.3886 4L12 10.3886L5.61143 4L4 5.61143L10.3886 12L4 18.3886L5.61143 20L12 13.6114L18.3886 20L20 18.3886L13.6114 12L20 5.61143Z"/></svg> </symbol>
<symbol id="icon-check-circle">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2Zm-2 15-5-5 1.41-1.41L10 14.17l7.59-7.59L19 8l-9 9Z"/></svg> </symbol>
<symbol id="icon-close">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24.81 24.61"><path d="M.234 2.826L3.062-.002l21.75 21.75-2.828 2.829z"/><path d="M-.003 21.796L21.726.067l2.828 2.828-21.729 21.73z"/></svg> </symbol>
<symbol id="save-icon-favorite">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 21.35L10.55 20.03C5.4 15.36 2 12.28 2 8.5C2 5.42 4.42 3 7.5 3C9.24 3 10.91 3.81 12 5.09C13.09 3.81 14.76 3 16.5 3C19.58 3 22 5.42 22 8.5C22 12.28 18.6 15.36 13.45 20.04L12 21.35Z"/></svg> </symbol>
<symbol id="icon-time">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M11.99 22C6.47 22 2 17.52 2 12C2 6.48 6.47 2 11.99 2C17.52 2 22 6.48 22 12C22 17.52 17.52 22 11.99 22ZM12 4C7.58 4 4 7.58 4 12C4 16.42 7.58 20 12 20C16.42 20 20 16.42 20 12C20 7.58 16.42 4 12 4ZM12.5 17H11V11L16.25 7.85L17 9.08L12.5 11.75V17Z"/></svg> </symbol>
<symbol id="icon-star">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M12 17.27L18.18 21L16.54 13.97L22 9.24L14.81 8.63L12 2L9.19 8.63L2 9.24L7.46 13.97L5.82 21L12 17.27Z"/></svg> </symbol>
<symbol id="icon-star-half">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M22 9.74L14.81 9.12L12 2.5L9.19 9.13L2 9.74L7.46 14.47L5.82 21.5L12 17.77L18.18 21.5L16.55 14.47L22 9.74ZM12 15.9V6.6L13.71 10.64L18.09 11.02L14.77 13.9L15.77 18.18L12 15.9Z"/></svg> </symbol>
<symbol id="icon-star-empty">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M22 9.24L14.81 8.62L12 2L9.19 8.63L2 9.24L7.46 13.97L5.82 21L12 17.27L18.18 21L16.55 13.97L22 9.24ZM12 15.4L8.24 17.67L9.24 13.39L5.92 10.51L10.3 10.13L12 6.1L13.71 10.14L18.09 10.52L14.77 13.4L15.77 17.68L12 15.4Z"/></svg> </symbol>
<symbol id="icon-menu">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path fill-rule="evenodd" clip-rule="evenodd" d="M3 18h18v-2H3v2Zm0-5h18v-2H3v2Zm0-7v2h18V6H3Z"/></svg> </symbol>
<symbol id="icon-hamburger-close">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 5.61143L18.3886 4L12 10.3886L5.61143 4L4 5.61143L10.3886 12L4 18.3886L5.61143 20L12 13.6114L18.3886 20L20 18.3886L13.6114 12L20 5.61143Z"/></svg> </symbol>
<symbol id="icon-logo">
<svg viewBox="0 0 127 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M126.7 6.91231C126.7 3.0266 124.524 0.0315247 122.026 0.0315247C119.535 0.0315247 117.352 3.03448 117.352 6.91231C117.352 10.2699 118.983 12.3429 121.033 12.8473C121.017 13.6591 120.875 21.3202 120.103 29.7379C120.103 29.7379 120.78 30.0217 122.073 30.0217C123.366 30.0217 124.272 29.7379 124.272 29.7379C123.523 22.2975 123.2 15.1172 123.121 13.1704C123.121 13.1547 122.885 13.2414 122.554 13.1468C122.278 13.0759 122.128 12.9655 122.144 12.9655C122.16 12.9655 122.175 12.9655 122.191 12.9655C122.459 12.9655 122.743 12.9103 122.924 12.8709C122.932 12.8709 122.94 12.8709 122.948 12.8631C123.05 12.8394 123.113 12.8236 123.113 12.8236C125.123 12.2719 126.7 10.2148 126.7 6.91231Z" fill="#F7AF31"/><path fill-rule="evenodd" clip-rule="evenodd" d="M0.0393066 23.7635C0.0393066 20.8236 2.08857 19.7123 4.6265 19.0581L8.81172 18.0256V17.868C8.81172 16.3783 7.85014 15.8502 5.95852 15.8502C4.38216 15.8502 2.87674 16.2207 1.19793 16.7094L1.49743 12.9497C3.22354 12.4138 5.10729 12.0039 7.21172 12.0039C11.1447 12.0039 13.1309 13.3911 13.1309 17.2296V27.3025H8.81172V25.4818C7.51911 27.0424 5.72995 27.6493 4.09054 27.6493C1.97034 27.6493 0.0393066 26.6089 0.0393066 23.7635ZM4.51615 23.1488C4.51615 24.1655 5.20187 24.5754 6.04522 24.5754C6.90433 24.5754 7.95261 24.1182 8.80384 23.3773V20.2798L7.67674 20.6108C5.52502 21.2098 4.51615 21.9192 4.51615 23.1488Z" fill="#F15025"/><path d="M15.3931 7.21181V27.3025H19.7202V6.72314L15.3931 7.21181ZM22.1399 7.21181V27.3025H26.4749V6.72314L22.1399 7.21181ZM28.8945 12.6424V27.2946H33.2295V18.3882C34.798 17.3872 36.6896 17.1113 38.3133 17.1901L38.5418 12.0434C35.7201 12.0434 34.2857 13.1941 33.2295 17.0246V12.1379L28.8945 12.6424Z" fill="#F15025"/><path fill-rule="evenodd" clip-rule="evenodd" d="M52.8394 15.8187L53.1153 16.4965C53.4778 17.3635 53.0916 18.1438 52.2325 18.53L44.1301 22.3054C44.8315 23.0699 45.935 23.535 47.5035 23.535C49.0956 23.535 51.4207 23.0699 53.1547 21.7537L52.8709 26.0493C51.7517 26.7901 49.7655 27.6414 46.999 27.6414C41.9468 27.6414 39.0542 24.5202 39.0542 19.7675C39.0542 14.3054 42.9478 11.996 46.7468 11.996C50.002 11.9803 51.9803 13.6827 52.8394 15.8187ZM46.8177 15.4089C44.8709 15.4089 43.1448 16.6069 43.1448 19.3892C43.1448 19.4532 43.1469 19.5173 43.1489 19.5803C43.1508 19.6414 43.1527 19.7014 43.1527 19.7596L49.3242 16.8827C48.8907 16.0552 48.2049 15.4089 46.8177 15.4089Z" fill="#F15025"/><path d="M62.3448 15.8502C63.5113 15.8502 64.6699 16.2364 65.5054 16.6699V12.5635C64.2364 12.1695 62.7389 12.0039 61.5645 12.0039 56.6463 12.0039 54.0847 15.0778 54.0847 19.8227 54.0847 24.5596 56.6463 27.6414 61.5724 27.6414 62.7862 27.6414 64.3704 27.4128 65.8601 26.8532V22.7941C64.7803 23.2906 63.5428 23.6926 62.3527 23.6926 60.0827 23.6926 58.4276 22.463 58.4276 19.8069 58.4276 17.1665 60.0827 15.8502 62.3448 15.8502ZM67.6492 27.3025H71.9841V12.1537L67.6492 12.6424V27.3025ZM69.8008 5.85616C68.0668 5.85616 66.9949 6.90443 66.9949 8.36256 66.9949 9.84433 68.0589 10.8926 69.8008 10.8926 71.5348 10.8926 72.5515 9.84433 72.5515 8.36256 72.5594 6.90443 71.5348 5.85616 69.8008 5.85616Z" fill="#F15025"/><path fill-rule="evenodd" clip-rule="evenodd" d="M74.4038 31.9842V12.6424L78.7388 12.1458V13.9744C79.7792 12.934 81.2137 12.0039 83.2629 12.0039 86.392 12.0039 88.6777 14.203 88.6777 19.1921 88.6777 24.7566 85.3989 27.6493 81.0797 27.6493 80.1811 27.6493 79.4009 27.5074 78.7388 27.3025V31.9842H74.4038ZM84.1378 19.6414C84.1536 17.4975 83.4284 15.5586 80.9851 15.5586 80.0866 15.5586 79.3614 15.8424 78.7388 16.2364V24.0709C79.1802 24.1655 79.6688 24.2207 80.1969 24.2207 82.8846 24.2207 84.1457 22.534 84.1378 19.6414ZM103.558 15.8187 103.834 16.4965C104.197 17.3635 103.811 18.1438 102.952 18.53L94.8491 22.3054C95.5505 23.0699 96.654 23.535 98.2225 23.535 99.8146 23.535 102.14 23.0699 103.874 21.7537L103.59 26.0493C102.471 26.7901 100.485 27.6414 97.718 27.6414 92.6658 27.6414 89.7732 24.5202 89.7732 19.7675 89.7732 14.3054 93.6668 11.996 97.4658 11.996 100.721 11.9803 102.699 13.6827 103.558 15.8187ZM97.5367 15.4089C95.5899 15.4089 93.8638 16.6069 93.8638 19.3892 93.8638 19.4532 93.8659 19.5173 93.8679 19.5803 93.8698 19.6414 93.8717 19.7014 93.8717 19.7596L100.043 16.8827C99.6096 16.0552 98.9239 15.4089 97.5367 15.4089Z" fill="#F15025"/><path d="M109.226 16.6542C109.226 15.7163 110.51 15.4798 111.748 15.4798C112.961 15.4798 114.427 15.6768 116.185 16.4571L116.067 12.8473C114.971 12.3586 113.505 12.0039 111.629 12.0039C106.829 12.0039 105.261 14.3133 105.261 16.7803C105.261 22.7862 112.686 20.3586 112.686 22.7941C112.686 23.7872 111.606 24.0158 110.55 24.0158C108.429 24.0158 106.656 23.4089 105.237 22.597L104.985 26.4118C106.475 27.1685 108.445 27.6414 110.542 27.6414C115.153 27.6414 116.918 25.3793 116.918 22.4552C116.934 16.6463 109.226 18.9163 109.226 16.6542Z" fill="#F15025"/></svg> </symbol>
<symbol id="icon-account">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M2 12C2 17.52 6.48 22 12 22C17.52 22 22 17.52 22 12C22 6.48 17.52 2 12 2C6.48 2 2 6.48 2 12ZM12 5C13.66 5 15 6.34 15 8C15 9.66 13.66 11 12 11C10.34 11 9 9.66 9 8C9 6.34 10.34 5 12 5ZM12 19.2C9.5 19.2 7.29 17.92 6 15.98C6.03 13.99 10 12.9 12 12.9C13.99 12.9 17.97 13.99 18 15.98C16.71 17.92 14.5 19.2 12 19.2Z"/></svg> </symbol>
<symbol id="icon-caret_down">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M8 10L12 14L16 10H8Z"/></svg> </symbol>
<symbol id="icon-search">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M15.5 14H14.71L14.43 13.73C15.41 12.59 16 11.11 16 9.5C16 5.91 13.09 3 9.5 3C5.91 3 3 5.91 3 9.5C3 13.09 5.91 16 9.5 16C11.11 16 12.59 15.41 13.73 14.43L14 14.71V15.5L19 20.49L20.49 19L15.5 14ZM9.5 14C7.01 14 5 11.99 5 9.5C5 7.01 7.01 5 9.5 5C11.99 5 14 7.01 14 9.5C14 11.99 11.99 14 9.5 14Z"/></svg> </symbol>
<symbol id="icon-info">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.48 2 2 6.48 2 12C2 17.52 6.48 22 12 22C17.52 22 22 17.52 22 12C22 6.48 17.52 2 12 2ZM13 17H11V11H13V17ZM13 9H11V7H13V9Z"/></svg> </symbol>
<symbol id="icon-arrow_left">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 11H7.83L13.42 5.41L12 4L4 12L12 20L13.41 18.59L7.83 13H20V11Z"/></svg> </symbol>
<symbol id="icon-youtube">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M19.8139 5.42068C20.6744 5.65216 21.352 6.3342 21.582 7.20034C22 8.77011 22 12.0455 22 12.0455C22 12.0455 22 15.3207 21.582 16.8907C21.352 17.7567 20.6744 18.4387 19.8139 18.6703C18.2542 19.0909 12 19.0909 12 19.0909C12 19.0909 5.7458 19.0909 4.18614 18.6703C3.32568 18.4387 2.64795 17.7567 2.41795 16.8907C2 15.3207 2 12.0455 2 12.0455C2 12.0455 2 8.77011 2.41795 7.20034C2.64795 6.3342 3.32568 5.65216 4.18614 5.42068C5.7458 5 12 5 12 5C12 5 18.2542 5 19.8139 5.42068ZM15.1818 12.0456L9.95455 15.0192V9.0717L15.1818 12.0456Z"/></svg> </symbol>
<symbol id="icon-flipboard">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M8 0H0V24H8V0Z"/><path d="M16.0533 0H7.97858V8.01068H16.0533 23.9999V0H16.0533ZM15.9893 8.01074H7.97858V16.0214H15.9893V8.01074Z"/></svg> </symbol>
<symbol id="icon-tiktok">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M20.4761 9.49649C20.3086 9.5129 20.1411 9.52165 19.9736 9.52293C18.1346 9.52293 16.4192 8.5702 15.4105 6.98779V15.6201C15.4105 19.1431 12.6324 22 9.20399 22C5.77554 22 3 19.1431 3 15.6201C3 12.097 5.77798 9.24008 9.20644 9.24008C9.33604 9.24008 9.4632 9.25266 9.59036 9.26023V12.4037C9.4632 12.3886 9.33727 12.3635 9.20644 12.3635C7.45675 12.3635 6.03964 13.8215 6.03964 15.6188C6.03964 17.4174 7.45798 18.8741 9.20644 18.8741C10.9561 18.8741 12.5016 17.4576 12.5016 15.659L12.5322 1H15.4581C15.7344 3.69727 17.8497 5.8038 20.481 6.00113V9.4953"/></svg> </symbol>
<symbol id="mntl-dotdash-universal-nav__logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="5 2.8 290 69"><circle cx="39.6" cy="37.4" r="34.3" fill="#f44b34"/><path fill="#fff" d="M50.4 17.9c-1.7-1.8-4-2.6-7-2.6-9.1-.1-12.4-.1-13.2-.1L27.3 22h8.1L30 28v21h-.1l.1.1v6.7l-3.6 4h18.5L53 51V25c0-.1.1-4.3-2.6-7.1zm-5.2 19.6-7.4 7.8V41l7.4-7.8v4.3zm-7.4-15.4h3c.9 0 2.1-.1 3.1.9s1.4 2.5 1.4 4.9v3.6l-7.4 7.8-.1-17.2zm-4.9 30.1 3.3-3.6 9-9.5v13.1c0 .1-12.3.1-12.3 0z"/><path fill="#009ad9" d="m99.645 22.637 6.505-6.506 4.172 4.172-6.505 6.506zM121 44l4.2 4.2 6.5-6.5-4.2-4.2zm-3.2-31.2c1.8-1.8 4.7-1.8 6.5 0 1.9 1.9 1.7 4.8 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c2-2 4.9-1.6 6.5 0 2 2 1.6 4.9 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c4.2-4.2 4-10.8 0-14.8-2.8-2.8-6.1-3.1-7.6-3.1.1-1.5-.3-4.8-3.1-7.6-3.9-3.9-10.6-4.2-14.8 0l-3.3 3.3 4.2 4.2 3.2-3.4zm-7.5 20.6 4.2 4.1L121 31l-4.2-4.1-6.5 6.5z"/><path fill="#6ebd44" d="m99.6 52.4 6.6 6.5 4.1-4.2-6.5-6.5zm36.3-14.9-4.2 4.2L135 45c1.6 1.6 2 4.5 0 6.5-1.6 1.6-4.5 2.1-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c1.7 1.7 1.9 4.6 0 6.5-1.8 1.8-4.7 1.8-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c4.2 4.2 10.9 3.9 14.8 0 2.8-2.8 3.1-6.1 3.1-7.6 1.5 0 4.8-.3 7.6-3.1 4-4 4.2-10.6 0-14.8l-3.2-3.4zm-25.6 4.2 6.5 6.5L121 44l-6.5-6.5zm14.9-14.8L121 31l6.5 6.5 4.2-4.1-6.5-6.5z"/><path fill="#f68f1e" d="m110.332 54.607 6.506-6.506 4.172 4.172-6.506 6.505zM102.8 62.2c-1.6 1.6-4.5 2-6.5 0-1.6-1.6-2.1-4.5 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-1.7 1.7-4.6 1.9-6.5 0-1.8-1.8-1.8-4.7 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-4.2 4.2-3.9 10.9 0 14.8 2.8 2.8 6.1 3.1 7.6 3.1 0 1.5.3 4.8 3.1 7.6 4 4 10.6 4.2 14.8 0l3.3-3.3-4.2-4.2-3.2 3.4zm3.4-24.7L99.6 44l4.2 4.2 6.5-6.5zM95.5 26.9 89 33.4l4.1 4.1 6.5-6.5z"/><path fill="#ec174c" d="m99.6 44-6.5-6.5-4.1 4.2 6.5 6.5zm-14-14c-1.8-1.8-1.8-4.7 0-6.5 1.9-1.9 4.8-1.7 6.5 0l3.3 3.3 4.2-4.2-3.3-3.3c-2-2-1.6-4.9 0-6.5 2-2 4.9-1.6 6.5 0l3.3 3.3 4.2-4.2-3.3-3.2c-4.2-4.2-10.8-4-14.8 0-2.8 2.8-3.1 6.1-3.1 7.6-1.5-.1-4.9.3-7.6 3.1-3.9 3.9-4.2 10.6 0 14.8l3.3 3.3 4.2-4.2-3.4-3.3zm24.73-9.682 4.172-4.172 6.505 6.505-4.172 4.172zM106.2 37.5l4.1-4.1-6.5-6.5-4.2 4.1 6.6 6.5z"/><path fill="#573357" d="m106.142 16.042 4.171-4.172 4.172 4.172-4.171 4.172z"/><path fill="#be272d" d="m84.81 37.543 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#008e4c" d="m127.497 37.555 4.171-4.172 4.172 4.172-4.171 4.172z"/><path fill="#7a773e" d="m106.172 58.866 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#443639" d="m116.856 26.74 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#803136" d="m95.455 48.169 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#593438" d="m95.446 26.753 4.172-4.172 4.172 4.173-4.172 4.171z"/><path fill="#443639" d="m106.155 37.456 4.172-4.172 4.172 4.171-4.172 4.172z"/><path fill="#2a6442" d="m116.871 48.153 4.172-4.172 4.172 4.172-4.172 4.172z"/><path d="M170.4 13.5c-2.5-2.2-5.7-3.3-9.6-3.3h-7.2v23.6h7.6c3.8 0 7-1.1 9.4-3.3s3.6-5 3.6-8.5-1.3-6.3-3.8-8.5zm.1 8.5c0 2.6-.9 4.7-2.6 6.2-1.7 1.6-4.1 2.3-7 2.3h-3.8V13.4h3.8c2.9 0 5.2.8 7 2.3 1.7 1.5 2.6 3.7 2.6 6.3zm14.6-6.3c-2.5 0-4.7.9-6.4 2.7s-2.6 4-2.6 6.6.9 4.8 2.6 6.6c1.7 1.8 3.9 2.7 6.4 2.7h.1v-.1c2.5 0 4.7-.9 6.4-2.7s2.6-4 2.6-6.6c0-2.5-.9-4.8-2.6-6.6-1.8-1.7-3.9-2.6-6.5-2.6zm4.1 13.7c-.5.6-1.1 1-1.8 1.3s-1.4.3-2.2.3c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 3 .6 4 1.7 1.1 1.2 1.6 2.6 1.6 4.3 0 1.9-.5 3.4-1.6 4.6zm16.9.8c-.5.6-1.3.9-2.3.9-1.6 0-2.4-.9-2.4-2.7v-9.2h5v-3h-5v-4.4h-3.3v4.4h-2.9l.1 3h2.9v9.3c0 1.9.5 3.3 1.4 4.3s2.2 1.5 3.9 1.5c1.8 0 3.2-.5 4.2-1.5l-1.6-2.6zm38.1-11.6c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V16.1h-3.4v2.5h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-.5.6-1.1 1-1.8 1.3s-1.4.4-2.2.4c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6.1 2.9.6 4 1.8zm17.9 3.6c-.9-.3-1.9-.6-3-.9-1-.3-1.9-.6-2.5-1-.7-.4-1-1-1-1.6l.1-.1c0-.7.3-1.2.9-1.6.6-.4 1.4-.6 2.3-.6 2 0 3.4.7 4.5 2l2-2c-1.3-1.8-3.5-2.7-6.6-2.7-1.9 0-3.5.5-4.7 1.4-1.2 1-1.7 2.1-1.7 3.5 0 1.2.3 2.1 1 2.9s1.5 1.3 2.6 1.7c1.1.4 2 .7 2.9 1 1 .3 1.8.7 2.4 1.1.7.5 1 1 1 1.8s-.3 1.4-.9 1.8c-.6.5-1.4.7-2.5.7-2.3 0-4.1-.8-5.3-2.3l-2 2.2c1.5 1.9 3.9 2.9 7.1 2.9 2.2 0 3.9-.5 5.1-1.5s1.8-2.3 1.8-3.8c0-1.2-.3-2.2-1-3-.6-.9-1.5-1.4-2.5-1.9zm14.9-8.6c-2.3 0-4.1.8-5.2 2.5V8.4h-3.4v25.4h3.4l.1-10.3c0-1.4.4-2.6 1.2-3.4.8-.8 1.8-1.2 3.2-1.2 1.3 0 2.4.4 3.2 1.3.8.8 1.2 2 1.2 3.4v10.3h3.4V23c0-2.3-.6-4-1.9-5.4-1.4-1.4-3.1-2-5.2-2zm-52.2 3c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V8.4h-3.4v10.2h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-1.1 1.2-2.4 1.8-4 1.8-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 2.9.5 4 1.7zm48.8 19.9h-3.6v19.1c0 2.4.7 4.1 2.1 5.1 1.2.9 3.1 1.4 5.6 1.4h.1v-3h-.1c-1.2 0-2.1-.2-2.7-.6-.9-.6-1.4-1.7-1.4-3.3V51h4.1v-3h-4.1v-7.5zm-96.2 7c-1.4 0-2.6.3-3.7 1-1 .6-1.7 1.5-2.3 2.6-1.2-2.4-3.2-3.6-6-3.6-2.2 0-4 .9-5.2 2.6V48h-3.5v18.2h3.5l.2-10.7c0-1.5.4-2.6 1.1-3.5.7-.9 1.8-1.3 3.1-1.3s2.3.4 3.1 1.3c.8.9 1.2 2 1.2 3.5v10.6h3.4V55.5c0-1.5.4-2.6 1.2-3.5s1.8-1.3 3.2-1.3c1.3 0 2.3.4 3.1 1.3.7.9 1.1 2 1.1 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5-1.3-1.3-3-2-5.1-2zm18.9 0c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7 1-.9 2.2-1.4 3.6-1.4zm22.5-2.3c-.6-.5-1.6-.8-2.8-.8-1.9 0-3.4.9-4.5 2.6v-2H205v18.2h3.5l-.1-10.5c0-1.5.3-2.7.9-3.6.6-.9 1.5-1.3 2.6-1.3.9 0 1.7.2 2.3.7h.1l1.4-3.3zm9-.7c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7.9-.9 2.1-1.4 3.6-1.4zm26.1 0c-1.5-2-3.6-3.1-6.3-3.1-2.5 0-4.6.9-6.3 2.7s-2.5 4.1-2.5 6.8.9 5 2.5 6.8c1.7 1.8 3.8 2.7 6.3 2.7 2.6 0 4.7-1.1 6.3-3.2v2.7h3.5V40.5h-3.5v10zm-1.7 2c1.1 1.2 1.6 2.7 1.6 4.5 0 1.7-.6 3.3-1.6 4.5-1.1 1.2-2.4 1.8-4.2 1.8-1.7 0-3.1-.6-4.2-1.8-1.1-1.2-1.7-2.7-1.7-4.5s.6-3.3 1.7-4.5c1.1-1.2 2.5-1.8 4.2-1.8 1.8.1 3.1.7 4.2 1.8zm43.5-3c-1.3-1.4-3-2.1-5.2-2.1-2.4 0-4.2.9-5.4 2.6v-9.6h-3.5v25.7h3.5l.1-10.5c0-1.5.4-2.6 1.2-3.5.8-.9 1.8-1.3 3.2-1.3 1.4 0 2.5.4 3.3 1.3.8.9 1.2 2 1.2 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5zM259.1 48h3.5v18.2h-3.5zm0-7.5h3.4v3.4h-3.4z"/></svg> </symbol>
<symbol id="icon-close">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 5.61143L18.3886 4L12 10.3886L5.61143 4L4 5.61143L10.3886 12L4 18.3886L5.61143 20L12 13.6114L18.3886 20L20 18.3886L13.6114 12L20 5.61143Z"/></svg> </symbol>
</defs>
</svg>
<!-- Google Tag Manager (Testing) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P3X3VT7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
<a
href="#main"
rel="nocaes"
id="skip-to-content_1-0"
class=" skip-to-content mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Skip to content</span></a><!-- end: skip-to-content mntl-text-link -->
<header id="header_1-0" class="comp header--magazine header" role="banner" data-tracking-container="true">
<div class="header__menu-top">
<div class="header__menu-button-container">
<button class="header__menu-button" aria-label="Main menu for Allrecipes">
<div class="header__menu-button-inner">
<svg class="icon icon-menu ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-menu"></use>
</svg>
<svg class="icon icon-hamburger-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-hamburger-close"></use>
</svg>
<div>
</button>
</div>
<div class="header__logo-wrapper">
<a id="logo_1-0" class="comp logo mntl-block" rel="home" href="/" aria-label="Home">
<div id="mntl-text-block_1-0" class="comp is-screenreader-only mntl-text-block">
Allrecipes</div><!-- end: comp is-screenreader-only mntl-text-block -->
<svg class="icon icon-logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-logo"></use>
</svg>
</a><!-- end: comp logo mntl-block -->
</div>
<div id="utility-nav_1-0" class="comp utility-nav">
<ul class="utility-nav__list type--rabbit">
<li class="loc search-bar utility-nav__search utility-nav__partial-menu-item">
<div id="general-search_1-0" class="comp type--cat general-search" data-tracking-container="true">
<button class="general-search__icon-button" aria-label="search">
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
<form class="general-search__form" role="search" action="/search" method="get">
<div class="general-search__input-group input-group">
<label for="general-search__search-input" class="type--cat-bold">Search</label>
<input type="text" name="q" id="general-search__search-input" class="general-search__input" placeholder="What are you looking for?" type="text" required="required" value="" autocomplete="off">
<button class="general-search__button type--squirrel button--contained-standard-square">
<span class="is-vishidden">Search</span>
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
<button class="general-search__close" aria-label="Close search bar">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
</form>
<div class="loc validation-message">
<div id="general-search__validation-message_1-0" class="comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational">
<svg class="icon icon-info message-banner__prefix-icon message-banner__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-info"></use>
</svg>
<span class="message-banner__text ">
Please fill out this field.
</span>
<button class="message-banner__close-button js-message-banner-close" aria-label="Close informational Banner">
<svg class="icon icon-close message-banner__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div><!-- end: comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational -->
</div>
</div><!-- end: comp type--cat general-search -->
</li>
<li class="loc sign-in utility-nav__signin utility-nav__full-menu-item">
<a id="mntl-auth0_1-0" class="comp mntl-auth0" data-auth0-logout-url="https://www.allrecipes.com:443/auth0/logout" data-auth0-audience="platform-services-prod" data-auth0-domain="accounts.allrecipes.com" data-auth0-type="signin" tabIndex="0" data-auth0-client-id="Uq8fuihw8zvApNPlHMAI7UEqxjjC1AOe" data-auth0-enabled="true" data-auth0-regsource="3675">
<svg class="icon icon-account ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-account"></use>
</svg>
Log In
</a><!-- end: comp mntl-auth0 -->
</li>
<li class="utility-nav__account utility-nav__full-menu-item utility-nav__list-item mntl-auth0-sign-out">
<button class="utility-nav__title type--rabbit">
<svg class="icon icon-account ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-account"></use>
</svg>
<span>My Account</span>
<svg class="icon icon-caret_down ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret_down"></use>
</svg>
</button>
<div class="utility-nav__sublist-container">
<ul class="utility-nav__link-list">
<li class="utility-nav__sublist-list-item">
<a
href="/account/profile"
rel="nocaes"
class="utility-nav__sublist-link"
> My Profile
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="/account/profile#/collections"
rel="nocaes"
class="utility-nav__sublist-link"
> Saved Items & Collections
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="/account/add-recipe"
rel="nocaes"
class="utility-nav__sublist-link"
> Add a Recipe
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="/my/shopping-lists/"
rel="nocaes"
class="utility-nav__sublist-link"
> Shopping List
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://websupport.meredith.com/"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Help
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="loc sign-out utility-nav__sublist-list-item utility-nav__sublist-list-item--signout">
<a id="mntl-auth0-sign-out_1-0" class="comp mntl-auth0-sign-out mntl-auth0" data-auth0-logout-url="https://www.allrecipes.com:443/auth0/logout" data-auth0-audience="platform-services-prod" data-auth0-domain="accounts.allrecipes.com" data-auth0-type="signout" tabIndex="0" data-auth0-client-id="Uq8fuihw8zvApNPlHMAI7UEqxjjC1AOe" data-auth0-enabled="true">
Log Out
</a><!-- end: comp mntl-auth0-sign-out mntl-auth0 -->
</li>
</ul>
</div>
</li>
<li class="utility-nav__magazine utility-nav__full-menu-item utility-nav__list-item">
<button class="utility-nav__title type--rabbit">
<span>Magazine</span>
<svg class="icon icon-caret_down ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret_down"></use>
</svg>
</button>
<div class="utility-nav__sublist-container">
<ul class="utility-nav__link-list">
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/allrecipes-magazine.html?utm_source=allrecipes.com&utm_medium=owned&utm_campaign=i111arr1w2661"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Subscribe
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=ALR"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Manage Your Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/allrecipes-magazine.html"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Give a Gift Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/customer-care"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Get Help
</a><!-- end: utility-nav__sublist-link --> </li>
</ul>
</div>
</li>
<li class="loc newsletter-link-wrapper utility-nav__newsletter utility-nav__full-menu-item">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-header"
id="newsletter-dialog-header-link_1-0"
class=" newsletter-dialog-header-link dialog-link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletter</span></a><!-- end: newsletter-dialog-header-link dialog-link mntl-text-link -->
</li>
<li class="utility-nav__sweepstakes utility-nav__full-menu-item">
<a
href="https://www.allrecipes.com/sweepstakes/"
rel="nocaes"
> Sweepstakes
</a><!-- end: --> </li>
<li class="utility-nav__subscribe utility-nav__partial-menu-item type--squirrel">
<a
href="https://www.magazines.com/allrecipes-magazine.html?utm_source=allrecipes.com&utm_medium=owned&utm_campaign=i111arr1w2661"
target="_blank"
rel="noopener nocaes"
> GET THE MAGAZINE
</a><!-- end: --> </li>
</ul>
</div><!-- end: comp utility-nav -->
</div>
<div class="header__nav-panel">
<nav id="fullscreen-nav_1-0" class="comp fullscreen-nav" role="navigation" data-tracking-container="true">
<div id="fullscreen-nav__search_1-0" class="comp type--cat fullscreen-nav__search general-search" data-tracking-container="true">
<form class="fullscreen-nav__search__form" role="search" action="/search" method="get">
<div class="general-search__input-group input-group">
<label for="fullscreen-nav__search__search-input" class="type--cat-bold">Search</label>
<input type="text" name="q" id="fullscreen-nav__search__search-input" class="general-search__input" placeholder="What are you looking for?" type="text" required="required" value="" autocomplete="off">
<button class="general-search__button type--squirrel button--contained-standard-square">
<span class="is-vishidden">Search</span>
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
</div>
</form>
<div class="loc validation-message">
<div id="general-search__validation-message_2-0" class="comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational">
<svg class="icon icon-info message-banner__prefix-icon message-banner__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-info"></use>
</svg>
<span class="message-banner__text ">
Please fill out this field.
</span>
<button class="message-banner__close-button js-message-banner-close" aria-label="Close informational Banner">
<svg class="icon icon-close message-banner__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div><!-- end: comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational -->
</div>
</div><!-- end: comp type--cat fullscreen-nav__search general-search -->
<ul class="fullscreen-nav__list">
<li class="fullscreen-nav__list-item">
<a href="https://www.allrecipes.com/recipes/17562/dinner/" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-dinners-fullscreen-nav">
Dinners
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-dinners-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Dinners</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/17057/everyday-cooking/more-meal-ideas/5-ingredients/main-dishes/"
rel="nocaes"
> 5-Ingredient Dinners
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/15436/everyday-cooking/one-pot-meals/"
rel="nocaes"
> One-Pot Meals
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/1947/everyday-cooking/quick-and-easy/"
rel="nocaes"
> Quick & Easy
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/455/everyday-cooking/more-meal-ideas/30-minute-meals/"
rel="nocaes"
> 30-Minute Meals
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/94/soups-stews-and-chili/"
rel="nocaes"
> Soups, Stews & Chili
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/16099/everyday-cooking/comfort-food/"
rel="nocaes"
> Comfort Food
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/80/main-dish/"
rel="nocaes"
> Main Dishes
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/22992/everyday-cooking/sheet-pan-dinners/"
rel="nocaes"
> Sheet Pan Dinners
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.allrecipes.com/recipes/17562/dinner/"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.allrecipes.com/recipes-a-z-6735880" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-meals-fullscreen-nav">
Meals
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-meals-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Meals</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/78/breakfast-and-brunch/"
rel="nocaes"
> Breakfast & Brunch
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/17561/lunch/"
rel="nocaes"
> Lunch
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/84/healthy-recipes/"
rel="nocaes"
> Healthy
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/76/appetizers-and-snacks/"
rel="nocaes"
> Appetizers & Snacks
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/96/salad/"
rel="nocaes"
> Salads
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/81/side-dish/"
rel="nocaes"
> Side Dishes
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/156/bread/"
rel="nocaes"
> Bread
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/77/drinks/"
rel="nocaes"
> Drinks
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/79/desserts/"
rel="nocaes"
> Desserts
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.allrecipes.com/recipes-a-z-6735880"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.allrecipes.com/ingredients-a-z-6740416" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-ingredients-fullscreen-nav">
Ingredients
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-ingredients-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Ingredients</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/201/meat-and-poultry/chicken/"
rel="nocaes"
> Chicken
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/200/meat-and-poultry/beef/"
rel="nocaes"
> Beef
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/205/meat-and-poultry/pork/"
rel="nocaes"
> Pork
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/93/seafood/"
rel="nocaes"
> Seafood
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/95/pasta-and-noodles/"
rel="nocaes"
> Pasta
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/1058/fruits-and-vegetables/fruits/"
rel="nocaes"
> Fruits
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/1059/fruits-and-vegetables/vegetables/"
rel="nocaes"
> Vegetables
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.allrecipes.com/ingredients-a-z-6740416"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.allrecipes.com/recipes/85/holidays-and-events/" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-occasions-fullscreen-nav">
Occasions
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-occasions-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Occasions</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/190/holidays-and-events/hanukkah/"
rel="nocaes"
> Hanukkah
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/187/holidays-and-events/christmas/"
rel="nocaes"
> Christmas
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/841/holidays-and-events/christmas/desserts/christmas-cookies/"
rel="nocaes"
> Christmas Cookies
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/16329/holidays-and-events/kwanzaa/"
rel="nocaes"
> Kwanzaa
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/193/holidays-and-events/new-year/"
rel="nocaes"
> New Year's
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.allrecipes.com/recipes/85/holidays-and-events/"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.allrecipes.com/cuisine-a-z-6740455" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-cuisines-fullscreen-nav">
Cuisines
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-cuisines-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Cuisines</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/728/world-cuisine/latin-american/mexican/"
rel="nocaes"
> Mexican
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/723/world-cuisine/european/italian/"
rel="nocaes"
> Italian
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/695/world-cuisine/asian/chinese/"
rel="nocaes"
> Chinese
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/233/world-cuisine/asian/indian/"
rel="nocaes"
> Indian
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/722/world-cuisine/european/german/"
rel="nocaes"
> German
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/731/world-cuisine/european/greek/"
rel="nocaes"
> Greek
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/696/world-cuisine/asian/filipino/"
rel="nocaes"
> Filipino
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/699/world-cuisine/asian/japanese/"
rel="nocaes"
> Japanese
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.allrecipes.com/cuisine-a-z-6740455"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.allrecipes.com/kitchen-tips/" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-kitchen-tips-fullscreen-nav">
Kitchen Tips
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-kitchen-tips-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Kitchen Tips</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/22882/everyday-cooking/instant-pot/"
rel="nocaes"
> Instant Pot
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/23070/everyday-cooking/cookware-and-equipment/air-fryer/"
rel="nocaes"
> Air Fryer
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/253/everyday-cooking/slow-cooker/"
rel="nocaes"
> Slow Cooker
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/food-news-trends/product-reviews/"
rel="nocaes"
> Product Reviews
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/88/bbq-grilling/"
rel="nocaes"
> BBQ & Grilling
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/recipes/17583/everyday-cooking/cookware-and-equipment/"
rel="nocaes"
> Cookware & Equipment
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/kitchen-tips/all-about-ingredients/substitutions/"
rel="nocaes"
> Ingredient Substitutions
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.allrecipes.com/kitchen-tips/"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.allrecipes.com/food-news-trends/" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-news-fullscreen-nav">
News
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-news-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">News</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/food-news-trends/recalls/"
rel="nocaes"
> Recalls
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/kitchen-tips/how-to/we-tried-it/"
rel="nocaes"
> We Tried It
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/kitchen-tips/how-to/buying/"
rel="nocaes"
> Grocery
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/food-news-trends/trends/"
rel="nocaes"
> Trends
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/food-news-trends/celebrity-entertainment/"
rel="nocaes"
> Celebrity & Entertainment
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.allrecipes.com/food-news-trends/"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.allrecipes.com/recipes/1642/everyday-cooking/" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-features-fullscreen-nav">
Features
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-features-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Features</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/kitchen-tips/how-to/dinner-fix/"
rel="nocaes"
> Dinner Fix
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/kitchen-tips/how-to/sweet-spot/"
rel="nocaes"
> Sweet Spot
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/kitchen-tips/in-the-kitchen/"
rel="nocaes"
> In the Kitchen
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.allrecipes.com/recipes/" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-about-us-fullscreen-nav">
About Us
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-about-us-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">About Us</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/about-us-6648102"
rel="nocaes"
> About Allrecipes
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/allstars-6666204"
rel="nocaes"
> Allstars
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/article/how-to-submit-recipes/"
rel="nocaes"
> How to Add a Recipe
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.allrecipes.com/longform/allrecipes-dinner-spinner/"
rel="nocaes"
> Our Apps
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a
href="https://www.magazines.com/allrecipes-magazine.html?utm_source=allrecipes.com&utm_medium=owned&utm_campaign=i111arr1w2661"
target="_blank"
rel="noopener nocaes"
class="fullscreen-nav__link type--squirrel"
> GET THE MAGAZINE
</a><!-- end: fullscreen-nav__link type--squirrel --> </li>
</ul>
<div id="utility-nav_2-0" class="comp utility-nav">
<ul class="utility-nav__list type--rabbit">
<li class="loc sign-in utility-nav__signin utility-nav__full-menu-item">
<a id="mntl-auth0_2-0" class="comp mntl-auth0" data-auth0-logout-url="https://www.allrecipes.com:443/auth0/logout" data-auth0-audience="platform-services-prod" data-auth0-domain="accounts.allrecipes.com" data-auth0-type="signin" tabIndex="0" data-auth0-client-id="Uq8fuihw8zvApNPlHMAI7UEqxjjC1AOe" data-auth0-enabled="true" data-auth0-regsource="3675">
<svg class="icon icon-account ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-account"></use>
</svg>
Log In
</a><!-- end: comp mntl-auth0 -->
</li>
<li class="utility-nav__account utility-nav__full-menu-item utility-nav__list-item mntl-auth0-sign-out">
<button class="utility-nav__title type--rabbit">
<svg class="icon icon-account ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-account"></use>
</svg>
<span>My Account</span>
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</button>
<div class="utility-nav__sublist-container">
<div class="utility-nav__sublist-header">
<button class="utility-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="type--goat-bold">My Account</span>
</div>
<ul class="utility-nav__link-list">
<li class="utility-nav__sublist-list-item">
<a
href="/account/profile"
rel="nocaes"
class="utility-nav__sublist-link"
> My Profile
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="/account/profile#/collections"
rel="nocaes"
class="utility-nav__sublist-link"
> Saved Items & Collections
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="/account/add-recipe"
rel="nocaes"
class="utility-nav__sublist-link"
> Add a Recipe
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="/my/shopping-lists/"
rel="nocaes"
class="utility-nav__sublist-link"
> Shopping List
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://websupport.meredith.com/"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Help
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="loc sign-out utility-nav__sublist-list-item utility-nav__sublist-list-item--signout">
<a id="mntl-auth0-sign-out_2-0" class="comp mntl-auth0-sign-out mntl-auth0" data-auth0-logout-url="https://www.allrecipes.com:443/auth0/logout" data-auth0-audience="platform-services-prod" data-auth0-domain="accounts.allrecipes.com" data-auth0-type="signout" tabIndex="0" data-auth0-client-id="Uq8fuihw8zvApNPlHMAI7UEqxjjC1AOe" data-auth0-enabled="true">
Log Out
</a><!-- end: comp mntl-auth0-sign-out mntl-auth0 -->
</li>
</ul>
</div>
</li>
<li class="utility-nav__magazine utility-nav__full-menu-item utility-nav__list-item">
<button class="utility-nav__title type--rabbit">
<span>Magazine</span>
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</button>
<div class="utility-nav__sublist-container">
<div class="utility-nav__sublist-header">
<button class="utility-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="type--goat-bold">Magazine</span>
</div>
<ul class="utility-nav__link-list">
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/allrecipes-magazine.html?utm_source=allrecipes.com&utm_medium=owned&utm_campaign=i111arr1w2661"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Subscribe
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=ALR"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Manage Your Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/allrecipes-magazine.html"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Give a Gift Subscription
</a><!-- end: utility-nav__sublist-link --> </li>
<li class="utility-nav__sublist-list-item">
<a
href="https://www.magazines.com/customer-care"
target="_blank"
rel="noopener nocaes"
class="utility-nav__sublist-link"
> Get Help
</a><!-- end: utility-nav__sublist-link --> </li>
</ul>
</div>
</li>
<li class="loc newsletter-link-wrapper utility-nav__newsletter utility-nav__full-menu-item">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-header"
id="newsletter-dialog-header-link_2-0"
class=" newsletter-dialog-header-link dialog-link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletter</span></a><!-- end: newsletter-dialog-header-link dialog-link mntl-text-link -->
</li>
<li class="utility-nav__sweepstakes utility-nav__full-menu-item">
<a
href="https://www.allrecipes.com/sweepstakes/"
rel="nocaes"
> Sweepstakes
</a><!-- end: --> </li>
</ul>
</div><!-- end: comp utility-nav -->
<div id="social-follow_1-0" class="comp extended social-follow" data-tracking-container="true">
<div class="social-follow__title type--rabbit">Follow Us</div>
<ul class="social-follow__list">
<li>
<a class="social-follow__button social-follow__button-facebook" href="https://www.facebook.com/allrecipes" data-network="facebook" aria-label="Visit Allrecipes's facebook page" rel="nocaes">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-instagram" href="https://www.instagram.com/allrecipes/" data-network="instagram" aria-label="Visit Allrecipes's instagram page" rel="nocaes">
<svg class="icon icon-instagram ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-pinterest" href="https://www.pinterest.com/allrecipes/" data-network="pinterest" aria-label="Visit Allrecipes's pinterest page" rel="nocaes">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-tiktok" href="https://www.tiktok.com/@allrecipes" data-network="tiktok" aria-label="Visit Allrecipes's tiktok page" rel="nocaes">
<svg class="icon icon-tiktok ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-youtube" href="https://www.youtube.com/user/allrecipes/videos" data-network="youtube" aria-label="Visit Allrecipes's youtube page" rel="nocaes">
<svg class="icon icon-youtube ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-youtube"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-twitter" href="https://twitter.com/Allrecipes" data-network="twitter" aria-label="Visit Allrecipes's twitter page" rel="nocaes">
<svg class="icon icon-twitter ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-flipboard" href="https://flipboard.com/@Allrecipes" data-network="flipboard" aria-label="Visit Allrecipes's flipboard page" rel="nocaes">
<svg class="icon icon-flipboard ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-flipboard"></use>
</svg>
</a>
</li>
</ul>
</div><!-- end: comp extended social-follow -->
</nav><!-- end: comp fullscreen-nav -->
</div>
<nav id="header-nav_1-0" class="comp header-nav" role="navigation">
<div class="header-nav__list-wrapper">
<ul class="header-nav__list">
<li class="header-nav__list-item">
<a
href="https://www.allrecipes.com/recipes/17562/dinner/"
rel="nocaes"
> Dinners
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/17057/everyday-cooking/more-meal-ideas/5-ingredients/main-dishes/"
rel="nocaes"
> 5-Ingredient Dinners
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/15436/everyday-cooking/one-pot-meals/"
rel="nocaes"
> One-Pot Meals
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/1947/everyday-cooking/quick-and-easy/"
rel="nocaes"
> Quick & Easy
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/455/everyday-cooking/more-meal-ideas/30-minute-meals/"
rel="nocaes"
> 30-Minute Meals
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/94/soups-stews-and-chili/"
rel="nocaes"
> Soups, Stews & Chili
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/16099/everyday-cooking/comfort-food/"
rel="nocaes"
> Comfort Food
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/80/main-dish/"
rel="nocaes"
> Main Dishes
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/22992/everyday-cooking/sheet-pan-dinners/"
rel="nocaes"
> Sheet Pan Dinners
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.allrecipes.com/recipes/17562/dinner/"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.allrecipes.com/recipes-a-z-6735880"
rel="nocaes"
> Meals
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/78/breakfast-and-brunch/"
rel="nocaes"
> Breakfast & Brunch
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/17561/lunch/"
rel="nocaes"
> Lunch
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/84/healthy-recipes/"
rel="nocaes"
> Healthy
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/76/appetizers-and-snacks/"
rel="nocaes"
> Appetizers & Snacks
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/96/salad/"
rel="nocaes"
> Salads
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/81/side-dish/"
rel="nocaes"
> Side Dishes
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/156/bread/"
rel="nocaes"
> Bread
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/77/drinks/"
rel="nocaes"
> Drinks
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/79/desserts/"
rel="nocaes"
> Desserts
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.allrecipes.com/recipes-a-z-6735880"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.allrecipes.com/ingredients-a-z-6740416"
rel="nocaes"
> Ingredients
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/201/meat-and-poultry/chicken/"
rel="nocaes"
> Chicken
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/200/meat-and-poultry/beef/"
rel="nocaes"
> Beef
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/205/meat-and-poultry/pork/"
rel="nocaes"
> Pork
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/93/seafood/"
rel="nocaes"
> Seafood
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/95/pasta-and-noodles/"
rel="nocaes"
> Pasta
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/1058/fruits-and-vegetables/fruits/"
rel="nocaes"
> Fruits
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/1059/fruits-and-vegetables/vegetables/"
rel="nocaes"
> Vegetables
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.allrecipes.com/ingredients-a-z-6740416"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.allrecipes.com/recipes/85/holidays-and-events/"
rel="nocaes"
> Occasions
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/190/holidays-and-events/hanukkah/"
rel="nocaes"
> Hanukkah
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/187/holidays-and-events/christmas/"
rel="nocaes"
> Christmas
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/841/holidays-and-events/christmas/desserts/christmas-cookies/"
rel="nocaes"
> Christmas Cookies
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/16329/holidays-and-events/kwanzaa/"
rel="nocaes"
> Kwanzaa
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/193/holidays-and-events/new-year/"
rel="nocaes"
> New Year's
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.allrecipes.com/recipes/85/holidays-and-events/"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.allrecipes.com/cuisine-a-z-6740455"
rel="nocaes"
> Cuisines
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/728/world-cuisine/latin-american/mexican/"
rel="nocaes"
> Mexican
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/723/world-cuisine/european/italian/"
rel="nocaes"
> Italian
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/695/world-cuisine/asian/chinese/"
rel="nocaes"
> Chinese
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/233/world-cuisine/asian/indian/"
rel="nocaes"
> Indian
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/722/world-cuisine/european/german/"
rel="nocaes"
> German
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/731/world-cuisine/european/greek/"
rel="nocaes"
> Greek
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/696/world-cuisine/asian/filipino/"
rel="nocaes"
> Filipino
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/699/world-cuisine/asian/japanese/"
rel="nocaes"
> Japanese
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.allrecipes.com/cuisine-a-z-6740455"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.allrecipes.com/kitchen-tips/"
rel="nocaes"
> Kitchen Tips
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/22882/everyday-cooking/instant-pot/"
rel="nocaes"
> Instant Pot
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/23070/everyday-cooking/cookware-and-equipment/air-fryer/"
rel="nocaes"
> Air Fryer
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/253/everyday-cooking/slow-cooker/"
rel="nocaes"
> Slow Cooker
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/food-news-trends/product-reviews/"
rel="nocaes"
> Product Reviews
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/88/bbq-grilling/"
rel="nocaes"
> BBQ & Grilling
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/recipes/17583/everyday-cooking/cookware-and-equipment/"
rel="nocaes"
> Cookware & Equipment
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/kitchen-tips/all-about-ingredients/substitutions/"
rel="nocaes"
> Ingredient Substitutions
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.allrecipes.com/kitchen-tips/"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.allrecipes.com/food-news-trends/"
rel="nocaes"
> News
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/food-news-trends/recalls/"
rel="nocaes"
> Recalls
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/kitchen-tips/how-to/we-tried-it/"
rel="nocaes"
> We Tried It
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/kitchen-tips/how-to/buying/"
rel="nocaes"
> Grocery
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/food-news-trends/trends/"
rel="nocaes"
> Trends
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/food-news-trends/celebrity-entertainment/"
rel="nocaes"
> Celebrity & Entertainment
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.allrecipes.com/food-news-trends/"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.allrecipes.com/recipes/1642/everyday-cooking/"
rel="nocaes"
> Features
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/kitchen-tips/how-to/dinner-fix/"
rel="nocaes"
> Dinner Fix
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/kitchen-tips/how-to/sweet-spot/"
rel="nocaes"
> Sweet Spot
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/kitchen-tips/in-the-kitchen/"
rel="nocaes"
> In the Kitchen
</a><!-- end: --> </li>
</ul>
</li>
</ul>
</div>
<div class="header-nav__list-item header-nav__list-item-about-us">
<a
href="/about-us-6648102"
rel="nocaes"
> About Us
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/allstars-6666204"
rel="nocaes"
> Allstars
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/article/how-to-submit-recipes/"
rel="nocaes"
> How to Add a Recipe
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.allrecipes.com/longform/allrecipes-dinner-spinner/"
rel="nocaes"
> Our Apps
</a><!-- end: --> </li>
</ul>
</div>
<div class="loc navigation-links">
<a
href="https://www.magazines.com/allrecipes-magazine.html?utm_source=allrecipes.com&utm_medium=owned&utm_campaign=i111arr1w2661"
target="_blank"
rel="noopener nofollow nocaes"
id="header-nav__subscribe-link_1-0"
class=" header-nav__subscribe-link mntl-text-link type--squirrel-link"
data-tracking-container="true"
><span class="link__wrapper">GET THE MAGAZINE</span></a><!-- end: header-nav__subscribe-link mntl-text-link type--squirrel-link -->
</div>
</nav><!-- end: comp header-nav -->
</header><!-- end: comp header--magazine header -->
<div id="mntl-leaderboard-header_1-0" class="comp has-right-label mntl-leaderboard-header mntl-leaderboard-flex-1 mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard ">
<div id="leaderboard-flex-1" class="wrapper"
></div>
</div><!-- end: comp has-right-label mntl-leaderboard-header mntl-leaderboard-flex-1 mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard -->
<div id="mntl-leaderboard-spacer_1-0" class="comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block"></div><!-- end: comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block -->
<main id="main" class="loc main" role="main">
<iframe id="height-change-listener" role="none" tabindex="-1" src="about:blank" aria-hidden="true"></iframe>
<article id="allrecipes-article_1-0" class="comp mntl-article--two-column-right-rail allrecipes-article mntl-article" data-tracking-container="true">
<div class="loc article-header">
<div id="article-preheading_1-0" class="comp article-preheading mntl-block">
<ul id="breadcrumbs_1-0" class="comp type--squirrel breadcrumbs mntl-breadcrumbs mntl-block" data-tracking-container="true">
<li id="mntl-breadcrumbs__item_1-0" class="comp mntl-breadcrumbs__item mntl-block">
<a
href="https://www.allrecipes.com/kitchen-tips/"
rel="nocaes"
id="mntl-text-link_2-0"
class=" mntl-text-link mntl-breadcrumbs__link"
data-tracking-container="true"
><span class="link__wrapper">Kitchen Tips</span></a><!-- end: mntl-text-link mntl-breadcrumbs__link -->
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</li><!-- end: comp mntl-breadcrumbs__item mntl-block -->
<li id="mntl-breadcrumbs__item_1-0-1" class="comp mntl-breadcrumbs__item mntl-block">
<a
href="https://www.allrecipes.com/kitchen-tips/how-to/"
rel="nocaes"
id="mntl-text-link_2-0-1"
class=" mntl-text-link mntl-breadcrumbs__link"
data-tracking-container="true"
><span class="link__wrapper">How To</span></a><!-- end: mntl-text-link mntl-breadcrumbs__link -->
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</li><!-- end: comp mntl-breadcrumbs__item mntl-block -->
<li id="mntl-breadcrumbs__item_1-0-2" class="comp mntl-breadcrumbs__item mntl-block">
<a
href="https://www.allrecipes.com/kitchen-tips/how-to/baking/"
rel="nocaes"
id="mntl-text-link_2-0-2"
class=" mntl-text-link mntl-breadcrumbs__link"
data-tracking-container="true"
><span class="link__wrapper">Baking</span></a><!-- end: mntl-text-link mntl-breadcrumbs__link -->
</li><!-- end: comp mntl-breadcrumbs__item mntl-block -->
</ul><!-- end: comp type--squirrel breadcrumbs mntl-breadcrumbs mntl-block -->
</div><!-- end: comp article-preheading mntl-block -->
<h1 id="article-heading_1-0" class="comp type--lion article-heading mntl-text-block">
How the Parker House Roll Became America&#39;s Favorite Dinner Roll</h1><!-- end: comp type--lion article-heading mntl-text-block -->
<p id="article-subheading_1-0" class="comp type--dog article-subheading">
What makes them different from any other dinner roll, anyway?</p><!-- end: comp type--dog article-subheading -->
<div id="article-meta-dynamic_1-0" class="comp article-meta-dynamic article-meta mntl-block" data-tracking-container="true">
<div id="allrecipes-bylines_1-0" class="comp type--rabbit allrecipes-bylines mntl-bylines">
<div id="mntl-bylines__group_1-0" class="comp mntl-bylines__group--author mntl-bylines__group mntl-block">
<div id="mntl-bylines__item_1-0" class="comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date">
<span class="mntl-attribution__item-descriptor">By</span>
<div data-tooltip="&lt;p&gt;As Allrecipes Senior Editor of News &amp;amp; Trending, Devon is focused on all the hottest food trends, new products and ideas and best hacks pertaining to cooking. She has worked as a food editor, writer, and recipe developer and tester for more than a decade at publications including EatingWell, Midwest Living, and The Food Network Magazine. Outside of work, Devon enjoys whipping up batches of gluten-free sourdough and hitting the beautiful hiking trails of Vermont.&lt;/p&gt;" data-inline-tooltip="true">
<a
href="https://www.allrecipes.com/author/devon-obrien/"
rel="nocaes"
data-trigger-link="true"
class="mntl-attribution__item-name"
>Devon O'Brien</a><!-- end: mntl-attribution__item-name -->
<div id="mntl-author-tooltip_1-0" class="comp mntl-author-tooltip mntl-tooltip mntl-group">
<div class="mntl-author-tooltip__top ">
<div class="mntl-author-tooltip__image-wrapper">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-srcset="https://www.allrecipes.com/thmb/iSVTRNe18z0jrmBCsaaw1ENeoNM=/40x0/filters:no_upscale():max_bytes(150000):strip_icc()/devon-obrien-51bc95272fae47db9b2be5fa8f7a64b8.jpg 40w, https://www.allrecipes.com/thmb/zjmqMrdjxmt0fgMBxs1wRE2LOvg=/58x0/filters:no_upscale():max_bytes(150000):strip_icc()/devon-obrien-51bc95272fae47db9b2be5fa8f7a64b8.jpg 58w, https://www.allrecipes.com/thmb/dVf9Ho74QPg6TDMfQCGO5Q-ZxxI=/76x0/filters:no_upscale():max_bytes(150000):strip_icc()/devon-obrien-51bc95272fae47db9b2be5fa8f7a64b8.jpg 76w, https://www.allrecipes.com/thmb/-X7j8lndLfG7WiCtBAPTMoCbupE=/94x0/filters:no_upscale():max_bytes(150000):strip_icc()/devon-obrien-51bc95272fae47db9b2be5fa8f7a64b8.jpg 94w, https://www.allrecipes.com/thmb/gWq-ktj3NK0myWmPgQ7NYWs54BM=/112x0/filters:no_upscale():max_bytes(150000):strip_icc()/devon-obrien-51bc95272fae47db9b2be5fa8f7a64b8.jpg 112w"
data-sizes="80px"
data-src="https://www.allrecipes.com/thmb/vtyyatVTmd9unkkUzE_uF66MSI4=/75x75/filters:no_upscale():max_bytes(150000):strip_icc()/devon-obrien-51bc95272fae47db9b2be5fa8f7a64b8.jpg"
alt="Devon O&#39;Brien"
class="lazyload mntl-author-tooltip__image"
width="75"
height="75"
/>
<noscript>
<img src="https://www.allrecipes.com/thmb/vtyyatVTmd9unkkUzE_uF66MSI4=/75x75/filters:no_upscale():max_bytes(150000):strip_icc()/devon-obrien-51bc95272fae47db9b2be5fa8f7a64b8.jpg"
srcset="https://www.allrecipes.com/thmb/iSVTRNe18z0jrmBCsaaw1ENeoNM=/40x0/filters:no_upscale():max_bytes(150000):strip_icc()/devon-obrien-51bc95272fae47db9b2be5fa8f7a64b8.jpg 40w, https://www.allrecipes.com/thmb/zjmqMrdjxmt0fgMBxs1wRE2LOvg=/58x0/filters:no_upscale():max_bytes(150000):strip_icc()/devon-obrien-51bc95272fae47db9b2be5fa8f7a64b8.jpg 58w, https://www.allrecipes.com/thmb/dVf9Ho74QPg6TDMfQCGO5Q-ZxxI=/76x0/filters:no_upscale():max_bytes(150000):strip_icc()/devon-obrien-51bc95272fae47db9b2be5fa8f7a64b8.jpg 76w, https://www.allrecipes.com/thmb/-X7j8lndLfG7WiCtBAPTMoCbupE=/94x0/filters:no_upscale():max_bytes(150000):strip_icc()/devon-obrien-51bc95272fae47db9b2be5fa8f7a64b8.jpg 94w, https://www.allrecipes.com/thmb/gWq-ktj3NK0myWmPgQ7NYWs54BM=/112x0/filters:no_upscale():max_bytes(150000):strip_icc()/devon-obrien-51bc95272fae47db9b2be5fa8f7a64b8.jpg 112w"
alt="Devon O'Brien"
width="75"
height="75"
class="img--noscript mntl-author-tooltip__image" />
</noscript>
</div> </div>
<div id="mntl-author-tooltip__name_1-0" class="comp mntl-author-tooltip__name mntl-attribution__item">
<a
href="https://www.allrecipes.com/author/devon-obrien/"
rel="nocaes"
class="mntl-attribution__item-name"
>Devon O'Brien</a><!-- end: mntl-attribution__item-name -->
</div><!-- end: comp mntl-author-tooltip__name mntl-attribution__item -->
<nav id="mntl-author-tooltip__social-nav_1-0" class="comp mntl-author-tooltip__social-nav allrecipes-social-nav mntl-social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item social-nav__item--instagram">
<a
href="https://www.instagram.com/devonob/"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__link--instagram"
> <svg class="icon icon-instagram social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__accessible-label">Instagram</span>
</a><!-- end: social-nav__link social-nav__link--instagram --> </li>
<li class="social-nav__item social-nav__item--website">
<a
href="https://www.devon-obrien.com/"
target="_blank"
rel="noopener nofollow nocaes"
class="social-nav__link social-nav__link--website"
> <svg class="icon icon-website social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-website"></use>
</svg>
<span class="social-nav__accessible-label">Website</span>
</a><!-- end: social-nav__link social-nav__link--website --> </li>
</ul>
</nav><!-- end: comp mntl-author-tooltip__social-nav allrecipes-social-nav mntl-social-nav -->
<div class="mntl-author-tooltip__bio">
<p>As Allrecipes Senior Editor of News &amp; Trending, Devon is focused on all the hottest food trends, new products and ideas and best hacks pertaining to cooking. She has worked as a food editor, writer, and recipe developer and tester for more than a decade at publications including EatingWell, Midwest Living, and The Food Network Magazine. Outside of work, Devon enjoys whipping up batches of gluten-free sourdough and hitting the beautiful hiking trails of Vermont.</p>
</div>
</div>
<div class="mntl-author-tooltip__bottom">
<a
href="/about-us-6648102#toc-editorial-guidelines"
rel="nocaes"
class="mntl-author-tooltip__learn-more-link"
>Allrecipes' editorial guidelines</a><!-- end: mntl-author-tooltip__learn-more-link -->
</div>
</div><!-- end: comp mntl-author-tooltip mntl-tooltip mntl-group -->
</div>
</div><!-- end: comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date -->
<div class="mntl-attribution__item-date">Published on December 24, 2022</div>
</div><!-- end: comp mntl-bylines__group--author mntl-bylines__group mntl-block -->
</div><!-- end: comp type--rabbit allrecipes-bylines mntl-bylines -->
<div id="social-share-block_1-0" class="comp social-share-block mntl-block">
<ul id="social-share_1-0" class="comp social-share mntl-social-share share" data-title="How the Parker House Roll Became America&amp;#39;s Favorite Dinner Roll" data-description="What exactly is a Parker House roll and how did it become so popular? We talked to Parker House house historian Susan Wilson to get the story." data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.allrecipes.com%2Farticle%2Fwhat-is-a-parker-house-roll%2F%3Futm_source%3Dfacebook.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
tabindex="0"
title="Share on Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
Share
</span>
</li>
<li class="share-item share-item-twitter">
<span data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.allrecipes.com%2Farticle%2Fwhat-is-a-parker-house-roll%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&via=Allrecipes&text=How+the+Parker+House+Roll+Became+America%26%2339%3Bs+Favorite+Dinner+Roll"
data-network="twitter"
data-click-tracked="true"
class="share-link share-link-twitter"
tabindex="0"
title="Share on Twitter">
<svg class="icon icon-twitter ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
Tweet
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.allrecipes.com%2Farticle%2Fwhat-is-a-parker-house-roll%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=How+the+Parker+House+Roll+Became+America%26%2339%3Bs+Favorite+Dinner+Roll&media=https%3A%2F%2Fwww.allrecipes.com%2Fthmb%2FDVZpA9bUX0N7LBuslE40gwDxv_U%3D%2F750x0%2FParker-House-Rolls-3x2-1-ea08c87706c74c2badda73e73e733265.jpg"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
tabindex="0"
title="Share on Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
Pin
</span>
</li>
<li class="share-item share-item-emailshare">
<span data-href="https://www.allrecipes.com/article/what-is-a-parker-house-roll/?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-emailshare"
tabindex="0"
title="Email this article">
<svg class="icon icon-email ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-email"></use>
</svg>
Email
</span>
</li>
</ul><!-- end: comp social-share mntl-social-share share -->
<form id="print-button_1-0" class="comp print-button mntl-print-button" method="POST" action="/article/what-is-a-parker-house-roll/?print" target="_blank" aria-label="Print this article." data-tracking-container="true">
<button class="mntl-print-button__btn" aria-label="Print this article.">
<svg class="icon icon-print mntl-print-button__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-print"></use>
</svg>
</button>
<input type="hidden" value="true" name="print" />
<input type="hidden" value="59bce9dff58d40ecadcb3a579b913ecf" name="CSRFToken" />
</form><!-- end: comp print-button mntl-print-button -->
</div><!-- end: comp social-share-block mntl-block -->
</div><!-- end: comp article-meta-dynamic article-meta mntl-block -->
</div>
<div class="loc article-content">
<figure id="figure-article_1-0" class="comp right-rail__offset type--mouse figure-landscape figure-article mntl-universal-primary-image primary-image">
<div class="primary-image__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
src="https://www.allrecipes.com/thmb/SZgfwfQEBPw21VpkNZ80DCHCIFI=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Parker-House-Rolls-3x2-1-ea08c87706c74c2badda73e73e733265.jpg"
width="2000"
height="1333"
srcset="https://www.allrecipes.com/thmb/WMEJiWN4-ptjsSlR03V6X5btBsI=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/Parker-House-Rolls-3x2-1-ea08c87706c74c2badda73e73e733265.jpg 750w"
sizes="750px"
alt="A pile of Parker House Rolls in a basket with a bite taken out of the one on top."
class=" primary-image__image mntl-primary-image--blurry"
onload="(function(e){e.classList.add(&#39;loaded&#39;)})(this)"
style="--blurry: url(&#39;data:image/gif;charset=utf-8;base64,R0lGODlhCgAHAPYAACEjIl4eAlIlCHRJHHhiO3V7e4ZPDoZUGaNeE69pI6VzOJaAT6aPXbaJRrKKTbqcZr2fY76fac+GOc+NQ8CRSc+QQ8uTSM2RScqZTM2TVNCNRtaVRdSaRtaZVtSeVNufVsihXtKtXd+kVNuiXcCjYcaoaMilYcypZdOrZdisb+CfT+GjWu2tZeGyZOS4b+60avTCeaydhryuo76+ttaxhcWyo/S4gsDCv8bDvvjFhPvUj+bSoOLYzuLY1+Pe2OXi2+Pj5ebl4enk6urq6vv8/vv8/yEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiEjIiwAAAAACgAHAEYIUQAB+ODxo0YPIUBwFHAgQMcLDxg0cKhwwYaKFQ12JHCxwcKJIjKCDJkR4wGJBQRytICRIsMEFiNo3OggAUEABQcigDDBgMiAECUgGBDxAQWFgAA7&#39;)"
/>
<noscript>
<img
src="https://www.allrecipes.com/thmb/SZgfwfQEBPw21VpkNZ80DCHCIFI=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Parker-House-Rolls-3x2-1-ea08c87706c74c2badda73e73e733265.jpg"
width="2000"
height="1333"
class="loaded primary-img--noscript primary-image__image mntl-primary-image--blurry"
srcset="https://www.allrecipes.com/thmb/WMEJiWN4-ptjsSlR03V6X5btBsI=/750x0/filters:no_upscale():max_bytes(150000):strip_icc()/Parker-House-Rolls-3x2-1-ea08c87706c74c2badda73e73e733265.jpg 750w"
sizes="750px"
alt="A pile of Parker House Rolls in a basket with a bite taken out of the one on top."
/>
</noscript>
</div> </div>
<figcaption id="primary-image__figcap_1-0" class="comp primary-image__figcap mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner">Photo: Chef John</span>
</figcaption><!-- end: comp primary-image__figcap mntl-figure-caption figure-article-caption -->
</figure><!-- end: comp right-rail__offset type--mouse figure-landscape figure-article mntl-universal-primary-image primary-image -->
<div id="article-content_1-0" class="comp article-content mntl-block">
<div id="mntl-sc-page_1-0" class="comp structured-content js-extended-commerce__section mntl-sc-page mntl-block" data-sc-sticky-offset="90" data-sc-ad-label-height="24" data-sc-ad-track-spacing="100" data-sc-min-track-height="250" data-sc-max-track-height="600" data-sc-breakpoint="50em" data-sc-load-immediate="4" data-sc-content-positions="[1, 1250, 1550, 1950, 2350, 2750, 3150, 3550, 3950]" data-bind-scroll-on-start="true">
<p id="mntl-sc-block_1-0" class="comp mntl-sc-block mntl-sc-block-html">
If you've ever had a <a href="https://www.allrecipes.com/recipe/235292/parker-house-rolls/" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Parker House roll</a>, you know they are a special breed of bread — soft, fluffy, and buttery. But what actually makes a Parker House roll a Parker House roll? Let's start with some history.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-1" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<span class="heading-toc" id="toc-where-did-parker-house-rolls-come-from"></span> <h2 id="mntl-sc-block_1-0-2" class="comp mntl-sc-block allrecipes-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Where Did Parker House Rolls Come From? </span> </h2><!-- end: comp mntl-sc-block allrecipes-sc-block-heading mntl-sc-block-heading -->
<p id="mntl-sc-block_1-0-3" class="comp mntl-sc-block mntl-sc-block-html">
Parker House rolls originated at the Parker House hotel (now the Omni Parker House) in Boston in the 1800s. We spoke with the Omni Parker House house historian Susan Wilson who gave us the full history of these iconic rolls.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-4" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-5" class="comp mntl-sc-block mntl-sc-block-html">
&#34;In the 19th century the idea of a moist, fluffy, crustless, buttery roll was unheard of,&#34; Wilson says. &#34;Breads in general were hard on the outside and hard on the inside.&#34; They were so hard in fact, that Wilson says they know for sure that there were cases of food fights at Harvard where guys got hit in the eye with a loaf of bread and lost their vision.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-6" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-7" class="comp mntl-sc-block mntl-sc-block-html">
So in the 1870s a German baker working at the Parker House, Ward, created this recipe for soft, crustless rolls. When we asked Wilson how, given the ingredients available at the time, Ward was finally able to create a soft bread, she told us, "I swear every third thing they do is put on more butter … in every stage of the process, it's like, 'Oh! They finished baking, let's put on some more butter." So that <a href="https://www.allrecipes.com/article/different-types-of-butter/" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">buttery flavor</a> you love in these renowned rolls could be there simply because in the 1870s adding in those layers of fat was the only way to ensure it stayed moist, tender, and soft.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-8" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<span class="heading-toc" id="toc-why-are-parker-house-rolls-folded"></span> <h2 id="mntl-sc-block_1-0-9" class="comp mntl-sc-block allrecipes-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Why Are Parker House Rolls Folded? </span> </h2><!-- end: comp mntl-sc-block allrecipes-sc-block-heading mntl-sc-block-heading -->
<p id="mntl-sc-block_1-0-10" class="comp mntl-sc-block mntl-sc-block-html">
Not all Parker House-style rolls have that signature fold. Some, like the ever-popular <a href="https://www.allrecipes.com/article/why-we-love-sister-schuberts-rolls/" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Sister Shubert's rolls</a>, are simple round rolls that rise together in a pan to create a more pull-apart style but with the same soft, crustless texture and buttery flavor. But a true Parker House roll is folded "almost like a pocketbook," as Wilson says, with a small opening on the side.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-11" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-12" class="comp mntl-sc-block mntl-sc-block-html">
There&#39;s a rumor that the fold was not added by design, but rather by accident when a chef at the Parker House became enraged, threw some dough at the wall to release his anger, and that&#39;s how the thrown dough turned out. The chef liked it, so he started doing it that way from then on. Wilson says they&#39;ve never been able to confirm this story is true, but you never know.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-13" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-14" class="comp mntl-sc-block mntl-sc-block-html">
More likely, the fold was created by design so that when you're ready to eat it you can, you guessed it, easily open it up to add <a href="https://www.allrecipes.com/article/costco-kerrygold-butter-knock-off/" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">even more butter</a> inside.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-15" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<span class="heading-toc" id="toc-how-did-the-parker-house-roll-become-so-popular"></span> <h2 id="mntl-sc-block_1-0-16" class="comp mntl-sc-block allrecipes-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> How Did the Parker House Roll Become So Popular? </span> </h2><!-- end: comp mntl-sc-block allrecipes-sc-block-heading mntl-sc-block-heading -->
<p id="mntl-sc-block_1-0-17" class="comp mntl-sc-block mntl-sc-block-html">
As mentioned above, the Parker House Roll was unique for its time because it was the first soft bread available. The novelty of it alone was enough to make people sing its praises — literally. The French composer Jacques Offenbach came to the Parker House in 1876. He went to the restaurant and when he was served the rolls, he apparently started singing a tune in their praise, &#34;Parker House rolls, Parker House rolls, how I love you.&#34; Later he expanded that song into an entire Grand Opera all inspired by his love of Parker House rolls.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-18" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-19" class="comp mntl-sc-block mntl-sc-block-html">
So obviously when you have a roll this good, you don&#39;t just give the recipe away for free! The Parker House sold the rolls around the world because they kept the recipe a secret. Some people tried to reverse engineer the recipe and publish their own versions, but it was never quite the same as the original.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-20" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-21" class="comp mntl-sc-block mntl-sc-block-html">
But Wilson says that in the 1930s Franklin and Eleanor Roosevelt would come to Boston frequently and stay at the Parker House. Eleanor loved the rolls so much that the cook at <a href="https://www.allrecipes.com/article/how-to-decorate-home-like-white-house/" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">the White House</a> at the time, Henrietta Nesbitt, requested that the recipe be forwarded to them in Washington, D.C. "Now how are you going to say no to the First Lady?" Wilson says.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-22" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-23" class="comp mntl-sc-block mntl-sc-block-html">
Wilson has not been able to find proof that the Parker House ever sent the recipe to Nesbitt (though, it could have been handed over in person). Though eventually, the recipe for Parker House rolls — the real recipe from the Parker House — appeared in the White House Cookbook that Nesbitt published. Now you can get the recipe for free on the Parker House website, so you can probably credit Eleanor Roosevelt for the widespread availability of America&#39;s favorite dinner roll.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
</div><!-- end: comp structured-content js-extended-commerce__section mntl-sc-page mntl-block -->
<div id="article-feedback_1-0" class="comp article-feedback mntl-article-feedback">
<div class="article-feedback__rating-section js-rating-section">
<div class="article-feedback__heading">Was this page helpful?</div>
<button id="article-feedback__thumbs-up-button_1-0" class="comp js-rating-button button--outlined-little-round article-feedback__rating-button article-feedback__thumbs-up-button mntl-button" aria-label="Thumbs Up" data-thumbs-signal="THUMBS_UP">
<svg class="icon icon-thumbs-up mntl-button__icon article-feedback__rating-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-thumbs-up"></use>
</svg>
</button><!-- end: comp js-rating-button button--outlined-little-round article-feedback__rating-button article-feedback__thumbs-up-button mntl-button -->
<button id="article-feedback__thumbs-down-button_1-0" class="comp js-submit-feedback-button button--outlined-little-round article-feedback__rating-button article-feedback__thumbs-down-button mntl-button" aria-label="Thumbs Down">
<svg class="icon icon-thumbs-down mntl-button__icon article-feedback__rating-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-thumbs-down"></use>
</svg>
</button><!-- end: comp js-submit-feedback-button button--outlined-little-round article-feedback__rating-button article-feedback__thumbs-down-button mntl-button -->
</div>
<div class="article-feedback__success-section js-success-section is-hidden">
<div class="article-feedback__heading"></div>
<div class="loc success-section">
<div id="article-feedback__success-message_1-0" class="comp article-feedback__success-message message-banner--success message-banner message-banner--success">
<svg class="icon icon-check-circle message-banner__prefix-icon message-banner__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-check-circle"></use>
</svg>
<span class="message-banner__text type--cat-bold">
Thanks for your feedback!
</span>
<button class="message-banner__close-button js-message-banner-close" aria-label="Close success Banner">
<svg class="icon icon-close message-banner__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div><!-- end: comp article-feedback__success-message message-banner--success message-banner message-banner--success -->
</div>
</div>
<div class="article-feedback__feedback-section js-feedback-section is-hidden">
<div class="article-feedback__heading">Tell us why!</div>
<button id="article-feedback__open-form-button_1-0" class="comp article-feedback__feedback-button js-open-form-button article-feedback__open-form-button mntl-button">
Other
</button><!-- end: comp article-feedback__feedback-button js-open-form-button article-feedback__open-form-button mntl-button -->
<form action="/ugc-feedback" method="post" class="article-feedback__feedback-form js-feedback-form is-hidden">
<textarea class="article-feedback__feedback-text js-feedback-text" placeholder="Tell us more..." required="required" maxlength="1500"></textarea>
<button id="article-feedback__submit-button_1-0" class="comp article-feedback__submit-button mntl-button">
Submit
</button><!-- end: comp article-feedback__submit-button mntl-button -->
<input type="hidden" name="doc-id" value="7089534" class="js-doc-id" />
</form>
</div>
</div><!-- end: comp article-feedback mntl-article-feedback -->
</div><!-- end: comp article-content mntl-block -->
</div>
<div class="loc article-right-rail">
<div id="mntl-right-rail_1-0" class="comp mntl-right-rail mntl-block">
<div id="sc-billboard-group_1-0" class="comp js-scads-inline-content sc-billboard-group mntl-block">
<div id="mntl-block_2-0" class="comp mntl-block">
<div id="mntl-squareFlex1-sticky_1-0" class="comp scads-to-load right-rail__item mntl-squareFlex1-sticky mntl-sc-sticky-billboard" data-height="1090" style="height: 1090px;">
<div id="mntl-sc-sticky-billboard-ad_2-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard ">
<div id="square-flex-1" class="wrapper"
></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFlex1-sticky mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_3-0" class="comp mntl-block">
<div id="mntl-squareFlex2-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item mntl-squareFlex2-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_4-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-flex-2" class="wrapper"
data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[300, 251],[300, 600],[300, 601],[2, 1],[160, 600],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="972b50ed9e9e4051960c44d62a8e50f9" data-auction-floor-value="135"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFlex2-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_4-0" class="comp mntl-block">
<div id="mntl-native-fluid_2-0" class="comp mntl-native-fluid mntl-native" style="--native-ad-height: auto">
<div id="mntl-native__adunit_2-0" class="comp scads-to-load mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic">
<div id="native" class="wrapper"
data-type="native" data-pos="native" data-priority="4" data-sizes="[[1, 3],&quot;fluid&quot;]" data-rtb="false" data-wait-for-third-party="false" data-targeting="{}"></div>
</div><!-- end: comp scads-to-load mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic -->
</div><!-- end: comp mntl-native-fluid mntl-native -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_5-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_8-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper"
data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="90a63b0798bd41a88225c7e964b895c0" data-auction-floor-value="85"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_6-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_2-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_10-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper"
data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="90a63b0798bd41a88225c7e964b895c0" data-auction-floor-value="85"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_7-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_3-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_12-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper"
data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="90a63b0798bd41a88225c7e964b895c0" data-auction-floor-value="85"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_8-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_4-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_14-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper"
data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="90a63b0798bd41a88225c7e964b895c0" data-auction-floor-value="85"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_9-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_5-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_16-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper"
data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="90a63b0798bd41a88225c7e964b895c0" data-auction-floor-value="85"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_10-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_6-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_17-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper"
data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="90a63b0798bd41a88225c7e964b895c0" data-auction-floor-value="85"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
</div><!-- end: comp js-scads-inline-content sc-billboard-group mntl-block -->
</div><!-- end: comp mntl-right-rail mntl-block -->
</div>
</article><!-- end: comp mntl-article--two-column-right-rail allrecipes-article mntl-article -->
<div id="leaderboard-post-content_1-0" class="comp js-lazy-ad has-right-label leaderboard leaderboard-post-content mntl-leaderboardac mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardac" class="wrapper"
data-type="leaderboard" data-pos="atf" data-priority="1" data-sizes="[[728, 90], &quot;fluid&quot;, [970, 250], [1, 11], [1200, 450]]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="950a04939af74aea9ae169d2bfdefc18" data-auction-floor-value="75"></div>
</div><!-- end: comp js-lazy-ad has-right-label leaderboard leaderboard-post-content mntl-leaderboardac mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic -->
<section id="recirc-section_1-0" class="comp recirc-section" data-tracking-container="true">
<span class="recirc-section__header type--camel">
You’ll Also Love
</span>
<div class="loc recirc-content">
<div id="save__confirmation-dialog_1-0" class="comp save__confirmation-dialog mntl-save__confirmation-dialog mntl-dialog dialog " aria-hidden="true" data-a11y-dialog="mntl-save__dialog">
<div class="dialog__overlay" tabindex="-1" data-a11y-dialog-hide></div>
<div role="dialog" class="dialog__content" aria-labelledby="save__confirmation-dialog_1-0-title">
<div class="dialog__heading">
<span id="save__confirmation-dialog_1-0-title" class="dialog__title "></span>
<button data-a11y-dialog-hide class="dialog__close" data-click-tracked="true" aria-label="Close this dialog window">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
<div class="loc content dialog__main">
<svg class="icon icon-check-circle ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-check-circle"></use>
</svg>
<div id="mntl-save__confirmation-text_1-0" class="comp type--zebra mntl-save__confirmation-text mntl-text-block">
Saved!</div><!-- end: comp type--zebra mntl-save__confirmation-text mntl-text-block -->
<div id="save__confirmation-saved-items_1-0" class="comp save__confirmation-saved-items mntl-text-block">
View <a href="/account/profile#/collections">All Saved Items</a></div><!-- end: comp save__confirmation-saved-items mntl-text-block -->
</div>
</div>
</div><!-- end: comp save__confirmation-dialog mntl-save__confirmation-dialog mntl-dialog dialog -->
<div id="recirc-section__card-list-1_1-0" class="comp recirc-section__card-list-1 card-list mntl-document-card-list mntl-card-list mntl-block" data-chunk="36">
<a id="mntl-card-list-items_1-0" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6836099" data-tax-levels href="https://www.allrecipes.com/recipe/8514987/chef-johns-parker-house-rolls/" data-cta data-ordinal="1">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.allrecipes.com/thmb/GpNUNyhNeKQ15drYycipyi1nA80=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/Parker-House-Rolls-1x1-1-2000-281a224f78f641c598394d3be9359014.jpg"
width="282"
height="188"
alt="Parker House Rolls"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.allrecipes.com/thmb/GpNUNyhNeKQ15drYycipyi1nA80=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/Parker-House-Rolls-1x1-1-2000-281a224f78f641c598394d3be9359014.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Parker House Rolls"
/>
</noscript>
</div></div>
<div id="card__save_1-0" class="comp card__save mntl-save mntl-block">
<button id="mntl-save__auth0_1-0" class="comp mntl-save__auth0 mntl-auth0" data-auth0-logout-url="https://www.allrecipes.com:443/auth0/logout" data-auth0-audience="platform-services-prod" data-auth0-domain="accounts.allrecipes.com" data-auth0-type="signin" data-auth0-client-id="Uq8fuihw8zvApNPlHMAI7UEqxjjC1AOe" data-auth0-enabled="true" data-auth0-regsource="3833"></button><!-- end: comp mntl-save__auth0 mntl-auth0 -->
<button id="mntl-save__link_1-0" class="comp mntl-save__link mntl-button" data-click-tracked="false" data-check-on-load="false" aria-label="Save Recipe" data-doc-id="6836099">
<span>Save</span>
<svg class="icon save-icon-favorite mntl-button__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#save-icon-favorite"></use>
</svg>
</button><!-- end: comp mntl-save__link mntl-button -->
</div><!-- end: comp card__save mntl-save mntl-block -->
</div>
<div class="card__content" data-tag="Rolls and Buns">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Chef John&#39;s Parker House Rolls</span></span>
<div id="recipe-card-meta_1-0" class="comp recipe-card-meta">
<div class="recipe-card-meta__rating-count">
</div>
</div><!-- end: comp recipe-card-meta -->
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-1" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6661569" data-tax-levels href="https://www.allrecipes.com/article/a-favorite-90s-ingredient-makes-a-quick-weeknight-dinner/" data-cta data-ordinal="2">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.allrecipes.com/thmb/xsTVmUdTg_2PmuMc-XQ9sA9XFJg=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/AllRecipes_SavorySeaScallops-AngelHairPasta153-1-1x1-1-6bc6d12aac254e95ad84e97794163940.jpg"
width="282"
height="188"
alt="A plate of angel hair pasta with scallops on top and some of the pasta entwined on a fork."
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.allrecipes.com/thmb/xsTVmUdTg_2PmuMc-XQ9sA9XFJg=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/AllRecipes_SavorySeaScallops-AngelHairPasta153-1-1x1-1-6bc6d12aac254e95ad84e97794163940.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="A plate of angel hair pasta with scallops on top and some of the pasta entwined on a fork."
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="All About Grains">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">This Phased Out &#39;90s Ingredient is Actually the Key to a Quick Weeknight Dinner</span></span>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-2" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6830838" data-tax-levels href="https://www.allrecipes.com/article/why-we-love-sister-schuberts-rolls/" data-cta data-ordinal="3">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.allrecipes.com/thmb/_jtx6OKFa05-qQgl4MEqYeJF9Mg=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/sister-schubert-rolls-1x1-1-b18d37db7b624104a5b16839200765f7.png"
width="282"
height="188"
alt="Sister Schubert’s® Parker House Style Yeast Rolls"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.allrecipes.com/thmb/_jtx6OKFa05-qQgl4MEqYeJF9Mg=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/sister-schubert-rolls-1x1-1-b18d37db7b624104a5b16839200765f7.png"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Sister Schubert’s® Parker House Style Yeast Rolls"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Food News and Trends">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">The Best Thanksgiving Rolls Aren&#39;t Homemade — They&#39;re From the Grocery Store</span></span>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-3" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6656606" data-tax-levels href="https://www.allrecipes.com/article/why-is-wendys-frosty-so-good/" data-cta data-ordinal="4">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.allrecipes.com/thmb/OSN6ctO7yIr-6b73AlPi_VV5Esw=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/Wendys-Frosty-94e1b405ddf14733aad2e23859b069b9.png"
width="282"
height="188"
alt="Wendy&#39;s Frosty"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.allrecipes.com/thmb/OSN6ctO7yIr-6b73AlPi_VV5Esw=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/Wendys-Frosty-94e1b405ddf14733aad2e23859b069b9.png"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Wendy&#39;s Frosty"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Food News and Trends">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">How Is the Wendy&#39;s Frosty Different From a Milkshake?</span></span>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-4" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6656870" data-tax-levels href="https://www.allrecipes.com/article/macarons-vs-macaroons/" data-cta data-ordinal="5">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.allrecipes.com/thmb/i4k65Fd6n-y4TGxs8yoNHR_Rrrc=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/Screen-Shot-2020-10-20-at-2.50.27-PM-f2a61efc339241eea17ec60403ffb42a.png"
width="282"
height="188"
alt="colorful French macarons and coconut macaroons"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.allrecipes.com/thmb/i4k65Fd6n-y4TGxs8yoNHR_Rrrc=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/Screen-Shot-2020-10-20-at-2.50.27-PM-f2a61efc339241eea17ec60403ffb42a.png"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="colorful French macarons and coconut macaroons"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="How To">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Macarons vs. Macaroons: What&#39;s the Difference?</span></span>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-5" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6664124" data-tax-levels href="https://www.allrecipes.com/recipe/215378/classic-dinner-rolls/" data-cta data-ordinal="6">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.allrecipes.com/thmb/4IuL-R_3sj9j9tHyxd0HdEh8QdQ=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/215378-classic-dinner-rolls-ddmfs-1x1-1-74728a0a69644f8aae6baaafb7561728.jpg"
width="282"
height="188"
alt="close up view of classic dinner rolls in a baking dish"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.allrecipes.com/thmb/4IuL-R_3sj9j9tHyxd0HdEh8QdQ=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/215378-classic-dinner-rolls-ddmfs-1x1-1-74728a0a69644f8aae6baaafb7561728.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="close up view of classic dinner rolls in a baking dish"
/>
</noscript>
</div></div>
<div id="card__save_1-0-1" class="comp card__save mntl-save mntl-block">
<button id="mntl-save__auth0_1-0-1" class="comp mntl-save__auth0 mntl-auth0" data-auth0-logout-url="https://www.allrecipes.com:443/auth0/logout" data-auth0-audience="platform-services-prod" data-auth0-domain="accounts.allrecipes.com" data-auth0-type="signin" data-auth0-client-id="Uq8fuihw8zvApNPlHMAI7UEqxjjC1AOe" data-auth0-enabled="true" data-auth0-regsource="3833"></button><!-- end: comp mntl-save__auth0 mntl-auth0 -->
<button id="mntl-save__link_1-0-1" class="comp mntl-save__link mntl-button" data-click-tracked="false" data-check-on-load="false" aria-label="Save Recipe" data-doc-id="6664124">
<span>Save</span>
<svg class="icon save-icon-favorite mntl-button__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#save-icon-favorite"></use>
</svg>
</button><!-- end: comp mntl-save__link mntl-button -->
</div><!-- end: comp card__save mntl-save mntl-block -->
</div>
<div class="card__content" data-tag="Rolls and Buns">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Classic Dinner Rolls</span></span>
<div id="recipe-card-meta_1-0-1" class="comp recipe-card-meta">
<div class="recipe-card-meta__rating-count">
<div id="mntl-recipe-star-rating_1-0" class="comp mntl-recipe-star-rating">
<svg class="icon icon-star ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-star"></use>
</svg>
<svg class="icon icon-star ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-star"></use>
</svg>
<svg class="icon icon-star ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-star"></use>
</svg>
<svg class="icon icon-star ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-star"></use>
</svg>
<svg class="icon icon-star-half ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-star-half"></use>
</svg>
</div><!-- end: comp mntl-recipe-star-rating -->
<div class="recipe-card-meta__rating-count-number">
725
<span class="recipe-card-meta__rating-count-text">
Ratings
</span>
</div>
</div>
</div><!-- end: comp recipe-card-meta -->
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-6" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6662343" data-tax-levels href="https://www.allrecipes.com/article/what-do-bread-tag-colors-mean/" data-cta data-ordinal="7">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.allrecipes.com/thmb/HgFBomqoxFtBazIA8I1xQQoYNeM=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/bread-tags-shutterstock_228217579-1x1-1-eb364e312031414c99f95ced4a27a429.jpg"
width="282"
height="188"
alt="Mixture of colored best date tags used on bread bags"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.allrecipes.com/thmb/HgFBomqoxFtBazIA8I1xQQoYNeM=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/bread-tags-shutterstock_228217579-1x1-1-eb364e312031414c99f95ced4a27a429.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Mixture of colored best date tags used on bread bags"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Buying">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">What Do the Different Bread Tag Colors Mean?</span></span>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_1-0-7" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6657161" data-tax-levels href="https://www.allrecipes.com/article/what-makes-smash-burgers-so-good/" data-cta data-ordinal="8">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.allrecipes.com/thmb/Rudr_xLca4OXHXZhCteaA9Z5vF8=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/smashburger-1x1-COOKT108-4b0384dbec1c454ba0cc58cadd284ba7.jpg"
width="282"
height="188"
alt="Two smashburger patties with cheese, red onion, lettuce and burger sauce on a sesame seed bun."
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.allrecipes.com/thmb/Rudr_xLca4OXHXZhCteaA9Z5vF8=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/smashburger-1x1-COOKT108-4b0384dbec1c454ba0cc58cadd284ba7.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Two smashburger patties with cheese, red onion, lettuce and burger sauce on a sesame seed bun."
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Food News and Trends">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">What Makes Smash Burgers Better Than Regular Burgers</span></span>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
</div><!-- end: comp recirc-section__card-list-1 card-list mntl-document-card-list mntl-card-list mntl-block -->
<div id="leaderboard-deferred-footer_1-0" class="comp js-lazy-ad has-right-label leaderboard leaderboard-deferred-footer mntl-leaderboardfooter-flex-1-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter-flex-1" class="wrapper"
data-type="leaderboard" data-pos="atf" data-priority="1" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9], &quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="80064526390d4b72b228782c8fe03bba" data-auction-floor-value="185"></div>
</div><!-- end: comp js-lazy-ad has-right-label leaderboard leaderboard-deferred-footer mntl-leaderboardfooter-flex-1-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic -->
<div id="recirc-section__card-list-2_1-0" class="comp recirc-section__card-list-2 card-list mntl-document-card-list mntl-card-list mntl-block" data-chunk="36">
<a id="mntl-card-list-items_3-0" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6660098" data-tax-levels href="https://www.allrecipes.com/article/what-is-lane-cake/" data-cta data-ordinal="1">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.allrecipes.com/thmb/YGzhHqAUEyhMr4uGMnkjPC_y5io=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/AdobeStock_15892378-lane-cake-2x1-1-a57d1ee643364b1191db9b8f2d315847.jpg"
width="282"
height="188"
alt="dessert fig cake with ice cream and lane cake"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.allrecipes.com/thmb/YGzhHqAUEyhMr4uGMnkjPC_y5io=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/AdobeStock_15892378-lane-cake-2x1-1-a57d1ee643364b1191db9b8f2d315847.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="dessert fig cake with ice cream and lane cake"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Baking">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">What Is Lane Cake and How Do You Make It at Home?</span></span>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-1" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6655499" data-tax-levels href="https://www.allrecipes.com/article/what-is-a-tomatillo/" data-cta data-ordinal="2">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.allrecipes.com/thmb/dukCd_cnYzDSYSz_5aTb6AW_prk=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-700845757-2000-6926b978532341d792e6cddc416a4ad8.jpg"
width="282"
height="188"
alt="Full Frame Shot Of Tomatillos In Market For Sale"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.allrecipes.com/thmb/dukCd_cnYzDSYSz_5aTb6AW_prk=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-700845757-2000-6926b978532341d792e6cddc416a4ad8.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Full Frame Shot Of Tomatillos In Market For Sale"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Fruits and Vegetables">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">What Is a Tomatillo — And How Is It Different From a Tomato?</span></span>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-2" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6662024" data-tax-levels href="https://www.allrecipes.com/article/how-to-make-choco-tacos/" data-cta data-ordinal="3">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.allrecipes.com/thmb/-UQMXS_QtJ3KyJf_YJ4tpR5bttY=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/choco-taco-make-your-own-1x1-1-27a7ef5872ef49c28c96ff5b8e745119.jpg"
width="282"
height="188"
alt="Klondike Choco Tacos lined up in diagonal rows. One of the chocolate dipped waffle cone tacos has a bite taken out exposing the chocolate-swirl vanilla ice cream underneath."
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.allrecipes.com/thmb/-UQMXS_QtJ3KyJf_YJ4tpR5bttY=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/choco-taco-make-your-own-1x1-1-27a7ef5872ef49c28c96ff5b8e745119.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Klondike Choco Tacos lined up in diagonal rows. One of the chocolate dipped waffle cone tacos has a bite taken out exposing the chocolate-swirl vanilla ice cream underneath."
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Baking">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Long Live the Choco Taco: Here&#39;s How to Make Them at Home</span></span>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-3" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6656087" data-tax-levels href="https://www.allrecipes.com/gallery/sausage-pasta-recipes/" data-cta data-ordinal="4">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.allrecipes.com/thmb/1bOUxiBweaoUlvR7fTDulEI5HRg=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/7216794-2000-e31af8c0bc764e138dd83ab50fea6946.jpg"
width="282"
height="188"
alt="Instant Pot® Pasta with Italian Sausage"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.allrecipes.com/thmb/1bOUxiBweaoUlvR7fTDulEI5HRg=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/7216794-2000-e31af8c0bc764e138dd83ab50fea6946.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="Instant Pot® Pasta with Italian Sausage"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Pasta">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">30 Sausage Pasta Recipes to Make for Dinner</span></span>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-4" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6660301" data-tax-levels href="https://www.allrecipes.com/article/how-to-make-strawberry-shortcake/" data-cta data-ordinal="5">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.allrecipes.com/thmb/pYcpudJo-APffz-M2esfAXgscc4=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/strawberry-shortcake-meredith-stock-ad675469780d454b98f241cfcdefa914.png"
width="282"
height="188"
alt="a white plate stacked with strawberry shortcake biscuit"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.allrecipes.com/thmb/pYcpudJo-APffz-M2esfAXgscc4=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/strawberry-shortcake-meredith-stock-ad675469780d454b98f241cfcdefa914.png"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="a white plate stacked with strawberry shortcake biscuit"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Baking">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">How to Make Strawberry Shortcake From Scratch</span></span>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-5" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6660627" data-tax-levels href="https://www.allrecipes.com/article/essential-baking-ingredients/" data-cta data-ordinal="6">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.allrecipes.com/thmb/a5UqSdDovJc0pjdNvsJatYcC-Mw=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/baking-ingredients-photo-by-brett-stevens-GettyImages-148198912-19cca7bea03e418db3977eeb36966f78.jpg"
width="282"
height="188"
alt="baking ingredients"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.allrecipes.com/thmb/a5UqSdDovJc0pjdNvsJatYcC-Mw=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/baking-ingredients-photo-by-brett-stevens-GettyImages-148198912-19cca7bea03e418db3977eeb36966f78.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="baking ingredients"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Baking">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">9 Essential Ingredients That Every Baker Needs</span></span>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-6" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6577025" data-tax-levels href="https://www.allrecipes.com/recipe/235292/parker-house-rolls/" data-cta data-ordinal="7">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.allrecipes.com/thmb/KWdqkm9Ygf7QjurXm7p0WqL_prA=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/2865352-a8c356f77d6f447f8118fd3dedebb8b1.jpg"
width="282"
height="188"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.allrecipes.com/thmb/KWdqkm9Ygf7QjurXm7p0WqL_prA=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/2865352-a8c356f77d6f447f8118fd3dedebb8b1.jpg"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
/>
</noscript>
</div></div>
<div id="card__save_3-0" class="comp card__save mntl-save mntl-block">
<button id="mntl-save__auth0_3-0" class="comp mntl-save__auth0 mntl-auth0" data-auth0-logout-url="https://www.allrecipes.com:443/auth0/logout" data-auth0-audience="platform-services-prod" data-auth0-domain="accounts.allrecipes.com" data-auth0-type="signin" data-auth0-client-id="Uq8fuihw8zvApNPlHMAI7UEqxjjC1AOe" data-auth0-enabled="true" data-auth0-regsource="3833"></button><!-- end: comp mntl-save__auth0 mntl-auth0 -->
<button id="mntl-save__link_3-0" class="comp mntl-save__link mntl-button" data-click-tracked="false" data-check-on-load="false" aria-label="Save Recipe" data-doc-id="6577025">
<span>Save</span>
<svg class="icon save-icon-favorite mntl-button__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#save-icon-favorite"></use>
</svg>
</button><!-- end: comp mntl-save__link mntl-button -->
</div><!-- end: comp card__save mntl-save mntl-block -->
</div>
<div class="card__content" data-tag="Rolls and Buns">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Parker House Rolls</span></span>
<div id="recipe-card-meta_3-0" class="comp recipe-card-meta">
<div class="recipe-card-meta__rating-count">
<div id="mntl-recipe-star-rating_3-0" class="comp mntl-recipe-star-rating">
<svg class="icon icon-star ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-star"></use>
</svg>
<svg class="icon icon-star ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-star"></use>
</svg>
<svg class="icon icon-star ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-star"></use>
</svg>
<svg class="icon icon-star ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-star"></use>
</svg>
<svg class="icon icon-star-half ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-star-half"></use>
</svg>
</div><!-- end: comp mntl-recipe-star-rating -->
<div class="recipe-card-meta__rating-count-number">
14
<span class="recipe-card-meta__rating-count-text">
Ratings
</span>
</div>
</div>
</div><!-- end: comp recipe-card-meta -->
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
<a id="mntl-card-list-items_3-0-7" class="comp mntl-card-list-items mntl-document-card mntl-card card card--no-image" data-doc-id="6657160" data-tax-levels href="https://www.allrecipes.com/article/bialys-vs-bagels/" data-cta data-ordinal="8">
<div class="loc card__top">
<div class="card__media mntl-universal-image card__media universal-image__container">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.allrecipes.com/thmb/PqtmvA-f4A9PMMClBzERDbPAk-w=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/bailys-vs-bagels-2x1-social-tout-c02653a149db40d5a028c2ec023f9e9b.png"
width="282"
height="188"
alt="bialys vs bagels polish food"
class="lazyload card__img universal-image__image"
data-expand="300"
/>
<noscript>
<img
src="https://www.allrecipes.com/thmb/PqtmvA-f4A9PMMClBzERDbPAk-w=/282x188/filters:no_upscale():max_bytes(150000):strip_icc()/bailys-vs-bagels-2x1-social-tout-c02653a149db40d5a028c2ec023f9e9b.png"
width="282"
height="188"
class="img--noscript card__img universal-image__image"
alt="bialys vs bagels polish food"
/>
</noscript>
</div></div>
</div>
<div class="card__content" data-tag="Global Kitchen">
<div class="card__header"></div>
<span class="card__title"><span class="card__title-text ">Bialys vs. Bagels: What&#39;s the Difference?</span></span>
</div>
</a><!-- end: comp mntl-card-list-items mntl-document-card mntl-card card card--no-image -->
</div><!-- end: comp recirc-section__card-list-2 card-list mntl-document-card-list mntl-card-list mntl-block -->
<div id="leaderboard2-deferred-footer_1-0" class="comp js-lazy-ad has-right-label leaderboard leaderboard2-deferred-footer mntl-leaderboardfooter-flex-2-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter-flex-2" class="wrapper"
data-type="leaderboard" data-pos="atf" data-priority="1" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9], &quot;fluid&quot;]" data-rtb="true" data-wait-for-third-party="false" data-targeting="{}" data-auction-floor-id="9b042bc38c184064b7353901a265c9b2" data-auction-floor-value="50"></div>
</div><!-- end: comp js-lazy-ad has-right-label leaderboard leaderboard2-deferred-footer mntl-leaderboardfooter-flex-2-lazy mntl-flexible-leaderboard-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic -->
</div>
</section><!-- end: comp recirc-section -->
</main>
<footer id="footer_1-0" class="comp footer" role="contentinfo" data-tracking-container="true">
<div class="footer__inner">
<div class="footer__primary">
<div class="footer__logo">
<a id="logo_2-0" class="comp logo mntl-block" rel="home" href="/" aria-label="Home">
<div id="mntl-text-block_2-0" class="comp is-screenreader-only mntl-text-block">
Allrecipes</div><!-- end: comp is-screenreader-only mntl-text-block -->
<svg class="icon icon-logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-logo"></use>
</svg>
</a><!-- end: comp logo mntl-block -->
</div>
<div class="loc newsletter-link-wrapper footer__newsletter">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-footer"
id="newsletter-dialog-footer-link_1-0"
class=" newsletter-dialog-footer-link dialog-link mntl-text-link footer__newsletter-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletter</span></a><!-- end: newsletter-dialog-footer-link dialog-link mntl-text-link footer__newsletter-link -->
</div>
<a href="https://www.magazines.com/allrecipes-magazine.html?utm_source=allrecipes.com&utm_medium=owned&utm_campaign=i204arrfw2801" target="_blank">
<div class="loc footer__magsub">
<div class="img-placeholder" style="padding-bottom:50.0%;">
<img
data-src="https://www.allrecipes.com/thmb/soJ7RwtMIvBrsbB2KjeXz5RoqEo=/300x150/filters:no_upscale():max_bytes(150000):strip_icc()/ar_magazine-457b736e5ed6442ea95b29d69489d496.png"
width="300"
height="150"
alt="Magazine Sub Placeholder Image"
class="lazyload universal-image__image"
/>
<noscript>
<img
src="https://www.allrecipes.com/thmb/soJ7RwtMIvBrsbB2KjeXz5RoqEo=/300x150/filters:no_upscale():max_bytes(150000):strip_icc()/ar_magazine-457b736e5ed6442ea95b29d69489d496.png"
width="300"
height="150"
class="img--noscript universal-image__image"
alt="Magazine Sub Placeholder Image"
/>
</noscript>
</div>
</div>
</a>
<div class="footer__social">
<div id="social-follow_2-0" class="comp extended social-follow" data-tracking-container="true">
<div class="social-follow__title type--rabbit">Follow Us</div>
<ul class="social-follow__list">
<li>
<a class="social-follow__button social-follow__button-facebook" href="https://www.facebook.com/allrecipes" data-network="facebook" aria-label="Visit Allrecipes's facebook page" rel="nocaes">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-instagram" href="https://www.instagram.com/allrecipes/" data-network="instagram" aria-label="Visit Allrecipes's instagram page" rel="nocaes">
<svg class="icon icon-instagram ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-pinterest" href="https://www.pinterest.com/allrecipes/" data-network="pinterest" aria-label="Visit Allrecipes's pinterest page" rel="nocaes">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-tiktok" href="https://www.tiktok.com/@allrecipes" data-network="tiktok" aria-label="Visit Allrecipes's tiktok page" rel="nocaes">
<svg class="icon icon-tiktok ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-tiktok"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-youtube" href="https://www.youtube.com/user/allrecipes/videos" data-network="youtube" aria-label="Visit Allrecipes's youtube page" rel="nocaes">
<svg class="icon icon-youtube ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-youtube"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-twitter" href="https://twitter.com/Allrecipes" data-network="twitter" aria-label="Visit Allrecipes's twitter page" rel="nocaes">
<svg class="icon icon-twitter ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-flipboard" href="https://flipboard.com/@Allrecipes" data-network="flipboard" aria-label="Visit Allrecipes's flipboard page" rel="nocaes">
<svg class="icon icon-flipboard ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-flipboard"></use>
</svg>
</a>
</li>
</ul>
</div><!-- end: comp extended social-follow -->
</div>
</div>
<div class="footer__secondary">
<nav id="footer-nav_1-0" class="comp footer-nav mntl-block">
<ul id="mntl-block_1-0" class="comp footer-nav__list mntl-block">
<li id="footer-nav__list-item_1-0" class="comp footer-nav__list-item mntl-block">
<a
href="https://www.allrecipes.com/recipes/17562/dinner/"
rel="nocaes"
id="mntl-text-link_1-0"
class=" mntl-text-link type--squirrel-link"
data-tracking-container="true"
><span class="link__wrapper">Dinners</span></a><!-- end: mntl-text-link type--squirrel-link -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-1" class="comp footer-nav__list-item mntl-block">
<a
href="https://www.allrecipes.com/recipes/"
rel="nocaes"
id="mntl-text-link_1-0-1"
class=" mntl-text-link type--squirrel-link"
data-tracking-container="true"
><span class="link__wrapper">Meals</span></a><!-- end: mntl-text-link type--squirrel-link -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-2" class="comp footer-nav__list-item mntl-block">
<a
href="https://www.allrecipes.com/recipes/17567/ingredients/"
rel="nocaes"
id="mntl-text-link_1-0-2"
class=" mntl-text-link type--squirrel-link"
data-tracking-container="true"
><span class="link__wrapper">Ingredients</span></a><!-- end: mntl-text-link type--squirrel-link -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-3" class="comp footer-nav__list-item mntl-block">
<a
href="https://www.allrecipes.com/recipes/85/holidays-and-events/"
rel="nocaes"
id="mntl-text-link_1-0-3"
class=" mntl-text-link type--squirrel-link"
data-tracking-container="true"
><span class="link__wrapper">Occasions</span></a><!-- end: mntl-text-link type--squirrel-link -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-4" class="comp footer-nav__list-item mntl-block">
<a
href="https://www.allrecipes.com/recipes/86/world-cuisine/"
rel="nocaes"
id="mntl-text-link_1-0-4"
class=" mntl-text-link type--squirrel-link"
data-tracking-container="true"
><span class="link__wrapper">Cuisines</span></a><!-- end: mntl-text-link type--squirrel-link -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-5" class="comp footer-nav__list-item mntl-block">
<a
href="https://www.allrecipes.com/kitchen-tips/"
rel="nocaes"
id="mntl-text-link_1-0-5"
class=" mntl-text-link type--squirrel-link"
data-tracking-container="true"
><span class="link__wrapper">Kitchen Tips</span></a><!-- end: mntl-text-link type--squirrel-link -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-6" class="comp footer-nav__list-item mntl-block">
<a
href="https://www.allrecipes.com/food-news-trends/"
rel="nocaes"
id="mntl-text-link_1-0-6"
class=" mntl-text-link type--squirrel-link"
data-tracking-container="true"
><span class="link__wrapper">News</span></a><!-- end: mntl-text-link type--squirrel-link -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-7" class="comp footer-nav__list-item mntl-block">
<a
href="https://www.allrecipes.com/recipes/1642/everyday-cooking/"
rel="nocaes"
id="mntl-text-link_1-0-7"
class=" mntl-text-link type--squirrel-link"
data-tracking-container="true"
><span class="link__wrapper">Features</span></a><!-- end: mntl-text-link type--squirrel-link -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
</ul><!-- end: comp footer-nav__list mntl-block -->
</nav><!-- end: comp footer-nav mntl-block -->
<ul id="footer-links_1-0" class="comp footer-links">
<li class="footer-links__item"><a
href="/about-us-6648102"
rel="nocaes"
data-type="ourStory"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>About Us</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="https://ddmcontentlicensing.com/"
target="_blank"
rel="noopener nocaes"
data-type="contentLicensing"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Content Licensing</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="/about-us-6648102#toc-editorial-guidelines"
rel="nocaes"
data-type="editorialProcess"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Editorial Process</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="/about-us-6648102#toc-diversity-and-inclusion"
rel="nocaes"
data-type="antiRacismPledge"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Anti-Racism Pledge</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="https://www.dotdashmeredith.com/brands-privacy"
target="_blank"
rel="noopener nocaes"
data-type="privacyPolicy"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Privacy Policy</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="/about-us-6648102#toc-product-reviews"
rel="nocaes"
data-type="productVetting"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Product Vetting</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="https://www.dotdashmeredith.com/terms-of-use"
target="_blank"
rel="noopener nocaes"
data-type="termsOfUse"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Terms of Use</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="https://www.dotdashmeredith.com/brands/food-drink/allrecipes"
target="_blank"
rel="noopener nocaes"
data-type="advertise"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Advertise</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="https://www.dotdashmeredith.com/careers"
target="_blank"
rel="noopener nocaes"
data-type="careers"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Careers</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="/about-us-6648102#toc-contact-us"
rel="nocaes"
data-type="contact"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Contact</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item ot-pref-trigger"><a
href="#"
rel="nocaes"
data-type="cmpFooterLink"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Do Not Sell My Personal Information</a><!-- end: type--rabbit-link --></li>
</ul><!-- end: comp footer-links -->
</div>
</div>
<div class="loc footer-bottom">
<nav id="mntl-dotdash-universal-nav_1-0" class="comp mntl-dotdash-universal-nav" role="navigation" data-tracking-container="true">
<div class="mntl-dotdash-universal-nav__content">
<svg class="icon mntl-dotdash-universal-nav__logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#mntl-dotdash-universal-nav__logo"></use>
</svg>
<span class="mntl-dotdash-universal-nav__text">
Allrecipes is part of the <a
href="https://www.dotdashmeredith.com"
target="_blank"
rel="noopener nocaes"
class="mntl-dotdash-universal-nav__text--link"
>Dotdash Meredith</a><!-- end: mntl-dotdash-universal-nav__text--link --> publishing&nbsp;family.
</span>
</div>
</nav><!-- end: comp mntl-dotdash-universal-nav -->
</div>
</footer><!-- end: comp footer -->
<div id="newsletter-dialog-header_1-0" class="comp newsletter-dialog-header mntl-dialog dialog " aria-hidden="true" data-a11y-dialog="newsletter-dialog-header">
<div class="dialog__overlay" tabindex="-1" data-a11y-dialog-hide></div>
<div role="dialog" class="dialog__content" aria-labelledby="newsletter-dialog-header_1-0-title">
<div class="dialog__heading">
<span id="newsletter-dialog-header_1-0-title" class="dialog__title type--monkey-bold">Newsletter Sign Up</span>
<button data-a11y-dialog-hide class="dialog__close" data-click-tracked="true" aria-label="Close this dialog window">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
<div class="loc content dialog__main">
<div id="newsletter_2-0" class="comp newsletter mntl-newsletter" data-defer="loadDialogContent" data-defer-params></div><!-- end: comp newsletter mntl-newsletter -->
</div>
</div>
</div><!-- end: comp newsletter-dialog-header mntl-dialog dialog -->
<div id="newsletter-dialog-footer_1-0" class="comp newsletter-dialog-footer newsletter-dialog-header mntl-dialog dialog " aria-hidden="true" data-a11y-dialog="newsletter-dialog-footer">
<div class="dialog__overlay" tabindex="-1" data-a11y-dialog-hide></div>
<div role="dialog" class="dialog__content" aria-labelledby="newsletter-dialog-footer_1-0-title">
<div class="dialog__heading">
<span id="newsletter-dialog-footer_1-0-title" class="dialog__title type--monkey-bold">Newsletter Sign Up</span>
<button data-a11y-dialog-hide class="dialog__close" data-click-tracked="true" aria-label="Close this dialog window">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
<div class="loc content dialog__main">
<div id="newsletter_3-0" class="comp newsletter mntl-newsletter" data-defer="loadDialogContent" data-defer-params></div><!-- end: comp newsletter mntl-newsletter -->
</div>
</div>
</div><!-- end: comp newsletter-dialog-footer newsletter-dialog-header mntl-dialog dialog -->
<svg class="is-hidden">
<defs>
<symbol id="mntl-sc-block-starrating-icon">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
<path d="M0,0v20h20V0H0z M14.2,12.2l1.1,6.3l-5.4-3.2l-5.1,3.2l1-6.3L1.4,8l5.9-0.8l2.6-5.8l2.7,5.8L18.5,8L14.2,12.2z"/>
</svg>
</symbol>
</defs>
</svg>
<div id="mntl-outofpage_1-0" class="comp mntl-outofpage mntl-outofpage mntl-gpt-adunit gpt outofpage ">
<div id="oop" class="wrapper"
></div>
</div><!-- end: comp mntl-outofpage mntl-outofpage mntl-gpt-adunit gpt outofpage -->		
<script type="text/javascript" data-glb-js="bottom" src="/static/1.34.0/cache/eNqNVF1ugzAMvtAi1jNM2tOethM4YMDFJF1ioPT0M9CuLaVQCZHY-fz5L04SBYTSpAYnjMlZYrIx2ev322Do35J7kB40QkxCGI1tiMV0JKV5iq51Y1pwxAwmpsEzz1Gprw_eoZOYkBMMDjjJMMcw2I-bgNkC9cfP9-cTxzeUeJwo6YSGyVVjcg_KFQLIc00YZEKagF0gmYJ7crRC1lFWoK4lUlHKRwmuwC-Kgk4Zl5QvcIn3LHS4rGupNFL6YC4G-7nmBWfRpwRsYglhbMKtvNbYGooRX1C-FmA2tofh1BvIXggHgp4zmhwxs5BWD4p_jgXjGmPUsIwFN5T_Xpw7n41HVKHqLUncSMfqzbcewpRZTA37tDJX7Ya507P2OkmTuF3BnPFIVuvwWMVZIrDb9SbTHvpihXYCJJu4CBrs8Nu4he_Tf6k7BXurL0CJkI0zMSxLuNyHWtHDkAwXECGk5Ux8NaFxfJd8OGipUKV350C0Ae3NdsMmb5j1zUN0o929uN3E4bGEDvo_BCopog.min.js" async defer="true"></script>
<script type="text/javascript">Mntl.utilities.scriptsOnLoad(document.querySelectorAll('script[data-glb-js="bottom"]'), function() {var Mntl = window.Mntl || {};window.Mntl.externalizeLinks.addPlugin(window.Mntl.affiliateLinkRewriter);
window.Mntl.externalizeLinks.addPlugin(window.Mntl.amazonAffiliateTagger);
window.Mntl.externalizeLinks.init();window.Mntl.affiliateLinkRewriter.setMappings( {
DOC_ID: '7089534'
,SITE: 'allrecipes'
,REQUEST_ID: 'n69d8dd670c1c4fcab8b730c7165a566215'
}
);
(function() {
var article = document.getElementById('allrecipes-article_1-0');
if (article && !article.gtmPageView) {
article.gtmPageView = {"description":"What exactly is a Parker House roll and how did it become so popular? We talked to Parker House house historian Susan Wilson to get the story.","country":"US","fullUrl":"https://www.allrecipes.com/article/what-is-a-parker-house-roll/" + location.hash,"experienceType":"single page","entryType":"direct","excludeFromComscore":false,"socialImage":"https://www.allrecipes.com/thmb/SZgfwfQEBPw21VpkNZ80DCHCIFI=/1500x0/filters:no_upscale():max_bytes(150000):strip_icc()/Parker-House-Rolls-3x2-1-ea08c87706c74c2badda73e73e733265.jpg","internalSessionId":"n69d8dd670c1c4fcab8b730c7165a566215","internalRequestId":"n69d8dd670c1c4fcab8b730c7165a566215","hid":"","experienceTypeName":"","recircDocIdsFooter":"","euTrafficFlag":false,"isGoogleBot":false,"mantleVersion":"3.13.668","commerceVersion":"","primaryTaxonomyIds":"6502448|6653922|6653072|6653778","primaryTaxonomyNames":"Allrecipes|Kitchen Tips|How To|Baking","muid":"1a2f6ee3-5550-4a48-abe4-67793fe8b094","contentGroup":"Other","revenueGroup":"","authorId":"1013984","documentId":7089534,"templateName":"STRUCTUREDCONTENT","title":"What Makes a Parker House Roll Different From a Dinner Roll?" || document.title || '',"lastEditingAuthorId":"1013984","lastEditingUserId":"153546959002053","templateId":"110","viewType":""};
}
}());
(function(Mntl) {
Mntl.Tooltip.init({
defaultPositionX: "auto",
defaultPositionY: "auto"
});
})(window.Mntl || {});});</script>
<div id="mntl-sponsor-tracking-codes_1-0" class="comp mntl-sponsor-tracking-codes" data-defer="load" data-defer-params></div><!-- end: comp mntl-sponsor-tracking-codes -->
<div id="onetrust-consent-sdk" class="" data-tracking-container="true">
<div id="onetrust-banner-sdk" class="otFlat bottom ot-wo-title" tabindex="0"><div role="alertdialog" aria-describedby="onetrust-policy-text" aria-label="Privacy"><div class="ot-sdk-container"><div class="ot-sdk-row"><div id="onetrust-group-container" class="ot-sdk-eight ot-sdk-columns"><div class="banner_logo"></div><div id="onetrust-policy"><p id="onetrust-policy-text">By clicking “Accept All Cookies”, you agree to the storing of cookies on your device to enhance site navigation, analyze site usage, and assist in our marketing efforts. </p></div></div><div id="onetrust-button-group-parent" class="ot-sdk-three ot-sdk-columns"><div id="onetrust-button-group"><button id="onetrust-pc-btn-handler" class=" cookie-setting-link">Cookies Settings</button> <button id="onetrust-accept-btn-handler">Accept All Cookies</button></div></div></div></div><!-- Close Button --><div id="onetrust-close-btn-container"><button class="onetrust-close-btn-handler onetrust-close-btn-ui banner-close-button ot-close-icon" aria-label="Close"></button></div><!-- Close Button END--></div></div>
</div>		
</body>
</html><!-- end: comp no-js taxlevel-3 structuredContentTemplate article-html html mntl-html -->		
