<!doctype html> <html lang="en"> <head> <title>Here's Why You Should Always Add Coffee to Chocolate Desserts | Allrecipes</title> <meta charset="utf-8"> <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon"> <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57"> <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72"> <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76"> <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114"> <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120"> <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144"> <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152"> <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180"> <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png"> <link rel="manifest" href="/manifest.json"> <link rel="preload" as="script" href="https://karma.mdpcdn.com/service/js-min/karma.js"> <link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js"> <meta name="viewport" content="width=device-width,initial-scale=1"> <meta name="keywords" content="People, Fashion, Lifestyle, Entertainment, Cooking"> <meta name="news_keywords" content="People, Fashion, Lifestyle, Entertainment, Cooking"> <meta name="description" content="Learn why you should add coffee or espresso powder to chocolate cakes, brownies, cookies, and more. Plus, learn how to add coffee to chocolate desserts using brewed coffee, espresso powder, and instant coffee. "> <link rel="canonical" href="https://www.allrecipes.com/article/secret-to-best-chocolate-desserts/"> <meta property="og:title" content="This Simple Ingredient Is the Secret to the Best Chocolate Desserts "> <meta property="og:type" content="article"> <meta property="og:site_name" content="Allrecipes"> <meta property="og:url" content="https://www.allrecipes.com/article/secret-to-best-chocolate-desserts/"> <meta property="og:description" content="Make your chocolate desserts more chocolaty with one key ingredient. Hint: It&#x27;s not more chocolate. "> <meta name="pinterest:url" content="https://www.allrecipes.com/article/secret-to-best-chocolate-desserts/"> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:url" content="https://www.allrecipes.com/article/secret-to-best-chocolate-desserts/"> <meta name="twitter:title" content="This Simple Ingredient Is the Secret to the Best Chocolate Desserts "> <meta name="twitter:description" content="Make your chocolate desserts more chocolaty with one key ingredient. Hint: It&#x27;s not more chocolate."> <meta name="pinterest:media" content="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F01%2F05%2F7736_dark-chocolate-cake-i_MFS_TOUT-2000.jpg"> <meta name="twitter:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=face&w=2000&h=1000&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F01%2F05%2F7736_dark-chocolate-cake-i_MFS_TOUT-2000.jpg"> <meta property="og:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=face&w=2000&h=1000&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F01%2F05%2F7736_dark-chocolate-cake-i_MFS_TOUT-2000.jpg"> <meta property="og:image:width" content="2000"> <meta property="og:image:height" content="1000"> <meta name="robots" content="max-image-preview:large"> <meta property="fb:app_id" content="66102450266"> <meta property="fb:pages" content="71158748377"> <script type="application/ld+json"> [
      {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
          {
            "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "https://www.allrecipes.com/",
              "name": "Home",
              "image": null
            }
          },
          {
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "https://www.allrecipes.com/kitchen-tips/",
              "name": "Kitchen Tips",
              "image": null
            }
          },
          {
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "https://www.allrecipes.com/kitchen-tips/how-to/",
              "name": "How To",
              "image": null
            }
          },
          {
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@id": "https://www.allrecipes.com/kitchen-tips/how-to/sweet-spot/",
              "name": "Sweet Spot",
              "image": null
            }
          }
        ]
      },
      {
        "@context": "http://schema.org",
        "@type": "Article",
        "headline": "This Simple Ingredient Is the Secret to the Best Chocolate Desserts ",
        "image": [
          {
            "@type": "ImageObject",
            "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F01%2F05%2F7736_dark-chocolate-cake-i_MFS-2000.jpg",
            "width": 2000,
            "height": 1333
          },
          {
            "@type": "ImageObject",
            "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F01%2F05%2F102298482_karla-conrad-2000.jpg"
          }
        ],
        "author": [
          {
            "@type": "Person",
            "name": "Melanie Fincher"
          }
        ],
        "publisher": {
          "@type": "Organization",
          "name": "Allrecipes",
          "url": "https://www.allrecipes.com",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.allrecipes.com/img/logo.png",
            "width": 209,
            "height": 60
          },
          "sameAs": [
            "https://www.facebook.com/allrecipes",
            "https://twitter.com/Allrecipes",
            "https://www.pinterest.com/allrecipes/",
            "https://www.instagram.com/allrecipes/"
          ]
        },
        "datePublished": "2022-01-21T23:52:57.000Z",
        "dateModified": "2022-01-21T23:52:57.000Z",
        "description": "Make your chocolate desserts more chocolaty with one key ingredient. Hint: It's not more chocolate.",
        "mainEntityOfPage": "https://www.allrecipes.com/article/secret-to-best-chocolate-desserts/"
      }
    ] </script> <link rel="dns-prefetch" href="//karma.mdpcdn.com"> <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io"> <link rel="dns-prefetch" href="//cdn.segment.com"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin> <link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:ital,wght@0,400;0,600;0,700;1,400&display=swap" crossorigin><link rel="preload" href="/dist/fontWoff2.css" as="style" crossorigin> <script> (function() {
            var ots = document.createElement('script');
            ots.async = false;
            ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
            ots.charset = 'utf-8';
            ots.type = 'text/javascript';
            ots.setAttribute('data-domain-script', '63a0b6bc-e912-4c8d-adfd-3b8a4b698c6c');
            document.head.appendChild(ots);
          })(); </script> <script> // Arguments passed to this function:
          //  OneTrust ID (required): The OneTrust-assigned ID for this site.
          //  Environment (optional): Test environment is assumed. Specify 'prod' for production.
    
          var mdp = mdp || {};
          mdp.locinfo = (function () {
            let locCode = 0;
            const init = function () {
              const otCountry = otStubData.userLocation.country;
              const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
              if (euNtns.indexOf(otCountry) !== -1) {
                locCode = 1;
                document.body.classList.add('euUser');
                setTimeout(() => {
                  for (let element of document.getElementsByClassName('euDisabled')) {
                    element.style.display='none';
                  }
                  for (let element of document.getElementsByClassName('euEnabled')) {
                    element.style.display='block';
                  }
                }, 0);
              } else if (otCountry === 'US') {
                locCode = 2;
                const ccpaLink = document.getElementsByClassName('ot-sdk-show-settings')[0];
                ccpaLink.setAttribute('data-tracking-label', 'California Do Not Sell');
              }
              if (locCode === 0) {
                const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
                if (otParent.length !== 0) {
                  otParent[0].style.display = 'none';
                }
              }
            };
    
            return {
              init: init
            };
          }());
    
          function OptanonWrapper() {
            mdp.locinfo.init();
            const gpcTag = document.createElement('script');
            gpcTag.src = 'https://ddrvjrfwnij7n.cloudfront.net/js/gpc/gpc.min.js';
            document.head.append(gpcTag);
          } </script> <script id="universal-data-layer"> (function setDataLayer(global) {
        function UniversalDataLayer(udl) {
          this._data = udl;
          this.get = function (key, ns) {
            if (ns !== undefined) {
              if (this._data[ns] !== undefined && this._data[ns][key] !== undefined) {
                return this._data[ns][key];
              }
              return null;
            }
            if (this._data[key] !== undefined) {
              return this._data[key];
            }
            return null;
          };
          this.set = function (key, value, ns) {
            if (ns !== undefined) {
              if (this._data[ns] === undefined) {
                this._data[ns] = {};
              }
              this._data[ns][key] = value;
            } else {
              this._data[key] = value;
            }
          }
          this.getAsync = function (key) {
            return new Promise(r => {
              if (this.get(key) !== undefined) {
                r(this.get(key));
              }
              r(null);
            });
          };
          this.setAsync = function (key, value) {
            return new Promise(r => {
              this._data[key] = value;
              r(this);
            });
          }
        }
        global.udl = new UniversalDataLayer({
      "affiliate_link_count": 2,
      "author": [],
      "channel": "How To",
      "category": "Sweet Spot",
      "cms_id": "8326345",
      "sub_category": "Sweet Spot",
      "primary_image": "https://static.onecms.io/wp-content/uploads/sites/43/2022/01/05/7736_dark-chocolate-cake-i_MFS-2000.jpg",
      "headline": "This Simple Ingredient Is the Secret to the Best Chocolate Desserts ",
      "post_or_index": "post",
      "title": "this simple ingredient is the secret to the best chocolate desserts ",
      "last_updated_date": 1642809177,
      "nlp_sentiment_label": "positive",
      "nlp_sentiment_score": 0.1,
      "nlp_sentiment_magnitude": 11.9,
      "nlp_entities": "coffee",
      "nlp_payload": "",
      "nlp_categories": "/Food & Drink/Cooking & Recipes/Desserts",
      "primary_purpose": "traffic-and-acquisition",
      "publish_date": "2022-01-21T23:52:57Z",
      "shown_on_platform": "own",
      "syndicated": "all",
      "taxonomy_id": [
        "11252",
        "13807",
        "17953",
        "31900",
        "32392",
        "13801"
      ],
      "uuid": "98a85c00-1c2d-436a-bab1-616ff9a71cdd",
      "content_graph_id": "cms/onecms_posts_alrcom_8326345",
      "brand": "alrcom",
      "path": "/article/secret-to-best-chocolate-desserts/",
      "url": "https://www.allrecipes.com/article/secret-to-best-chocolate-desserts/",
      "content_type": "article",
      "created_date": "2022-01-05T19:58:02Z",
      "auth": {
        "auth0_config": {
          "domain": "accounts.allrecipes.com",
          "clientId": "3hY6qMxloHECvy2GQ4EiHswZRcW1MJO6",
          "socialDomain": "accounts.allrecipes.com",
          "socialClientId": "3hY6qMxloHECvy2GQ4EiHswZRcW1MJO6",
          "database": "ar-idp",
          "customDomain": true
        },
        "default_regsource": "3827",
        "brand_domain": "https://www.allrecipes.com",
        "bypass_page_auth": false,
        "legacy_token_required": true
      }
    });
      })(window) </script> <script> function getQueryParam(paramName) {
        var query = window.location.search.substring(1);
        var params = query.split('&');
        for (var i = 0; i < params.length; i += 1) {
          var pair = params[i].split('=');
          if (pair[0] === paramName) {
            return pair[1];
          }
        }
        return false;
      };
      function removeURLParameter(url, param) {
        var urlParts = url.split('?');
        if (urlParts.length >= 2) {
          var prefix = "".concat(encodeURIComponent(param), "=");
          var params = urlParts[1].split(/[&;]/g);
          for (var i = params.length - 1; i >= 0; i -= 1) {
            if (params[i].lastIndexOf(prefix, 0) !== -1) {
              params.splice(i, 1);
            }
          }
          url = urlParts[0];
          if (params.length > 0) {
            url += "?".concat(params.join('&'));
          }
          return url;
        }
        return url;
      };
      function setCookie(cookieName, value, daysToExpire) {
        var expires = '';
        if (daysToExpire) {
          var date = new Date();
          date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
          expires = "; expires=".concat(date.toGMTString());
        }
        if (expires !== '') {
          document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
        }
        return true;
      };
      (function(){
        var hid = getQueryParam('hid');
        if (!hid) {
          return;
        }
        setCookie('hid', hid, 90);
    
        // Set hid to server on Hermes for 90 days
        const request = new XMLHttpRequest();
        request.withCredentials = true;
        const url = '/hermes/?keys=hid&max-age=90';
        request.open('GET', url, true);
        request.send();
    
        window.location.replace(removeURLParameter(window.location.href, 'hid'));
      })(); </script> <script> window.mdp = window.mdp || {};
      window.mdp.getCookieValue = function getCookieValue(name) {
        var cookie = document.cookie.match('(^|;)\\s*' + name + '\\s*=\\s*([^;]+)');
        return cookie ? decodeURIComponent(cookie.pop()) : '';
      } </script><script id="karma-loader">function loadKarma(w,d){
      const isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
      w.karma = window.karma || {};
      w.karma.config = {
        apiVersion: 3,
        bypassDOMReady: false,
        isMobile: isMobile,
        site: 'ar.mdp.' + (isMobile ? 'mob' : 'com'),
        targeting: {
          channel: "HowTo",
          sch: "",
          ctype: "article",
          tags: [
      "sweetspot"
    ],
          id: "98a85c00-1c2d-436a-bab1-616ff9a71cdd",
          parent: "how_to",
          child: "sweet_spot",
          type: "article",
          abTest: "mdextest",
          collapseall: (window.mdpKarmaNoAds ? true : ''),
        },
      };
      w.karma.gaAdBlockReportData = {
        contentChannel: udl.get('channel'),
        contentCmsCategory: udl.get('category'),
        contentCmsId: udl.get('cms_id'),
        contentGraphId: udl.get('content_graph_id'),
        referrer: d.referrer || null,
        search: location.search || null, // eslint-disable-line no-restricted-globals
        url: d.location.href,
        path: w.location.pathname,
        fullurl: udl.get('url'),
      };
      window.karma.config.callback = window.karma.config.callback || [];
      function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){const e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e);if(w.analytics){analytics.track('Ad Blocker Detected', w.karma.gaAdBlockReportData);}const s=document.createElement('script');s.src="/moksa/js-min/moksa.js";s.async=true;d.head.appendChild(s);
      }}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};const n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma.js",n.async=false,n.onload=n.onreadystatechange=function(){const e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;document.head.appendChild(n);};loadKarma(window,document);</script> <script defer="defer" src="/dist/main-31ff567eda97f89ee18c.js"></script><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:ital,wght@0,400;0,600;0,700;1,400&display=swap" crossorigin><script>!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.async=!1;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";document.head.appendChild(e)};analytics.SNIPPET_VERSION="4.0.0";analytics.load('RnmsxUrjIjM7W62olfjKgJrcsVlxe68V');}}();</script><script>window.ELEMENT_CLIENT_CONFIG = {
      brand_public_folder:null}; </script><script id="auth0config" data-client-id="3hY6qMxloHECvy2GQ4EiHswZRcW1MJO6" data-domain="accounts.allrecipes.com" data-social-client-id="3hY6qMxloHECvy2GQ4EiHswZRcW1MJO6" data-social-domain="accounts.allrecipes.com" data-regsource="3827" data-nonce="randomStrings" data-state="qwerty" data-brand-domain="https://www.allrecipes.com"></script> <link rel="stylesheet" href="/dist/fontWoff2.css" as="style" crossorigin> <link rel="stylesheet" type="text/css" href="/dist/style-6c1e7989d3d8d0fe6a47.css"> <script> var linkElement = document.querySelector("link[href='']");
        linkElement.onload = function(){
      var evt = new Event('global:blocking-css-loaded');window.dispatchEvent(evt);};</script> </head> <body class="template-article node-article mdex-test karma-site-container alrcom no-js" data-content-graph-id="cms/onecms_posts_alrcom_8326345" data-uuid="98a85c00-1c2d-436a-bab1-616ff9a71cdd" data-current-env="production" data-add-slash="true" data-caas-sitename="alrcom" data-save-with-success="true" data-element-login-registration="true" data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity" data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates" data-recommendations-contains-url="https://recommendation.meredith.services/v2/contains" data-search-api-url="https://search.meredith.services/v2/search" data-faceted-search-api-url="https://search.meredith.services/v2/search" data-dynamic-nav-id="cms/onecms_posts_alrcom_explore" data-content-router-site="www.allrecipes.com" data-content-type="article"> <header class="component navigation-test with-search-nav"><a class="skipLink elementFont__button skipLink--skipNav" href="#main-content">Skip to content</a> <div class="component adhesion-ad mobile-ad"><div class="adhesion-ad-container"> <div id="div-gpt-mob-adhesive-banner-fixed" data-tier="1" class="ad ad-container ad-wrapper type-320-flex mobile-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div></div> <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element"><div class="ad-sticky-container desktop-ad tablet-ad karma-ad"><div id="div-gpt-leaderboard-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div></div> </div> <nav aria-label="Top" data-tracking-zone="nav-bar" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"> <h2 id="top-nav-heading" class="sr-heading">Top Navigation</h2> <div class="container primary"><div class="subcontainer"> <button class="menu" aria-label="Explore Allrecipes"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg> <span class="menu-explore" aria-hidden="true">Explore</span> </button> <div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">Allrecipes</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 127 32"><path fill="#F7AF31" fill-rule="nonzero" d="M126.7 6.912c0-3.885-2.176-6.88-4.674-6.88-2.491 0-4.674 3.002-4.674 6.88 0 3.358 1.631 5.43 3.68 5.935-.015.812-.157 8.473-.93 16.89 0 0 .678.285 1.97.285 1.294 0 2.2-.284 2.2-.284-.749-7.44-1.072-14.62-1.15-16.568 0-.015-.237.071-.568-.023-.276-.071-.426-.181-.41-.181h.047c.268 0 .552-.056.733-.095.008 0 .016 0 .024-.008l.165-.04c2.01-.551 3.587-2.608 3.587-5.91z"/><path fill="#F15025" d="M4.627 19.058c-2.538.654-4.588 1.766-4.588 4.706 0 2.845 1.931 3.885 4.052 3.885 1.639 0 3.428-.607 4.72-2.167v1.82h4.32V17.23c0-3.839-1.986-5.226-5.92-5.226-2.104 0-3.987.41-5.713.946l-.3 3.76c1.679-.49 3.184-.86 4.76-.86 1.892 0 2.854.528 2.854 2.018v.158l-4.185 1.032zm1.418 5.517c-.843 0-1.529-.41-1.529-1.426 0-1.23 1.01-1.94 3.16-2.538l1.128-.331v3.097c-.851.741-1.9 1.198-2.759 1.198zm9.348-17.363v20.09h4.327V6.723zm6.747 0v20.09h4.335V6.723zm6.755 5.43v14.653h4.335v-8.907c1.568-1 3.46-1.277 5.083-1.198l.229-5.147c-2.822 0-4.256 1.151-5.312 4.982v-4.887l-4.335.504zm24.22 3.855l-.276-.678c-.859-2.136-2.837-3.839-6.092-3.823-3.8 0-7.693 2.31-7.693 7.771 0 4.753 2.893 7.874 7.945 7.874 2.767 0 4.753-.85 5.872-1.592l.284-4.295c-1.734 1.316-4.06 1.781-5.652 1.781-1.568 0-2.671-.465-3.373-1.23l8.103-3.775c.859-.386 1.245-1.166.882-2.033zm-9.97 2.892c0-2.782 1.726-3.98 3.673-3.98 1.387 0 2.073.646 2.506 1.474l-6.171 2.877c0-.119-.008-.245-.008-.37zm19.2-3.539c1.166 0 2.325.386 3.16.82v-4.106c-1.269-.395-2.766-.56-3.94-.56-4.919 0-7.48 3.074-7.48 7.819 0 4.737 2.561 7.818 7.487 7.818a12.7 12.7 0 004.288-.788v-4.059c-1.08.497-2.317.899-3.507.899-2.27 0-3.925-1.23-3.925-3.886 0-2.64 1.655-3.957 3.917-3.957zm5.305 11.452h4.334V12.154l-4.335.488zm2.151-21.446c-1.734 0-2.806 1.048-2.806 2.507 0 1.481 1.064 2.53 2.806 2.53 1.734 0 2.75-1.049 2.75-2.53.009-1.459-1.016-2.507-2.75-2.507zm4.603 6.786v19.342h4.335v-4.682a7.876 7.876 0 002.34.347c4.32 0 7.599-2.892 7.599-8.457 0-4.989-2.286-7.188-5.415-7.188-2.05 0-3.484.93-4.524 1.97v-1.828l-4.335.496zm6.581 2.917c2.444 0 3.169 1.939 3.153 4.082.008 2.893-1.253 4.58-3.941 4.58a6.966 6.966 0 01-1.458-.15v-7.835c.623-.394 1.348-.677 2.246-.677zm22.849.938l-.275-.678c-.86-2.136-2.838-3.839-6.093-3.823-3.799 0-7.693 2.31-7.693 7.771 0 4.753 2.893 7.874 7.945 7.874 2.767 0 4.753-.85 5.872-1.592l.284-4.295c-1.734 1.316-4.06 1.781-5.651 1.781-1.569 0-2.672-.465-3.374-1.23l8.103-3.775c.859-.386 1.245-1.166.882-2.033zm-9.97 2.892c0-2.782 1.726-3.98 3.673-3.98 1.387 0 2.073.646 2.506 1.474l-6.171 2.877c0-.119-.008-.245-.008-.37zm15.362-2.735c0-.938 1.284-1.174 2.522-1.174 1.214 0 2.68.197 4.437.977l-.118-3.61c-1.096-.488-2.562-.843-4.437-.843-4.8 0-6.369 2.31-6.369 4.776 0 6.006 7.425 3.579 7.425 6.014 0 .993-1.08 1.222-2.136 1.222a10.58 10.58 0 01-5.313-1.419l-.252 3.815c1.49.756 3.46 1.23 5.557 1.23 4.61 0 6.376-2.263 6.376-5.187.016-5.809-7.692-3.539-7.692-5.8z"/></svg> </span> </a> <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo"><span class="svg-label">Allrecipes</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 127 32"><path fill="#F7AF31" fill-rule="nonzero" d="M126.7 6.912c0-3.885-2.176-6.88-4.674-6.88-2.491 0-4.674 3.002-4.674 6.88 0 3.358 1.631 5.43 3.68 5.935-.015.812-.157 8.473-.93 16.89 0 0 .678.285 1.97.285 1.294 0 2.2-.284 2.2-.284-.749-7.44-1.072-14.62-1.15-16.568 0-.015-.237.071-.568-.023-.276-.071-.426-.181-.41-.181h.047c.268 0 .552-.056.733-.095.008 0 .016 0 .024-.008l.165-.04c2.01-.551 3.587-2.608 3.587-5.91z"/><path fill="#F15025" d="M4.627 19.058c-2.538.654-4.588 1.766-4.588 4.706 0 2.845 1.931 3.885 4.052 3.885 1.639 0 3.428-.607 4.72-2.167v1.82h4.32V17.23c0-3.839-1.986-5.226-5.92-5.226-2.104 0-3.987.41-5.713.946l-.3 3.76c1.679-.49 3.184-.86 4.76-.86 1.892 0 2.854.528 2.854 2.018v.158l-4.185 1.032zm1.418 5.517c-.843 0-1.529-.41-1.529-1.426 0-1.23 1.01-1.94 3.16-2.538l1.128-.331v3.097c-.851.741-1.9 1.198-2.759 1.198zm9.348-17.363v20.09h4.327V6.723zm6.747 0v20.09h4.335V6.723zm6.755 5.43v14.653h4.335v-8.907c1.568-1 3.46-1.277 5.083-1.198l.229-5.147c-2.822 0-4.256 1.151-5.312 4.982v-4.887l-4.335.504zm24.22 3.855l-.276-.678c-.859-2.136-2.837-3.839-6.092-3.823-3.8 0-7.693 2.31-7.693 7.771 0 4.753 2.893 7.874 7.945 7.874 2.767 0 4.753-.85 5.872-1.592l.284-4.295c-1.734 1.316-4.06 1.781-5.652 1.781-1.568 0-2.671-.465-3.373-1.23l8.103-3.775c.859-.386 1.245-1.166.882-2.033zm-9.97 2.892c0-2.782 1.726-3.98 3.673-3.98 1.387 0 2.073.646 2.506 1.474l-6.171 2.877c0-.119-.008-.245-.008-.37zm19.2-3.539c1.166 0 2.325.386 3.16.82v-4.106c-1.269-.395-2.766-.56-3.94-.56-4.919 0-7.48 3.074-7.48 7.819 0 4.737 2.561 7.818 7.487 7.818a12.7 12.7 0 004.288-.788v-4.059c-1.08.497-2.317.899-3.507.899-2.27 0-3.925-1.23-3.925-3.886 0-2.64 1.655-3.957 3.917-3.957zm5.305 11.452h4.334V12.154l-4.335.488zm2.151-21.446c-1.734 0-2.806 1.048-2.806 2.507 0 1.481 1.064 2.53 2.806 2.53 1.734 0 2.75-1.049 2.75-2.53.009-1.459-1.016-2.507-2.75-2.507zm4.603 6.786v19.342h4.335v-4.682a7.876 7.876 0 002.34.347c4.32 0 7.599-2.892 7.599-8.457 0-4.989-2.286-7.188-5.415-7.188-2.05 0-3.484.93-4.524 1.97v-1.828l-4.335.496zm6.581 2.917c2.444 0 3.169 1.939 3.153 4.082.008 2.893-1.253 4.58-3.941 4.58a6.966 6.966 0 01-1.458-.15v-7.835c.623-.394 1.348-.677 2.246-.677zm22.849.938l-.275-.678c-.86-2.136-2.838-3.839-6.093-3.823-3.799 0-7.693 2.31-7.693 7.771 0 4.753 2.893 7.874 7.945 7.874 2.767 0 4.753-.85 5.872-1.592l.284-4.295c-1.734 1.316-4.06 1.781-5.651 1.781-1.569 0-2.672-.465-3.374-1.23l8.103-3.775c.859-.386 1.245-1.166.882-2.033zm-9.97 2.892c0-2.782 1.726-3.98 3.673-3.98 1.387 0 2.073.646 2.506 1.474l-6.171 2.877c0-.119-.008-.245-.008-.37zm15.362-2.735c0-.938 1.284-1.174 2.522-1.174 1.214 0 2.68.197 4.437.977l-.118-3.61c-1.096-.488-2.562-.843-4.437-.843-4.8 0-6.369 2.31-6.369 4.776 0 6.006 7.425 3.579 7.425 6.014 0 .993-1.08 1.222-2.136 1.222a10.58 10.58 0 01-5.313-1.419l-.252 3.815c1.49.756 3.46 1.23 5.557 1.23 4.61 0 6.376-2.263 6.376-5.187.016-5.809-7.692-3.539-7.692-5.8z"/></svg> </span> </a></div> <div class="nav-search-mobile mobile-only hide-on-load custom_nav_target" aria-label="Search" data-menu-target=".search-by-ingredient-menu-item" data-focus-target="#explore_sbi_searchText"><span class="icon icon-search utility-icon color-navigation"><a href="#" class="display-block" aria-label="Share on undefined"> <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></a></span> </div> <div class="primary-nav-search hide-on-load"> <form class="primary-nav-search-form" method="GET" action="/search/results/"> <label class="hidden-label__show" for="primary-search">Search</label> <input id="primary-search" name="search" type="text" class="search-field" value="" placeholder="Find a Recipe" title="Search" aria-label="Search"> <button class="icon search js-activate duh" title="Search"><span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button> </form> </div> <div class="auth-icons mobile-only"> <a href="https://www.allrecipes.com/account/signin" class="logged-out profile-image-container"> <img alt="Log In" class="profile-img" src="/img/profile.png"> </a> <a href="https://www.allrecipes.com/cook/my/" class="logged-in profile-image-container"> <img alt="Account Details" class="profile-img" src="/img/profile.png"> </a> </div> <div class="menu-search"> <section class="container secondary-links secondary-menu~"> <h2 class="sr-heading">Profile Menu</h2> <div class="secondary-text-links"> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu logged-out join-now"> <button data-tracking-label="join now" class="menu-link expand-trigger has-auth" aria-expanded="false"> <span class="profile-image-container logged-out"><img alt="Log In" aria-hidden="true" class="profile-img" src="/img/profile.png"></span> <span class="profile-image-container logged-in"><img alt="Account Details" aria-hidden="true" class="profile-img" src="/img/profile.png"></span> <span class="secondary-menu-label">Join Now</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only">Join Now</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled"> <a class="menu-link" href="/account/signup?regSource&#x3D;3907&amp;returnURL&#x3D;%2Farticle%2Fsecret-to-best-chocolate-desserts%2F" data-tracking-label="join now > join now">Join Now</a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;293&amp;regSource&#x3D;3700" data-tracking-label="join now > newsletters">Newsletters</a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://websupport.meredith.com/" target="_blank" data-tracking-label="join now > help">Help<span class="hidden-label"> this link opens in a new tab</span></a> </li> </ul><hr class="secondary-nav-divider desktop-only"><h3 class="sub-menu__heading-label">More</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu"> <a class="menu-link" href="/account/signin?returnURL&#x3D;https://www.allrecipes.com/my/shopping-lists/&amp;regSource&#x3D;3906&amp;context_action&#x3D;View%20Shopping%20List&amp;custom_dek&#x3D;Sign%20up%20to%20view%20your%20account%27s%20shopping%20list." data-tracking-label="join now > shopping list">Shopping List</a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://cookingschool.allrecipes.com/p/overview/" target="_blank" data-tracking-label="join now > cooking school">Cooking School<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://dish.allrecipes.com/ask-the-community/" target="_blank" data-tracking-label="join now > ask the community">Ask the Community<span class="hidden-label"> this link opens in a new tab</span></a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item has-submenu logged-in"> <button data-tracking-label="your account" class="menu-link expand-trigger has-auth" aria-expanded="false"> <span class="profile-image-container logged-out"><img alt="Log In" aria-hidden="true" class="profile-img" src="/img/profile.png"></span> <span class="profile-image-container logged-in"><img alt="Account Details" aria-hidden="true" class="profile-img" src="/img/profile.png"></span> <span class="secondary-menu-label">Your Account</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only">Your Account</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu"> <a class="menu-link" href="https://www.allrecipes.com/cook/my/" data-tracking-label="your account > my settings">My Settings</a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://www.allrecipes.com/cook/my/alerts-newsletters/" data-tracking-label="your account > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://websupport.meredith.com/" target="_blank" data-tracking-label="your account > help">Help<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="/account/signout" data-tracking-label="your account > logout">Logout</a> </li> </ul><hr class="secondary-nav-divider desktop-only"><h3 class="sub-menu__heading-label">More</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu"> <a class="menu-link" href="https://www.allrecipes.com/my/shopping-lists/" data-tracking-label="your account > shopping list">Shopping List</a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://cookingschool.allrecipes.com/p/overview/" target="_blank" data-tracking-label="your account > cooking school">Cooking School<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://dish.allrecipes.com/ask-the-community/" target="_blank" data-tracking-label="your account > ask the community">Ask the Community<span class="hidden-label"> this link opens in a new tab</span></a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-3" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;3907&amp;returnURL&#x3D;%2Farticle%2Fsecret-to-best-chocolate-desserts%2F" data-tracking-label="login" class="menu-link"> <span class="secondary-menu-label">Login</span></a></div></div></section></div> <div class="menu-subscribe" id="homepageHeaderMonetateTargeter"> <span class="subscribe-link"> <a href="https://www.magazine.store/allrecipes-magazine/?utm_source&#x3D;allrecipes.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i910arr1w1811" aria-describedby="external-disclaimer"> Get Allrecipes Magazine </a> </span> </div> <div class="contextual-social-links mobile-only"> <div data-tracking-zone="sticky nav" class="component share-new square"> <span class="icon icon-pinterest social-icon padding-8-right" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.allrecipes.com/article/secret-to-best-chocolate-desserts/%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220122&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F43%252F2022%252F01%252F05%252F7736_dark-chocolate-cake-i_MFS-2000.jpg&amp;description&#x3D;" class="display-block allowPopup popup share-new__link" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="This Simple Ingredient Is the Secret to the Best Chocolate Desserts "> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon-text">Pin</span></a></span> <span class="icon icon-facebook social-icon padding-8-right" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.allrecipes.com/article/secret-to-best-chocolate-desserts/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220122" class="display-block allowPopup popup" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="This Simple Ingredient Is the Secret to the Best Chocolate Desserts "> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon-text">FB</span></a></span> </div> </div></div></div> </nav> <div class="docking-nav-placeholder"></div> <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner"></div> <div class="partial modal hamburger static modal--hideHeading" aria-hidden="true" id="dialog-7852be1f-0d6b-409c-838f-46bf19175015" role="dialog"> <div tabindex="0" data-a11y-dialog-hide></div> <div class="dialog-wrap" role="dialog" aria-labelledby="hamburger_dialog"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="hamburger_dialog" class="visually-hidden">Explore Allrecipes</h2> <div class="content modalContent content--noPadding"> <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger"><div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">Allrecipes</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 127 32"><path fill="#F7AF31" fill-rule="nonzero" d="M126.7 6.912c0-3.885-2.176-6.88-4.674-6.88-2.491 0-4.674 3.002-4.674 6.88 0 3.358 1.631 5.43 3.68 5.935-.015.812-.157 8.473-.93 16.89 0 0 .678.285 1.97.285 1.294 0 2.2-.284 2.2-.284-.749-7.44-1.072-14.62-1.15-16.568 0-.015-.237.071-.568-.023-.276-.071-.426-.181-.41-.181h.047c.268 0 .552-.056.733-.095.008 0 .016 0 .024-.008l.165-.04c2.01-.551 3.587-2.608 3.587-5.91z"/><path fill="#F15025" d="M4.627 19.058c-2.538.654-4.588 1.766-4.588 4.706 0 2.845 1.931 3.885 4.052 3.885 1.639 0 3.428-.607 4.72-2.167v1.82h4.32V17.23c0-3.839-1.986-5.226-5.92-5.226-2.104 0-3.987.41-5.713.946l-.3 3.76c1.679-.49 3.184-.86 4.76-.86 1.892 0 2.854.528 2.854 2.018v.158l-4.185 1.032zm1.418 5.517c-.843 0-1.529-.41-1.529-1.426 0-1.23 1.01-1.94 3.16-2.538l1.128-.331v3.097c-.851.741-1.9 1.198-2.759 1.198zm9.348-17.363v20.09h4.327V6.723zm6.747 0v20.09h4.335V6.723zm6.755 5.43v14.653h4.335v-8.907c1.568-1 3.46-1.277 5.083-1.198l.229-5.147c-2.822 0-4.256 1.151-5.312 4.982v-4.887l-4.335.504zm24.22 3.855l-.276-.678c-.859-2.136-2.837-3.839-6.092-3.823-3.8 0-7.693 2.31-7.693 7.771 0 4.753 2.893 7.874 7.945 7.874 2.767 0 4.753-.85 5.872-1.592l.284-4.295c-1.734 1.316-4.06 1.781-5.652 1.781-1.568 0-2.671-.465-3.373-1.23l8.103-3.775c.859-.386 1.245-1.166.882-2.033zm-9.97 2.892c0-2.782 1.726-3.98 3.673-3.98 1.387 0 2.073.646 2.506 1.474l-6.171 2.877c0-.119-.008-.245-.008-.37zm19.2-3.539c1.166 0 2.325.386 3.16.82v-4.106c-1.269-.395-2.766-.56-3.94-.56-4.919 0-7.48 3.074-7.48 7.819 0 4.737 2.561 7.818 7.487 7.818a12.7 12.7 0 004.288-.788v-4.059c-1.08.497-2.317.899-3.507.899-2.27 0-3.925-1.23-3.925-3.886 0-2.64 1.655-3.957 3.917-3.957zm5.305 11.452h4.334V12.154l-4.335.488zm2.151-21.446c-1.734 0-2.806 1.048-2.806 2.507 0 1.481 1.064 2.53 2.806 2.53 1.734 0 2.75-1.049 2.75-2.53.009-1.459-1.016-2.507-2.75-2.507zm4.603 6.786v19.342h4.335v-4.682a7.876 7.876 0 002.34.347c4.32 0 7.599-2.892 7.599-8.457 0-4.989-2.286-7.188-5.415-7.188-2.05 0-3.484.93-4.524 1.97v-1.828l-4.335.496zm6.581 2.917c2.444 0 3.169 1.939 3.153 4.082.008 2.893-1.253 4.58-3.941 4.58a6.966 6.966 0 01-1.458-.15v-7.835c.623-.394 1.348-.677 2.246-.677zm22.849.938l-.275-.678c-.86-2.136-2.838-3.839-6.093-3.823-3.799 0-7.693 2.31-7.693 7.771 0 4.753 2.893 7.874 7.945 7.874 2.767 0 4.753-.85 5.872-1.592l.284-4.295c-1.734 1.316-4.06 1.781-5.651 1.781-1.569 0-2.672-.465-3.374-1.23l8.103-3.775c.859-.386 1.245-1.166.882-2.033zm-9.97 2.892c0-2.782 1.726-3.98 3.673-3.98 1.387 0 2.073.646 2.506 1.474l-6.171 2.877c0-.119-.008-.245-.008-.37zm15.362-2.735c0-.938 1.284-1.174 2.522-1.174 1.214 0 2.68.197 4.437.977l-.118-3.61c-1.096-.488-2.562-.843-4.437-.843-4.8 0-6.369 2.31-6.369 4.776 0 6.006 7.425 3.579 7.425 6.014 0 .993-1.08 1.222-2.136 1.222a10.58 10.58 0 01-5.313-1.419l-.252 3.815c1.49.756 3.46 1.23 5.557 1.23 4.61 0 6.376-2.263 6.376-5.187.016-5.809-7.692-3.539-7.692-5.8z"/></svg> </span> </a> <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="brand logo"><span class="svg-label">Allrecipes</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 127 32"><path fill="#F7AF31" fill-rule="nonzero" d="M126.7 6.912c0-3.885-2.176-6.88-4.674-6.88-2.491 0-4.674 3.002-4.674 6.88 0 3.358 1.631 5.43 3.68 5.935-.015.812-.157 8.473-.93 16.89 0 0 .678.285 1.97.285 1.294 0 2.2-.284 2.2-.284-.749-7.44-1.072-14.62-1.15-16.568 0-.015-.237.071-.568-.023-.276-.071-.426-.181-.41-.181h.047c.268 0 .552-.056.733-.095.008 0 .016 0 .024-.008l.165-.04c2.01-.551 3.587-2.608 3.587-5.91z"/><path fill="#F15025" d="M4.627 19.058c-2.538.654-4.588 1.766-4.588 4.706 0 2.845 1.931 3.885 4.052 3.885 1.639 0 3.428-.607 4.72-2.167v1.82h4.32V17.23c0-3.839-1.986-5.226-5.92-5.226-2.104 0-3.987.41-5.713.946l-.3 3.76c1.679-.49 3.184-.86 4.76-.86 1.892 0 2.854.528 2.854 2.018v.158l-4.185 1.032zm1.418 5.517c-.843 0-1.529-.41-1.529-1.426 0-1.23 1.01-1.94 3.16-2.538l1.128-.331v3.097c-.851.741-1.9 1.198-2.759 1.198zm9.348-17.363v20.09h4.327V6.723zm6.747 0v20.09h4.335V6.723zm6.755 5.43v14.653h4.335v-8.907c1.568-1 3.46-1.277 5.083-1.198l.229-5.147c-2.822 0-4.256 1.151-5.312 4.982v-4.887l-4.335.504zm24.22 3.855l-.276-.678c-.859-2.136-2.837-3.839-6.092-3.823-3.8 0-7.693 2.31-7.693 7.771 0 4.753 2.893 7.874 7.945 7.874 2.767 0 4.753-.85 5.872-1.592l.284-4.295c-1.734 1.316-4.06 1.781-5.652 1.781-1.568 0-2.671-.465-3.373-1.23l8.103-3.775c.859-.386 1.245-1.166.882-2.033zm-9.97 2.892c0-2.782 1.726-3.98 3.673-3.98 1.387 0 2.073.646 2.506 1.474l-6.171 2.877c0-.119-.008-.245-.008-.37zm19.2-3.539c1.166 0 2.325.386 3.16.82v-4.106c-1.269-.395-2.766-.56-3.94-.56-4.919 0-7.48 3.074-7.48 7.819 0 4.737 2.561 7.818 7.487 7.818a12.7 12.7 0 004.288-.788v-4.059c-1.08.497-2.317.899-3.507.899-2.27 0-3.925-1.23-3.925-3.886 0-2.64 1.655-3.957 3.917-3.957zm5.305 11.452h4.334V12.154l-4.335.488zm2.151-21.446c-1.734 0-2.806 1.048-2.806 2.507 0 1.481 1.064 2.53 2.806 2.53 1.734 0 2.75-1.049 2.75-2.53.009-1.459-1.016-2.507-2.75-2.507zm4.603 6.786v19.342h4.335v-4.682a7.876 7.876 0 002.34.347c4.32 0 7.599-2.892 7.599-8.457 0-4.989-2.286-7.188-5.415-7.188-2.05 0-3.484.93-4.524 1.97v-1.828l-4.335.496zm6.581 2.917c2.444 0 3.169 1.939 3.153 4.082.008 2.893-1.253 4.58-3.941 4.58a6.966 6.966 0 01-1.458-.15v-7.835c.623-.394 1.348-.677 2.246-.677zm22.849.938l-.275-.678c-.86-2.136-2.838-3.839-6.093-3.823-3.799 0-7.693 2.31-7.693 7.771 0 4.753 2.893 7.874 7.945 7.874 2.767 0 4.753-.85 5.872-1.592l.284-4.295c-1.734 1.316-4.06 1.781-5.651 1.781-1.569 0-2.672-.465-3.374-1.23l8.103-3.775c.859-.386 1.245-1.166.882-2.033zm-9.97 2.892c0-2.782 1.726-3.98 3.673-3.98 1.387 0 2.073.646 2.506 1.474l-6.171 2.877c0-.119-.008-.245-.008-.37zm15.362-2.735c0-.938 1.284-1.174 2.522-1.174 1.214 0 2.68.197 4.437.977l-.118-3.61c-1.096-.488-2.562-.843-4.437-.843-4.8 0-6.369 2.31-6.369 4.776 0 6.006 7.425 3.579 7.425 6.014 0 .993-1.08 1.222-2.136 1.222a10.58 10.58 0 01-5.313-1.419l-.252 3.815c1.49.756 3.46 1.23 5.557 1.23 4.61 0 6.376-2.263 6.376-5.187.016-5.809-7.692-3.539-7.692-5.8z"/></svg> </span> </a></div></div> <div class="modal-wrapper" data-tracking-zone="nav-hamburger"><div class="modal-navigation"> <nav aria-label="main" class="hamburger-menu"> <ul class="top-menu"><li class="menu-item-main search-menu-item"> <div class="search-form-container search-open"> <form method="GET" data-tracking-zone="search-form" action="/search/results/"> <label class="hidden-label" for="primary-nav-search">Search</label> <input id="primary-nav-search" name="search" type="text" class="search-field" value="" placeholder="Search" title="Search" aria-label="Search"> </form></div></li> <li class="search-by-ingredient-menu-item menu-item-main heading-menu parent-menu pos-pre-0 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-search-ingredient"> <span class="search-by-ingredient-menu-text">Find a Recipe</span> <span class="icon search"><span class="icon icon-search utility-icon"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </span> </a> <div class="submenu-children-wrapper navigation-content search-by-ingredient-mobile" id="submenu-search-ingredient"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel">Find a Recipe</h3> </div> <div class="submenu-children"> <div class="faceted-search-filters-available-item faceted-search-filters-available-options-wrapper faceted-search-filters__selectChip"> <div class="faceted-search-widget-wrapper"> <form class="component faceted-search-widget hamburger_search" method="get" action="/search/results/" data-tracking-zone="search-widget"> <div class="faceted-search-widget-element-container faceted-search-widget-text-container faceted-search-widget-text-container-search"> <label class="faceted-search-widget-label" for="search"> Recipe or keyword </label> <input name="search" id="search" placeholder="Keywords" type="text" class="faceted-search-widget-text faceted-search-term"> </div> <div class="faceted-search-filters-available-item-filter-choices-wrapper include-option"> <div class="faceted-search-filters-available-option-header">Include these ingredients</div> <div class="faceted-search-filters-available-item-filter-choices-input-wrapper"> <input aria-label="Enter Ingredients to include filter choices" class="faceted-search-filters-available-item-filter-choices option include-option" placeholder="Include ingredients"> <span class="icon include-option js-activate" tabindex="0"> <span class="icon icon-add-circle default-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-label="Add ingredient"><path fill="#000" fill-opacity=".65" d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm5 11h-4v4h-2v-4H7v-2h4V7h2v4h4v2z"/></svg> </span> </span> </div> <div aria-live="polite" aria-atomic="true" class="faceted-search-filters-available-item-filter-choices-screenreader-label visually-hidden"> </div> </div> <fieldset class="faceted-search-filters-available-item-select-wrapper faceted-search-filters-available-item-select-wrapper-button"> <legend class="visually-hidden">Filter by including Ingredients</legend> <div class="faceted-search-filters-available-item-select-input-wrapper hide"> <input class="faceted-search-filters-available-item-select-input visually-hidden" type="checkbox" value="IngIncl" data-variant="" tabindex="-1" checked="checked"> <label class="faceted-search-filters-available-item-select-label option include-option" tabindex="-1"> <span class="faceted-search-filters-available-item-select-label-inner"></span> <a class="filter-action close-icon" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-label="Remove ingredient"><path fill="#FFF" d="M12 2C6.47 2 2 6.47 2 12s4.47 10 10 10 10-4.47 10-10S17.53 2 12 2zm5 13.59L15.59 17 12 13.41 8.41 17 7 15.59 10.59 12 7 8.41 8.41 7 12 10.59 15.59 7 17 8.41 13.41 12 17 15.59z"/></svg> </a> </label> </div> </fieldset> <div class="faceted-search-filters-available-item-filter-choices-wrapper exclude-option"> <div class="faceted-search-filters-available-option-header">Do not include these ingredients</div> <div class="faceted-search-filters-available-item-filter-choices-input-wrapper"> <input aria-label="Enter Ingredients to exclude filter choices" class="faceted-search-filters-available-item-filter-choices option exclude-option" placeholder="Exclude ingredients"> <span class="icon exclude-option js-activate" tabindex="0"> <span class="icon icon-remove-circle default-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-label="Remove ingredient"><path fill="#000" fill-opacity=".65" d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm5 11H7v-2h10v2z"/></svg> </span> </span> </div> <div aria-live="polite" aria-atomic="true" class="faceted-search-filters-available-item-filter-choices-screenreader-label visually-hidden"> </div> </div> <fieldset class="faceted-search-filters-available-item-select-wrapper faceted-search-filters-available-item-select-wrapper-button"> <legend class="visually-hidden">Filter by excluding Ingredients</legend> <div class="faceted-search-filters-available-item-select-input-wrapper hide"> <input class="faceted-search-filters-available-item-select-input visually-hidden" type="checkbox" value="IngExcl" data-variant="" tabindex="-1" checked="checked"> <label class="faceted-search-filters-available-item-select-label option exclude-option" tabindex="-1"> <span class="faceted-search-filters-available-item-select-label-inner"></span> <a class="filter-action close-icon" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-label="Remove ingredient"><path fill="#FFF" d="M12 2C6.47 2 2 6.47 2 12s4.47 10 10 10 10-4.47 10-10S17.53 2 12 2zm5 13.59L15.59 17 12 13.41 8.41 17 7 15.59 10.59 12 7 8.41 8.41 7 12 10.59 15.59 7 17 8.41 13.41 12 17 15.59z"/></svg> </a> </label> </div> </fieldset> <div class="faceted-search-widget-element-container faceted-search-widget-submit-container"> <button type="submit" value="Search" class="faceted-search-widget-submit" data-tracking-label="filter bar interaction"> <span class="icon icon-search utility-icon"><svg width="18" height="18" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><path d="M12.5 11h-.79l-.28-.27A6.47 6.47 0 0 0 13 6.5 6.5 6.5 0 1 0 6.5 13c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L17.49 16l-4.99-5zm-6 0C4.01 11 2 8.99 2 6.5S4.01 2 6.5 2 11 4.01 11 6.5 8.99 11 6.5 11z"/></svg> </span> Search </button> </div> </form> </div> </div> </div> </div> </li> <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu" data-nav-pos="pos-0"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-0"> <span id="submenu-label-0">Explore</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a> <div class="submenu-children-wrapper" id="submenu-0"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Explore</h3></div> <ul class="navigation-content explore navigation-recirc" aria-labelledby="submenu-label-0"> <li class="tile navigation__tile"><a class="media-img" href="https://www.allrecipes.com/gallery/whole-chicken-recipes-for-the-slow-cooker/" data-tracking-label="Explore &gt; 13 Flavorful Ways to Cook a Whole Chicken in the Slow Cooker" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F04%2F08%2Fbaked-slow-cooker-chicken.jpeg" data-special-crop="" data-alt="13 Flavorful Ways to Cook a Whole Chicken in the Slow Cooker" data-title="Baked Slow Cooker Chicken" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F04%2F08%2Fbaked-slow-cooker-chicken.jpeg" alt="13 Flavorful Ways to Cook a Whole Chicken in the Slow Cooker" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">13 Flavorful Ways to Cook a Whole Chicken in the Slow Cooker</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="960" height="960"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.allrecipes.com/gallery/whole-chicken-recipes-for-the-slow-cooker/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; 13 Flavorful Ways to Cook a Whole Chicken in the Slow Cooker"> 13 Flavorful Ways to Cook a Whole Chicken in the Slow Cooker</a></h4> <span class="summary margin-8-bottom">Cooking a whole chicken in the slow cooker is by far the easiest, juiciest, and most fool-proof method there is. See for yourself! With this collection of our best slow-cooker whole chicken recipes, you can choose between a garlic-rosemary slow cooker whole chicken recipe, a Greek-inspired whole chicken one-pot meal, a 3-ingredient salsa chicken dish, a BBQ pulled-chicken recipe, and more. Whichever way you go, you might never want to cook a whole chicken the traditional way again!</span> <a class="read-more" href="https://www.allrecipes.com/gallery/whole-chicken-recipes-for-the-slow-cooker/" data-tracking-label="Explore &gt; 13 Flavorful Ways to Cook a Whole Chicken in the Slow Cooker" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://www.allrecipes.com/gallery/mexican-ground-beef-casserole-recipes/" data-tracking-label="Explore &gt; 15 Mexican-Inspired Ground Beef Casseroles That Deliver Big Flavor With Every Satisfying Bite" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2021%2F04%2F12%2Fmexican-quesadilla-casserole-233923.jpg" data-special-crop="" data-alt="15 Mexican-Inspired Ground Beef Casseroles That Deliver Big Flavor With Every Satisfying Bite" data-title="mexican-quesadilla-casserole-233923" data-shop-image="false" data-original-width="1411" data-original-height="1411" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2021%2F04%2F12%2Fmexican-quesadilla-casserole-233923.jpg" alt="15 Mexican-Inspired Ground Beef Casseroles That Deliver Big Flavor With Every Satisfying Bite" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">15 Mexican-Inspired Ground Beef Casseroles That Deliver Big Flavor With Every Satisfying Bite</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1411" height="1411"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.allrecipes.com/gallery/mexican-ground-beef-casserole-recipes/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; 15 Mexican-Inspired Ground Beef Casseroles That Deliver Big Flavor With Every Satisfying Bite"> 15 Mexican-Inspired Ground Beef Casseroles That Deliver Big Flavor With Every Satisfying Bite</a></h4> <a class="read-more" href="https://www.allrecipes.com/gallery/mexican-ground-beef-casserole-recipes/" data-tracking-label="Explore &gt; 15 Mexican-Inspired Ground Beef Casseroles That Deliver Big Flavor With Every Satisfying Bite" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://www.allrecipes.com/gallery/super-bowl-party-drinks/" data-tracking-label="Explore &gt; Super Bowl Sunday Drinks to Get Your Game Day Party Started" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F09%2F03%2F2400517.jpg" data-special-crop="" data-alt="Super Bowl Sunday Drinks to Get Your Game Day Party Started" data-title="Chef John&#x27;s &quot;Sunset&quot; Michelada" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F09%2F03%2F2400517.jpg" alt="Super Bowl Sunday Drinks to Get Your Game Day Party Started" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Super Bowl Sunday Drinks to Get Your Game Day Party Started</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="960" height="960"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.allrecipes.com/gallery/super-bowl-party-drinks/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; Super Bowl Sunday Drinks to Get Your Game Day Party Started"> Super Bowl Sunday Drinks to Get Your Game Day Party Started</a></h4> <a class="read-more" href="https://www.allrecipes.com/gallery/super-bowl-party-drinks/" data-tracking-label="Explore &gt; Super Bowl Sunday Drinks to Get Your Game Day Party Started" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> </ul></div></li> <li data-nav-pos="pos-1" class="menu-item-main heading-menu parent-menu pos-1 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-1"> <span id="submenu-label-1">Breakfast and Brunch Recipes</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-1" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Breakfast and Brunch Recipes</h3> <a href="https://www.allrecipes.com/recipes/78/breakfast-and-brunch/" class="see-all-heading">See All Breakfast and Brunch Recipes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/gallery/best-new-breakfast-recipes-of-2021/" data-tracking-label="Breakfast and Brunch Recipes &gt; 20 Best New Breakfast Recipes of 2021" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2021%2F12%2F16%2FScreen-Shot-2021-12-16-at-1.26.05-PM.png" data-special-crop="" data-alt="20 Best New Breakfast Recipes of 2021" data-title="8318404-super-fluffy-gluten-free-japanese-souffle-pancakes-photo-by-edible-times" data-shop-image="false" data-original-width="1634" data-original-height="1026" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2021%2F12%2F16%2FScreen-Shot-2021-12-16-at-1.26.05-PM.png" alt="20 Best New Breakfast Recipes of 2021" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">20 Best New Breakfast Recipes of 2021</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1634" height="1026"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.allrecipes.com/gallery/best-new-breakfast-recipes-of-2021/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Breakfast and Brunch Recipes &gt; 20 Best New Breakfast Recipes of 2021"> 20 Best New Breakfast Recipes of 2021</a></h4> <span class="summary margin-8-bottom">It was a big year for breakfast! The most important meal of the day got even more innovative in 2021. Convenience worked its way into a lot of our new breakfast recipes, especially with air fryer breakfast recipes. Additionally, international breakfast foods including migas, Japanese pancakes, and shakshuka became increasingly popular. Check out our best new breakfast recipes of 2021 — you may even wake up with one tomorrow. </span> </div></div> <ul aria-labelledby="submenu-label-1" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1310/breakfast-and-brunch/eggs/breakfast-burritos/" data-tracking-label="breakfast and brunch recipes > breakfast burrito recipes">Breakfast Burrito Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/144/breakfast-and-brunch/breakfast-casseroles/" data-tracking-label="breakfast and brunch recipes > breakfast casserole recipes">Breakfast Casserole Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipe/19037/dessert-crepes/" data-tracking-label="breakfast and brunch recipes > crepe recipes">Crepe Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/148/breakfast-and-brunch/eggs/" data-tracking-label="breakfast and brunch recipes > egg recipes">Egg Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/149/breakfast-and-brunch/french-toast/" data-tracking-label="breakfast and brunch recipes > french toast recipes">French Toast Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1564/breakfast-and-brunch/eggs/frittata/" data-tracking-label="breakfast and brunch recipes > frittata recipes">Frittata Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1311/breakfast-and-brunch/cereals/granola/" data-tracking-label="breakfast and brunch recipes > granola recipes">Granola Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1314/breakfast-and-brunch/eggs/omelets/" data-tracking-label="breakfast and brunch recipes > omelet recipes">Omelet Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/23121/breakfast-and-brunch/cereals/oatmeal/overnight-oats/" data-tracking-label="breakfast and brunch recipes > overnight oat recipes">Overnight Oat Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/151/breakfast-and-brunch/pancakes/" data-tracking-label="breakfast and brunch recipes > pancake recipes">Pancake Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/16793/main-dish/quiche/" data-tracking-label="breakfast and brunch recipes > quiche recipes">Quiche Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1316/breakfast-and-brunch/waffles/" data-tracking-label="breakfast and brunch recipes > waffle recipes">Waffle Recipes</a></li></ul></div></li> <li data-nav-pos="pos-2" class="menu-item-main heading-menu parent-menu pos-2 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-2"> <span id="submenu-label-2">Lunch Recipes</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-2" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Lunch Recipes</h3> <a href="https://www.allrecipes.com/recipes/17561/lunch/" class="see-all-heading">See All Lunch Recipes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/gallery/classic-sandwich-recipes/" data-tracking-label="Lunch Recipes &gt; 15 Classic Sandwiches That Make Lunch Legendary" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F07%2F20%2Fimage-1.jpg" data-special-crop="" data-alt="15 Classic Sandwiches That Make Lunch Legendary" data-title="Italian Subs Restaurant Style" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F07%2F20%2Fimage-1.jpg" alt="15 Classic Sandwiches That Make Lunch Legendary" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">15 Classic Sandwiches That Make Lunch Legendary</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="960" height="960"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.allrecipes.com/gallery/classic-sandwich-recipes/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Lunch Recipes &gt; 15 Classic Sandwiches That Make Lunch Legendary"> 15 Classic Sandwiches That Make Lunch Legendary</a></h4></div></div> <ul aria-labelledby="submenu-label-2" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/16376/healthy-recipes/lunches/" data-tracking-label="lunch recipes > healthy lunch recipes">Healthy Lunch Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/251/main-dish/sandwiches/" data-tracking-label="lunch recipes > sandwich recipes">Sandwich Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/17557/main-dish/sandwiches/wraps-and-roll-ups/" data-tracking-label="lunch recipes > sandwich wraps and roll-up recipes">Sandwich Wraps and Roll-Up Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/12154/everyday-cooking/family-friendly/back-to-school/lunch-box/" data-tracking-label="lunch recipes > school lunch ideas and recipes">School Lunch Ideas and Recipes</a></li></ul></div></li> <li data-nav-pos="pos-3" class="menu-item-main heading-menu parent-menu pos-3 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-3"> <span id="submenu-label-3">Dinner Recipes</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-3" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Dinner Recipes</h3> <a href="https://www.allrecipes.com/recipes/17562/dinner/" class="see-all-heading">See All Dinner Recipes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/gallery/cheap-chicken-dinners/" data-tracking-label="Dinner Recipes &gt; 16 Chicken Breast Dinners Under $3 Per Serving" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F02%2Fimage-5-1.jpeg" data-special-crop="" data-alt="16 Chicken Breast Dinners Under $3 Per Serving" data-title="Easy Skillet Chicken Primavera" data-shop-image="false" data-original-width="1191" data-original-height="1191" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F02%2Fimage-5-1.jpeg" alt="16 Chicken Breast Dinners Under $3 Per Serving" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">16 Chicken Breast Dinners Under $3 Per Serving</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1191" height="1191"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.allrecipes.com/gallery/cheap-chicken-dinners/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Dinner Recipes &gt; 16 Chicken Breast Dinners Under $3 Per Serving"> 16 Chicken Breast Dinners Under $3 Per Serving</a></h4></div></div> <ul aria-labelledby="submenu-label-3" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/kitchen-tips/how-to/dinner-fix/" data-tracking-label="dinner recipes > dinner fix">Dinner Fix</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/201/meat-and-poultry/chicken/" data-tracking-label="dinner recipes > chicken recipes">Chicken Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/659/meat-and-poultry/chicken/chicken-breasts/" data-tracking-label="dinner recipes > chicken breasts">Chicken Breasts</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/661/meat-and-poultry/chicken/chicken-thighs/" data-tracking-label="dinner recipes > chicken thigh recipes">Chicken Thigh Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/200/meat-and-poultry/beef/" data-tracking-label="dinner recipes > beef recipes">Beef Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/471/meat-and-poultry/beef/ground/" data-tracking-label="dinner recipes > ground beef recipes">Ground Beef Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/95/pasta-and-noodles/" data-tracking-label="dinner recipes > pasta and noodle recipes">Pasta and Noodle Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/205/meat-and-poultry/pork/" data-tracking-label="dinner recipes > pork recipes">Pork Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1014/meat-and-poultry/pork/tenderloin/" data-tracking-label="dinner recipes > pork tenderloin recipes">Pork Tenderloin Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/206/meat-and-poultry/turkey/" data-tracking-label="dinner recipes > turkey recipes">Turkey Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/693/meat-and-poultry/turkey/ground/" data-tracking-label="dinner recipes > ground turkey recipes">Ground Turkey Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/93/seafood/" data-tracking-label="dinner recipes > seafood recipes">Seafood Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/416/seafood/fish/salmon/" data-tracking-label="dinner recipes > salmon recipes">Salmon Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/430/seafood/shellfish/shrimp/" data-tracking-label="dinner recipes > shrimp recipes">Shrimp Recipes</a></li></ul></div></li> <li data-nav-pos="pos-4" class="menu-item-main heading-menu parent-menu pos-4 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-4"> <span id="submenu-label-4">Appetizer & Snack Recipes</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-4" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Appetizer & Snack Recipes</h3> <a href="https://www.allrecipes.com/recipes/76/appetizers-and-snacks/" class="see-all-heading">See All Appetizer & Snack Recipes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/gallery/dippable-versions-of-favorite-football-party-snacks/" data-tracking-label="Appetizer &amp; Snack Recipes &gt; 14 Dippable Twists on Favorite Tailgate Party Snacks" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2021%2F08%2F25%2F2640972-hot-pizza-dip-photo-sheila-lalonde.jpg" data-special-crop="" data-alt="14 Dippable Twists on Favorite Tailgate Party Snacks" data-title="2640972-hot-pizza-dip-photo-sheila-lalonde" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2021%2F08%2F25%2F2640972-hot-pizza-dip-photo-sheila-lalonde.jpg" alt="14 Dippable Twists on Favorite Tailgate Party Snacks" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">14 Dippable Twists on Favorite Tailgate Party Snacks</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="960" height="960"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.allrecipes.com/gallery/dippable-versions-of-favorite-football-party-snacks/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Appetizer &amp; Snack Recipes &gt; 14 Dippable Twists on Favorite Tailgate Party Snacks"> 14 Dippable Twists on Favorite Tailgate Party Snacks</a></h4></div></div> <ul aria-labelledby="submenu-label-4" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/17024/appetizers-and-snacks/cheese/baked-brie/" data-tracking-label="appetizer &amp; snack recipes > baked brie recipes">Baked Brie Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/16833/appetizers-and-snacks/bruschetta/" data-tracking-label="appetizer &amp; snack recipes > bruschetta recipes">Bruschetta Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/663/meat-and-poultry/chicken/chicken-wings/" data-tracking-label="appetizer &amp; snack recipes > chicken wing recipes">Chicken Wing Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1240/appetizers-and-snacks/seafood/crab/crab-cakes/" data-tracking-label="appetizer &amp; snack recipes > crab cake recipes">Crab Cake Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/110/appetizers-and-snacks/deviled-eggs/" data-tracking-label="appetizer &amp; snack recipes > deviled egg recipes">Deviled Egg Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/13362/appetizers-and-snacks/dips-and-spreads/fruit-dip/" data-tracking-label="appetizer &amp; snack recipes > fruit dip recipes">Fruit Dip Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/434/appetizers-and-snacks/dips-and-spreads/guacamole/" data-tracking-label="appetizer &amp; snack recipes > guacamole recipes">Guacamole Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1281/appetizers-and-snacks/dips-and-spreads/hummus/" data-tracking-label="appetizer &amp; snack recipes > hummus recipes">Hummus Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1241/appetizers-and-snacks/vegetable/jalapeno-poppers/" data-tracking-label="appetizer &amp; snack recipes > jalapeno popper recipes">Jalapeno Popper Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/15852/appetizers-and-snacks/meat-and-poultry/meatball-appetizers/" data-tracking-label="appetizer &amp; snack recipes > meatball appetizers">Meatball Appetizers</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1228/appetizers-and-snacks/cheese/nachos/" data-tracking-label="appetizer &amp; snack recipes > nacho recipes">Nacho Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/436/appetizers-and-snacks/dips-and-spreads/salsa/" data-tracking-label="appetizer &amp; snack recipes > salsa recipes">Salsa Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/14906/appetizers-and-snacks/vegetable/mushrooms/stuffed-mushrooms/" data-tracking-label="appetizer &amp; snack recipes > stuffed mushroom recipes">Stuffed Mushroom Recipes</a></li></ul></div></li> <li data-nav-pos="pos-5" class="menu-item-main heading-menu parent-menu pos-5 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-5"> <span id="submenu-label-5">Bread Recipes</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-5" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Bread Recipes</h3> <a href="https://www.allrecipes.com/recipes/156/bread/" class="see-all-heading">See All Bread Recipes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/gallery/high-protein-muffin-recipes/" data-tracking-label="Bread Recipes &gt; 10 High Protein Muffins to Keep You Full" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2021%2F09%2F03%2FScreen-Shot-2021-09-02-at-8.05.50-PM.png" data-special-crop="" data-alt="10 High Protein Muffins to Keep You Full" data-title="Lower-Carb Banana Protein Muffins" data-shop-image="false" data-original-width="622" data-original-height="618" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2021%2F09%2F03%2FScreen-Shot-2021-09-02-at-8.05.50-PM.png" alt="10 High Protein Muffins to Keep You Full" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">10 High Protein Muffins to Keep You Full</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="622" height="618"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.allrecipes.com/gallery/high-protein-muffin-recipes/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Bread Recipes &gt; 10 High Protein Muffins to Keep You Full"> 10 High Protein Muffins to Keep You Full</a></h4></div></div> <ul aria-labelledby="submenu-label-5" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/343/bread/quick-bread/fruit-bread/banana-bread/" data-tracking-label="bread recipes > banana bread recipes">Banana Bread Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1998/bread/quick-bread/biscuits/" data-tracking-label="bread recipes > biscuit recipes">Biscuit Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/338/bread/bread-machine/" data-tracking-label="bread recipes > bread machine recipes">Bread Machine Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/342/bread/quick-bread/cornbread/" data-tracking-label="bread recipes > cornbread recipes">Cornbread Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/355/bread/pastries/doughnuts/" data-tracking-label="bread recipes > doughnut recipes">Doughnut Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/350/bread/quick-bread/muffins/" data-tracking-label="bread recipes > muffin recipes">Muffin Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/347/bread/quick-bread/pumpkin-bread/" data-tracking-label="bread recipes > pumpkin bread recipes">Pumpkin Bread Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/360/bread/quick-bread/" data-tracking-label="bread recipes > quick bread recipes">Quick Bread Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/349/bread/yeast-bread/sourdough-bread/" data-tracking-label="bread recipes > sourdough bread recipes">Sourdough Bread Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/339/bread/yeast-bread/" data-tracking-label="bread recipes > yeast bread recipes">Yeast Bread Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/348/bread/quick-bread/zucchini-bread/" data-tracking-label="bread recipes > zucchini bread recipes">Zucchini Bread Recipes</a></li></ul></div></li> <li data-nav-pos="pos-6" class="menu-item-main heading-menu parent-menu pos-6 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-6"> <span id="submenu-label-6">Dessert Recipes</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-6" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Dessert Recipes</h3> <a href="https://www.allrecipes.com/recipes/79/desserts/" class="see-all-heading">See All Dessert Recipes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/gallery/sugar-free-cookies/" data-tracking-label="Dessert Recipes &gt; 13 Sugar-Free Cookies Worth Baking" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F08%2F05%2F4576968-1-2000.jpg" data-special-crop="" data-alt="13 Sugar-Free Cookies Worth Baking" data-title="Low-Carb Almond Cinnamon Butter Cookies" data-shop-image="false" data-original-width="2000" data-original-height="2000" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F08%2F05%2F4576968-1-2000.jpg" alt="13 Sugar-Free Cookies Worth Baking" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">13 Sugar-Free Cookies Worth Baking</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="2000"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.allrecipes.com/gallery/sugar-free-cookies/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Dessert Recipes &gt; 13 Sugar-Free Cookies Worth Baking"> 13 Sugar-Free Cookies Worth Baking</a></h4></div></div> <ul aria-labelledby="submenu-label-6" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/how-to/baking/" data-tracking-label="dessert recipes > baking tips and techniques">Baking Tips and Techniques</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/276/desserts/cakes/" data-tracking-label="dessert recipes > cake recipes">Cake Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/860/desserts/cakes/carrot-cake/" data-tracking-label="dessert recipes > carrot cake recipes">Carrot Cake Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/387/desserts/cakes/cheesecake/" data-tracking-label="dessert recipes > cheesecake recipes">Cheesecake Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/835/desserts/cakes/chocolate-cake/" data-tracking-label="dessert recipes > chocolate cake recipes">Chocolate Cake Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/362/desserts/cookies/" data-tracking-label="dessert recipes > cookie recipes">Cookie Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/377/desserts/cakes/cupcakes/" data-tracking-label="dessert recipes > cupcake recipes">Cupcake Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/17100/desserts/frostings-and-icings/" data-tracking-label="dessert recipes > frosting and icing recipes">Frosting and Icing Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1556/desserts/frozen-desserts/ice-cream/" data-tracking-label="dessert recipes > ice cream recipes">Ice Cream Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/2022/desserts/cobbler/peach-cobbler/" data-tracking-label="dessert recipes > peach cobbler recipes">Peach Cobbler Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/367/desserts/pies/" data-tracking-label="dessert recipes > pie recipes">Pie Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/16209/desserts/cakes/upside-down-cake/pineapple-upside-down-cake/" data-tracking-label="dessert recipes > pineapple upside-down cake recipes">Pineapple Upside-Down Cake Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/395/desserts/cakes/pound-cake/" data-tracking-label="dessert recipes > pound cake recipes">Pound Cake Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1684/healthy-recipes/sugar-free/desserts/" data-tracking-label="dessert recipes > sugar-free dessert recipes">Sugar-Free Dessert Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/kitchen-tips/how-to/sweet-spot/" data-tracking-label="dessert recipes > sweet spot">Sweet Spot</a></li></ul></div></li> <li data-nav-pos="pos-7" class="menu-item-main heading-menu parent-menu pos-7 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-7"> <span id="submenu-label-7">Drink Recipes</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-7" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Drink Recipes</h3> <a href="https://www.allrecipes.com/recipes/77/drinks/" class="see-all-heading">See All Drink Recipes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/gallery/game-day-beer-cocktails/" data-tracking-label="Drink Recipes &gt; These 10 Beer Cocktails Are the Winning Plays Your Game Day Menu Needs" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F05%2F25%2F7672014-2000.jpg" data-special-crop="" data-alt="These 10 Beer Cocktails Are the Winning Plays Your Game Day Menu Needs" data-title="Micheladas with Tajin" data-shop-image="false" data-original-width="2000" data-original-height="2000" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F05%2F25%2F7672014-2000.jpg" alt="These 10 Beer Cocktails Are the Winning Plays Your Game Day Menu Needs" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">These 10 Beer Cocktails Are the Winning Plays Your Game Day Menu Needs</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="2000"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.allrecipes.com/gallery/game-day-beer-cocktails/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Drink Recipes &gt; These 10 Beer Cocktails Are the Winning Plays Your Game Day Menu Needs"> These 10 Beer Cocktails Are the Winning Plays Your Game Day Menu Needs</a></h4> <span class="summary margin-8-bottom">Serious sports fans know that the quality of snacks and drinks off the field matter as much as the quality of play on the field. So, instead of offering the usual beer to go with your big game-day spread, why not take it to new flavor heights in a beer cocktail? These easy beer-based mixed drink recipes pair beautifully with a variety of game-day snacks, from sliders and sausages to pretzels and pizza. Go on and set out a few beers as-is for guests who prefer them in their traditional form, then save a few bottles or cans to transform into a trophy-worthy beer cocktail. Read on to get recipes for beer shandies, micheladas, beer margaritas, and more. Anyone who tries one will certainly award you the mixology MVP.</span> </div></div> <ul aria-labelledby="submenu-label-7" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/15044/drinks/cocktails/bloody-marys/" data-tracking-label="drink recipes > bloody mary recipes">Bloody Mary Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/133/drinks/cocktails/" data-tracking-label="drink recipes > cocktail recipes">Cocktail Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/134/drinks/coffee/" data-tracking-label="drink recipes > coffee drink recipes">Coffee Drink Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/16832/drinks/shots/jell-o-shots/" data-tracking-label="drink recipes > jell-o shot recipes">Jell-o Shot Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/14933/drinks/cocktails/margaritas/" data-tracking-label="drink recipes > margarita recipes">Margarita Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/14932/drinks/cocktails/martinis/" data-tracking-label="drink recipes > martini recipes">Martini Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/136/drinks/punch/" data-tracking-label="drink recipes > punch recipes">Punch Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/242/drinks/sangria/" data-tracking-label="drink recipes > sangria recipes">Sangria Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/138/drinks/smoothies/" data-tracking-label="drink recipes > smoothie recipes">Smoothie Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/kitchen-tips/how-to/cocktail-hour/" data-tracking-label="drink recipes > cocktail tips and techniques">Cocktail Tips and Techniques</a></li></ul></div></li> <li data-nav-pos="pos-8" class="menu-item-main heading-menu parent-menu pos-8 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-8"> <span id="submenu-label-8">Main Dishes</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-8" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Main Dishes</h3> <a href="https://www.allrecipes.com/recipes/80/main-dish/" class="see-all-heading">See All Main Dishes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/gallery/best-chicken-and-rice-casserole-recipes/" data-tracking-label="Main Dishes &gt; Our 10 Best Chicken and Rice Casserole Recipes of All Time Are Real Weeknight Winners" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F12%2F02%2FScreen-Shot-2020-12-02-at-12.00.06-PM.png" data-special-crop="" data-alt="Our 10 Best Chicken and Rice Casserole Recipes of All Time Are Real Weeknight Winners" data-title="Oh-So-Good Chicken" data-shop-image="false" data-original-width="1136" data-original-height="854" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F12%2F02%2FScreen-Shot-2020-12-02-at-12.00.06-PM.png" alt="Our 10 Best Chicken and Rice Casserole Recipes of All Time Are Real Weeknight Winners" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Our 10 Best Chicken and Rice Casserole Recipes of All Time Are Real Weeknight Winners</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1136" height="854"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.allrecipes.com/gallery/best-chicken-and-rice-casserole-recipes/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Main Dishes &gt; Our 10 Best Chicken and Rice Casserole Recipes of All Time Are Real Weeknight Winners"> Our 10 Best Chicken and Rice Casserole Recipes of All Time Are Real Weeknight Winners</a></h4> <span class="summary margin-8-bottom">It&#x27;s no secret that we at Allrecipes love casseroles (so does our community of home cooks) and among our most popular casseroles are those made with chicken and rice. Chicken and rice casseroles are easy, economical comfort food, and if you add enough vegetables to the mix, you&#x27;ll have a hearty one-pot meal that everyone will be begging you to make again and again. Our top-rated chicken and rice casserole recipes include delicious options for everyone, from cheesy casseroles to creamy casseroles and casseroles loaded with proteins and veggies. Scroll through to find your new favorite weeknight casserole.</span> </div></div> <ul aria-labelledby="submenu-label-8" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/17123/main-dish/beef/beef-stroganoff/" data-tracking-label="main dishes > beef stroganoff recipes">Beef Stroganoff Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/249/main-dish/casseroles/" data-tracking-label="main dishes > casserole recipes">Casserole Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1218/world-cuisine/latin-american/mexican/main-dishes/enchiladas/" data-tracking-label="main dishes > enchilada recipes">Enchilada Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/509/main-dish/pasta/macaroni-and-cheese/" data-tracking-label="main dishes > macaroni and cheese recipes">Macaroni and Cheese Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/674/main-dish/pork/pork-chops/" data-tracking-label="main dishes > pork chop recipes">Pork Chop Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/2270/main-dish/savory-pies/shepherds-pie/" data-tracking-label="main dishes > shepherd&#x27;s pie recipes">Shepherd's Pie Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/15853/main-dish/seafood/shrimp/shrimp-scampi/" data-tracking-label="main dishes > shrimp scampi recipes">Shrimp Scampi Recipes</a></li></ul></div></li> <li data-nav-pos="pos-9" class="menu-item-main heading-menu parent-menu pos-9 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-9"> <span id="submenu-label-9">Salad Recipes</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-9" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Salad Recipes</h3> <a href="https://www.allrecipes.com/recipes/96/salad/" class="see-all-heading">See All Salad Recipes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/gallery/mustard-potato-salad-recipes/" data-tracking-label="Salad Recipes &gt; 10 Mustard Potato Salad Recipes to Please a Crowd" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2019%2F06%2F1234724.jpg" data-special-crop="" data-alt="10 Mustard Potato Salad Recipes to Please a Crowd" data-title="1234724.jpg" data-shop-image="false" data-original-width="650" data-original-height="465" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2019%2F06%2F1234724.jpg" alt="10 Mustard Potato Salad Recipes to Please a Crowd" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">10 Mustard Potato Salad Recipes to Please a Crowd</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="650" height="465"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.allrecipes.com/gallery/mustard-potato-salad-recipes/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Salad Recipes &gt; 10 Mustard Potato Salad Recipes to Please a Crowd"> 10 Mustard Potato Salad Recipes to Please a Crowd</a></h4> <span class="summary margin-8-bottom">Mustard fanatics won&#x27;t be able to get enough of these ridiculously flavorful potato salads. Many of our potato salad recipes call for some mustard, but we&#x27;ve rounded up our very best recipes that pack a powerfully mustard-y punch. You&#x27;ll find crowd-pleasing options for your next potluck, old-fashioned side dishes that&#x27;ll satisfy the whole family, and restaurant-worthy ideas that&#x27;ll impress everyone at your table in this collection of our best mustard potato salad recipes. </span> </div></div> <ul aria-labelledby="submenu-label-9" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/649/meat-and-poultry/chicken/chicken-salad/" data-tracking-label="salad recipes > chicken salad recipes">Chicken Salad Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/218/salad/coleslaw/" data-tracking-label="salad recipes > coleslaw recipes">Coleslaw Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/15094/salad/vegetable-salads/cucumber-salad/" data-tracking-label="salad recipes > cucumber salad recipes">Cucumber Salad Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1986/salad/egg-salad/" data-tracking-label="salad recipes > egg salad recipes">Egg Salad Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/211/salad/fruit-salads/" data-tracking-label="salad recipes > fruit salad recipes">Fruit Salad Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/215/salad/pasta-salad/" data-tracking-label="salad recipes > pasta salad recipes">Pasta Salad Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/217/salad/potato-salad/" data-tracking-label="salad recipes > potato salad recipes">Potato Salad Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/15111/salad/green-salads/spinach-salad/" data-tracking-label="salad recipes > spinach salad recipes">Spinach Salad Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/2809/salad/seafood-salad/tuna-salad/" data-tracking-label="salad recipes > tuna salad recipes">Tuna Salad Recipes</a></li></ul></div></li> <li data-nav-pos="pos-10" class="menu-item-main heading-menu parent-menu pos-10 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-10"> <span id="submenu-label-10">Side Dish Recipes</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-10" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Side Dish Recipes</h3> <a href="https://www.allrecipes.com/recipes/81/side-dish/" class="see-all-heading">See All Side Dish Recipes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/gallery/romanesco-recipes/" data-tracking-label="Side Dish Recipes &gt; 8 Romanesco Recipes for When Broccoli Gets Boring" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf placeholder aspect_1x1" data-src="/img/icons/generic-image.svg" data-special-crop="" data-alt="8 Romanesco Recipes for When Broccoli Gets Boring" data-title="" data-shop-image="false" data-original-width="" data-original-height="" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image"> <noscript><img src="/img/icons/generic-image.svg" alt="8 Romanesco Recipes for When Broccoli Gets Boring" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">8 Romanesco Recipes for When Broccoli Gets Boring</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E"></div> <svg class="lazy-image__placeholder" viewBox="0 0 100 100" style="flex: 1;"> <g transform="translate(0, 0)"> <image xlink:href="/img/icons/generic-image.svg" width="100%" height="100%" preserveAspectRatio="xMidYMid slice"/> </g> </svg> </div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.allrecipes.com/gallery/romanesco-recipes/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Side Dish Recipes &gt; 8 Romanesco Recipes for When Broccoli Gets Boring"> 8 Romanesco Recipes for When Broccoli Gets Boring</a></h4> <span class="summary margin-8-bottom">If you&#x27;re not familiar with Romanesco — also called Romanesco broccoli, fractal broccoli, or Romanesco cauliflower — this eye-catching cruciferous is considered a hybrid between broccoli and cauliflower. Romanesco can be used as a substitute for broccoli or cauliflower, but it does have its own distinct flavor that&#x27;s a bit nutty and less bitter than its cruciferous cousins. And its unique shape, when cut straight down the middle, resembles a Christmas tree. Here are our best Romanesco recipes that let this vegetable shine. </span> </div></div> <ul aria-labelledby="submenu-label-10" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1673/side-dish/beans-and-peas/baked-beans/" data-tracking-label="side dish recipes > baked bean recipes">Baked Bean Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/919/side-dish/vegetables/broccoli/" data-tracking-label="side dish recipes > broccoli side dish recipes">Broccoli Side Dish Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1457/side-dish/potatoes/mashed-potatoes/" data-tracking-label="side dish recipes > mashed potato recipes">Mashed Potato Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/496/side-dish/sauces-and-condiments/sauces/pasta-sauces/" data-tracking-label="side dish recipes > pasta sauce recipes">Pasta Sauce Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/917/side-dish/potatoes/" data-tracking-label="side dish recipes > potato side dish recipes">Potato Side Dish Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/224/side-dish/rice/" data-tracking-label="side dish recipes > rice side dish recipes">Rice Side Dish Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/210/side-dish/sauces-and-condiments/salad-dressings/" data-tracking-label="side dish recipes > salad dressing recipes">Salad Dressing Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1548/side-dish/potatoes/scalloped-potatoes/" data-tracking-label="side dish recipes > scalloped potato recipes">Scalloped Potato Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/225/side-dish/vegetables/" data-tracking-label="side dish recipes > vegetable side dish recipes">Vegetable Side Dish Recipes</a></li></ul></div></li> <li data-nav-pos="pos-11" class="menu-item-main heading-menu parent-menu pos-11 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-11"> <span id="submenu-label-11">Soup, Stew & Chili Recipes</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-11" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Soup, Stew & Chili Recipes</h3> <a href="https://www.allrecipes.com/recipes/94/soups-stews-and-chili/" class="see-all-heading">See All Soup, Stew & Chili Recipes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/gallery/five-ingredient-soup-recipes/" data-tracking-label="Soup, Stew &amp; Chili Recipes &gt; 10 Easy, 5-Ingredient Soup Recipes" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2021%2F04%2F13%2F8814_HomemadeChickenSoup_SoupLovingNicole_LSH-2000.jpg" data-special-crop="" data-alt="10 Easy, 5-Ingredient Soup Recipes" data-title="8814_HomemadeChickenSoup_SoupLovingNicole_LSH" data-shop-image="false" data-original-width="2000" data-original-height="1806" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2021%2F04%2F13%2F8814_HomemadeChickenSoup_SoupLovingNicole_LSH-2000.jpg" alt="10 Easy, 5-Ingredient Soup Recipes" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">10 Easy, 5-Ingredient Soup Recipes</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1806"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.allrecipes.com/gallery/five-ingredient-soup-recipes/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Soup, Stew &amp; Chili Recipes &gt; 10 Easy, 5-Ingredient Soup Recipes"> 10 Easy, 5-Ingredient Soup Recipes</a></h4> <span class="summary margin-8-bottom">Chilly weather means getting to experience the simple joy of making a big pot of steaming hot soup. While there are few meals in life as comforting as a warm bowl of hearty soup, making it doesn&#x27;t have to be a tedious task. You don&#x27;t always have to throw everything but the kitchen sink in the pot; instead, try one of these five-ingredient soups. They&#x27;re so easy to make, and with only five ingredients, they&#x27;re cost-effective too. And don&#x27;t worry, these soups don&#x27;t skimp on flavor either! Scroll through to find the five-ingredient soups that will be replacing your regular recipes in no time.</span> </div></div> <ul aria-labelledby="submenu-label-11" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/14730/soups-stews-and-chili/stews/beef/" data-tracking-label="soup, stew &amp; chili recipes > beef stew recipes">Beef Stew Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/16973/soups-stews-and-chili/soup/vegetable-soup/cabbage-soup/" data-tracking-label="soup, stew &amp; chili recipes > cabbage soup recipes">Cabbage Soup Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/14723/soups-stews-and-chili/soup/chicken-soup/chicken-and-dumplings/" data-tracking-label="soup, stew &amp; chili recipes > chicken and dumpling recipes">Chicken and Dumpling Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/173/soups-stews-and-chili/chili/" data-tracking-label="soup, stew &amp; chili recipes > chili recipes">Chili Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/14770/soups-stews-and-chili/chowders/corn-chowder/" data-tracking-label="soup, stew &amp; chili recipes > corn chowder recipes">Corn Chowder Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1426/soups-stews-and-chili/stews/gumbo/" data-tracking-label="soup, stew &amp; chili recipes > gumbo recipes">Gumbo Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1428/soups-stews-and-chili/stews/jambalaya/" data-tracking-label="soup, stew &amp; chili recipes > jambalaya recipes">Jambalaya Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1552/soups-stews-and-chili/soup/vegetable-soup/potato-soup/" data-tracking-label="soup, stew &amp; chili recipes > potato soup recipes">Potato Soup Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/16942/soups-stews-and-chili/soup/taco-soup/" data-tracking-label="soup, stew &amp; chili recipes > taco soup recipes">Taco Soup Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/14731/soups-stews-and-chili/soup/vegetable-soup/tomato-soup/" data-tracking-label="soup, stew &amp; chili recipes > tomato soup recipes">Tomato Soup Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/16369/soups-stews-and-chili/soup/" data-tracking-label="soup, stew &amp; chili recipes > more soup recipes">More Soup Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/14730/soups-stews-and-chili/stews/" data-tracking-label="soup, stew &amp; chili recipes > more stew recipes">More Stew Recipes</a></li></ul></div></li> <li data-nav-pos="pos-12" class="menu-item-main heading-menu parent-menu pos-12 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-12"> <span id="submenu-label-12">Cooking Style</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-12" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Cooking Style</h3> <a href="https://www.allrecipes.com/recipes/1642/everyday-cooking/" class="see-all-heading">See All Cooking Style</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/gallery/low-calorie-slow-cooker-stew-recipes/" data-tracking-label="Cooking Style &gt; 12 Slow Cooker Stew Recipes Under 300 Calories" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2019%2F12%2F110899.jpg" data-special-crop="" data-alt="12 Slow Cooker Stew Recipes Under 300 Calories" data-title="Spicy Beef Curry Stew for the Slow Cooker" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2019%2F12%2F110899.jpg" alt="12 Slow Cooker Stew Recipes Under 300 Calories" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">12 Slow Cooker Stew Recipes Under 300 Calories</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="960" height="960"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.allrecipes.com/gallery/low-calorie-slow-cooker-stew-recipes/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Cooking Style &gt; 12 Slow Cooker Stew Recipes Under 300 Calories"> 12 Slow Cooker Stew Recipes Under 300 Calories</a></h4> <span class="summary margin-8-bottom">These healthy stew recipes have it all. They&#x27;re top-rated favorites. They&#x27;re easy to prep. And they&#x27;re all under 300 calories. Simply add your ingredients to the slow cooker in the morning, and come home to so much deliciousness! Take a peek at our best slow cooker recipes less than 300 calories.</span> </div></div> <ul aria-labelledby="submenu-label-12" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://partneredcontent.allrecipes.com/walmart/make-it-easy/?utm_source&#x3D;ExploreBarCookingStyle" data-tracking-label="cooking style > mealtime made easy">Mealtime Made Easy</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/16397/everyday-cooking/more-meal-ideas/5-ingredients/" data-tracking-label="cooking style > 5 ingredient recipes">5 Ingredient Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/23070/everyday-cooking/cookware-and-equipment/air-fryer/" data-tracking-label="cooking style > air fryer recipes">Air Fryer Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/88/bbq-grilling/" data-tracking-label="cooking style > bbq &amp; grilling recipes">BBQ & Grilling Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/476/everyday-cooking/cooking-for-two/" data-tracking-label="cooking style > cooking for two">Cooking for Two</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/17889/everyday-cooking/family-friendly/family-dinners/" data-tracking-label="cooking style > family dinner recipes">Family Dinner Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/22882/everyday-cooking/instant-pot/" data-tracking-label="cooking style > instant pot recipes">Instant Pot Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/453/everyday-cooking/family-friendly/kid-friendly/" data-tracking-label="cooking style > kid-friendly recipes">Kid-Friendly Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/14503/everyday-cooking/everyday-leftovers/" data-tracking-label="cooking style > leftover recipes">Leftover Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/14787/everyday-cooking/make-ahead/" data-tracking-label="cooking style > make-ahead recipes">Make-Ahead Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1947/everyday-cooking/quick-and-easy/" data-tracking-label="cooking style > quick &amp; easy recipes">Quick & Easy Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/253/everyday-cooking/slow-cooker/" data-tracking-label="cooking style > slow cooker recipes">Slow Cooker Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1227/everyday-cooking/vegan/" data-tracking-label="cooking style > vegan recipes">Vegan Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/87/everyday-cooking/vegetarian/" data-tracking-label="cooking style > vegetarian recipes">Vegetarian Recipes</a></li></ul></div></li> <li data-nav-pos="pos-13" class="menu-item-main heading-menu parent-menu pos-13 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-13"> <span id="submenu-label-13">Diet & Healthy Recipes</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-13" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Diet & Healthy Recipes</h3> <a href="https://www.allrecipes.com/recipes/84/healthy-recipes/" class="see-all-heading">See All Diet & Healthy Recipes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/article/what-is-the-daniel-fast/" data-tracking-label="Diet &amp; Healthy Recipes &gt; What Is the Daniel Fast?" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F11%2F19%2FPlant-based-food-by-Meredith.jpg" data-special-crop="" data-alt="What Is the Daniel Fast?" data-title="Plant-based-food" data-shop-image="false" data-original-width="766" data-original-height="511" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="298" data-focal-point-y="235"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F11%2F19%2FPlant-based-food-by-Meredith.jpg" alt="What Is the Daniel Fast?" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">What Is the Daniel Fast?</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="766" height="511"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.allrecipes.com/article/what-is-the-daniel-fast/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Diet &amp; Healthy Recipes &gt; What Is the Daniel Fast?"> What Is the Daniel Fast?</a></h4> <span class="summary margin-8-bottom">Learn what you can and can&#x27;t eat on this Bible-based diet plan. </span> </div></div> <ul aria-labelledby="submenu-label-13" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/kitchen-tips/health-nutrition/" data-tracking-label="diet &amp; healthy recipes > well fed">Well Fed</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/739/healthy-recipes/diabetic/" data-tracking-label="diet &amp; healthy recipes > diabetic recipes">Diabetic Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/741/healthy-recipes/gluten-free/" data-tracking-label="diet &amp; healthy recipes > gluten-free recipes">Gluten-Free Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/22959/healthy-recipes/keto-diet/" data-tracking-label="diet &amp; healthy recipes > keto recipes">Keto Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1232/healthy-recipes/low-calorie/" data-tracking-label="diet &amp; healthy recipes > low calorie recipes">Low Calorie Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/742/healthy-recipes/low-carb/" data-tracking-label="diet &amp; healthy recipes > low carb recipes">Low Carb Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/737/healthy-recipes/low-cholesterol/" data-tracking-label="diet &amp; healthy recipes > low cholesterol recipes">Low Cholesterol Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1231/healthy-recipes/low-fat/" data-tracking-label="diet &amp; healthy recipes > low fat recipes">Low Fat Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1788/healthy-recipes/low-sodium/" data-tracking-label="diet &amp; healthy recipes > low sodium recipes">Low Sodium Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/16704/healthy-recipes/mediterranean-diet/" data-tracking-label="diet &amp; healthy recipes > mediterranean diet recipes">Mediterranean Diet Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/22590/healthy-recipes/whole30/" data-tracking-label="diet &amp; healthy recipes > whole30 recipes">Whole30 Recipes</a></li></ul></div></li> <li data-nav-pos="pos-14" class="menu-item-main heading-menu parent-menu pos-14 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-14"> <span id="submenu-label-14">Holidays & Entertaining</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-14" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Holidays & Entertaining</h3> <a href="https://www.allrecipes.com/recipes/85/holidays-and-events/" class="see-all-heading">See All Holidays & Entertaining</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/gallery/super-bowl-finger-food-ideas/" data-tracking-label="Holidays &amp; Entertaining &gt; 15 Super Bowl&amp;reg; Finger Food Ideas" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F08%2F13%2FFootball-Cheese-Ball.jpg" data-special-crop="" data-alt="15 Super Bowl&amp;reg; Finger Food Ideas" data-title="Football Cheese Ball" data-shop-image="false" data-original-width="954" data-original-height="954" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F08%2F13%2FFootball-Cheese-Ball.jpg" alt="15 Super Bowl&amp;reg; Finger Food Ideas" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">15 Super Bowl&amp;reg; Finger Food Ideas</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="954" height="954"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.allrecipes.com/gallery/super-bowl-finger-food-ideas/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Holidays &amp; Entertaining &gt; 15 Super Bowl&amp;reg; Finger Food Ideas"> 15 Super Bowl&reg; Finger Food Ideas</a></h4></div></div> <ul aria-labelledby="submenu-label-14" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/entertaining/holiday-planning/" data-tracking-label="holidays &amp; entertaining > holiday planning">Holiday Planning</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/kitchen-tips/how-to/cocktail-hour/" data-tracking-label="holidays &amp; entertaining > cocktail hour">Cocktail Hour</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/entertaining/good-times-good-food/" data-tracking-label="holidays &amp; entertaining > good times, good food">Good Times, Good Food</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/193/holidays-and-events/new-year/" data-tracking-label="holidays &amp; entertaining > new year&#x27;s recipes">New Year's Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1419/holidays-and-events/big-game/" data-tracking-label="holidays &amp; entertaining > recipes for super bowl(r)">Recipes for Super Bowl(R)</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/199/holidays-and-events/valentines-day/" data-tracking-label="holidays &amp; entertaining > valentines&#x27;s day recipes">Valentines's Day Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/192/holidays-and-events/mardi-gras/" data-tracking-label="holidays &amp; entertaining > mardi gras recipes">Mardi Gras Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/197/holidays-and-events/st-patricks-day/" data-tracking-label="holidays &amp; entertaining > st. patrick&#x27;s day recipes">St. Patrick's Day Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/188/holidays-and-events/easter/" data-tracking-label="holidays &amp; entertaining > easter recipes">Easter Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/1509/holidays-and-events/cinco-de-mayo/" data-tracking-label="holidays &amp; entertaining > cinco de mayo recipes">Cinco de Mayo Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/16516/holidays-and-events/mothers-day/" data-tracking-label="holidays &amp; entertaining > mother&#x27;s day recipes">Mother's Day Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/191/holidays-and-events/4th-of-july/" data-tracking-label="holidays &amp; entertaining > 4th of july recipes">4th of July Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/189/holidays-and-events/halloween/" data-tracking-label="holidays &amp; entertaining > halloween recipes">Halloween Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/198/holidays-and-events/thanksgiving/" data-tracking-label="holidays &amp; entertaining > thanksgiving recipes">Thanksgiving Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/187/holidays-and-events/christmas/" data-tracking-label="holidays &amp; entertaining > christmas recipes">Christmas Recipes</a></li></ul></div></li> <li data-nav-pos="pos-15" class="menu-item-main heading-menu parent-menu pos-15 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-15"> <span id="submenu-label-15">World Cuisine</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-15" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">World Cuisine</h3> <a href="https://www.allrecipes.com/recipes/86/world-cuisine/" class="see-all-heading">See All World Cuisine</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/gallery/polish-cabbage-recipes/" data-tracking-label="World Cuisine &gt; 12 Comforting Polish Cabbage Recipes That Are Family Favorites" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F05%2F18%2F1119260.jpg" data-special-crop="" data-alt="12 Comforting Polish Cabbage Recipes That Are Family Favorites" data-title="Easy and Quick Halushki" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F05%2F18%2F1119260.jpg" alt="12 Comforting Polish Cabbage Recipes That Are Family Favorites" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">12 Comforting Polish Cabbage Recipes That Are Family Favorites</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="960" height="960"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.allrecipes.com/gallery/polish-cabbage-recipes/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="World Cuisine &gt; 12 Comforting Polish Cabbage Recipes That Are Family Favorites"> 12 Comforting Polish Cabbage Recipes That Are Family Favorites</a></h4> <span class="summary margin-8-bottom">Polish people are very enthusiastic about their cabbage recipes, and for good reason! This collection of our best Polish cabbage recipes features family favorites that have been passed down through the generations with cabbage in every form and every color — from traditional cabbage rolls to Halushki, a comforting dish of fried cabbage, bacon, and noodles, from mayo-less cabbage slaw to Poland&#x27;s national dish, Bigos, which is packed with sauerkraut. Take a look and discover some new favorite ways to cook cabbage. </span> </div></div> <ul aria-labelledby="submenu-label-15" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/695/world-cuisine/asian/chinese/" data-tracking-label="world cuisine > chinese recipes">Chinese Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/696/world-cuisine/asian/filipino/" data-tracking-label="world cuisine > filipino recipes">Filipino Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/722/world-cuisine/european/german/" data-tracking-label="world cuisine > german recipes">German Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/731/world-cuisine/european/greek/" data-tracking-label="world cuisine > greek recipes">Greek Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/233/world-cuisine/asian/indian/" data-tracking-label="world cuisine > indian recipes">Indian Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/723/world-cuisine/european/italian/" data-tracking-label="world cuisine > italian recipes">Italian Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/699/world-cuisine/asian/japanese/" data-tracking-label="world cuisine > japanese recipes">Japanese Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/728/world-cuisine/latin-american/mexican/" data-tracking-label="world cuisine > mexican recipes">Mexican Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/716/world-cuisine/european/eastern-european/russian/" data-tracking-label="world cuisine > russian recipes">Russian Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/726/world-cuisine/european/spanish/" data-tracking-label="world cuisine > spanish recipes">Spanish Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/recipes/702/world-cuisine/asian/thai/" data-tracking-label="world cuisine > thai recipes">Thai Recipes</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/kitchen-tips/how-to/global-kitchen/" data-tracking-label="world cuisine > global kitchen">Global Kitchen</a></li></ul></div></li> <li data-nav-pos="pos-16" class="menu-item-main heading-menu parent-menu pos-16 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-16"> <span id="submenu-label-16">Kitchen Tips</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-16" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Kitchen Tips</h3> <a href="https://www.allrecipes.com/kitchen-tips/" class="see-all-heading">See All Kitchen Tips</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/article/how-to-start-a-flexitarian-diet/" data-tracking-label="Kitchen Tips &gt; How to Ease Into a Flexitarian Lifestyle" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2021%2F12%2F23%2F7005452-Make-AheadVegetarianMoroccanStew.jpg" data-special-crop="" data-alt="How to Ease Into a Flexitarian Lifestyle" data-title="Make-Ahead Vegetarian Moroccan Stew" data-shop-image="false" data-original-width="1080" data-original-height="720" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2021%2F12%2F23%2F7005452-Make-AheadVegetarianMoroccanStew.jpg" alt="How to Ease Into a Flexitarian Lifestyle" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">How to Ease Into a Flexitarian Lifestyle</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1080" height="720"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.allrecipes.com/article/how-to-start-a-flexitarian-diet/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Kitchen Tips &gt; How to Ease Into a Flexitarian Lifestyle"> How to Ease Into a Flexitarian Lifestyle</a></h4> <span class="summary margin-8-bottom">Embrace flexibility over all-or-nothing dieting.</span> </div></div> <ul aria-labelledby="submenu-label-16" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/kitchen-tips/all-about-ingredients/" data-tracking-label="kitchen tips > all about ingredients">All About Ingredients</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/kitchen-tips/how-to/baking/" data-tracking-label="kitchen tips > baking">Baking</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/kitchen-tips/how-to/buying/" data-tracking-label="kitchen tips > buying">Buying</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/kitchen-tips/how-to/cleaning/" data-tracking-label="kitchen tips > cleaning">Cleaning</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/kitchen-tips/conversions/" data-tracking-label="kitchen tips > recipe conversion and scaling">Recipe Conversion and Scaling</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/kitchen-tips/how-to/baking/decorating/" data-tracking-label="kitchen tips > decorating cakes, cookies and other desserts">Decorating Cakes, Cookies and Other Desserts</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/kitchen-tips/food-safety/" data-tracking-label="kitchen tips > food handling and safety">Food Handling and Safety</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/kitchen-tips/how-to/gardening/" data-tracking-label="kitchen tips > gardening">Gardening</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/kitchen-tips/how-to/grilling/" data-tracking-label="kitchen tips > grilling and other outdoor cooking">Grilling and Other Outdoor Cooking</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/kitchen-tips/how-to/" data-tracking-label="kitchen tips > how to">How To</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/kitchen-tips/how-to/meal-planning/" data-tracking-label="kitchen tips > meal planning and menus">Meal Planning and Menus</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/kitchen-tips/all-about-ingredients/substitutions/" data-tracking-label="kitchen tips > ingredient substitutions">Ingredient Substitutions</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/kitchen-tips/how-to/tools-techniques/" data-tracking-label="kitchen tips > kitchen tools and techniques">Kitchen Tools and Techniques</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/kitchen-tips/how-to/you-can-cook-that/" data-tracking-label="kitchen tips > you can cook that">You Can Cook That</a></li></ul></div></li> <li data-nav-pos="pos-17" class="menu-item-main heading-menu parent-menu pos-17"> <a class="submenu-link main-link" href="https://www.allrecipes.com/recipes/17235/everyday-cooking/allrecipes-magazine-recipes/"> <span id="submenu-label-17">Allrecipes Magazine Recipes</span> </a></li> <li data-nav-pos="pos-18" class="menu-item-main heading-menu parent-menu pos-18"> <a class="submenu-link main-link" href="https://www.allrecipes.com/recipes/16791/everyday-cooking/special-collections/web-show-recipes/food-wishes/"> <span id="submenu-label-18">Food Wishes with Chef John</span> </a></li> <li data-nav-pos="pos-19" class="menu-item-main heading-menu parent-menu pos-19"> <a class="submenu-link main-link" href="https://www.allrecipes.com/homemade-podcast/"> <span id="submenu-label-19">Homemade Podcast</span> </a></li> <li data-nav-pos="pos-20" class="menu-item-main heading-menu parent-menu pos-20"> <a class="submenu-link main-link" href="https://www.allrecipes.com/recipes/82/trusted-brands-recipes-and-tips/"> <span id="submenu-label-20">Trusted Brands</span> </a></li> <li data-nav-pos="pos-21" class="menu-item-main heading-menu parent-menu pos-21 has-submenu"> <a class="submenu-link main-link expand-trigger" href="#" aria-controls="submenu-21"> <span id="submenu-label-21">Food News and Trends</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-21" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel">Food News and Trends</h3> <a href="https://www.allrecipes.com/food-news-trends/" class="see-all-heading">See All Food News and Trends</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/longform/best-chocolate-chips/" data-tracking-label="Food News and Trends &gt; We Tried 6 Brands of Chocolate Chips and These Are the Only Ones We&#x27;ll Use From Now On" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2021%2F11%2F15%2Fchocolate-chip-taste-test-with-ribbon-tout.png" data-special-crop="" data-alt="We Tried 6 Brands of Chocolate Chips and These Are the Only Ones We&#x27;ll Use From Now On" data-title="chocolate chip taste test with ribbon tout" data-shop-image="false" data-original-width="2867" data-original-height="1551" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2021%2F11%2F15%2Fchocolate-chip-taste-test-with-ribbon-tout.png" alt="We Tried 6 Brands of Chocolate Chips and These Are the Only Ones We&#x27;ll Use From Now On" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">We Tried 6 Brands of Chocolate Chips and These Are the Only Ones We&#x27;ll Use From Now On</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2867" height="1551"></div></div></a> <div class="media-body article-info bucket-margin margin-24-bottom clearfix"> <h4 class="headline"><a href="https://www.allrecipes.com/longform/best-chocolate-chips/" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Food News and Trends &gt; We Tried 6 Brands of Chocolate Chips and These Are the Only Ones We&#x27;ll Use From Now On"> We Tried 6 Brands of Chocolate Chips and These Are the Only Ones We'll Use From Now On</a></h4> <span class="summary margin-8-bottom">Consider these chocolate chips your go-to baking staple.</span> </div></div> <ul aria-labelledby="submenu-label-21" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/food-news-trends/cooks-to-follow/" data-tracking-label="food news and trends > cooks to follow">Cooks to Follow</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/food-news-trends/gift-guides/" data-tracking-label="food news and trends > gift guides">Gift Guides</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/food-news-trends/product-reviews/" data-tracking-label="food news and trends > product reviews and buying guides">Product Reviews and Buying Guides</a></li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link" href="https://www.allrecipes.com/food-news-trends/recalls/" data-tracking-label="food news and trends > recalls">Recalls</a></li></ul></div></li> </ul></nav></div> <div class="hamburger-auth-section"> <section class="container secondary-links hamburger static~"> <h2 class="sr-heading">Profile Menu</h2> <div class="secondary-text-links"><div class="heading-menu menu-list-item secondary-item"> <a class="menu-link external-link-warning" href="https://www.magazine.store/allrecipes-magazine/?utm_source&#x3D;allrecipes.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i910arr5w1811" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="subscribe"> <span>Get Allrecipes Magazine <span class="hidden-label"> this link opens in a new tab</span> <span class="external-link-icon" aria-hidden="true"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M8 16h8v-3h1v4H7V7h4v1H8v8zm5-10h5v5h-1V8l-5 5-1-1 5-5h-3V6z"/></svg> </span> </span> </a></div> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu logged-out join-now"> <button data-tracking-label="join now" class="menu-link expand-trigger has-auth" aria-expanded="false"> <span class="profile-image-container logged-out"><img alt="Log In" aria-hidden="true" class="profile-img" src="/img/profile.png"></span> <span class="profile-image-container logged-in"><img alt="Account Details" aria-hidden="true" class="profile-img" src="/img/profile.png"></span> <span class="secondary-menu-label">Join Now</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only">Join Now</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled"> <a class="menu-link" href="/account/signup?regSource&#x3D;3907&amp;returnURL&#x3D;%2Farticle%2Fsecret-to-best-chocolate-desserts%2F" data-tracking-label="join now > join now">Join Now</a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;293&amp;regSource&#x3D;3700" data-tracking-label="join now > newsletters">Newsletters</a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://websupport.meredith.com/" target="_blank" data-tracking-label="join now > help">Help<span class="hidden-label"> this link opens in a new tab</span></a> </li> </ul><hr class="secondary-nav-divider desktop-only"><h3 class="sub-menu__heading-label">More</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu"> <a class="menu-link" href="/account/signin?returnURL&#x3D;https://www.allrecipes.com/my/shopping-lists/&amp;regSource&#x3D;3906&amp;context_action&#x3D;View%20Shopping%20List&amp;custom_dek&#x3D;Sign%20up%20to%20view%20your%20account%27s%20shopping%20list." data-tracking-label="join now > shopping list">Shopping List</a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://cookingschool.allrecipes.com/p/overview/" target="_blank" data-tracking-label="join now > cooking school">Cooking School<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://dish.allrecipes.com/ask-the-community/" target="_blank" data-tracking-label="join now > ask the community">Ask the Community<span class="hidden-label"> this link opens in a new tab</span></a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item has-submenu logged-in"> <button data-tracking-label="your account" class="menu-link expand-trigger has-auth" aria-expanded="false"> <span class="profile-image-container logged-out"><img alt="Log In" aria-hidden="true" class="profile-img" src="/img/profile.png"></span> <span class="profile-image-container logged-in"><img alt="Account Details" aria-hidden="true" class="profile-img" src="/img/profile.png"></span> <span class="secondary-menu-label">Your Account</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only">Your Account</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu"> <a class="menu-link" href="https://www.allrecipes.com/cook/my/" data-tracking-label="your account > my settings">My Settings</a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://www.allrecipes.com/cook/my/alerts-newsletters/" data-tracking-label="your account > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://websupport.meredith.com/" target="_blank" data-tracking-label="your account > help">Help<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="/account/signout" data-tracking-label="your account > logout">Logout</a> </li> </ul><hr class="secondary-nav-divider desktop-only"><h3 class="sub-menu__heading-label">More</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu"> <a class="menu-link" href="https://www.allrecipes.com/my/shopping-lists/" data-tracking-label="your account > shopping list">Shopping List</a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://cookingschool.allrecipes.com/p/overview/" target="_blank" data-tracking-label="your account > cooking school">Cooking School<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link" href="https://dish.allrecipes.com/ask-the-community/" target="_blank" data-tracking-label="your account > ask the community">Ask the Community<span class="hidden-label"> this link opens in a new tab</span></a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-3" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;3907&amp;returnURL&#x3D;%2Farticle%2Fsecret-to-best-chocolate-desserts%2F" data-tracking-label="login" class="menu-link"> <span class="secondary-menu-label">Login</span></a></div> <div class="heading-menu menu-list-item secondary-item sweepstakes" data-action="secondary-nav-pos-4"> <a href="https://www.allrecipes.com/sweepstakes/" class="menu-link" data-tracking-label="sweepstakes"> <span class="secondary-menu-label">Sweepstakes</span> </a> </div></div></section> <section class="social-share"><h3 class="heading-follow-up">Follow Us</h3> <div class="menu-item-styled social-items no-pad-top"> <link href="https://www.facebook.com/allrecipes" rel="dns-prefetch"><span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/allrecipes" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <link href="https://twitter.com/Allrecipes" rel="dns-prefetch"><span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/Allrecipes" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <link href="https://www.pinterest.com/allrecipes/" rel="dns-prefetch"><span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/allrecipes/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <link href="https://www.instagram.com/allrecipes/" rel="dns-prefetch"><span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/allrecipes/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> </div></section></div></div> </div></div></div> <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div> <div class="monetate" id="underNavMonetateTargeter" role="complementary" aria-hidden="true"></div> <a class="skipLink__destination skipLink__destination--headerOffset" id="main-content"></a></header> <div class="container-full-width template-two-col karma-below-banner with-sidebar-right karma-below-banner karma-site-container"> <main class="inner-container two-col-inner"> <article class="article-container two-col-container docked-sharebar-content-container"> <meta content="https://www.allrecipes.com/article/secret-to-best-chocolate-desserts/" property="url"> <div class="content content-breadcrumbs"> <div class="component breadcrumbs" data-tracking-zone="breadcrumbs"><nav class="breadcrumbs__container" aria-label="Breadcrumb"><ol class="breadcrumbs__list"> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.allrecipes.com"><span class="breadcrumbs__title">Home</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"/></svg> </span></li> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.allrecipes.com/kitchen-tips/"><span class="breadcrumbs__title">Kitchen Tips</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"/></svg> </span></li> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.allrecipes.com/kitchen-tips/how-to/"><span class="breadcrumbs__title">How To</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"/></svg> </span></li> <li class="breadcrumbs__item breadcrumbs__item--last"><a class="breadcrumbs__link breadcrumbs__link--last" href="https://www.allrecipes.com/kitchen-tips/how-to/sweet-spot/"><span class="breadcrumbs__title">Sweet Spot</span></a><span class="icon breadcrumbs__icon breadcrumbs__icon--last"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"/></svg> </span></li> <li class="breadcrumbs__item visually-hidden" aria-current="page">This Simple Ingredient Is the Secret to the Best Chocolate Desserts </li></ol></nav><span class="breadcrumbs-align-shift"></span></div> </div> <div class="articleContainer karma-sticky-grid"> <div class="articleContainer__header"><div class="main-header article-main-header" data-path="/article/secret-to-best-chocolate-desserts/" data-social-href-pinterest="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.allrecipes.com%2Farticle%2Fsecret-to-best-chocolate-desserts%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20220122%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F43%252F2022%252F01%252F05%252F7736_dark-chocolate-cake-i_MFS_TOUT-2000.jpg&amp;description&#x3D;This%20Simple%20Ingredient%20Is%20the%20Secret%20to%20the%20Best%20Chocolate%20Desserts%C2%A0" data-social-href-facebook="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.allrecipes.com/article/secret-to-best-chocolate-desserts/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220122"> <div class="intro article-info"> <div class="editorialProgramTopper" data-cms_id="cms/onecms_terms_alrcom_5455"> <div class="editorialProgramBanner bannerText"> <a href="/kitchen-tips/how-to/sweet-spot/" class="editorialProgramBanner__title" data-tracking-zone="editorial-program-logo"> Sweet Spot </a> </div> </div> <div class="editorialProgramMobileDivider"></div> <div class="headline-wrapper"><h1 class="headline heading-content elementFont__display">This Simple Ingredient Is the Secret to the Best Chocolate Desserts </h1> <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div> </div></div> <p class="dek margin-16-tb padded-mobile elementFont__dek elementFont__dek--linkWithin">Make your chocolate desserts more chocolaty with one key ingredient. Hint: It's not more chocolate.</p> <div class="author author-date margin-24-tb clearfix"> <div class="author-text elementFont__details author-text--left" data-tracking-zone="author"> <div class="author__avatar"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2021%2F11%2F04%2Fauthor-page-headshot.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="photo of melanie fincher in front of colorful background" data-title="author-page-headshot_melanie fincher" data-shop-image="false" data-original-width="2000" data-original-height="2000" data-high-density="false" data-crop-percentage="100" data-width="48" data-height="48" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2021%2F11%2F04%2Fauthor-page-headshot.jpg" alt="photo of melanie fincher in front of colorful background" width="48" height="48"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">photo of melanie fincher in front of colorful background</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="2000"></div></div> </div> <div class="author-text__block"> <span class="author-text__block">By <a class="author-name author-text__block elementFont__detailsLinkOnly--underlined" href="https://www.allrecipes.com/author/melanie-fincher/">Melanie Fincher</a> </span> <div class="timestamp published-date padding-12-left author-text__block">January 21, 2022</div> </div> </div></div><div class="disclosure padded margin-24-top"> <div class="disclosure-inner elementFont__tip">Each product we feature has been independently selected and reviewed by our editorial team. If you make a purchase using the links included, we may earn commission.</div> </div> </div> </div><div class="articleContainer__rail articleContainer__rail--first karma-sticky-rail"> <div class="monetate" id="Storyrightrail" role="complementary" aria-hidden="true"></div> <div class="karma-rail-docking-element"> <div id="div-gpt-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-5" data-tier="2" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="ad-title desktop-only">Advertisement</div></div></div> <div class="articleContainer__sharebar articleContainer__sharebar--first docked-sharebar-docking-container"><div class="component docked-sharebar" data-tracking-zone="share"><div data-tracking-zone="share bar" class="component share-new vertical square"> <span class="icon icon-pinterest social-icon padding-8-right" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.allrecipes.com/article/secret-to-best-chocolate-desserts/%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220122&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F43%252F2022%252F01%252F05%252F7736_dark-chocolate-cake-i_MFS-2000.jpg&amp;description&#x3D;" class="display-block allowPopup popup share-new__link" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="This Simple Ingredient Is the Secret to the Best Chocolate Desserts "> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon-text">Pin</span></a></span> <span class="icon icon-facebook social-icon padding-8-right" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.allrecipes.com/article/secret-to-best-chocolate-desserts/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220122" class="display-block allowPopup popup" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="This Simple Ingredient Is the Secret to the Best Chocolate Desserts "> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon-text">FB</span></a></span> <button class="icon shareicon-modal-toggle" aria-label="More Share Options" data-tracking-do-not-track="1"><span class="icon icon-ellipsis default-icon"><svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 20 20" aria-hidden="true"><path d="M10.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2zM3.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.986 2.199-2.2s-0.984-2.2-2.199-2.2zM17.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2z"/></svg> <span class="icon-text">Share</span></span> </button></div> <div class="sharebar-modal hidden"><div data-tracking-zone="share bar" class="component share-new square"> <span class="icon icon-twitter social-icon" data-social-service="twitter"><a href="https://www.twitter.com/intent/tweet?text&#x3D;This%20Simple%20Ingredient%20Is%20the%20Secret%20to%20the%20Best%20Chocolate%20Desserts%C2%A0%20https://www.allrecipes.com/article/secret-to-best-chocolate-desserts/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article" class="display-block allowPopup popup" aria-label="Tweet this (opens in a new window)" target="_blank" title="twitter share (opens in a new window)" data-tracking-content-headline="This Simple Ingredient Is the Secret to the Best Chocolate Desserts "> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg><span class="icon-text">Tweet</span></a></span> <span class="icon icon-email-solid default-icon padding-8-right" data-social-service="email"><a href="mailto:?subject&#x3D;This%20Simple%20Ingredient%20Is%20the%20Secret%20to%20the%20Best%20Chocolate%20Desserts%C2%A0%20&amp;body&#x3D;https://www.allrecipes.com/article/secret-to-best-chocolate-desserts/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20220122" class="display-block" aria-label="Email this" title="email share" data-tracking-content-headline="This Simple Ingredient Is the Secret to the Best Chocolate Desserts "> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"/></svg> <span class="icon-text">Email</span></a></span> <span class="icon icon-sms utility-icon" data-social-service="sms"><a href="sms://?&amp;body&#x3D;https://www.allrecipes.com/article/secret-to-best-chocolate-desserts/?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-article&amp;utm_content&#x3D;20220122" class="display-block" aria-label="Text message this" title="sms share"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"/></svg> <span class="icon-text">Send Text Message</span></a></span> <span class="icon icon-print social-icon padding-8-right" data-social-service="print"><a href="#" class="display-block shareicon-print-link" aria-label="Print this page" title="print share"> <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M19 8h-2V5H7v3H5v7h2v4h10v-4h2V8zM8 6h8v2H8V6zm0 12v-5h8v5H8zm9-7c-.533 0-1-.467-1-1 0-.533.467-1 1-1s1 .467 1 1c0 .533-.467 1-1 1zm-2 4v1H9v-1h6z"/></svg> <span class="icon-text">Print</span></a></span> </div> </div></div> </div> <div class="articleContainer__content"> <div class="partial lead-image align-default"><div class="image-and-burst"> <div class="component lazy-image lazy-image-udf undefined lead-media aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F01%2F05%2F7736_dark-chocolate-cake-i_MFS-2000.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="chocolate cake on platter with slice removed next to serving utensil and towel" data-title="7736_dark-chocolate-cake-i_MFS" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="false" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F01%2F05%2F7736_dark-chocolate-cake-i_MFS-2000.jpg" alt="chocolate cake on platter with slice removed next to serving utensil and towel"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">chocolate cake on platter with slice removed next to serving utensil and towel</span> <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.allrecipes.com%2Farticle%2Fsecret-to-best-chocolate-desserts%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20220122%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F43%252F2022%252F01%252F05%252F7736_dark-chocolate-cake-i_MFS-2000.jpg&amp;description&#x3D;This%20Simple%20Ingredient%20Is%20the%20Secret%20to%20the%20Best%20Chocolate%20Desserts%C2%A0" class="display-block allowPopup popup" aria-label="Pin this chocolate cake on platter with slice removed next to serving utensil and towel image" title="pinterest share"> <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg> </a></span> <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F01%2F05%2F7736_dark-chocolate-cake-i_MFS-2000.jpg" data-caption="" data-credit="Credit: Meredith Food Studios" data-alt="chocolate cake on platter with slice removed next to serving utensil and towel" data-title="7736_dark-chocolate-cake-i_MFS" aria-label="Make image larger 7736_dark-chocolate-cake-i_MFS" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div><div class="image-wrap-container clearfix"><div class="credit body-credit padding-8-top padding-8-bottom">Credit: Meredith Food Studios</div></div></div></div></div></div> <div class="articleContainer__content"> <div class="paragraph"><p>If you&apos;ve baked enough chocolate cakes, you might have noticed a pattern across ingredient lists: <strong>coffee, whether in powder or liquid form</strong>. This is not meant to add espresso flavor to the cake, but rather, to make it even <em>more</em> chocolaty. And if your cake recipe doesn&apos;t call for coffee, you should add it anyway, even if you&apos;re not a coffee fan. Let&apos;s dive into why this caffeinated ingredient is so crucial to chocolate desserts.&#xA0;</p></div> <div id="div-gpt-mob-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-2" data-tier="2" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <h2>Why Does Coffee Enhance Chocolate Desserts? </h2> <div class="paragraph"><p>Coffee and cocoa are similar flavors. On their own, they&apos;re both bitter. But when paired together, they improve each other. Coffee is often added to baked goods and desserts to intensify the chocolate flavor. In fact, a <a href="https://www.mdpi.com/2304-8158/9/4/493/htm">2020 study</a> found that coffee increases our sensitivity to sweet flavors and decreases our sensitivity to bitter ones, although it&apos;s not fully understood how coffee causes these changes in taste sensitivity. All we know is that adding a bit of coffee to chocolate desserts amplifies chocolate&apos;s flavor without adding any discernible coffee taste. Think of it as a supporting cast member who lets the star shine, much like salt enhances the flavor of cookies that could otherwise fall flat, without adding savory flavor.&#xA0;</p></div> <div class="div-sm-highImpact"></div> <h2>How to Add Coffee to Chocolate Desserts </h2> <div class="paragraph"><p>Using these methods, you can add a little boost to all your favorite chocolate desserts, including cakes, brownies, cookies, and more.</p></div> <div class="component inline image margin-32-tb align-img align-default"> <div class="component lazy-image lazy-image-udf image-wrapper aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F01%2F05%2F102298482_karla-conrad-2000.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="brewed coffee in clear mug on white surface" data-title="102298482_karla-conrad" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="false" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F01%2F05%2F102298482_karla-conrad-2000.jpg" alt="brewed coffee in clear mug on white surface"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">brewed coffee in clear mug on white surface</span> <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.allrecipes.com%2Farticle%2Fsecret-to-best-chocolate-desserts%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20220122%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F43%252F2022%252F01%252F05%252F102298482_karla-conrad-2000.jpg&amp;description&#x3D;This%20Simple%20Ingredient%20Is%20the%20Secret%20to%20the%20Best%20Chocolate%20Desserts%C2%A0" class="display-block allowPopup popup" aria-label="Pin this brewed coffee in clear mug on white surface image" title="pinterest share"> <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg> </a></span> <button class="icon icon-image-zoom" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F01%2F05%2F102298482_karla-conrad-2000.jpg" data-caption="" data-credit="Credit: Karla Conrad/Dotdash Meredith" data-alt="brewed coffee in clear mug on white surface" data-title="102298482_karla-conrad" aria-label="Make image larger 102298482_karla-conrad" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333"></div><div class="image-wrap-container clearfix"><div class="credit body-credit padding-8-top padding-8-bottom">Credit: Karla Conrad/Dotdash Meredith</div></div></div></div> <h3> Add Espresso Powder or Instant Coffee </h3> <div class="paragraph"><p>The simplest way to accentuate the chocolate flavor in your baked goods is to add a teaspoon or so of espresso powder or instant coffee granules. Espresso powder tends to be more concentrated, so you definitely only need a teaspoon to do the trick. Just slip it in when you&apos;re mixing your dry ingredients and you&apos;ll have a much more complex and enhanced chocolate dessert. Because it&apos;s more finely ground, espresso powder will even work in <a href="https://www.allrecipes.com/recipes/2418/desserts/frostings-and-icings/chocolate/">chocolate frosting</a>, <a href="https://www.allrecipes.com/recipe/232396/easy-homemade-chocolate-sauce/">sauce</a>, and <a href="https://www.allrecipes.com/recipe/33647/chocolate-ganache/">ganache</a>, too!&#xA0;</p></div> <div id="div-gpt-mob-square-fixed-1" data-tier="2" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-3" data-tier="3" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-4" data-tier="4" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="component buying-information buyingInformation buyingInformation--wide"> <div class="component lazy-image lazy-image-udf buyingInformation__image aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F01%2F05%2Fking-arthur-espresso-powder.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="jar of espresso powder on white bacground" data-title="king arthur espresso powder" data-shop-image="false" data-original-width="1500" data-original-height="1500" data-high-density="false" data-crop-percentage="100" data-width="768" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F01%2F05%2Fking-arthur-espresso-powder.jpg" alt="jar of espresso powder on white bacground" width="768"></noscript> <div class="inner-container js-inner-container image-overlay"> <a class="image-link js-image-link" href="https://www.amazon.com/King-Arthur-Flour-Espresso-Powder/dp/B00DUF219A?&amp;linkCode&#x3D;ll1&amp;tag&#x3D;arsimpleingredientsecrettobestchocolatedessertsmfincher0122-20&amp;linkId&#x3D;d7b1e5b27d405fa66cf0fc7bd3179f96&amp;language&#x3D;en_US&amp;ref_&#x3D;as_li_ss_tl" aria-hidden="true" tabindex="-1"><span class="placeholderText visually-hidden">jar of espresso powder on white bacground</span></a> <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.allrecipes.com%2Farticle%2Fsecret-to-best-chocolate-desserts%2F%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20220122%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F43%252F2022%252F01%252F05%252Fking-arthur-espresso-powder.jpg&amp;description&#x3D;This%20Simple%20Ingredient%20Is%20the%20Secret%20to%20the%20Best%20Chocolate%20Desserts%C2%A0" class="display-block allowPopup popup" aria-label="Pin this jar of espresso powder on white bacground image" title="pinterest share"> <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg> </a></span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1500" height="1500"></div></div> <div class="buyingInformation__buyContent"><div class="buyContent__productName">King Arthur Espresso Powder</div><div class="buyContent__priceCTA"> <div class="priceCTA__priceWrapper"><div class="priceCTA__price">$9.00</div></div><div class="priceCTA__shopIt"><a href="https://www.amazon.com/King-Arthur-Flour-Espresso-Powder/dp/B00DUF219A?&amp;linkCode&#x3D;ll1&amp;tag&#x3D;arsimpleingredientsecrettobestchocolatedessertsmfincher0122-20&amp;linkId&#x3D;d7b1e5b27d405fa66cf0fc7bd3179f96&amp;language&#x3D;en_US&amp;ref_&#x3D;as_li_ss_tl" class="shopIt__btn elementButton__standard elementButton__contained" rel="nofollow" data-tracking-zone="buying-button" data-ecommerce="true" data-tracking-label="" data-brand="alrcom" data-store="Amazon" data-product="King Arthur Espresso Powder" data-price="$9.00" aria-label="Shop for King Arthur Espresso Powder">shop it</a> <div class="shopIt__retailer">Amazon</div></div></div></div></div> <h3> Replace Liquid With Brewed Coffee </h3> <div class="paragraph"><p>In recipes that call for boiling water (like this <a href="https://www.allrecipes.com/recipe/7736/dark-chocolate-cake-i/">Dark Chocolate Cake</a> recipe), you can substitute up to one cup of brewed coffee to enhance the chocolate flavor. To avoid overpowering the chocolate flavor, don&apos;t add more than one cup of brewed coffee; if your recipe calls for two cups of water, sub one cup of coffee and one cup of water.&#xA0;</p></div> <div class="div-sm-inContent"></div> <div class="paragraph"><p>Here&apos;s a tip: Try refrigerating leftover coffee that would otherwise go down the drain for use in chocolate desserts. If the recipe calls for boiling water, you can simply reheat the coffee without brewing a whole new batch.&#xA0;</p></div> <div class="paragraph"><p>You&apos;ll notice many recipes already call for brewed coffee, like our <a href="https://www.allrecipes.com/recipe/232342/moist-chocolate-layer-cake/">Moist Chocolate Layer Cake</a> and <a href="https://www.allrecipes.com/recipe/8372/black-magic-cake/">Black Magic Cake</a>.&#xA0;</p></div> <div class="paragraph"><p><strong>Related:</strong></p></div> <div class="paragraph"><ul><li><a href="https://www.allrecipes.com/gallery/instant-coffee-recipes/?">15 Delicious Ways to Use Instant Coffee</a></li><li><a href="https://www.allrecipes.com/gallery/our-10-favorite-chocolate-recipes/">Our Top 10 Favorite Chocolate Recipes</a></li><li>Browse our entire collection of <a href="https://www.allrecipes.com/recipes/1557/desserts/chocolate/">Chocolate Dessert Recipes</a>.&#xA0;</li></ul></div> </div><div class="articleContainer__content"> </div> <div class="articleContainer__content"> <div class="editorialProgramMiniRecirc" data-cms_id=""> <div class="editorialProgramTopper editorialProgramTopper-image" style="background-image: url('https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F01%2F04%2FSweetSpot_header_2-2000.jpg')"> <div class="editorialProgramBanner bannerText"> <a href="/kitchen-tips/how-to/sweet-spot/" class="editorialProgramBanner__title" data-tracking-zone="editorial-program-logo"> Sweet Spot </a> <div class="editorialProgramBanner__seriesButton" data-tracking-zone="view series"> <a class="component button elementButton__standard elementButton__outlined" href="/kitchen-tips/how-to/sweet-spot/">View Series</a> </div> </div> </div> <ul id="filtered_recirc" class="editorialProgramMiniRecirc__list" data-tracking-zone="bottom-recirc"> <li class="editorialProgramMiniRecirc__listItem"> <div class="component lazy-image lazy-image-udf editorialProgramMiniRecirc__listItemImage aspect_1x1" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2021%2F05%2F07%2F7736_DarkChocolate-Cake1_MFS50-2000.jpg" data-special-crop="" data-alt="" data-title="" data-shop-image="false" data-original-width="2000" data-original-height="2000" data-high-density="false" data-crop-percentage="100" data-width="300" data-height="300" data-tracking-zone="image"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2021%2F05%2F07%2F7736_DarkChocolate-Cake1_MFS50-2000.jpg" alt="" width="300" height="300"></noscript> <div class="inner-container js-inner-container"> <a class="image-link js-image-link" href="https://www.allrecipes.com/article/secret-to-best-chocolate-desserts/"><span class="placeholderText visually-hidden"></span></a> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="2000"></div></div> <a href="https://www.allrecipes.com/article/secret-to-best-chocolate-desserts/" class="editorialProgramMiniRecirc__listItem__link"> <span class="editorialProgramMiniRecirc__listItemHeadline"> This Simple Ingredient Is the Secret to the Best Chocolate Desserts  </span> </a> </li> <li class="editorialProgramMiniRecirc__listItem"> <div class="component lazy-image lazy-image-udf editorialProgramMiniRecirc__listItemImage aspect_1x1" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F03%2F27%2FFlourless-Chocolate-Cake-I-by-Dianne.jpg" data-special-crop="" data-alt="" data-title="" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="false" data-crop-percentage="100" data-width="300" data-height="300" data-tracking-zone="image"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F03%2F27%2FFlourless-Chocolate-Cake-I-by-Dianne.jpg" alt="" width="300" height="300"></noscript> <div class="inner-container js-inner-container"> <a class="image-link js-image-link" href="https://www.allrecipes.com/gallery/easy-fancy-chocolate-desserts/"><span class="placeholderText visually-hidden"></span></a> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="960" height="960"></div></div> <a href="https://www.allrecipes.com/gallery/easy-fancy-chocolate-desserts/" class="editorialProgramMiniRecirc__listItem__link"> <span class="editorialProgramMiniRecirc__listItemHeadline"> 15 Easy Chocolate Desserts That Look Fancy Enough to Impress </span> </a> </li> <li class="editorialProgramMiniRecirc__listItem"> <div class="component lazy-image lazy-image-udf editorialProgramMiniRecirc__listItemImage aspect_1x1" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F02%2Fstrawberry-torte-photo-by-yoon-lim-3793535.jpg" data-special-crop="" data-alt="" data-title="" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="false" data-crop-percentage="100" data-width="300" data-height="300" data-tracking-zone="image" data-focal-point-x="480" data-focal-point-y="278"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F02%2Fstrawberry-torte-photo-by-yoon-lim-3793535.jpg" alt="" width="300" height="300"></noscript> <div class="inner-container js-inner-container"> <a class="image-link js-image-link" href="https://www.allrecipes.com/gallery/easy-fancy-desserts/"><span class="placeholderText visually-hidden"></span></a> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="960" height="960"></div></div> <a href="https://www.allrecipes.com/gallery/easy-fancy-desserts/" class="editorialProgramMiniRecirc__listItem__link"> <span class="editorialProgramMiniRecirc__listItemHeadline"> 15 Fancy-Looking Desserts That Are Secretly Easy to Make </span> </a> </li> <li class="editorialProgramMiniRecirc__listItem"> <div class="component lazy-image lazy-image-udf editorialProgramMiniRecirc__listItemImage aspect_1x1" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F01%2F14%2Fcake-topped-with-homemade-chocolate-cage-filled-with-strawberries-photo-by-jessica-furniss-2000.jpg" data-special-crop="" data-alt="" data-title="" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="false" data-crop-percentage="100" data-width="300" data-height="300" data-tracking-zone="image"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F01%2F14%2Fcake-topped-with-homemade-chocolate-cage-filled-with-strawberries-photo-by-jessica-furniss-2000.jpg" alt="" width="300" height="300"></noscript> <div class="inner-container js-inner-container"> <a class="image-link js-image-link" href="https://www.allrecipes.com/article/easy-ways-to-decorate-desserts-with-chocolate/"><span class="placeholderText visually-hidden"></span></a> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333"></div></div> <a href="https://www.allrecipes.com/article/easy-ways-to-decorate-desserts-with-chocolate/" class="editorialProgramMiniRecirc__listItem__link"> <span class="editorialProgramMiniRecirc__listItemHeadline"> 5 Easy Ways to Decorate Desserts With Chocolate </span> </a> </li> </ul> </div> <span id="recommendations_api_parameters" style="display:none" data-paginated-parameters="%22pageSize%3D4%26docTypeFilter%3Dcontent-type-article%252Ccontent-type-gallery%26orderBy%3DPublishedDate%26sourceFilter%3Dalrcom%26facets%255Bor%255D%255Bcategory%255D%3Dcms%252Fonecms_terms_alrcom_5455%22"> </span> </div> </div> <div class="content two-col-main-content last"> <div class="karma-lazy-seriesDetails"></div> <div class="recirculation-wrapper"> <div class="component recirculation loading recirculation__cards" data-recirc="closed" data-show-toaster="" data-endpoint="/element-api/content-proxy/recommendations" data-recommendations-request-data="%7B%22provider%22%3A%22cms%22%2C%22brand%22%3A%22alrcom%22%2C%22id%22%3A%228326345%22%2C%22matchFactor%22%3A%22recent%22%2C%22contentType%22%3A%22article%22%2C%22parent%22%3A%22cms%2Fonecms_terms_alrcom_5399%22%2C%22entity%22%3A%22cms%2Fonecms_terms_alrcom_5455%22%2C%22category%22%3A%22Sweet%20Spot%22%2C%22content_graph_id%22%3A%22cms%2Fonecms_posts_alrcom_8326345%22%7D" data-variant="article" data-content-graph-id="cms/onecms_posts_alrcom_8326345"> </div> </div> </div></article> <div class="component auto-advance" data-auto="cms/onecms_posts_alrcom_8326201,cms/onecms_posts_alrcom_8276244,cms/onecms_posts_alrcom_8220402" data-type="article" data-autoadvance-request-data="%7B%22orderBy%22%3A%22recent%22%2C%22id%22%3A%22cms%2Fonecms_posts_alrcom_8326345%22%2C%22sourceFilter%22%3A%22alrcom%22%2C%22docTypeFilter%22%3A%22content-type-article%22%2C%22variantFilter%22%3A%22article%2Cbaby-name%2Cchecklists%2Cepisode-recap%2Clisticle%2Cplant%2Cquiz%2Cpoll%2Ccreative-work%2Cvideo%22%2C%22page%22%3A1%2C%22pagesize%22%3A3%7D"> <div class="lazy-content template-two-col"></div> <div class="component loader hidden" role="alert" aria-label="Loading" aria-live="assertive"></div> </div> </main></div><div class="partial modal share-icons" aria-hidden="true" id="dialog-7698d57a-e931-41d0-8d75-fe7609ec61ac" role="dialog"> <div tabindex="0" data-a11y-dialog-hide></div> <div class="dialog-wrap" role="dialog" aria-labelledby="share_dialog"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="share_dialog" class="dialogTitle">Share & More</h2> <div class="content modalContent"></div></div></div><footer class="component footer-test"> <div class="footer-test main" data-tracking-zone="mdex-footer"> <div class="footer-links-wrapper"><div class="footer-logo"><a class="full-logo" href="/" data-action="footer-logo"><span class="svg-label">Allrecipes</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 127 32"><path fill="#F7AF31" fill-rule="nonzero" d="M126.7 6.912c0-3.885-2.176-6.88-4.674-6.88-2.491 0-4.674 3.002-4.674 6.88 0 3.358 1.631 5.43 3.68 5.935-.015.812-.157 8.473-.93 16.89 0 0 .678.285 1.97.285 1.294 0 2.2-.284 2.2-.284-.749-7.44-1.072-14.62-1.15-16.568 0-.015-.237.071-.568-.023-.276-.071-.426-.181-.41-.181h.047c.268 0 .552-.056.733-.095.008 0 .016 0 .024-.008l.165-.04c2.01-.551 3.587-2.608 3.587-5.91z"/><path fill="#F15025" d="M4.627 19.058c-2.538.654-4.588 1.766-4.588 4.706 0 2.845 1.931 3.885 4.052 3.885 1.639 0 3.428-.607 4.72-2.167v1.82h4.32V17.23c0-3.839-1.986-5.226-5.92-5.226-2.104 0-3.987.41-5.713.946l-.3 3.76c1.679-.49 3.184-.86 4.76-.86 1.892 0 2.854.528 2.854 2.018v.158l-4.185 1.032zm1.418 5.517c-.843 0-1.529-.41-1.529-1.426 0-1.23 1.01-1.94 3.16-2.538l1.128-.331v3.097c-.851.741-1.9 1.198-2.759 1.198zm9.348-17.363v20.09h4.327V6.723zm6.747 0v20.09h4.335V6.723zm6.755 5.43v14.653h4.335v-8.907c1.568-1 3.46-1.277 5.083-1.198l.229-5.147c-2.822 0-4.256 1.151-5.312 4.982v-4.887l-4.335.504zm24.22 3.855l-.276-.678c-.859-2.136-2.837-3.839-6.092-3.823-3.8 0-7.693 2.31-7.693 7.771 0 4.753 2.893 7.874 7.945 7.874 2.767 0 4.753-.85 5.872-1.592l.284-4.295c-1.734 1.316-4.06 1.781-5.652 1.781-1.568 0-2.671-.465-3.373-1.23l8.103-3.775c.859-.386 1.245-1.166.882-2.033zm-9.97 2.892c0-2.782 1.726-3.98 3.673-3.98 1.387 0 2.073.646 2.506 1.474l-6.171 2.877c0-.119-.008-.245-.008-.37zm19.2-3.539c1.166 0 2.325.386 3.16.82v-4.106c-1.269-.395-2.766-.56-3.94-.56-4.919 0-7.48 3.074-7.48 7.819 0 4.737 2.561 7.818 7.487 7.818a12.7 12.7 0 004.288-.788v-4.059c-1.08.497-2.317.899-3.507.899-2.27 0-3.925-1.23-3.925-3.886 0-2.64 1.655-3.957 3.917-3.957zm5.305 11.452h4.334V12.154l-4.335.488zm2.151-21.446c-1.734 0-2.806 1.048-2.806 2.507 0 1.481 1.064 2.53 2.806 2.53 1.734 0 2.75-1.049 2.75-2.53.009-1.459-1.016-2.507-2.75-2.507zm4.603 6.786v19.342h4.335v-4.682a7.876 7.876 0 002.34.347c4.32 0 7.599-2.892 7.599-8.457 0-4.989-2.286-7.188-5.415-7.188-2.05 0-3.484.93-4.524 1.97v-1.828l-4.335.496zm6.581 2.917c2.444 0 3.169 1.939 3.153 4.082.008 2.893-1.253 4.58-3.941 4.58a6.966 6.966 0 01-1.458-.15v-7.835c.623-.394 1.348-.677 2.246-.677zm22.849.938l-.275-.678c-.86-2.136-2.838-3.839-6.093-3.823-3.799 0-7.693 2.31-7.693 7.771 0 4.753 2.893 7.874 7.945 7.874 2.767 0 4.753-.85 5.872-1.592l.284-4.295c-1.734 1.316-4.06 1.781-5.651 1.781-1.569 0-2.672-.465-3.374-1.23l8.103-3.775c.859-.386 1.245-1.166.882-2.033zm-9.97 2.892c0-2.782 1.726-3.98 3.673-3.98 1.387 0 2.073.646 2.506 1.474l-6.171 2.877c0-.119-.008-.245-.008-.37zm15.362-2.735c0-.938 1.284-1.174 2.522-1.174 1.214 0 2.68.197 4.437.977l-.118-3.61c-1.096-.488-2.562-.843-4.437-.843-4.8 0-6.369 2.31-6.369 4.776 0 6.006 7.425 3.579 7.425 6.014 0 .993-1.08 1.222-2.136 1.222a10.58 10.58 0 01-5.313-1.419l-.252 3.815c1.49.756 3.46 1.23 5.557 1.23 4.61 0 6.376-2.263 6.376-5.187.016-5.809-7.692-3.539-7.692-5.8z"/></svg> </span> </a></div> <nav class="footer-sections" aria-label="Footer"><section class="footer-section footer-magazines-more"><h2 class="footer-title elementFont__subhead">Magazines &amp; More</h2><div id="footermagmore"></div></section> <section class="footer-section footer-learn-more"><h2 class="footer-title elementFont__subhead">Learn More</h2><ul class="footer-learn-more-links elementFont__resetList"> <li class="footer-link-item"><a href="https://www.magazine.store/allrecipes-magazine/" target="_blank" rel="noopener" class="footer-link elementFont__details" aria-describedby="external-disclaimer" data-tracking-label="subscribe">Subscribe<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://meredith.com/helpcenter" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="customer service">Customer Service<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.meredith.com/careers" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="jobs">Jobs<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.meredith.com/national-media/digital" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="advertise">Advertise<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.meredithcontentlicensing.com" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="content licensing">Content Licensing<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://dish.allrecipes.com/mobile-apps/" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="apps">Apps<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://dish.allrecipes.com/faq-sitemap/" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="sitemap">Sitemap<span class="hidden-label"> this link opens in a new tab</span></a></li> </ul></section> <section class="footer-section footer-connect"><h2 class="footer-title elementFont__subhead">Connect</h2> <div class="footer-follow-us elementFont__details">Follow Us</div> <div class="footer-social-container"> <span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/allrecipes" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/Allrecipes" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/allrecipes/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/allrecipes/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> </div> <div class="footer-global-communities-wrapper"><a id="globalCommunities" class="footer-global-communities-link elementButton__outlined elementFont__button--noTransform" role="button" href="#">Global Communities</a> <div class="partial modal global-communities static footer-modal" aria-hidden="true" id="dialog-42fe259d-b6c4-4485-8872-059ed0c2cbb5" role="dialog"> <div tabindex="0" data-a11y-dialog-hide></div> <div class="dialog-wrap" role="dialog" aria-labelledby="global_communities_dialog"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="global_communities_dialog" class="dialogTitle">Global Communities</h2> <div class="content modalContent"><ul class="elementFont__resetList"> <li><a target="_blank" rel="noopener" class="elementFont__details--footer elementFont__resetLink--hover" href="http://allrecipes.com.au/">Australia &amp; New Zealand <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" class="elementFont__details--footer elementFont__resetLink--hover" href="http://qc.allrecipes.ca/landing.html">Canada <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" class="elementFont__details--footer elementFont__resetLink--hover" href="http://qc.allrecipes.ca/landing.html">Quebec <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" class="elementFont__details--footer elementFont__resetLink--hover" href="http://allrecipes.co.uk/consent/?dest&#x3D;/">United Kingdom &amp; Ireland <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" class="elementFont__details--footer elementFont__resetLink--hover" href="https://www.allrecipes.com">United States <span class="hidden-label"> this link opens in a new tab</span> </a></li> </ul></div></div></div></div> <div class="footer-newsletter-signup"><a class="footer-newsletter-signup-heading elementFont__details--footer" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr=588&fm=293&regSource=3667" target="_blank">Subscribe to Our Newsletter</a><div id="signup"></div></div></section></nav></div> <div class="container-full-width footer-other-sites"><div class="footer-other-sites-wrapper"> <a id="otherMeredithSites" class="footer-other-sites-link elementButton__standard elementButton__outlined" role="button" href="#">Other Meredith Sites</a> <div class="partial modal other-sites static footer-modal" aria-hidden="true" id="dialog-87bde05d-c31d-404e-81b5-6bd726eb0cd5" role="dialog"> <div tabindex="0" data-a11y-dialog-hide></div> <div class="dialog-wrap" role="dialog" aria-labelledby="other_dialog"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="other_dialog" class="dialogTitle">Other Meredith Sites</h2> <div class="content modalContent"><ul class="elementFont__resetList"> <li><a target="_blank" rel="noopener" href="https://www.4yourhealth.com/" class="elementFont__details--footer elementFont__resetLink--hover">4 Your Health <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.allpeoplequilt.com/" class="elementFont__details--footer elementFont__resetLink--hover">All People Quilt <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bhg.com/" class="elementFont__details--footer elementFont__resetLink--hover">Better Homes &amp; Gardens <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bizrateinsights.com/" class="elementFont__details--footer elementFont__resetLink--hover">Bizrate Insights <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bizratesurveys.com/" class="elementFont__details--footer elementFont__resetLink--hover">Bizrate Surveys <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.cookinglight.com/" class="elementFont__details--footer elementFont__resetLink--hover">Cooking Light <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.dailypaws.com/" class="elementFont__details--footer elementFont__resetLink--hover">Daily Paws <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.eatingwell.com/" class="elementFont__details--footer elementFont__resetLink--hover">EatingWell <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.eatthis.com/" class="elementFont__details--footer elementFont__resetLink--hover">Eat This, Not That <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://ew.com/" class="elementFont__details--footer elementFont__resetLink--hover">Entertainment Weekly <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.foodandwine.com/" class="elementFont__details--footer elementFont__resetLink--hover">Food &amp; Wine <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.health.com/" class="elementFont__details--footer elementFont__resetLink--hover">Health <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://hellogiggles.com/" class="elementFont__details--footer elementFont__resetLink--hover">Hello Giggles <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.instyle.com/" class="elementFont__details--footer elementFont__resetLink--hover">Instyle <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.marthastewart.com/" class="elementFont__details--footer elementFont__resetLink--hover">Martha Stewart <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.midwestliving.com/" class="elementFont__details--footer elementFont__resetLink--hover">Midwest Living <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.more.com/" class="elementFont__details--footer elementFont__resetLink--hover">More <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.myrecipes.com/" class="elementFont__details--footer elementFont__resetLink--hover">MyRecipes <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.mywedding.com/" class="elementFont__details--footer elementFont__resetLink--hover">MyWedding <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.myfoodandfamily.com" class="elementFont__details--footer elementFont__resetLink--hover">My Food and Family <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.my.life" class="elementFont__details--footer elementFont__resetLink--hover">MyLife <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.parenting.com/" class="elementFont__details--footer elementFont__resetLink--hover">Parenting <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.parents.com/" class="elementFont__details--footer elementFont__resetLink--hover">Parents <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://people.com/" class="elementFont__details--footer elementFont__resetLink--hover">People <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://peopleenespanol.com/" class="elementFont__details--footer elementFont__resetLink--hover">People en Español <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.rachaelraymag.com/" class="elementFont__details--footer elementFont__resetLink--hover">Rachael Ray Magazine <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.realsimple.com/" class="elementFont__details--footer elementFont__resetLink--hover">Real Simple <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://serpadres.com/" class="elementFont__details--footer elementFont__resetLink--hover">Ser Padres <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.shape.com/" class="elementFont__details--footer elementFont__resetLink--hover">Shape <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://siempremujer.com/" class="elementFont__details--footer elementFont__resetLink--hover">Siempre Mujer <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.southernliving.com/" class="elementFont__details--footer elementFont__resetLink--hover">Southern Living <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://swearby.com/" class="elementFont__details--footer elementFont__resetLink--hover">SwearBy <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.travelandleisure.com/" class="elementFont__details--footer elementFont__resetLink--hover">Travel &amp; Leisure <span class="hidden-label"> this link opens in a new tab</span> </a></li> </ul></div></div></div></div><div class="footer-copyright"><span class="footer-copyright-logo"><span class="visually-hidden">Meredith</span><svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24"><path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/><path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/><path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/><path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/><path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/><path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/><path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/><path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/><path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/><path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/><path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/><path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/><path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/><path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/></svg></span><span class="footer-copyright-text"><span class="footer-copyright-prefix">Allrecipes is part of the Meredith Food Group. &copy; Copyright 2022 <a target="_blank" href="https://www.meredith.com/">Meredith Corporation<span class="hidden-label">this link opens in a new tab</span></a>. All Rights Reserved.<br></span> <span class="footer__legalLinks-wrapper"> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/nmg/privacy" target="_blank" data-tracking-label="Privacy Policy"> Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/terms" target="_blank" data-tracking-label="Terms of Service"> Terms of Service<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/adchoices" target="_blank" data-tracking-label="Ad Choices"> Ad Choices<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link ot-sdk-show-settings-parent"> <a class="ot-sdk-show-settings" href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility"> Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a></span> </span></span></div></div></div></footer> <div class="print-footer" role="region" aria-label="Print Footer"><span class="print-footer-copyright elementFont__fine">&copy; Copyright <span class="recipe-copyright-text__brand"></span>. All rights reserved.</span> <span class="print-footer-from elementFont__fine">Printed from <span class="recipe-copyright-text__brand">https://www.allrecipes.com</span> </span> </div> <div id="page-segment-values"><div class="keyvals" data-content_author_name="melanie fincher" data-content_cms_id="8326345" data-content_featured_image="https://static.onecms.io/wp-content/uploads/sites/43/2022/01/05/7736_dark-chocolate-cake-i_MFS-2000.jpg" data-content_modified_date="2022/01/21" data-content_published_date="2022/01/21" data-content_shown_on_platform="own" data-content_type="article" data-path="/article/secret-to-best-chocolate-desserts/" data-referrer="" data-content_is_post="post" data-affiliate_link_count="2" data-karma_id="98a85c00-1c2d-436a-bab1-616ff9a71cdd" data-karma_type="article" data-video_id="" data-video_version="v4" data-content_headline="This Simple Ingredient Is the Secret to the Best Chocolate Desserts " data-title="this simple ingredient is the secret to the best chocolate desserts " data-content_life_cycle="evergreen-annual" data-content_primary_purpose="traffic-and-acquisition" data-content_graph_id="cms/onecms_posts_alrcom_8326345" data-internalcampaign="" data-emaillaunchid="" data-content_channel="How To" data-content_cms_category="Kitchen Tips,How To,Sweet Spot" data-content_cms_tags="" data-content_taxonomy="11252,11053,13807,13801,13818,18357,11374,17953,11076,11184,31900,31460,12373,12920,16740,32392" data-meredith_brand="allrecipes.com" data-meredith_application="front end" data-editorial_program="Sweet Spot" data-auto_advance="" data-pos="0" data-content_syndicated="all" data-content_syndicated_brand="" data-content_syndicated_url="" data-content_nlp_sentiment_label="positive" data-content_nlp_sentiment_score="0.1" data-content_nlp_sentiment_magnitude="11.9" data-content_nlp_entities="coffee" data-content_nlp_categories="/Food &amp; Drink/Cooking &amp; Recipes/Desserts" data-adtaxonomy="11252,11053,17953,11076,11184,13801,13818,18357,11374"></div> </div> <div id="site-components" data-brand-sync="auth" data-brand-async="favorite" data-core-sync="lazy-image,atg,user-auth,registration-login,eu-disable-links,newsletter-unsubscribe" data-core-async="video,feed,gallery-test,add-product,add-recipe,swears,breadcrumbs,product-detail,one-tap,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,font-size-slider,newsletter-signup-modal,search-results-form,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,embed-pinterest,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,glossary-header,recirculation,share-new,circular-countdown,fancy-chart,navigation-test,filmstrip-slide,footer-test,topics-carousel,circular-carousel,category-page-videos,auto-advance,category-page-list-load-more,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients,recipe-instructions,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,recirculation-toaster,social-stories,call-to-action,category-page-promo-entity,node-interactive-content,profile-management-page,tout-cards,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description,sweepstakes-confirmation,feedback,entity-table-of-contents,line-clamp,search-by-ingredient,video-transcript,audio,embed-tiktok,user-profile-management,add-swearby-story,gallery-right-rail-video,assistive-text,sitewide-alerts,table-of-contents,listicle,shop-go,init-auth,user-profile-registration,favorite-collections"></div><div class="partial modal zoom-image image-modal static modal--hideHeading" aria-hidden="true" id="dialog-6b21fddd-5a31-4802-92d5-f03e0da687dd" role="dialog"> <div tabindex="0" data-a11y-dialog-hide></div> <div class="dialog-wrap" role="dialog" aria-labelledby="overlays_zoom_image"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="overlays_zoom_image" class="visually-hidden">View image</h2> <div class="content modalContent content--noPadding"><div class="component image-zoom"><div class="inner-container"><div class="media-img"></div><div class="image-wrap-container clearfix"><div class="credit body-caption padding-4-top">This Simple Ingredient Is the Secret to the Best Chocolate Desserts </div></div></div></div> </div></div></div><div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">this link is to an external site that may or may not meet accessibility guidelines.</div> </body> </html> 