<!doctype html> <html lang="en"> <head> <meta charset="utf-8"> <meta name="viewport" content="width=device-width,initial-scale=1"> <meta name="theme-color" content="#d54215"> <title>Disneyland's New Halloween Menu is Full of Interesting Dips | Allrecipes</title> <link rel="dns-prefetch" href="//karma.mdpcdn.com"> <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io"> <link rel="dns-prefetch" href="//cdn.segment.com"> <link rel="stylesheet" type="text/css" href="/dist/style-4cf57b5fb1269e764975-hash.css"> <script type="text/javascript">var linkElement = document.querySelector("link[href='/dist/style-4cf57b5fb1269e764975-hash.css']");linkElement.onload = function(){var evt = new Event('global:blocking-css-loaded');window.dispatchEvent(evt);};</script> <script type="text/javascript"> (function() {
          var ots = document.createElement('script');
          ots.async = false;
          ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
          ots.charset = 'utf-8';
          ots.type = 'text/javascript';
          ots.setAttribute('data-domain-script', '63a0b6bc-e912-4c8d-adfd-3b8a4b698c6c');
          document.head.appendChild(ots);
        })();
  
        /* Arguments passed to this function:
        OneTrust ID (required): The OneTrust-assigned ID for this site.
        Environment (optional): Test environment is assumed. Specify 'prod' for production. */
        var mdp = mdp || {};
        mdp.locinfo = (function () {
          let locCode = 0;
          const init = function () {
            const otCountry = otStubData.userLocation.country;
            const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
            if (euNtns.indexOf(otCountry) !== -1) {
              locCode = 1;
              document.body.classList.add('euUser');
              setTimeout(() => {
                for (let element of document.getElementsByClassName('euDisabled')) {
                  element.style.display='none';
                }
                for (let element of document.getElementsByClassName('euEnabled')) {
                  element.style.display='block';
                }
              }, 0);
            } else if (otCountry === 'US') {
              locCode = 2;
              const ccpaLink = document.getElementsByClassName('ot-sdk-show-settings')[0];
              ccpaLink.setAttribute('data-tracking-label', 'California Do Not Sell');
            }
            if (locCode === 0) {
              const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
              if (otParent.length !== 0) {
                otParent[0].style.display = 'none';
              }
            }
          };
  
          return {
            init: init
          };
        }());
  
        function OptanonWrapper() {
          mdp.locinfo.init();
          const gpcTag = document.createElement('script');
          gpcTag.src = 'https://ddrvjrfwnij7n.cloudfront.net/js/gpc/gpc.min.js';
          document.head.append(gpcTag);
        } </script> <script id="universal-data-layer" type="text/javascript"> (function setDataLayer(global) {
      /**
   * The basic version of Universal Data Layer
   *
   * This version offers a simple get() and set()
   * to add and retrieve key/value pairs.
   *
   * Scoping a collection of key/values under a namespace is supported
   *
   * @param {*} udl A JS/JSON object up to to levels deep
   */
  function UniversalDataLayer(udl) {
    this._data = udl || {};
    this._data.udlLevel = 'basic';
    this.get = (key, ns) => {
      // Return entire namespace, when 'key' is null
      if (key === null && ns !== undefined) {
        if (this._data[ns] === undefined) {
          return null;
        }
        return this._data[ns];
      }
      // Return key of a namespace
      if (ns !== undefined) {
        if (this._data[ns] !== undefined && this._data[ns][key] !== undefined) {
          return this._data[ns][key];
        }
        return null;
      }
      // Return a single key/value
      if (this._data[key] !== undefined) {
        return this._data[key];
      }
      // Default
      return null;
    };
    this.set = (key, value, ns) => {
      // We are setting a namespace value
      if (ns !== undefined) {
        // Create namespace if it does not exist
        if (this._data[ns] === undefined) {
          this._data[ns] = {};
        }
        // Set key on namespace
        if (key !== undefined && key !== null) {
          this._data[ns][key] = value;
          if (value === undefined) {
            delete this._data[ns][key];
          }
        } else {
          // overwrite entire namespace with value
          this._data[ns] = value;
          if (value === undefined) {
            delete this._data[ns];
          }
        }
      } else {
        // Simple key/value
        this._data[key] = value;
        if (value === undefined) {
          delete this._data[key];
        }
      }
    };
    this.getAsync = (key) => new Promise((r) => {
      if (this.get(key) !== undefined) {
        r(this.get(key));
      }
      r(null);
    });
  
    this.setAsync = (key, value) => new Promise((r) => {
      this._data[key] = value;
      r(this);
    });
  }
  
  
      global.udl = new UniversalDataLayer({
    "affiliate_link_count": 0,
    "auth": {
      "auth0_config": {
        "domain": "accounts.allrecipes.com",
        "clientId": "3hY6qMxloHECvy2GQ4EiHswZRcW1MJO6",
        "socialDomain": "accounts.allrecipes.com",
        "socialClientId": "3hY6qMxloHECvy2GQ4EiHswZRcW1MJO6",
        "database": "ar-idp",
        "customDomain": true,
        "brandDomain": "https://www.allrecipes.com"
      },
      "default_regsource": "3827",
      "bypass_page_auth": false,
      "legacy_token_required": true
    },
    "author": [],
    "brand": "alrcom",
    "category": "Food News and Trends",
    "channel": "Food News and Trends",
    "cms_id": "8475755",
    "content_graph_id": "cms/onecms_posts_alrcom_8475755",
    "content_type": "article",
    "created_date": "2022-09-14T21:12:39Z",
    "event": "unifiedPageview",
    "headline": "Disneyland's Bizarre New Halloween Dips are Both Trick and Treat",
    "last_updated_date": 1663800261,
    "migrated": false,
    "nlp_categories": "/Travel/Tourist Destinations/Theme Parks|/Food & Drink/Cooking & Recipes",
    "nlp_entities": "Bizarre New Halloween Dips|dip heaven|Disneyland",
    "nlp_payload": "",
    "nlp_sentiment_label": "positive",
    "nlp_sentiment_magnitude": 42.7,
    "nlp_sentiment_score": 0.3,
    "path": "/article/disneyland-halloween-dips-2022/",
    "post_or_index": "post",
    "primary_image": "",
    "primary_purpose": "traffic-and-acquisition",
    "publish_date": "2022-09-21T22:44:21Z",
    "shown_on_platform": "own",
    "sub_category": "",
    "syndicated": "all",
    "taxonomy_id": [
      "10284",
      "18414",
      "23865",
      "22370",
      "12120"
    ],
    "title": "disneyland's bizarre new halloween dips are both trick and treat",
    "url": "https://www.allrecipes.com/article/disneyland-halloween-dips-2022/",
    "uuid": "fd6457fb-4b9e-48df-a8ec-976af478b6c4"
  });
    })(window) </script> <script type="text/javascript"> function getQueryParam(paramName) {
      var query = window.location.search.substring(1);
      var params = query.split('&');
      for (var i = 0; i < params.length; i += 1) {
        var pair = params[i].split('=');
        if (pair[0] === paramName) {
          return pair[1];
        }
      }
      return false;
    };
    function removeURLParameter(url, param) {
      var urlParts = url.split('?');
      if (urlParts.length >= 2) {
        var prefix = "".concat(encodeURIComponent(param), "=");
        var params = urlParts[1].split(/[&;]/g);
        for (var i = params.length - 1; i >= 0; i -= 1) {
          if (params[i].lastIndexOf(prefix, 0) !== -1) {
            params.splice(i, 1);
          }
        }
        url = urlParts[0];
        if (params.length > 0) {
          url += "?".concat(params.join('&'));
        }
        return url;
      }
      return url;
    };
    function setCookie(cookieName, value, daysToExpire) {
      var expires = '';
      if (daysToExpire) {
        var date = new Date();
        date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
        expires = "; expires=".concat(date.toGMTString());
      }
      if (expires !== '') {
        document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
      }
      return true;
    };
    (function(){
      var hid = getQueryParam('hid');
      if (!hid) {
        return;
      }
      setCookie('hid', hid, 90);
  
      const request = new XMLHttpRequest();
      request.withCredentials = true;
      const url = '/hermes/?keys=hid&max-age=90';
      request.open('GET', url, true);
      request.send();
  
      window.location.replace(removeURLParameter(window.location.href, 'hid'));
    })();
  
    // Helper to allow reuse of the cookie getter function
    window.mdp = window.mdp || {};
    window.mdp.getCookieValue = function getCookieValue(name) {
      var cookie = document.cookie.match('(^|;)\\s*' + name + '\\s*=\\s*([^;]+)');
      return cookie ? decodeURIComponent(cookie.pop()) : '';
    } </script><script id="karma-loader" type="text/javascript">function loadKarma(w,d) {
    const isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
    w.karma = window.karma || {};
    w.karma.config = {
      adUnitFormat: 'ddm',
      apiVersion: 3,
      bypassDOMReady: false,
      isMobile: isMobile,
      site: 'ddm.allrecipes.' + (isMobile ? 'mob' : 'com'),
      targeting: {
        channel: "FoodNewsandTrends",
        ctype: "article",
        tags: [],
        id: "fd6457fb-4b9e-48df-a8ec-976af478b6c4",
        parent: "food_news_and_trends",
        type: "video_article",
        abTest: "mdextest",
        collapseall: (window.mdpKarmaNoAds ? true : ''),
        concepts: (udl.get('nlp_entities') || '').split(/\/|\|/).filter((n) => n),
        taxons: (udl.get('nlp_categories') || '').split(/\/|\|/).filter((n) => n),
        sentiment: udl.get('nlp_sentiment_label') || '',
        mtax: '10284,12562,18040,11184,11053,22370,12120,12291,11098'.split(',')
      },
    };
    w.karma.gaAdBlockReportData = {
      contentChannel: udl.get('channel'),
      contentCmsCategory: udl.get('category'),
      contentCmsId: udl.get('cms_id'),
      contentGraphId: udl.get('content_graph_id'),
      referrer: d.referrer || null,
      search: location.search || null,
      url: d.location.href,
      path: w.location.pathname,
      fullurl: udl.get('url'),
    };
    window.karma.config.callback = window.karma.config.callback || [];
      function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){const e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e);if(w.analytics){analytics.track('Ad Blocker Detected', w.karma.gaAdBlockReportData);}const s=document.createElement('script');s.src="/moksa/js-min/moksa.js";s.async=true;d.head.appendChild(s);
      }}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};const n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma_"+w.karma.config.site+".js",n.async=false,n.onload=n.onreadystatechange=function(){const e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;document.head.appendChild(n);};loadKarma(window,document);</script><script defer="defer" src="/dist/main-fed60d130915742cdd60-hash.js" type="text/javascript"></script><script type="text/javascript">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","addSourceMiddleware","addIntegrationMiddleware","setAnonymousId","addDestinationMiddleware"];analytics.factory=function(e){return function(){var t=Array.prototype.slice.call(arguments);t.unshift(e);analytics.push(t);return analytics}};for(var e=0;e<analytics.methods.length;e++){var key=analytics.methods[e];analytics[key]=analytics.factory(key)}analytics.load=function(key,e){var t=document.createElement("script");t.type="text/javascript";t.async=!0;t.src="https://cdn.segment.com/analytics.js/v1/" + key + "/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n);analytics._loadOptions=e};analytics._writeKey="YOUR_WRITE_KEY";analytics.SNIPPET_VERSION="4.15.2";const auth0PageTypes = ['accounts/signin-email-auth0', 'accounts/signup-email-auth0', 'accounts/quick-signup', 'accounts/signup', 'accounts/signin'];if (auth0PageTypes.indexOf(window.udl.get('content_type')) > -1) {analytics.load('RnmsxUrjIjM7W62olfjKgJrcsVlxe68V', {integrations: {'Google Tag Manager': false}});} else {analytics.load('RnmsxUrjIjM7W62olfjKgJrcsVlxe68V');}}}();window.ELEMENT_CLIENT_CONFIG = {brand_public_folder:null}; </script><script id="auth0config" data-client-id="3hY6qMxloHECvy2GQ4EiHswZRcW1MJO6" data-domain="accounts.allrecipes.com" data-social-client-id="3hY6qMxloHECvy2GQ4EiHswZRcW1MJO6" data-social-domain="accounts.allrecipes.com" data-regsource="3827" data-nonce="randomStrings" data-state="qwerty" data-brand-domain="https://www.allrecipes.com" type="text/javascript"></script> <link rel="manifest" href="/manifest.json"> <meta name="keywords" content="People, Fashion, Lifestyle, Entertainment, Cooking"> <meta name="news_keywords" content="People, Fashion, Lifestyle, Entertainment, Cooking"> <meta name="description" content="Sweet and savory — Disneyland Resort is pulling out all the stops on all things dips this Halloween. Find out what they are serving up to dunk your churros, pretzels, and even burgers."> <link rel="canonical" href="https://www.allrecipes.com/article/disneyland-halloween-dips-2022/"> <meta name="robots" content="max-image-preview:large"> <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon"> <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57"> <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72"> <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76"> <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114"> <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120"> <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144"> <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152"> <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180"> <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png"> <meta property="og:title" content="Disneyland&#x27;s Bizarre New Halloween Dips are Both Trick and Treat"> <meta property="og:type" content="article"> <meta property="og:site_name" content="Allrecipes"> <meta property="og:url" content="https://www.allrecipes.com/article/disneyland-halloween-dips-2022/"> <meta property="og:description" content="This takes churros to a whole new level. "> <meta name="pinterest:url" content="https://www.allrecipes.com/article/disneyland-halloween-dips-2022/"> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:url" content="https://www.allrecipes.com/article/disneyland-halloween-dips-2022/"> <meta name="twitter:title" content="Disneyland&#x27;s Bizarre New Halloween Dips are Both Trick and Treat"> <meta name="twitter:description" content="This takes churros to a whole new level."> <meta name="pinterest:media" content="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F09%2F21%2FDisney-Halloween-Dips_2x1.jpg"> <meta name="twitter:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=60&c=sc&poi=face&w=2000&h=1000&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F09%2F21%2FDisney-Halloween-Dips_2x1.jpg"> <meta property="og:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=60&c=sc&poi=face&w=2000&h=1000&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F09%2F21%2FDisney-Halloween-Dips_2x1.jpg"> <meta property="og:image:width" content="2000"> <meta property="og:image:height" content="1000"> <meta property="fb:app_id" content="66102450266"> <meta property="fb:pages" content="71158748377"> <script type="application/ld+json">[
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
        {
          "@type": "ListItem",
          "position": 1,
          "item": {
            "@id": "https://www.allrecipes.com/",
            "name": "Home",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 2,
          "item": {
            "@id": "https://www.allrecipes.com/food-news-trends/",
            "name": "Food News and Trends",
            "image": null
          }
        }
      ]
    },
    {
      "@context": "http://schema.org",
      "@type": "VideoObject",
      "name": "Disneyland's Halloween Dips",
      "uploadDate": "2022-09-21T13:56:14.908Z",
      "duration": "PT1M17.12S",
      "thumbnailUrl": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fcf-images.us-east-1.prod.boltdns.net%2Fv1%2Fstatic%2F1033249144001%2F7753931b-cc87-4daf-b848-17a3970a0cb0%2Ff9634498-819b-4210-aad4-5e2e7d1cdda1%2F1280x720%2Fmatch%2Fimage.jpg",
      "publisher": {
        "@type": "Organization",
        "name": "Allrecipes",
        "url": "https://www.allrecipes.com",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.allrecipes.com/img/logo.png",
          "width": 209,
          "height": 60
        },
        "sameAs": [
          "https://www.facebook.com/allrecipes",
          "https://twitter.com/Allrecipes",
          "https://www.pinterest.com/allrecipes/",
          "https://www.instagram.com/allrecipes/"
        ]
      },
      "embedUrl": "https://players.brightcove.net/1033249144001/default_default/index.html?videoId=6312625282112"
    },
    {
      "@context": "http://schema.org",
      "@type": "Article",
      "headline": "Disneyland's Bizarre New Halloween Dips are Both Trick and Treat",
      "image": [
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F09%2F21%2FDisney-Halloween-Dips_1x1.jpg",
          "width": 1335,
          "height": 1335
        }
      ],
      "author": [
        {
          "@type": "Person",
          "name": "Deanne Revel",
          "url": "https://www.allrecipes.com/author/deanne-revel/",
          "sameAs": [
            "http://www.deannerevel.com/",
            "https://twitter.com/deannerevel",
            "https://www.instagram.com/revelandroam"
          ]
        }
      ],
      "publisher": {
        "@type": "Organization",
        "name": "Allrecipes",
        "url": "https://www.allrecipes.com",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.allrecipes.com/img/logo.png",
          "width": 209,
          "height": 60
        },
        "sameAs": [
          "https://www.facebook.com/allrecipes",
          "https://twitter.com/Allrecipes",
          "https://www.pinterest.com/allrecipes/",
          "https://www.instagram.com/allrecipes/"
        ]
      },
      "datePublished": "2022-09-21T22:44:21-05:00",
      "dateModified": "2022-09-21T22:44:21-05:00",
      "description": "This takes churros to a whole new level.",
      "mainEntityOfPage": "https://www.allrecipes.com/article/disneyland-halloween-dips-2022/"
    }
  ]</script> </head> <body class="template-article node-article mdex-test karma-site-container alrcom no-js" data-content-graph-id="cms/onecms_posts_alrcom_8475755" data-uuid="fd6457fb-4b9e-48df-a8ec-976af478b6c4" data-current-env="production" data-add-slash="true" data-caas-sitename="alrcom" data-save-with-user-api="true" data-save-with-collection="true" data-save-with-success="true" data-element-login-registration="true" data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity" data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates" data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains" data-search-api-url="https://search.meredith.services/v2/search" data-faceted-search-api-url="https://search.meredith.services/v2/search" data-dynamic-nav-id="cms/onecms_posts_alrcom_explore" data-content-router-site="www.allrecipes.com" data-content-type="article"> <header class="component navigation-test with-search-nav"><a class="skipLink elementFont__button skipLink--skipNav" href="#main-content">Skip to content</a> <div class="component adhesion-ad mobile-ad"><div class="adhesion-ad-container"> <div id="div-gpt-mob-adhesive-banner-fixed" data-tier="1" class="ad ad-container ad-wrapper type-320-flex mobile-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div></div> <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element"><div class="ad-sticky-container desktop-ad tablet-ad karma-ad"> <div id="div-gpt-leaderboard-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div></div> </div> <nav aria-label="Top" data-tracking-zone="nav-bar" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"> <h2 id="top-nav-heading" class="visually-hidden">Top Navigation</h2> <div class="container primary"><div class="subcontainer"> <button class="menu" aria-label="Explore Allrecipes"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg> <span class="menu-explore elementFont__details--navigation" aria-hidden="true">Explore</span> </button> <div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">Allrecipes</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 127 32"><path fill="#F7AF31" fill-rule="nonzero" d="M126.7 6.912c0-3.885-2.176-6.88-4.674-6.88-2.491 0-4.674 3.002-4.674 6.88 0 3.358 1.631 5.43 3.68 5.935-.015.812-.157 8.473-.93 16.89 0 0 .678.285 1.97.285 1.294 0 2.2-.284 2.2-.284-.749-7.44-1.072-14.62-1.15-16.568 0-.015-.237.071-.568-.023-.276-.071-.426-.181-.41-.181h.047c.268 0 .552-.056.733-.095.008 0 .016 0 .024-.008l.165-.04c2.01-.551 3.587-2.608 3.587-5.91z"/><path fill="#F15025" d="M4.627 19.058c-2.538.654-4.588 1.766-4.588 4.706 0 2.845 1.931 3.885 4.052 3.885 1.639 0 3.428-.607 4.72-2.167v1.82h4.32V17.23c0-3.839-1.986-5.226-5.92-5.226-2.104 0-3.987.41-5.713.946l-.3 3.76c1.679-.49 3.184-.86 4.76-.86 1.892 0 2.854.528 2.854 2.018v.158l-4.185 1.032zm1.418 5.517c-.843 0-1.529-.41-1.529-1.426 0-1.23 1.01-1.94 3.16-2.538l1.128-.331v3.097c-.851.741-1.9 1.198-2.759 1.198zm9.348-17.363v20.09h4.327V6.723zm6.747 0v20.09h4.335V6.723zm6.755 5.43v14.653h4.335v-8.907c1.568-1 3.46-1.277 5.083-1.198l.229-5.147c-2.822 0-4.256 1.151-5.312 4.982v-4.887l-4.335.504zm24.22 3.855l-.276-.678c-.859-2.136-2.837-3.839-6.092-3.823-3.8 0-7.693 2.31-7.693 7.771 0 4.753 2.893 7.874 7.945 7.874 2.767 0 4.753-.85 5.872-1.592l.284-4.295c-1.734 1.316-4.06 1.781-5.652 1.781-1.568 0-2.671-.465-3.373-1.23l8.103-3.775c.859-.386 1.245-1.166.882-2.033zm-9.97 2.892c0-2.782 1.726-3.98 3.673-3.98 1.387 0 2.073.646 2.506 1.474l-6.171 2.877c0-.119-.008-.245-.008-.37zm19.2-3.539c1.166 0 2.325.386 3.16.82v-4.106c-1.269-.395-2.766-.56-3.94-.56-4.919 0-7.48 3.074-7.48 7.819 0 4.737 2.561 7.818 7.487 7.818a12.7 12.7 0 004.288-.788v-4.059c-1.08.497-2.317.899-3.507.899-2.27 0-3.925-1.23-3.925-3.886 0-2.64 1.655-3.957 3.917-3.957zm5.305 11.452h4.334V12.154l-4.335.488zm2.151-21.446c-1.734 0-2.806 1.048-2.806 2.507 0 1.481 1.064 2.53 2.806 2.53 1.734 0 2.75-1.049 2.75-2.53.009-1.459-1.016-2.507-2.75-2.507zm4.603 6.786v19.342h4.335v-4.682a7.876 7.876 0 002.34.347c4.32 0 7.599-2.892 7.599-8.457 0-4.989-2.286-7.188-5.415-7.188-2.05 0-3.484.93-4.524 1.97v-1.828l-4.335.496zm6.581 2.917c2.444 0 3.169 1.939 3.153 4.082.008 2.893-1.253 4.58-3.941 4.58a6.966 6.966 0 01-1.458-.15v-7.835c.623-.394 1.348-.677 2.246-.677zm22.849.938l-.275-.678c-.86-2.136-2.838-3.839-6.093-3.823-3.799 0-7.693 2.31-7.693 7.771 0 4.753 2.893 7.874 7.945 7.874 2.767 0 4.753-.85 5.872-1.592l.284-4.295c-1.734 1.316-4.06 1.781-5.651 1.781-1.569 0-2.672-.465-3.374-1.23l8.103-3.775c.859-.386 1.245-1.166.882-2.033zm-9.97 2.892c0-2.782 1.726-3.98 3.673-3.98 1.387 0 2.073.646 2.506 1.474l-6.171 2.877c0-.119-.008-.245-.008-.37zm15.362-2.735c0-.938 1.284-1.174 2.522-1.174 1.214 0 2.68.197 4.437.977l-.118-3.61c-1.096-.488-2.562-.843-4.437-.843-4.8 0-6.369 2.31-6.369 4.776 0 6.006 7.425 3.579 7.425 6.014 0 .993-1.08 1.222-2.136 1.222a10.58 10.58 0 01-5.313-1.419l-.252 3.815c1.49.756 3.46 1.23 5.557 1.23 4.61 0 6.376-2.263 6.376-5.187.016-5.809-7.692-3.539-7.692-5.8z"/></svg> </span> </a> <a class="full-logo desktop-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">Allrecipes</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 127 32"><path fill="#F7AF31" fill-rule="nonzero" d="M126.7 6.912c0-3.885-2.176-6.88-4.674-6.88-2.491 0-4.674 3.002-4.674 6.88 0 3.358 1.631 5.43 3.68 5.935-.015.812-.157 8.473-.93 16.89 0 0 .678.285 1.97.285 1.294 0 2.2-.284 2.2-.284-.749-7.44-1.072-14.62-1.15-16.568 0-.015-.237.071-.568-.023-.276-.071-.426-.181-.41-.181h.047c.268 0 .552-.056.733-.095.008 0 .016 0 .024-.008l.165-.04c2.01-.551 3.587-2.608 3.587-5.91z"/><path fill="#F15025" d="M4.627 19.058c-2.538.654-4.588 1.766-4.588 4.706 0 2.845 1.931 3.885 4.052 3.885 1.639 0 3.428-.607 4.72-2.167v1.82h4.32V17.23c0-3.839-1.986-5.226-5.92-5.226-2.104 0-3.987.41-5.713.946l-.3 3.76c1.679-.49 3.184-.86 4.76-.86 1.892 0 2.854.528 2.854 2.018v.158l-4.185 1.032zm1.418 5.517c-.843 0-1.529-.41-1.529-1.426 0-1.23 1.01-1.94 3.16-2.538l1.128-.331v3.097c-.851.741-1.9 1.198-2.759 1.198zm9.348-17.363v20.09h4.327V6.723zm6.747 0v20.09h4.335V6.723zm6.755 5.43v14.653h4.335v-8.907c1.568-1 3.46-1.277 5.083-1.198l.229-5.147c-2.822 0-4.256 1.151-5.312 4.982v-4.887l-4.335.504zm24.22 3.855l-.276-.678c-.859-2.136-2.837-3.839-6.092-3.823-3.8 0-7.693 2.31-7.693 7.771 0 4.753 2.893 7.874 7.945 7.874 2.767 0 4.753-.85 5.872-1.592l.284-4.295c-1.734 1.316-4.06 1.781-5.652 1.781-1.568 0-2.671-.465-3.373-1.23l8.103-3.775c.859-.386 1.245-1.166.882-2.033zm-9.97 2.892c0-2.782 1.726-3.98 3.673-3.98 1.387 0 2.073.646 2.506 1.474l-6.171 2.877c0-.119-.008-.245-.008-.37zm19.2-3.539c1.166 0 2.325.386 3.16.82v-4.106c-1.269-.395-2.766-.56-3.94-.56-4.919 0-7.48 3.074-7.48 7.819 0 4.737 2.561 7.818 7.487 7.818a12.7 12.7 0 004.288-.788v-4.059c-1.08.497-2.317.899-3.507.899-2.27 0-3.925-1.23-3.925-3.886 0-2.64 1.655-3.957 3.917-3.957zm5.305 11.452h4.334V12.154l-4.335.488zm2.151-21.446c-1.734 0-2.806 1.048-2.806 2.507 0 1.481 1.064 2.53 2.806 2.53 1.734 0 2.75-1.049 2.75-2.53.009-1.459-1.016-2.507-2.75-2.507zm4.603 6.786v19.342h4.335v-4.682a7.876 7.876 0 002.34.347c4.32 0 7.599-2.892 7.599-8.457 0-4.989-2.286-7.188-5.415-7.188-2.05 0-3.484.93-4.524 1.97v-1.828l-4.335.496zm6.581 2.917c2.444 0 3.169 1.939 3.153 4.082.008 2.893-1.253 4.58-3.941 4.58a6.966 6.966 0 01-1.458-.15v-7.835c.623-.394 1.348-.677 2.246-.677zm22.849.938l-.275-.678c-.86-2.136-2.838-3.839-6.093-3.823-3.799 0-7.693 2.31-7.693 7.771 0 4.753 2.893 7.874 7.945 7.874 2.767 0 4.753-.85 5.872-1.592l.284-4.295c-1.734 1.316-4.06 1.781-5.651 1.781-1.569 0-2.672-.465-3.374-1.23l8.103-3.775c.859-.386 1.245-1.166.882-2.033zm-9.97 2.892c0-2.782 1.726-3.98 3.673-3.98 1.387 0 2.073.646 2.506 1.474l-6.171 2.877c0-.119-.008-.245-.008-.37zm15.362-2.735c0-.938 1.284-1.174 2.522-1.174 1.214 0 2.68.197 4.437.977l-.118-3.61c-1.096-.488-2.562-.843-4.437-.843-4.8 0-6.369 2.31-6.369 4.776 0 6.006 7.425 3.579 7.425 6.014 0 .993-1.08 1.222-2.136 1.222a10.58 10.58 0 01-5.313-1.419l-.252 3.815c1.49.756 3.46 1.23 5.557 1.23 4.61 0 6.376-2.263 6.376-5.187.016-5.809-7.692-3.539-7.692-5.8z"/></svg> </span> </a></div> <div class="nav-search-mobile mobile-only hide-on-load custom_nav_target" aria-label="Search" data-menu-target=".search-by-ingredient-menu-item" data-focus-target="#explore_sbi_searchText"><span class="icon icon-search utility-icon color-navigation"><a href="#" class="display-block" aria-label="Share on undefined"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></a></span> </div> <div class="primary-nav-search searchContainer hide-on-load"> <form class="primary-nav-search-form" method="GET" action="/search/results/"> <label class="hidden-label" for="primary-search">Search</label> <input id="primary-search" name="search" type="text" class="search-field" value="" placeholder="Find a Recipe" title="Search" aria-label="Search"> <button class="icon search js-activate" title="Search"> <span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button> </form> </div> <div class="auth-icons mobile-only"> <a href="https://www.allrecipes.com/account/signin" class="logged-out profile-image-container"> <img alt="Log In" class="profile-img" src="/img/profile.png"> </a> <a href="https://www.allrecipes.com/account/profile" class="logged-in profile-image-container"> <img alt="Account Details" class="profile-img" src="/img/profile.png"> </a> </div> <div class="menu-search"> <section class="container secondary-links secondary-menu"> <h2 class="visually-hidden">Profile Menu</h2> <div class="secondary-text-links"> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu logged-out join-now"> <button data-tracking-label="join now" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger has-auth" aria-expanded="false"> <span class="profile-image-container logged-out"><img alt="Log In" aria-hidden="true" class="profile-img" src="/img/profile.png"></span> <span class="profile-image-container logged-in"><img alt="Account Details" aria-hidden="true" class="profile-img" src="/img/profile.png"></span> <span class="secondary-menu-label">Join Now</span> <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" class="icon icon-down-triangle default-icon color-gray-6 desktop-only undefined" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow mobile-only undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <span class="main-channel mobile-only elementFont__subhead">Join Now</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;3907&amp;returnURL&#x3D;%2Farticle%2Fdisneyland-halloween-dips-2022%2F" data-tracking-label="join now > join now">Join Now</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;293&amp;regSource&#x3D;v7rggn" data-tracking-label="join now > newsletters">Newsletters</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://websupport.meredith.com/" target="_blank" data-tracking-label="join now > help">Help<span class="hidden-label"> this link opens in a new tab</span></a> </li> </ul><hr class="secondary-nav-divider desktop-only"><h3 class="sub-menu__heading-label elementFont__details--navigation">More</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signin?returnUrl&#x3D;/account/add-recipe&amp;context_action&#x3D;Add%20a%20Recipe&amp;custom_dek&#x3D;Sign%20in%20to%20add%20recipes,%20get%20meal%20ideas,%20save%20your%20favorite%20recipes,%20create%20shopping%20lists,%20and%20more!" data-tracking-label="join now > add a recipe">Add a Recipe</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signin?returnURL&#x3D;https://www.allrecipes.com/my/shopping-lists/&amp;regSource&#x3D;3906&amp;context_action&#x3D;View%20Shopping%20List&amp;custom_dek&#x3D;Sign%20up%20to%20view%20your%20account%27s%20shopping%20list." data-tracking-label="join now > shopping list">Shopping List</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://dish.allrecipes.com/ask-the-community/" target="_blank" data-tracking-label="join now > ask the community">Ask the Community<span class="hidden-label"> this link opens in a new tab</span></a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item has-submenu logged-in"> <button data-tracking-label="my account" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger has-auth" aria-expanded="false"> <span class="profile-image-container logged-out"><img alt="Log In" aria-hidden="true" class="profile-img" src="/img/profile.png"></span> <span class="profile-image-container logged-in"><img alt="Account Details" aria-hidden="true" class="profile-img" src="/img/profile.png"></span> <span class="secondary-menu-label">My Account</span> <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" class="icon icon-down-triangle default-icon color-gray-6 desktop-only undefined" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow mobile-only undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <span class="main-channel mobile-only elementFont__subhead">My Account</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/profile" data-tracking-label="my account > my profile">My Profile</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/profile#/collections" data-tracking-label="my account > saved items &amp; collections">Saved Items &amp; Collections</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://websupport.meredith.com/" target="_blank" data-tracking-label="my account > help">Help<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout" data-tracking-label="my account > logout">Logout</a> </li> </ul><hr class="secondary-nav-divider desktop-only"><h3 class="sub-menu__heading-label elementFont__details--navigation">More</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/add-recipe" data-tracking-label="my account > add a recipe">Add a Recipe</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.allrecipes.com/my/shopping-lists/" data-tracking-label="my account > shopping list">Shopping List</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://dish.allrecipes.com/ask-the-community/" target="_blank" data-tracking-label="my account > ask the community">Ask the Community<span class="hidden-label"> this link opens in a new tab</span></a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-3" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;3907&amp;returnURL&#x3D;%2Farticle%2Fdisneyland-halloween-dips-2022%2F" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Login</span></a></div> </div></section></div> <div class="menu-subscribe elementFont__button" id="homepageHeaderMonetateTargeter"> <span class="subscribe-link"> <a class="elementFont__button elementFont__resetLink" href="https://www.magazines.com/allrecipes-magazine.html?utm_source&#x3D;allrecipes.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i111arr1w2661" aria-describedby="external-disclaimer"> Get Allrecipes Magazine </a> </span> </div> <div class="contextual-social-links mobile-only"> <div data-tracking-zone="sticky nav" class="component share-new shareNew shareNew--square"> <span class="icon icon-pinterest social-icon shareNew__icon shareNew__icon--pinterest" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.allrecipes.com/article/disneyland-halloween-dips-2022/%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220922&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F43%252F2022%252F09%252F21%252FDisney-Halloween-Dips_2x1.jpg&amp;description&#x3D;" class="display-block allowPopup popup shareNew__link shareNew__link--pinterest" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="Disneyland&#x27;s Bizarre New Halloween Dips are Both Trick and Treat"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon__text elementFont__details--bold">Pin</span></a></span> <span class="icon icon-facebook social-icon shareNew__icon shareNew__icon--facebook" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.allrecipes.com/article/disneyland-halloween-dips-2022/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220922" class="display-block allowPopup popup shareNew__link shareNew__link--facebook" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="Disneyland&#x27;s Bizarre New Halloween Dips are Both Trick and Treat"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon__text elementFont__details--bold">FB</span></a></span> </div> </div></div></div> </nav> <div class="docking-nav-placeholder"></div> <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner"></div> <div class="partial modal hamburger static modal--hideHeading" aria-hidden="true" id="dialog-4c332b61-6961-4cd3-83b9-193d08ab69de" role="dialog" aria-labelledby="hamburger_dialog"> <div class="dialog-wrap"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="visually-hidden" id="hamburger_dialog">Explore Allrecipes</h2> <div class="content modalContent content--noPadding"> <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger"><div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">Allrecipes</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 127 32"><path fill="#F7AF31" fill-rule="nonzero" d="M126.7 6.912c0-3.885-2.176-6.88-4.674-6.88-2.491 0-4.674 3.002-4.674 6.88 0 3.358 1.631 5.43 3.68 5.935-.015.812-.157 8.473-.93 16.89 0 0 .678.285 1.97.285 1.294 0 2.2-.284 2.2-.284-.749-7.44-1.072-14.62-1.15-16.568 0-.015-.237.071-.568-.023-.276-.071-.426-.181-.41-.181h.047c.268 0 .552-.056.733-.095.008 0 .016 0 .024-.008l.165-.04c2.01-.551 3.587-2.608 3.587-5.91z"/><path fill="#F15025" d="M4.627 19.058c-2.538.654-4.588 1.766-4.588 4.706 0 2.845 1.931 3.885 4.052 3.885 1.639 0 3.428-.607 4.72-2.167v1.82h4.32V17.23c0-3.839-1.986-5.226-5.92-5.226-2.104 0-3.987.41-5.713.946l-.3 3.76c1.679-.49 3.184-.86 4.76-.86 1.892 0 2.854.528 2.854 2.018v.158l-4.185 1.032zm1.418 5.517c-.843 0-1.529-.41-1.529-1.426 0-1.23 1.01-1.94 3.16-2.538l1.128-.331v3.097c-.851.741-1.9 1.198-2.759 1.198zm9.348-17.363v20.09h4.327V6.723zm6.747 0v20.09h4.335V6.723zm6.755 5.43v14.653h4.335v-8.907c1.568-1 3.46-1.277 5.083-1.198l.229-5.147c-2.822 0-4.256 1.151-5.312 4.982v-4.887l-4.335.504zm24.22 3.855l-.276-.678c-.859-2.136-2.837-3.839-6.092-3.823-3.8 0-7.693 2.31-7.693 7.771 0 4.753 2.893 7.874 7.945 7.874 2.767 0 4.753-.85 5.872-1.592l.284-4.295c-1.734 1.316-4.06 1.781-5.652 1.781-1.568 0-2.671-.465-3.373-1.23l8.103-3.775c.859-.386 1.245-1.166.882-2.033zm-9.97 2.892c0-2.782 1.726-3.98 3.673-3.98 1.387 0 2.073.646 2.506 1.474l-6.171 2.877c0-.119-.008-.245-.008-.37zm19.2-3.539c1.166 0 2.325.386 3.16.82v-4.106c-1.269-.395-2.766-.56-3.94-.56-4.919 0-7.48 3.074-7.48 7.819 0 4.737 2.561 7.818 7.487 7.818a12.7 12.7 0 004.288-.788v-4.059c-1.08.497-2.317.899-3.507.899-2.27 0-3.925-1.23-3.925-3.886 0-2.64 1.655-3.957 3.917-3.957zm5.305 11.452h4.334V12.154l-4.335.488zm2.151-21.446c-1.734 0-2.806 1.048-2.806 2.507 0 1.481 1.064 2.53 2.806 2.53 1.734 0 2.75-1.049 2.75-2.53.009-1.459-1.016-2.507-2.75-2.507zm4.603 6.786v19.342h4.335v-4.682a7.876 7.876 0 002.34.347c4.32 0 7.599-2.892 7.599-8.457 0-4.989-2.286-7.188-5.415-7.188-2.05 0-3.484.93-4.524 1.97v-1.828l-4.335.496zm6.581 2.917c2.444 0 3.169 1.939 3.153 4.082.008 2.893-1.253 4.58-3.941 4.58a6.966 6.966 0 01-1.458-.15v-7.835c.623-.394 1.348-.677 2.246-.677zm22.849.938l-.275-.678c-.86-2.136-2.838-3.839-6.093-3.823-3.799 0-7.693 2.31-7.693 7.771 0 4.753 2.893 7.874 7.945 7.874 2.767 0 4.753-.85 5.872-1.592l.284-4.295c-1.734 1.316-4.06 1.781-5.651 1.781-1.569 0-2.672-.465-3.374-1.23l8.103-3.775c.859-.386 1.245-1.166.882-2.033zm-9.97 2.892c0-2.782 1.726-3.98 3.673-3.98 1.387 0 2.073.646 2.506 1.474l-6.171 2.877c0-.119-.008-.245-.008-.37zm15.362-2.735c0-.938 1.284-1.174 2.522-1.174 1.214 0 2.68.197 4.437.977l-.118-3.61c-1.096-.488-2.562-.843-4.437-.843-4.8 0-6.369 2.31-6.369 4.776 0 6.006 7.425 3.579 7.425 6.014 0 .993-1.08 1.222-2.136 1.222a10.58 10.58 0 01-5.313-1.419l-.252 3.815c1.49.756 3.46 1.23 5.557 1.23 4.61 0 6.376-2.263 6.376-5.187.016-5.809-7.692-3.539-7.692-5.8z"/></svg> </span> </a> <a class="full-logo desktop-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">Allrecipes</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 127 32"><path fill="#F7AF31" fill-rule="nonzero" d="M126.7 6.912c0-3.885-2.176-6.88-4.674-6.88-2.491 0-4.674 3.002-4.674 6.88 0 3.358 1.631 5.43 3.68 5.935-.015.812-.157 8.473-.93 16.89 0 0 .678.285 1.97.285 1.294 0 2.2-.284 2.2-.284-.749-7.44-1.072-14.62-1.15-16.568 0-.015-.237.071-.568-.023-.276-.071-.426-.181-.41-.181h.047c.268 0 .552-.056.733-.095.008 0 .016 0 .024-.008l.165-.04c2.01-.551 3.587-2.608 3.587-5.91z"/><path fill="#F15025" d="M4.627 19.058c-2.538.654-4.588 1.766-4.588 4.706 0 2.845 1.931 3.885 4.052 3.885 1.639 0 3.428-.607 4.72-2.167v1.82h4.32V17.23c0-3.839-1.986-5.226-5.92-5.226-2.104 0-3.987.41-5.713.946l-.3 3.76c1.679-.49 3.184-.86 4.76-.86 1.892 0 2.854.528 2.854 2.018v.158l-4.185 1.032zm1.418 5.517c-.843 0-1.529-.41-1.529-1.426 0-1.23 1.01-1.94 3.16-2.538l1.128-.331v3.097c-.851.741-1.9 1.198-2.759 1.198zm9.348-17.363v20.09h4.327V6.723zm6.747 0v20.09h4.335V6.723zm6.755 5.43v14.653h4.335v-8.907c1.568-1 3.46-1.277 5.083-1.198l.229-5.147c-2.822 0-4.256 1.151-5.312 4.982v-4.887l-4.335.504zm24.22 3.855l-.276-.678c-.859-2.136-2.837-3.839-6.092-3.823-3.8 0-7.693 2.31-7.693 7.771 0 4.753 2.893 7.874 7.945 7.874 2.767 0 4.753-.85 5.872-1.592l.284-4.295c-1.734 1.316-4.06 1.781-5.652 1.781-1.568 0-2.671-.465-3.373-1.23l8.103-3.775c.859-.386 1.245-1.166.882-2.033zm-9.97 2.892c0-2.782 1.726-3.98 3.673-3.98 1.387 0 2.073.646 2.506 1.474l-6.171 2.877c0-.119-.008-.245-.008-.37zm19.2-3.539c1.166 0 2.325.386 3.16.82v-4.106c-1.269-.395-2.766-.56-3.94-.56-4.919 0-7.48 3.074-7.48 7.819 0 4.737 2.561 7.818 7.487 7.818a12.7 12.7 0 004.288-.788v-4.059c-1.08.497-2.317.899-3.507.899-2.27 0-3.925-1.23-3.925-3.886 0-2.64 1.655-3.957 3.917-3.957zm5.305 11.452h4.334V12.154l-4.335.488zm2.151-21.446c-1.734 0-2.806 1.048-2.806 2.507 0 1.481 1.064 2.53 2.806 2.53 1.734 0 2.75-1.049 2.75-2.53.009-1.459-1.016-2.507-2.75-2.507zm4.603 6.786v19.342h4.335v-4.682a7.876 7.876 0 002.34.347c4.32 0 7.599-2.892 7.599-8.457 0-4.989-2.286-7.188-5.415-7.188-2.05 0-3.484.93-4.524 1.97v-1.828l-4.335.496zm6.581 2.917c2.444 0 3.169 1.939 3.153 4.082.008 2.893-1.253 4.58-3.941 4.58a6.966 6.966 0 01-1.458-.15v-7.835c.623-.394 1.348-.677 2.246-.677zm22.849.938l-.275-.678c-.86-2.136-2.838-3.839-6.093-3.823-3.799 0-7.693 2.31-7.693 7.771 0 4.753 2.893 7.874 7.945 7.874 2.767 0 4.753-.85 5.872-1.592l.284-4.295c-1.734 1.316-4.06 1.781-5.651 1.781-1.569 0-2.672-.465-3.374-1.23l8.103-3.775c.859-.386 1.245-1.166.882-2.033zm-9.97 2.892c0-2.782 1.726-3.98 3.673-3.98 1.387 0 2.073.646 2.506 1.474l-6.171 2.877c0-.119-.008-.245-.008-.37zm15.362-2.735c0-.938 1.284-1.174 2.522-1.174 1.214 0 2.68.197 4.437.977l-.118-3.61c-1.096-.488-2.562-.843-4.437-.843-4.8 0-6.369 2.31-6.369 4.776 0 6.006 7.425 3.579 7.425 6.014 0 .993-1.08 1.222-2.136 1.222a10.58 10.58 0 01-5.313-1.419l-.252 3.815c1.49.756 3.46 1.23 5.557 1.23 4.61 0 6.376-2.263 6.376-5.187.016-5.809-7.692-3.539-7.692-5.8z"/></svg> </span> </a></div></div> <div class="modal-wrapper" data-tracking-zone="nav-hamburger"><div class="modal-navigation"> <nav aria-label="main" class="hamburger-menu"> <ul class="top-menu"><li class="menu-item-main search-menu-item"> <div class="search-form-container search-open"> <form method="GET" data-tracking-zone="search-form" action="/search/results/"> <label class="hidden-label" for="primary-nav-search">Search</label> <input id="primary-nav-search" name="search" type="text" class="search-field" value="" placeholder="Search" title="Search" aria-label="Search"> </form></div></li> <li class="search-by-ingredient-menu-item menu-item-main heading-menu parent-menu pos-pre-0 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-search-ingredient"> <span class="search-by-ingredient-menu-text elementFont__detailsLinkOnly">Find a Recipe</span> <span class="icon search"> <svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" class="icon icon-search default-icon color-undefined undefined undefined" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </a> <div class="submenu-children-wrapper navigation-content search-by-ingredient-mobile" id="submenu-search-ingredient"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Find a Recipe</h3> </div> <div class="submenu-children"> <div class="faceted-search-filters-available-item faceted-search-filters-available-options-wrapper faceted-search-filters__selectChip"> <div class="faceted-search-widget-container"> <div class="faceted-search-widget-wrapper"> <form class="component faceted-search-widget facetedSearchWidget hamburger_search" method="get" action="/search/results/" data-tracking-zone="search-widget"> <div class="faceted-search-widget-element-container faceted-search-widget-text-container faceted-search-widget-text-container-search"> <label class="faceted-search-widget-label elementFont__inputText--label" for="search"> Recipe or keyword </label> <input name="search" id="search" placeholder="Keywords" type="text" class="faceted-search-widget-text faceted-search-term facetedSearchWidget__input elementFont__inputText"> </div> <div class="faceted-search-filters-available-item-filter-choices-wrapper include-option"> <div class="faceted-search-filters-available-option-header elementFont__subtitle--bold">Include these ingredients</div> <div class="faceted-search-filters-available-item-filter-choices-input-wrapper"> <input aria-label="Enter Ingredients to include filter choices" class="faceted-search-filters-available-item-filter-choices option include-option" placeholder="Include ingredients"> <button class="include-option js-activate" aria-label="Include ingredient" tabindex="0"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-add-circle default-icon color-navigation undefined undefined" viewBox="0 0 24 24" aria-hidden="true"><path fill="#000" fill-opacity=".65" d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm5 11h-4v4h-2v-4H7v-2h4V7h2v4h4v2z"/></svg> </button> </div> <div aria-live="polite" aria-atomic="true" class="faceted-search-filters-available-item-filter-choices-screenreader-label visually-hidden"> </div> </div> <fieldset class="faceted-search-filters-available-item-select-wrapper faceted-search-filters-available-item-select-wrapper-button"> <legend class="visually-hidden">Filter by including Ingredients</legend> <div class="faceted-search-filters-available-item-select-input-wrapper hide"> <input class="faceted-search-filters-available-item-select-input visually-hidden" type="checkbox" value="IngIncl" data-variant="" tabindex="-1" checked="checked"> <label class="faceted-search-filters-available-item-select-label option include-option" tabindex="-1"> <span class="faceted-search-filters-available-item-select-label-inner"></span> <button class="filter-action close-icon" aria-label="Remove filter, include ingredient"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-cancel default-icon color-undefined undefined undefined" viewBox="0 0 24 24" aria-hidden="true"><path fill="#FFF" d="M12 2C6.47 2 2 6.47 2 12s4.47 10 10 10 10-4.47 10-10S17.53 2 12 2zm5 13.59L15.59 17 12 13.41 8.41 17 7 15.59 10.59 12 7 8.41 8.41 7 12 10.59 15.59 7 17 8.41 13.41 12 17 15.59z"/></svg> </button> </label> </div> </fieldset> <div class="faceted-search-filters-available-item-filter-choices-wrapper exclude-option"> <div class="faceted-search-filters-available-option-header elementFont__subtitle--bold">Do not include these ingredients</div> <div class="faceted-search-filters-available-item-filter-choices-input-wrapper"> <input aria-label="Enter Ingredients to exclude filter choices" class="faceted-search-filters-available-item-filter-choices option exclude-option" placeholder="Exclude ingredients"> <button class="exclude-option js-activate" aria-label="Exclude ingredient" tabindex="0"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-remove-circle default-icon color-navigation undefined undefined" viewBox="0 0 24 24" aria-hidden="true"><path fill="#000" fill-opacity=".65" d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm5 11H7v-2h10v2z"/></svg> </button> </div> <div aria-live="polite" aria-atomic="true" class="faceted-search-filters-available-item-filter-choices-screenreader-label visually-hidden"> </div> </div> <fieldset class="faceted-search-filters-available-item-select-wrapper faceted-search-filters-available-item-select-wrapper-button"> <legend class="visually-hidden">Filter by excluding Ingredients</legend> <div class="faceted-search-filters-available-item-select-input-wrapper hide"> <input class="faceted-search-filters-available-item-select-input visually-hidden" type="checkbox" value="IngExcl" data-variant="" tabindex="-1" checked="checked"> <label class="faceted-search-filters-available-item-select-label option exclude-option" tabindex="-1"> <span class="faceted-search-filters-available-item-select-label-inner"></span> <button class="filter-action close-icon" aria-label="Remove filter, exclude ingredient"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-cancel default-icon color-undefined undefined undefined" viewBox="0 0 24 24" aria-hidden="true"><path fill="#FFF" d="M12 2C6.47 2 2 6.47 2 12s4.47 10 10 10 10-4.47 10-10S17.53 2 12 2zm5 13.59L15.59 17 12 13.41 8.41 17 7 15.59 10.59 12 7 8.41 8.41 7 12 10.59 15.59 7 17 8.41 13.41 12 17 15.59z"/></svg> </button> </label> </div> </fieldset> <div class="faceted-search-widget-element-container faceted-search-widget-submit-container"> <button type="submit" value="Search" class="faceted-search-widget-submit elementButton__standard elementButton__contained" data-tracking-label="filter bar interaction"> <svg width="18" height="18" class="icon icon-search default-icon color-undefined undefined undefined" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><path d="M12.5 11h-.79l-.28-.27A6.47 6.47 0 0 0 13 6.5 6.5 6.5 0 1 0 6.5 13c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L17.49 16l-4.99-5zm-6 0C4.01 11 2 8.99 2 6.5S4.01 2 6.5 2 11 4.01 11 6.5 8.99 11 6.5 11z"/></svg> Search </button> </div> </form> </div> </div> </div> </div> </div> </li> <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu" data-nav-pos="pos-0"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-0"> <span id="submenu-label-0">Explore</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a> <div class="submenu-children-wrapper" id="submenu-0"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Explore</h3></div> <ul class="navigation-content explore navigation-recirc" aria-labelledby="submenu-label-0"> <li class="tile navigation__tile"><a class="media-img" href="https://www.allrecipes.com/article/costco-items-under-10-september-2022/" data-tracking-label="Explore &gt; The Best Costco Products Under $10 to Grab This Month" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F07%2F13%2Fcostco-store-front-boarder-gettyimages-1x1-1.png" data-special-crop="" data-alt="The Best Costco Products Under $10 to Grab This Month" data-title="Costco" data-shop-image="false" data-original-width="1080" data-original-height="1080" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="540" data-focal-point-y="540"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F07%2F13%2Fcostco-store-front-boarder-gettyimages-1x1-1.png" alt="The Best Costco Products Under $10 to Grab This Month" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">The Best Costco Products Under $10 to Grab This Month</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1080" height="1080"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.allrecipes.com/article/costco-items-under-10-september-2022/" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; The Best Costco Products Under $10 to Grab This Month"> The Best Costco Products Under $10 to Grab This Month</a></h4> <span class="summary margin-8-bottom elementFont__details"> Here are the best sales to kick off fall at Costco. </span> <a class="read-more elementButton__textButton" href="https://www.allrecipes.com/article/costco-items-under-10-september-2022/" data-tracking-label="Explore &gt; The Best Costco Products Under $10 to Grab This Month" aria-hidden="true">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://www.allrecipes.com/article/6-secret-ingredients-for-the-best-chili/" data-tracking-label="Explore &gt; 6 Secret Ingredients to Help You Make the Best Chili" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F09%2F01%2FSecret-Ingredients-for-the-Best-Chili_1x1.jpg" data-special-crop="" data-alt="6 Secret Ingredients to Help You Make the Best Chili" data-title="Secret Ingredients for the Best Chili_1x1" data-shop-image="false" data-original-width="2000" data-original-height="1999" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F09%2F01%2FSecret-Ingredients-for-the-Best-Chili_1x1.jpg" alt="6 Secret Ingredients to Help You Make the Best Chili" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">6 Secret Ingredients to Help You Make the Best Chili</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1999"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.allrecipes.com/article/6-secret-ingredients-for-the-best-chili/" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; 6 Secret Ingredients to Help You Make the Best Chili"> 6 Secret Ingredients to Help You Make the Best Chili</a></h4> <span class="summary margin-8-bottom elementFont__details"> Ready to level up your chili game? We're letting you in our secret flavor tricks to transform your next batch. </span> <a class="read-more elementButton__textButton" href="https://www.allrecipes.com/article/6-secret-ingredients-for-the-best-chili/" data-tracking-label="Explore &gt; 6 Secret Ingredients to Help You Make the Best Chili" aria-hidden="true">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://www.allrecipes.com/article/can-you-cook-steak-in-an-air-fryer/" data-tracking-label="Explore &gt; Can You Cook Steak in an Air Fryer?" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F08%2F31%2FCan-You-Cook-Steak-In-an-Air-Fryer-1x1-1.jpg" data-special-crop="" data-alt="Can You Cook Steak in an Air Fryer?" data-title="Can-You-Cook-Steak-In-an-Air-Fryer-1x1" data-shop-image="false" data-original-width="2000" data-original-height="2000" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1040" data-focal-point-y="1000"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F08%2F31%2FCan-You-Cook-Steak-In-an-Air-Fryer-1x1-1.jpg" alt="Can You Cook Steak in an Air Fryer?" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Can You Cook Steak in an Air Fryer?</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="2000"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.allrecipes.com/article/can-you-cook-steak-in-an-air-fryer/" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; Can You Cook Steak in an Air Fryer?"> Can You Cook Steak in an Air Fryer?</a></h4> <span class="summary margin-8-bottom elementFont__details"> And more importantly, should you? </span> <a class="read-more elementButton__textButton" href="https://www.allrecipes.com/article/can-you-cook-steak-in-an-air-fryer/" data-tracking-label="Explore &gt; Can You Cook Steak in an Air Fryer?" aria-hidden="true">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> </ul></div></li> <li data-nav-pos="pos-1" class="menu-item-main heading-menu parent-menu pos-1 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-1"> <span id="submenu-label-1">Breakfast and Brunch Recipes</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-1" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Breakfast and Brunch Recipes</h3> <a href="https://www.allrecipes.com/recipes/78/breakfast-and-brunch/" class="see-all-heading elementButton__textButton">See All Breakfast and Brunch Recipes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/gallery/easy-egg-bite-recipes/" data-tracking-label="Breakfast and Brunch Recipes &gt; 10 Egg Bite Recipes for Easy Weekday Breakfasts" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F07%2F13%2F6527361-2000.jpg" data-special-crop="" data-alt="10 Egg Bite Recipes for Easy Weekday Breakfasts" data-title="Egg White Breakfast Bites" data-shop-image="false" data-original-width="2000" data-original-height="2000" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F07%2F13%2F6527361-2000.jpg" alt="10 Egg Bite Recipes for Easy Weekday Breakfasts" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">10 Egg Bite Recipes for Easy Weekday Breakfasts</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="2000"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.allrecipes.com/gallery/easy-egg-bite-recipes/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Breakfast and Brunch Recipes &gt; 10 Egg Bite Recipes for Easy Weekday Breakfasts"> 10 Egg Bite Recipes for Easy Weekday Breakfasts</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> Why buy egg bites when you can make them for yourself with ease? Egg bites are incredibly versatile &mdash; you can fill them with whatever veggies, protein, and cheese you want. Plus, they're easy to make ahead for an easy breakfast on a busy morning. So save some money and skip store-bought or coffee shop egg bites and try one of our hearty egg bite recipes &mdash; including egg white-only bites, sous vide egg bites, and egg bites made in your Instant Pot. Get ready to pack your fridge and freezer with these tasty handheld breakfasts! </span> </div></div> <ul aria-labelledby="submenu-label-1" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1310/breakfast-and-brunch/eggs/breakfast-burritos/" data-tracking-label="breakfast and brunch recipes > breakfast burrito recipes">Breakfast Burrito Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/144/breakfast-and-brunch/breakfast-casseroles/" data-tracking-label="breakfast and brunch recipes > breakfast casserole recipes">Breakfast Casserole Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/147/breakfast-and-brunch/crepes/" data-tracking-label="breakfast and brunch recipes > crepe recipes">Crepe Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/148/breakfast-and-brunch/eggs/" data-tracking-label="breakfast and brunch recipes > egg recipes">Egg Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/149/breakfast-and-brunch/french-toast/" data-tracking-label="breakfast and brunch recipes > french toast recipes">French Toast Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1564/breakfast-and-brunch/eggs/frittata/" data-tracking-label="breakfast and brunch recipes > frittata recipes">Frittata Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1311/breakfast-and-brunch/cereals/granola/" data-tracking-label="breakfast and brunch recipes > granola recipes">Granola Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1314/breakfast-and-brunch/eggs/omelets/" data-tracking-label="breakfast and brunch recipes > omelet recipes">Omelet Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/23121/breakfast-and-brunch/cereals/oatmeal/overnight-oats/" data-tracking-label="breakfast and brunch recipes > overnight oat recipes">Overnight Oat Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/151/breakfast-and-brunch/pancakes/" data-tracking-label="breakfast and brunch recipes > pancake recipes">Pancake Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/16793/main-dish/quiche/" data-tracking-label="breakfast and brunch recipes > quiche recipes">Quiche Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1316/breakfast-and-brunch/waffles/" data-tracking-label="breakfast and brunch recipes > waffle recipes">Waffle Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-2" class="menu-item-main heading-menu parent-menu pos-2 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-2"> <span id="submenu-label-2">Chicken Recipes</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-2" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Chicken Recipes</h3> <a href="https://www.allrecipes.com/recipes/201/meat-and-poultry/chicken/" class="see-all-heading elementButton__textButton">See All Chicken Recipes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/gallery/best-baked-chicken-wing-recipes/" data-tracking-label="Chicken Recipes &gt; Our 15 Best Baked Chicken Wing Recipes of All Time Are Why Napkins Were Invented" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2017%2F11%2F4541801-Crispy-Honey-Sriracha-Chicken-Wings-Photo-by-Jenny-Aleman.jpg" data-special-crop="" data-alt="Our 15 Best Baked Chicken Wing Recipes of All Time Are Why Napkins Were Invented" data-title="Crispy Honey Sriracha Chicken Wings" data-shop-image="false" data-original-width="650" data-original-height="465" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2017%2F11%2F4541801-Crispy-Honey-Sriracha-Chicken-Wings-Photo-by-Jenny-Aleman.jpg" alt="Our 15 Best Baked Chicken Wing Recipes of All Time Are Why Napkins Were Invented" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Our 15 Best Baked Chicken Wing Recipes of All Time Are Why Napkins Were Invented</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="650" height="465"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.allrecipes.com/gallery/best-baked-chicken-wing-recipes/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Chicken Recipes &gt; Our 15 Best Baked Chicken Wing Recipes of All Time Are Why Napkins Were Invented"> Our 15 Best Baked Chicken Wing Recipes of All Time Are Why Napkins Were Invented</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> Chicken wings are a real crowd-pleaser. Whether you're serving them as a snack at a party, an appetizer before dinner, or dinner itself, no one is able to resist this delectable finger food. Plus, how many foods come with their own convenient built-in handle? When it comes to flavors, the mighty chicken wing has something for everyone, so whether you like them spicy, cheesy, or a little bit sweet, you'll find a recipe that's just right for you on Allrecipes. And you don't even need any fancy appliances to cook them because all these recipes are made in the oven for extra crispy wings that are packed with finger-licking-good flavor. Scroll through to find our best baked chicken wing recipes of all time, including baked Buffalo wings, baked teriyaki wings, baked BBQ wings, baked lemon pepper wings, and more. </span> </div></div> <ul aria-labelledby="submenu-label-2" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1246/soups-stews-and-chili/soup/chicken-soup/" data-tracking-label="chicken recipes > chicken soup recipes">Chicken Soup Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/659/meat-and-poultry/chicken/chicken-breasts/" data-tracking-label="chicken recipes > chicken breasts">Chicken Breasts</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/661/meat-and-poultry/chicken/chicken-thighs/" data-tracking-label="chicken recipes > chicken thigh recipes">Chicken Thigh Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/650/meat-and-poultry/chicken/fried-chicken/" data-tracking-label="chicken recipes > fried chicken recipes">Fried Chicken Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/649/meat-and-poultry/chicken/chicken-salad/" data-tracking-label="chicken recipes > chicken salad recipes">Chicken Salad Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/648/main-dish/casseroles/chicken/" data-tracking-label="chicken recipes > chicken casserole recipes">Chicken Casserole Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/663/meat-and-poultry/chicken/chicken-wings/" data-tracking-label="chicken recipes > chicken wings">Chicken Wings</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/16383/main-dish/chicken/chicken-parmesan/" data-tracking-label="chicken recipes > chicken parmesan">Chicken Parmesan</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/664/meat-and-poultry/chicken/baked-and-roasted/" data-tracking-label="chicken recipes > baked and roasted chicken recipes">Baked and Roasted Chicken Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1203/everyday-cooking/slow-cooker/main-dishes/chicken/" data-tracking-label="chicken recipes > slow cooker chicken main dish recipes">Slow Cooker Chicken Main Dish Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/17739/everyday-cooking/quick-and-easy/main-dishes/chicken/" data-tracking-label="chicken recipes > quick and easy chicken dinner recipes">Quick and Easy Chicken Dinner Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/15854/main-dish/chicken/lemon-chicken/" data-tracking-label="chicken recipes > lemon chicken recipes">Lemon Chicken Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-3" class="menu-item-main heading-menu parent-menu pos-3 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-3"> <span id="submenu-label-3">Beef Recipes</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-3" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Beef Recipes</h3> <a href="https://www.allrecipes.com/recipes/200/meat-and-poultry/beef/" class="see-all-heading elementButton__textButton">See All Beef Recipes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/gallery/beef-quesadilla-recipes/" data-tracking-label="Beef Recipes &gt; 7 Beef Quesadilla Recipes for Speedy Suppers" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F11%2F06%2FScreen-Shot-2020-11-06-at-4.17.56-PM.png" data-special-crop="" data-alt="7 Beef Quesadilla Recipes for Speedy Suppers" data-title="Street-Market Fried Quesadillas" data-shop-image="false" data-original-width="840" data-original-height="840" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F11%2F06%2FScreen-Shot-2020-11-06-at-4.17.56-PM.png" alt="7 Beef Quesadilla Recipes for Speedy Suppers" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">7 Beef Quesadilla Recipes for Speedy Suppers</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="840" height="840"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.allrecipes.com/gallery/beef-quesadilla-recipes/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Beef Recipes &gt; 7 Beef Quesadilla Recipes for Speedy Suppers"> 7 Beef Quesadilla Recipes for Speedy Suppers</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> Easy, cheesy, and affordable, quesadillas make a great meal on days when you're busy, tired, or just trying to make something the entire family will eat. They're also an easy vehicle for creativity, especially if you're a fan of mash-up foods. Whether you prefer more traditional ground beef and flank steak quesadillas, or fun twists like cheeseburger quesadillas and cheesesteak quesadillas, you can relax knowing that a dependable, kid-friendly dinner is right around the corner. Flip through this gallery to see our collection of top-rated quesadilla recipes starring beef.  </span> </div></div> <ul aria-labelledby="submenu-label-3" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/471/meat-and-poultry/beef/ground/" data-tracking-label="beef recipes > ground beef recipes">Ground Beef Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1023/meat-and-poultry/beef/steaks/flank-steak/" data-tracking-label="beef recipes > flank steak recipes">Flank Steak Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/17656/main-dish/beef/salisbury-steak/" data-tracking-label="beef recipes > salisbury steak recipes">Salisbury Steak Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1028/meat-and-poultry/beef/steaks/rib-eye-steak/" data-tracking-label="beef recipes > rib-eye steak recipes">Rib-Eye Steak Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/17123/main-dish/beef/beef-stroganoff/" data-tracking-label="beef recipes > beef stroganoff recipes">Beef Stroganoff Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/994/meat-and-poultry/beef/ribs/short-ribs/" data-tracking-label="beef recipes > beef short rib recipes">Beef Short Rib Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/461/meat-and-poultry/beef/brisket/" data-tracking-label="beef recipes > beef brisket recipes">Beef Brisket Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-4" class="menu-item-main heading-menu parent-menu pos-4 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-4"> <span id="submenu-label-4">Pork Recipes</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-4" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Pork Recipes</h3> <a href="https://www.allrecipes.com/recipes/205/meat-and-poultry/pork/" class="see-all-heading elementButton__textButton">See All Pork Recipes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/gallery/leftover-pulled-pork-recipes/" data-tracking-label="Pork Recipes &gt; 15 Leftover Pulled Pork Recipes" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2021%2F04%2F22%2F8349893_quick-and-easy-pulled-pork-burritos_my-hot-southern-mess-2000.jpg" data-special-crop="" data-alt="15 Leftover Pulled Pork Recipes" data-title="Quick and Easy Pulled Pork Burritosy-hot-southern-mess" data-shop-image="false" data-original-width="2000" data-original-height="2000" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2021%2F04%2F22%2F8349893_quick-and-easy-pulled-pork-burritos_my-hot-southern-mess-2000.jpg" alt="15 Leftover Pulled Pork Recipes" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">15 Leftover Pulled Pork Recipes</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="2000"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.allrecipes.com/gallery/leftover-pulled-pork-recipes/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Pork Recipes &gt; 15 Leftover Pulled Pork Recipes"> 15 Leftover Pulled Pork Recipes</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> Got leftover pulled pork that you don't want to go to waste? You're in luck! Put your leftovers to good use with these genius recipes. From quick and easy meals and appetizers that come together with just a few ingredients (such as pizza, tacos, and sandwiches) to impressive dinners that the whole family will love, you're going to want to bookmark this collection of our very best leftover pulled pork recipes.   </span> </div></div> <ul aria-labelledby="submenu-label-4" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/16543/main-dish/pork/pulled-pork/" data-tracking-label="pork recipes > pulled pork">Pulled Pork</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/674/main-dish/pork/pork-chops/" data-tracking-label="pork recipes > pork chop recipes">Pork Chop Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/677/main-dish/pork/pork-roast/" data-tracking-label="pork recipes > pork roast recipes">Pork Roast Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1014/meat-and-poultry/pork/tenderloin/" data-tracking-label="pork recipes > pork tenderloin recipes">Pork Tenderloin Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/17198/meat-and-poultry/pork/shoulder/" data-tracking-label="pork recipes > pork shoulder recipes">Pork Shoulder Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-5" class="menu-item-main heading-menu parent-menu pos-5 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-5"> <span id="submenu-label-5">Lunch Recipes</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-5" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Lunch Recipes</h3> <a href="https://www.allrecipes.com/recipes/17561/lunch/" class="see-all-heading elementButton__textButton">See All Lunch Recipes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/gallery/cold-lunches-for-kids/" data-tracking-label="Lunch Recipes &gt; 17 Cold Lunch Ideas For Kids" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2021%2F07%2F16%2F279389-bento-box-turkey-roll-ups-with-caprese-salad-my-hot-southern-mess.jpeg" data-special-crop="" data-alt="17 Cold Lunch Ideas For Kids" data-title="Bento Box Turkey Roll-Ups with Caprese Salad" data-shop-image="false" data-original-width="1080" data-original-height="720" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2021%2F07%2F16%2F279389-bento-box-turkey-roll-ups-with-caprese-salad-my-hot-southern-mess.jpeg" alt="17 Cold Lunch Ideas For Kids" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">17 Cold Lunch Ideas For Kids</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1080" height="720"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.allrecipes.com/gallery/cold-lunches-for-kids/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Lunch Recipes &gt; 17 Cold Lunch Ideas For Kids"> 17 Cold Lunch Ideas For Kids</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> If you're searching for fun, delicious, and brown bag-friendly packed lunches that don't require a microwave, you're in luck! We've rounded up our best (and most low-maintenance) cold lunch recipes for kids. Even the pickiest eaters will find something to love in this kid-friendly collection of cold sandwiches, wraps, pasta and chicken salads, and bento box ideas. No matter what you're looking for, your child will be the envy of the school cafeteria with these cold lunches for kids.  </span> </div></div> <ul aria-labelledby="submenu-label-5" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/16376/healthy-recipes/lunches/" data-tracking-label="lunch recipes > healthy lunch recipes">Healthy Lunch Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/251/main-dish/sandwiches/" data-tracking-label="lunch recipes > sandwich recipes">Sandwich Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/17557/main-dish/sandwiches/wraps-and-roll-ups/" data-tracking-label="lunch recipes > sandwich wraps and roll-up recipes">Sandwich Wraps and Roll-Up Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/12154/everyday-cooking/family-friendly/back-to-school/lunch-box/" data-tracking-label="lunch recipes > school lunch ideas and recipes">School Lunch Ideas and Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-6" class="menu-item-main heading-menu parent-menu pos-6 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-6"> <span id="submenu-label-6">Dinner Recipes</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-6" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Dinner Recipes</h3> <a href="https://www.allrecipes.com/recipes/17562/dinner/" class="see-all-heading elementButton__textButton">See All Dinner Recipes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/gallery/pineapple-chicken-recipes/" data-tracking-label="Dinner Recipes &gt; 25 Pineapple Chicken Recipes for Sweet and Savory Dinners" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F01%2F31%2F278651_peruvian-pineapple-chicken-pollo-a-la-pina_fabeveryday.jpeg" data-special-crop="" data-alt="25 Pineapple Chicken Recipes for Sweet and Savory Dinners" data-title="Peruvian Pineapple Chicken (Pollo a la Pina)" data-shop-image="false" data-original-width="1746" data-original-height="1164" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F01%2F31%2F278651_peruvian-pineapple-chicken-pollo-a-la-pina_fabeveryday.jpeg" alt="25 Pineapple Chicken Recipes for Sweet and Savory Dinners" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">25 Pineapple Chicken Recipes for Sweet and Savory Dinners</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1746" height="1164"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.allrecipes.com/gallery/pineapple-chicken-recipes/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Dinner Recipes &gt; 25 Pineapple Chicken Recipes for Sweet and Savory Dinners"> 25 Pineapple Chicken Recipes for Sweet and Savory Dinners</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> Everyone loves a pineapple cocktail or dessert, but this tropical fruit can shine in savory dishes, too! Pineapple pairs beautifully with chicken, imparting a subtle sweetness and tang. Plus, the enzymes in pineapple can help break down fibrous tissues and tenderize chicken. Here you'll find a variety of ways to apply this pineapple-poultry pairing. From Hawaiian pineapple chicken to pineapple chicken stir-fries and more, check out our favorite pineapple chicken recipes.  </span> </div></div> <ul aria-labelledby="submenu-label-6" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/kitchen-tips/how-to/dinner-fix/" data-tracking-label="dinner recipes > dinner fix">Dinner Fix</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/201/meat-and-poultry/chicken/" data-tracking-label="dinner recipes > chicken recipes">Chicken Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/659/meat-and-poultry/chicken/chicken-breasts/" data-tracking-label="dinner recipes > chicken breasts">Chicken Breasts</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/661/meat-and-poultry/chicken/chicken-thighs/" data-tracking-label="dinner recipes > chicken thigh recipes">Chicken Thigh Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/200/meat-and-poultry/beef/" data-tracking-label="dinner recipes > beef recipes">Beef Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/471/meat-and-poultry/beef/ground/" data-tracking-label="dinner recipes > ground beef recipes">Ground Beef Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/95/pasta-and-noodles/" data-tracking-label="dinner recipes > pasta and noodle recipes">Pasta and Noodle Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/205/meat-and-poultry/pork/" data-tracking-label="dinner recipes > pork recipes">Pork Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1014/meat-and-poultry/pork/tenderloin/" data-tracking-label="dinner recipes > pork tenderloin recipes">Pork Tenderloin Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/206/meat-and-poultry/turkey/" data-tracking-label="dinner recipes > turkey recipes">Turkey Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/693/meat-and-poultry/turkey/ground/" data-tracking-label="dinner recipes > ground turkey recipes">Ground Turkey Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/93/seafood/" data-tracking-label="dinner recipes > seafood recipes">Seafood Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/416/seafood/fish/salmon/" data-tracking-label="dinner recipes > salmon recipes">Salmon Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/430/seafood/shellfish/shrimp/" data-tracking-label="dinner recipes > shrimp recipes">Shrimp Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-7" class="menu-item-main heading-menu parent-menu pos-7 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-7"> <span id="submenu-label-7">Appetizer & Snack Recipes</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-7" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Appetizer & Snack Recipes</h3> <a href="https://www.allrecipes.com/recipes/76/appetizers-and-snacks/" class="see-all-heading elementButton__textButton">See All Appetizer & Snack Recipes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/gallery/make-ahead-tailgating-recipes/" data-tracking-label="Appetizer &amp; Snack Recipes &gt; 10 Tailgating Recipes You Can Make Ahead of Time" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F05%2F05%2F578010.jpg" data-special-crop="" data-alt="10 Tailgating Recipes You Can Make Ahead of Time" data-title="Tailgating Spicy Taco Cheese Ball" data-shop-image="false" data-original-width="960" data-original-height="960" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F05%2F05%2F578010.jpg" alt="10 Tailgating Recipes You Can Make Ahead of Time" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">10 Tailgating Recipes You Can Make Ahead of Time</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="960" height="960"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.allrecipes.com/gallery/make-ahead-tailgating-recipes/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Appetizer &amp; Snack Recipes &gt; 10 Tailgating Recipes You Can Make Ahead of Time"> 10 Tailgating Recipes You Can Make Ahead of Time</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> The only thing more important than the football on game day is the tailgating food. If you're trying to get a head start on tailgate planning, what's easier than a recipe that you can make the night before and have ready to serve immediately the next day? These recipes can all be prepped, cooked, or baked ahead of time and served either at room temperature or with a quick slow cooker reheat at the tailgate. Scroll through to find the easiest appetizers, hearty mains, and desserts that will keep you out of the kitchen and let you enjoy game day. </span> </div></div> <ul aria-labelledby="submenu-label-7" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/17024/appetizers-and-snacks/cheese/baked-brie/" data-tracking-label="appetizer &amp; snack recipes > baked brie recipes">Baked Brie Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/16833/appetizers-and-snacks/bruschetta/" data-tracking-label="appetizer &amp; snack recipes > bruschetta recipes">Bruschetta Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/663/meat-and-poultry/chicken/chicken-wings/" data-tracking-label="appetizer &amp; snack recipes > chicken wing recipes">Chicken Wing Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1240/appetizers-and-snacks/seafood/crab/crab-cakes/" data-tracking-label="appetizer &amp; snack recipes > crab cake recipes">Crab Cake Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/110/appetizers-and-snacks/deviled-eggs/" data-tracking-label="appetizer &amp; snack recipes > deviled egg recipes">Deviled Egg Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/13362/appetizers-and-snacks/dips-and-spreads/fruit-dip/" data-tracking-label="appetizer &amp; snack recipes > fruit dip recipes">Fruit Dip Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/434/appetizers-and-snacks/dips-and-spreads/guacamole/" data-tracking-label="appetizer &amp; snack recipes > guacamole recipes">Guacamole Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1281/appetizers-and-snacks/dips-and-spreads/hummus/" data-tracking-label="appetizer &amp; snack recipes > hummus recipes">Hummus Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1241/appetizers-and-snacks/vegetable/jalapeno-poppers/" data-tracking-label="appetizer &amp; snack recipes > jalapeno popper recipes">Jalapeno Popper Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/15852/appetizers-and-snacks/meat-and-poultry/meatball-appetizers/" data-tracking-label="appetizer &amp; snack recipes > meatball appetizers">Meatball Appetizers</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1228/appetizers-and-snacks/cheese/nachos/" data-tracking-label="appetizer &amp; snack recipes > nacho recipes">Nacho Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/436/appetizers-and-snacks/dips-and-spreads/salsa/" data-tracking-label="appetizer &amp; snack recipes > salsa recipes">Salsa Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/14906/appetizers-and-snacks/vegetable/mushrooms/stuffed-mushrooms/" data-tracking-label="appetizer &amp; snack recipes > stuffed mushroom recipes">Stuffed Mushroom Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-8" class="menu-item-main heading-menu parent-menu pos-8 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-8"> <span id="submenu-label-8">Bread Recipes</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-8" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Bread Recipes</h3> <a href="https://www.allrecipes.com/recipes/156/bread/" class="see-all-heading elementButton__textButton">See All Bread Recipes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/gallery/savory-toast-recipes/" data-tracking-label="Bread Recipes &gt; 10 Savory Toast Recipes That Prove Everything Is Better On Bread" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F01%2F18%2FCreamy-Garlic-Shrimp-Toast-2000.jpg" data-special-crop="" data-alt="10 Savory Toast Recipes That Prove Everything Is Better On Bread" data-title="Creamy Garlic Shrimp Toast" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F01%2F18%2FCreamy-Garlic-Shrimp-Toast-2000.jpg" alt="10 Savory Toast Recipes That Prove Everything Is Better On Bread" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">10 Savory Toast Recipes That Prove Everything Is Better On Bread</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.allrecipes.com/gallery/savory-toast-recipes/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Bread Recipes &gt; 10 Savory Toast Recipes That Prove Everything Is Better On Bread"> 10 Savory Toast Recipes That Prove Everything Is Better On Bread</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> If you think toast is just for breakfast, think again. These satisfying savory recipes showcase perfectly crisp bread topped with everything from creamy garlic shrimp to balsamic-soaked strawberries and goat cheese. You're sure to love the ease and elegance of these bread-based dishes. Browse our collection of savory toast recipes that make perfectly hearty meals possible any time of the day.  </span> </div></div> <ul aria-labelledby="submenu-label-8" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/343/bread/quick-bread/fruit-bread/banana-bread/" data-tracking-label="bread recipes > banana bread recipes">Banana Bread Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1998/bread/quick-bread/biscuits/" data-tracking-label="bread recipes > biscuit recipes">Biscuit Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/338/bread/bread-machine/" data-tracking-label="bread recipes > bread machine recipes">Bread Machine Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/342/bread/quick-bread/cornbread/" data-tracking-label="bread recipes > cornbread recipes">Cornbread Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/355/bread/pastries/doughnuts/" data-tracking-label="bread recipes > doughnut recipes">Doughnut Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/350/bread/quick-bread/muffins/" data-tracking-label="bread recipes > muffin recipes">Muffin Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/347/bread/quick-bread/pumpkin-bread/" data-tracking-label="bread recipes > pumpkin bread recipes">Pumpkin Bread Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/360/bread/quick-bread/" data-tracking-label="bread recipes > quick bread recipes">Quick Bread Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/349/bread/yeast-bread/sourdough-bread/" data-tracking-label="bread recipes > sourdough bread recipes">Sourdough Bread Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/339/bread/yeast-bread/" data-tracking-label="bread recipes > yeast bread recipes">Yeast Bread Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/348/bread/quick-bread/zucchini-bread/" data-tracking-label="bread recipes > zucchini bread recipes">Zucchini Bread Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-9" class="menu-item-main heading-menu parent-menu pos-9 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-9"> <span id="submenu-label-9">Dessert Recipes</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-9" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Dessert Recipes</h3> <a href="https://www.allrecipes.com/recipes/79/desserts/" class="see-all-heading elementButton__textButton">See All Dessert Recipes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/gallery/desserts-to-serve-at-your-next-tailgate/" data-tracking-label="Dessert Recipes &gt; 15 Delicious Desserts to Serve at This Year&#x27;s Tailgate" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F09%2F07%2Ftexas-sheet-cookies-stacked-on-top-of-each-other.1x1.jpg" data-special-crop="" data-alt="15 Delicious Desserts to Serve at This Year&#x27;s Tailgate" data-title="texas sheet cookies stacked on top of each other.1x1" data-shop-image="false" data-original-width="1000" data-original-height="1000" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F09%2F07%2Ftexas-sheet-cookies-stacked-on-top-of-each-other.1x1.jpg" alt="15 Delicious Desserts to Serve at This Year&#x27;s Tailgate" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">15 Delicious Desserts to Serve at This Year&#x27;s Tailgate</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1000" height="1000"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.allrecipes.com/gallery/desserts-to-serve-at-your-next-tailgate/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Dessert Recipes &gt; 15 Delicious Desserts to Serve at This Year&#x27;s Tailgate"> 15 Delicious Desserts to Serve at This Year's Tailgate</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> There's nothing like a good tailgating party to bring your family and friends together! Whether you're all rooting for the same team or are on opposite sides, no one can deny the wonderful memories that a good tailgate can help create. As you begin making preparations for this yearly tradition, here are 15 delicious desserts that will make your tailgate even more enjoyable!  </span> </div></div> <ul aria-labelledby="submenu-label-9" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/how-to/baking/" data-tracking-label="dessert recipes > baking tips and techniques">Baking Tips and Techniques</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/276/desserts/cakes/" data-tracking-label="dessert recipes > cake recipes">Cake Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/860/desserts/cakes/carrot-cake/" data-tracking-label="dessert recipes > carrot cake recipes">Carrot Cake Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/387/desserts/cakes/cheesecake/" data-tracking-label="dessert recipes > cheesecake recipes">Cheesecake Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/835/desserts/cakes/chocolate-cake/" data-tracking-label="dessert recipes > chocolate cake recipes">Chocolate Cake Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/362/desserts/cookies/" data-tracking-label="dessert recipes > cookie recipes">Cookie Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/377/desserts/cakes/cupcakes/" data-tracking-label="dessert recipes > cupcake recipes">Cupcake Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/17100/desserts/frostings-and-icings/" data-tracking-label="dessert recipes > frosting and icing recipes">Frosting and Icing Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1556/desserts/frozen-desserts/ice-cream/" data-tracking-label="dessert recipes > ice cream recipes">Ice Cream Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/2022/desserts/cobbler/peach-cobbler/" data-tracking-label="dessert recipes > peach cobbler recipes">Peach Cobbler Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/367/desserts/pies/" data-tracking-label="dessert recipes > pie recipes">Pie Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/16209/desserts/cakes/upside-down-cake/pineapple-upside-down-cake/" data-tracking-label="dessert recipes > pineapple upside-down cake recipes">Pineapple Upside-Down Cake Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/395/desserts/cakes/pound-cake/" data-tracking-label="dessert recipes > pound cake recipes">Pound Cake Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1684/healthy-recipes/sugar-free/desserts/" data-tracking-label="dessert recipes > sugar-free dessert recipes">Sugar-Free Dessert Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/kitchen-tips/how-to/sweet-spot/" data-tracking-label="dessert recipes > sweet spot">Sweet Spot</a> </li></ul></div></li> <li data-nav-pos="pos-10" class="menu-item-main heading-menu parent-menu pos-10 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-10"> <span id="submenu-label-10">Drink Recipes</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-10" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Drink Recipes</h3> <a href="https://www.allrecipes.com/recipes/77/drinks/" class="see-all-heading elementButton__textButton">See All Drink Recipes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/article/what-is-filtered-water/" data-tracking-label="Drink Recipes &gt; What Is Filtered Water — And How Is It Different From Distilled or Purified Water?" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F08%2F30%2FWhat-Is-Filtered-Water-1x1-1.jpg" data-special-crop="" data-alt="What Is Filtered Water — And How Is It Different From Distilled or Purified Water?" data-title="What-Is-Filtered-Water-1x1" data-shop-image="false" data-original-width="2000" data-original-height="2000" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="880" data-focal-point-y="840"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F08%2F30%2FWhat-Is-Filtered-Water-1x1-1.jpg" alt="What Is Filtered Water — And How Is It Different From Distilled or Purified Water?" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">What Is Filtered Water — And How Is It Different From Distilled or Purified Water?</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="2000"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.allrecipes.com/article/what-is-filtered-water/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Drink Recipes &gt; What Is Filtered Water — And How Is It Different From Distilled or Purified Water?"> What Is Filtered Water — And How Is It Different From Distilled or Purified Water?</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> They may all sound similar, but these common labels for drinking water aren’t interchangeable. </span> </div></div> <ul aria-labelledby="submenu-label-10" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/15044/drinks/cocktails/bloody-marys/" data-tracking-label="drink recipes > bloody mary recipes">Bloody Mary Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/133/drinks/cocktails/" data-tracking-label="drink recipes > cocktail recipes">Cocktail Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/134/drinks/coffee/" data-tracking-label="drink recipes > coffee drink recipes">Coffee Drink Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/16832/drinks/shots/jell-o-shots/" data-tracking-label="drink recipes > jell-o shot recipes">Jell-o Shot Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/14933/drinks/cocktails/margaritas/" data-tracking-label="drink recipes > margarita recipes">Margarita Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/14932/drinks/cocktails/martinis/" data-tracking-label="drink recipes > martini recipes">Martini Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/136/drinks/punch/" data-tracking-label="drink recipes > punch recipes">Punch Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/242/drinks/sangria/" data-tracking-label="drink recipes > sangria recipes">Sangria Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/138/drinks/smoothies/" data-tracking-label="drink recipes > smoothie recipes">Smoothie Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/kitchen-tips/how-to/cocktail-hour/" data-tracking-label="drink recipes > cocktail tips and techniques">Cocktail Tips and Techniques</a> </li></ul></div></li> <li data-nav-pos="pos-11" class="menu-item-main heading-menu parent-menu pos-11 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-11"> <span id="submenu-label-11">Main Dishes</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-11" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Main Dishes</h3> <a href="https://www.allrecipes.com/recipes/80/main-dish/" class="see-all-heading elementButton__textButton">See All Main Dishes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/article/what-makes-smash-burgers-so-good/" data-tracking-label="Main Dishes &gt; What Makes Smash Burgers Better Than Regular Burgers" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F08%2F29%2Fsmashburger-1x1-COOKT108.jpg" data-special-crop="" data-alt="What Makes Smash Burgers Better Than Regular Burgers" data-title="Smashburger" data-shop-image="false" data-original-width="2000" data-original-height="2000" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F08%2F29%2Fsmashburger-1x1-COOKT108.jpg" alt="What Makes Smash Burgers Better Than Regular Burgers" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">What Makes Smash Burgers Better Than Regular Burgers</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="2000"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.allrecipes.com/article/what-makes-smash-burgers-so-good/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Main Dishes &gt; What Makes Smash Burgers Better Than Regular Burgers"> What Makes Smash Burgers Better Than Regular Burgers</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> Get ready to change the way you think about burgers. We'll have your mouth watering. </span> </div></div> <ul aria-labelledby="submenu-label-11" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/17123/main-dish/beef/beef-stroganoff/" data-tracking-label="main dishes > beef stroganoff recipes">Beef Stroganoff Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/249/main-dish/casseroles/" data-tracking-label="main dishes > casserole recipes">Casserole Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1218/world-cuisine/latin-american/mexican/main-dishes/enchiladas/" data-tracking-label="main dishes > enchilada recipes">Enchilada Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/509/main-dish/pasta/macaroni-and-cheese/" data-tracking-label="main dishes > macaroni and cheese recipes">Macaroni and Cheese Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/674/main-dish/pork/pork-chops/" data-tracking-label="main dishes > pork chop recipes">Pork Chop Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/2270/main-dish/savory-pies/shepherds-pie/" data-tracking-label="main dishes > shepherd&#x27;s pie recipes">Shepherd's Pie Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/15853/main-dish/seafood/shrimp/shrimp-scampi/" data-tracking-label="main dishes > shrimp scampi recipes">Shrimp Scampi Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-12" class="menu-item-main heading-menu parent-menu pos-12 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-12"> <span id="submenu-label-12">Salad Recipes</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-12" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Salad Recipes</h3> <a href="https://www.allrecipes.com/recipes/96/salad/" class="see-all-heading elementButton__textButton">See All Salad Recipes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/article/tiktok-storing-lettuce-hacks/" data-tracking-label="Salad Recipes &gt; TikTok Taught Me: A Trick For Storing Lettuce So It Stays Fresh Longer?" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F08%2F30%2FSpring-Mix-GettyImages-506715604-1x1-1.png" data-special-crop="" data-alt="TikTok Taught Me: A Trick For Storing Lettuce So It Stays Fresh Longer?" data-title="Spring Mix" data-shop-image="false" data-original-width="1667" data-original-height="1667" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="816" data-focal-point-y="850"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F08%2F30%2FSpring-Mix-GettyImages-506715604-1x1-1.png" alt="TikTok Taught Me: A Trick For Storing Lettuce So It Stays Fresh Longer?" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">TikTok Taught Me: A Trick For Storing Lettuce So It Stays Fresh Longer?</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1667" height="1667"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.allrecipes.com/article/tiktok-storing-lettuce-hacks/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Salad Recipes &gt; TikTok Taught Me: A Trick For Storing Lettuce So It Stays Fresh Longer?"> TikTok Taught Me: A Trick For Storing Lettuce So It Stays Fresh Longer?</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> We couldn't believe how long our greens lasted! </span> </div></div> <ul aria-labelledby="submenu-label-12" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/649/meat-and-poultry/chicken/chicken-salad/" data-tracking-label="salad recipes > chicken salad recipes">Chicken Salad Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/218/salad/coleslaw/" data-tracking-label="salad recipes > coleslaw recipes">Coleslaw Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/15094/salad/vegetable-salads/cucumber-salad/" data-tracking-label="salad recipes > cucumber salad recipes">Cucumber Salad Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1986/salad/egg-salad/" data-tracking-label="salad recipes > egg salad recipes">Egg Salad Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/211/salad/fruit-salads/" data-tracking-label="salad recipes > fruit salad recipes">Fruit Salad Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/215/salad/pasta-salad/" data-tracking-label="salad recipes > pasta salad recipes">Pasta Salad Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/217/salad/potato-salad/" data-tracking-label="salad recipes > potato salad recipes">Potato Salad Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/15111/salad/green-salads/spinach-salad/" data-tracking-label="salad recipes > spinach salad recipes">Spinach Salad Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/2809/salad/seafood-salad/tuna-salad/" data-tracking-label="salad recipes > tuna salad recipes">Tuna Salad Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-13" class="menu-item-main heading-menu parent-menu pos-13 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-13"> <span id="submenu-label-13">Side Dish Recipes</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-13" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Side Dish Recipes</h3> <a href="https://www.allrecipes.com/recipes/81/side-dish/" class="see-all-heading elementButton__textButton">See All Side Dish Recipes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/gallery/best-quick-easy-cabbage-side-dishes/" data-tracking-label="Side Dish Recipes &gt; Our 10 Best Quick &amp; Easy Cabbage Side Dishes Ready in 30 Minutes or Less" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F03%2F18%2F8522775-Grilled-Cabbage-Wedges-Soup-Loving-Nicole-2000.jpeg" data-special-crop="" data-alt="Our 10 Best Quick &amp; Easy Cabbage Side Dishes Ready in 30 Minutes or Less" data-title="Grilled Cabbage Wedges" data-shop-image="false" data-original-width="2000" data-original-height="1500" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F03%2F18%2F8522775-Grilled-Cabbage-Wedges-Soup-Loving-Nicole-2000.jpeg" alt="Our 10 Best Quick &amp; Easy Cabbage Side Dishes Ready in 30 Minutes or Less" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Our 10 Best Quick &amp; Easy Cabbage Side Dishes Ready in 30 Minutes or Less</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1500"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.allrecipes.com/gallery/best-quick-easy-cabbage-side-dishes/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Side Dish Recipes &gt; Our 10 Best Quick &amp; Easy Cabbage Side Dishes Ready in 30 Minutes or Less"> Our 10 Best Quick & Easy Cabbage Side Dishes Ready in 30 Minutes or Less</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> Whether you have leftover cabbage from last night's dinner or are looking to use up your entire head of fresh cabbage, probably the easiest thing you can make is a side dish. All these side dishes are super simple and come together in just 30 minutes &mdash; the longest part will be chopping the cabbage (so use pre-cut if you're looking to save some time). If you want a basic coleslaw recipe, a buttery, fried cabbage recipe, or need a recipe for your red cabbage, these 10 side dishes are our most highly rated and tastiest options. Scroll through to find our best quick and easy cabbage side dishes of all time. </span> </div></div> <ul aria-labelledby="submenu-label-13" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1673/side-dish/beans-and-peas/baked-beans/" data-tracking-label="side dish recipes > baked bean recipes">Baked Bean Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/919/side-dish/vegetables/broccoli/" data-tracking-label="side dish recipes > broccoli side dish recipes">Broccoli Side Dish Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1457/side-dish/potatoes/mashed-potatoes/" data-tracking-label="side dish recipes > mashed potato recipes">Mashed Potato Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/496/side-dish/sauces-and-condiments/sauces/pasta-sauces/" data-tracking-label="side dish recipes > pasta sauce recipes">Pasta Sauce Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/917/side-dish/potatoes/" data-tracking-label="side dish recipes > potato side dish recipes">Potato Side Dish Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/224/side-dish/rice/" data-tracking-label="side dish recipes > rice side dish recipes">Rice Side Dish Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/210/side-dish/sauces-and-condiments/salad-dressings/" data-tracking-label="side dish recipes > salad dressing recipes">Salad Dressing Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1548/side-dish/potatoes/scalloped-potatoes/" data-tracking-label="side dish recipes > scalloped potato recipes">Scalloped Potato Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/225/side-dish/vegetables/" data-tracking-label="side dish recipes > vegetable side dish recipes">Vegetable Side Dish Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-14" class="menu-item-main heading-menu parent-menu pos-14 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-14"> <span id="submenu-label-14">Soup, Stew & Chili Recipes</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-14" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Soup, Stew & Chili Recipes</h3> <a href="https://www.allrecipes.com/recipes/94/soups-stews-and-chili/" class="see-all-heading elementButton__textButton">See All Soup, Stew & Chili Recipes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/gallery/fresh-tomato-soup-gallery/" data-tracking-label="Soup, Stew &amp; Chili Recipes &gt; 15 Tasty Tomato Soups to Help Use Up Your Garden-Fresh Tomatoes" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F08%2F12%2FTomato-soup-in-a-white-bowl-with-cheesy-toast-next-to-it-on-a-white-plate.1x1.jpg" data-special-crop="" data-alt="15 Tasty Tomato Soups to Help Use Up Your Garden-Fresh Tomatoes" data-title="Tomato soup in a white bowl with cheesy toast next to it on a white plate.1x1" data-shop-image="false" data-original-width="1000" data-original-height="1000" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F08%2F12%2FTomato-soup-in-a-white-bowl-with-cheesy-toast-next-to-it-on-a-white-plate.1x1.jpg" alt="15 Tasty Tomato Soups to Help Use Up Your Garden-Fresh Tomatoes" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">15 Tasty Tomato Soups to Help Use Up Your Garden-Fresh Tomatoes</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1000" height="1000"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.allrecipes.com/gallery/fresh-tomato-soup-gallery/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Soup, Stew &amp; Chili Recipes &gt; 15 Tasty Tomato Soups to Help Use Up Your Garden-Fresh Tomatoes"> 15 Tasty Tomato Soups to Help Use Up Your Garden-Fresh Tomatoes</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> There's nothing like a homemade soup that's been made using the fresh vegetables grown from your backyard garden. Whether you're looking for a soup your mom used to make, you're feeling under the weather, or you simply enjoy the taste of tomatoes, we have it all right here. So, skip the store-bought brands and keep scrolling through to learn all about the different types of fresh tomato soups you can create using the juicy tomatoes grown in your home garden.  </span> </div></div> <ul aria-labelledby="submenu-label-14" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/14730/soups-stews-and-chili/stews/beef/" data-tracking-label="soup, stew &amp; chili recipes > beef stew recipes">Beef Stew Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/16973/soups-stews-and-chili/soup/vegetable-soup/cabbage-soup/" data-tracking-label="soup, stew &amp; chili recipes > cabbage soup recipes">Cabbage Soup Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/14723/soups-stews-and-chili/soup/chicken-soup/chicken-and-dumplings/" data-tracking-label="soup, stew &amp; chili recipes > chicken and dumpling recipes">Chicken and Dumpling Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/173/soups-stews-and-chili/chili/" data-tracking-label="soup, stew &amp; chili recipes > chili recipes">Chili Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/14770/soups-stews-and-chili/chowders/corn-chowder/" data-tracking-label="soup, stew &amp; chili recipes > corn chowder recipes">Corn Chowder Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1426/soups-stews-and-chili/stews/gumbo/" data-tracking-label="soup, stew &amp; chili recipes > gumbo recipes">Gumbo Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1428/soups-stews-and-chili/stews/jambalaya/" data-tracking-label="soup, stew &amp; chili recipes > jambalaya recipes">Jambalaya Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1552/soups-stews-and-chili/soup/vegetable-soup/potato-soup/" data-tracking-label="soup, stew &amp; chili recipes > potato soup recipes">Potato Soup Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/16942/soups-stews-and-chili/soup/taco-soup/" data-tracking-label="soup, stew &amp; chili recipes > taco soup recipes">Taco Soup Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/14731/soups-stews-and-chili/soup/vegetable-soup/tomato-soup/" data-tracking-label="soup, stew &amp; chili recipes > tomato soup recipes">Tomato Soup Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/16369/soups-stews-and-chili/soup/" data-tracking-label="soup, stew &amp; chili recipes > more soup recipes">More Soup Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/14730/soups-stews-and-chili/stews/" data-tracking-label="soup, stew &amp; chili recipes > more stew recipes">More Stew Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-15" class="menu-item-main heading-menu parent-menu pos-15 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-15"> <span id="submenu-label-15">Cooking Style</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-15" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Cooking Style</h3> <a href="https://www.allrecipes.com/recipes/1642/everyday-cooking/" class="see-all-heading elementButton__textButton">See All Cooking Style</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/article/ways-to-cook-chicken-drumsticks/" data-tracking-label="Cooking Style &gt; 3 Deliciously Easy Ways to Cook Chicken Drumsticks" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F02%2F7617271-2000.jpg" data-special-crop="" data-alt="3 Deliciously Easy Ways to Cook Chicken Drumsticks" data-title="Air-Fried Peruvian Chicken Drumsticks with Green Crema" data-shop-image="false" data-original-width="2000" data-original-height="2000" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="0" data-focal-point-y="0"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2020%2F02%2F7617271-2000.jpg" alt="3 Deliciously Easy Ways to Cook Chicken Drumsticks" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">3 Deliciously Easy Ways to Cook Chicken Drumsticks</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="2000"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.allrecipes.com/article/ways-to-cook-chicken-drumsticks/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Cooking Style &gt; 3 Deliciously Easy Ways to Cook Chicken Drumsticks"> 3 Deliciously Easy Ways to Cook Chicken Drumsticks</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> Plus, get top-rated chicken drumstick recipes. </span> </div></div> <ul aria-labelledby="submenu-label-15" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/16397/everyday-cooking/more-meal-ideas/5-ingredients/" data-tracking-label="cooking style > 5 ingredient recipes">5 Ingredient Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/23070/everyday-cooking/cookware-and-equipment/air-fryer/" data-tracking-label="cooking style > air fryer recipes">Air Fryer Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/88/bbq-grilling/" data-tracking-label="cooking style > bbq &amp; grilling recipes">BBQ & Grilling Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/476/everyday-cooking/cooking-for-two/" data-tracking-label="cooking style > cooking for two">Cooking for Two</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/17889/everyday-cooking/family-friendly/family-dinners/" data-tracking-label="cooking style > family dinner recipes">Family Dinner Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/22882/everyday-cooking/instant-pot/" data-tracking-label="cooking style > instant pot recipes">Instant Pot Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/453/everyday-cooking/family-friendly/kid-friendly/" data-tracking-label="cooking style > kid-friendly recipes">Kid-Friendly Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/14503/everyday-cooking/everyday-leftovers/" data-tracking-label="cooking style > leftover recipes">Leftover Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/14787/everyday-cooking/make-ahead/" data-tracking-label="cooking style > make-ahead recipes">Make-Ahead Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1947/everyday-cooking/quick-and-easy/" data-tracking-label="cooking style > quick &amp; easy recipes">Quick & Easy Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/253/everyday-cooking/slow-cooker/" data-tracking-label="cooking style > slow cooker recipes">Slow Cooker Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1227/everyday-cooking/vegan/" data-tracking-label="cooking style > vegan recipes">Vegan Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/87/everyday-cooking/vegetarian/" data-tracking-label="cooking style > vegetarian recipes">Vegetarian Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-16" class="menu-item-main heading-menu parent-menu pos-16 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-16"> <span id="submenu-label-16">Diet & Healthy Recipes</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-16" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Diet & Healthy Recipes</h3> <a href="https://www.allrecipes.com/recipes/84/healthy-recipes/" class="see-all-heading elementButton__textButton">See All Diet & Healthy Recipes</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/article/high-protein-lunch-box-snacks/" data-tracking-label="Diet &amp; Healthy Recipes &gt; 5 Crave-Worthy High-Protein Lunch Box Snacks" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F09%2F10%2FHigh-Protein-Lunch-Box-Snacks_1x1.jpg" data-special-crop="" data-alt="5 Crave-Worthy High-Protein Lunch Box Snacks" data-title="High-Protein-Lunch-Box-Snacks_1x1" data-shop-image="false" data-original-width="1000" data-original-height="1000" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F09%2F10%2FHigh-Protein-Lunch-Box-Snacks_1x1.jpg" alt="5 Crave-Worthy High-Protein Lunch Box Snacks" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">5 Crave-Worthy High-Protein Lunch Box Snacks</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1000" height="1000"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.allrecipes.com/article/high-protein-lunch-box-snacks/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Diet &amp; Healthy Recipes &gt; 5 Crave-Worthy High-Protein Lunch Box Snacks"> 5 Crave-Worthy High-Protein Lunch Box Snacks</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> These high-protein additions to a brown-bag lunch, salad bowl, or bento box help keep afternoon hunger pangs at bay. </span> </div></div> <ul aria-labelledby="submenu-label-16" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/739/healthy-recipes/diabetic/" data-tracking-label="diet &amp; healthy recipes > diabetic recipes">Diabetic Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/741/healthy-recipes/gluten-free/" data-tracking-label="diet &amp; healthy recipes > gluten-free recipes">Gluten-Free Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/22959/healthy-recipes/keto-diet/" data-tracking-label="diet &amp; healthy recipes > keto recipes">Keto Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1232/healthy-recipes/low-calorie/" data-tracking-label="diet &amp; healthy recipes > low calorie recipes">Low Calorie Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/742/healthy-recipes/low-carb/" data-tracking-label="diet &amp; healthy recipes > low carb recipes">Low Carb Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/737/healthy-recipes/low-cholesterol/" data-tracking-label="diet &amp; healthy recipes > low cholesterol recipes">Low Cholesterol Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1231/healthy-recipes/low-fat/" data-tracking-label="diet &amp; healthy recipes > low fat recipes">Low Fat Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1788/healthy-recipes/low-sodium/" data-tracking-label="diet &amp; healthy recipes > low sodium recipes">Low Sodium Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/16704/healthy-recipes/mediterranean-diet/" data-tracking-label="diet &amp; healthy recipes > mediterranean diet recipes">Mediterranean Diet Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/22590/healthy-recipes/whole30/" data-tracking-label="diet &amp; healthy recipes > whole30 recipes">Whole30 Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/kitchen-tips/health-nutrition/" data-tracking-label="diet &amp; healthy recipes > well fed">Well Fed</a> </li></ul></div></li> <li data-nav-pos="pos-17" class="menu-item-main heading-menu parent-menu pos-17 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-17"> <span id="submenu-label-17">Holidays & Entertaining</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-17" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Holidays & Entertaining</h3> <a href="https://www.allrecipes.com/recipes/85/holidays-and-events/" class="see-all-heading elementButton__textButton">See All Holidays & Entertaining</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/article/how-did-pumpkin-spice-become-so-popular/" data-tracking-label="Holidays &amp; Entertaining &gt; How Did Pumpkin Spice Become the Unofficial Flavor of Fall?" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F08%2F30%2FPumpkin-Spice-GettyImages-494153670-1x1-1.png" data-special-crop="" data-alt="How Did Pumpkin Spice Become the Unofficial Flavor of Fall?" data-title="Pumpkin Spice" data-shop-image="false" data-original-width="3571" data-original-height="3571" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1749" data-focal-point-y="1821"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F08%2F30%2FPumpkin-Spice-GettyImages-494153670-1x1-1.png" alt="How Did Pumpkin Spice Become the Unofficial Flavor of Fall?" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">How Did Pumpkin Spice Become the Unofficial Flavor of Fall?</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="3571" height="3571"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.allrecipes.com/article/how-did-pumpkin-spice-become-so-popular/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Holidays &amp; Entertaining &gt; How Did Pumpkin Spice Become the Unofficial Flavor of Fall?"> How Did Pumpkin Spice Become the Unofficial Flavor of Fall?</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> And why do people love it so much? </span> </div></div> <ul aria-labelledby="submenu-label-17" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/entertaining/holiday-planning/" data-tracking-label="holidays &amp; entertaining > holiday planning">Holiday Planning</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/kitchen-tips/how-to/cocktail-hour/" data-tracking-label="holidays &amp; entertaining > cocktail hour">Cocktail Hour</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/entertaining/good-times-good-food/" data-tracking-label="holidays &amp; entertaining > good times, good food">Good Times, Good Food</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/193/holidays-and-events/new-year/" data-tracking-label="holidays &amp; entertaining > new year&#x27;s recipes">New Year's Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1419/holidays-and-events/big-game/" data-tracking-label="holidays &amp; entertaining > recipes for super bowl(r)">Recipes for Super Bowl(R)</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/199/holidays-and-events/valentines-day/" data-tracking-label="holidays &amp; entertaining > valentines&#x27;s day recipes">Valentines's Day Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/192/holidays-and-events/mardi-gras/" data-tracking-label="holidays &amp; entertaining > mardi gras recipes">Mardi Gras Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/197/holidays-and-events/st-patricks-day/" data-tracking-label="holidays &amp; entertaining > st. patrick&#x27;s day recipes">St. Patrick's Day Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/188/holidays-and-events/easter/" data-tracking-label="holidays &amp; entertaining > easter recipes">Easter Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/1509/holidays-and-events/cinco-de-mayo/" data-tracking-label="holidays &amp; entertaining > cinco de mayo recipes">Cinco de Mayo Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/16516/holidays-and-events/mothers-day/" data-tracking-label="holidays &amp; entertaining > mother&#x27;s day recipes">Mother's Day Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/191/holidays-and-events/4th-of-july/" data-tracking-label="holidays &amp; entertaining > 4th of july recipes">4th of July Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/189/holidays-and-events/halloween/" data-tracking-label="holidays &amp; entertaining > halloween recipes">Halloween Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/198/holidays-and-events/thanksgiving/" data-tracking-label="holidays &amp; entertaining > thanksgiving recipes">Thanksgiving Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/187/holidays-and-events/christmas/" data-tracking-label="holidays &amp; entertaining > christmas recipes">Christmas Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-18" class="menu-item-main heading-menu parent-menu pos-18 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-18"> <span id="submenu-label-18">Cuisine</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-18" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Cuisine</h3> <a href="https://www.allrecipes.com/recipes/86/world-cuisine/" class="see-all-heading elementButton__textButton">See All Cuisine</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/gallery/chef-johns-best-german-recipes/" data-tracking-label="Cuisine &gt; Chef John&#x27;s Best German Recipes" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2019%2F10%2F6448184.jpg" data-special-crop="" data-alt="Chef John&#x27;s Best German Recipes" data-title="6448184.jpg" data-shop-image="false" data-original-width="650" data-original-height="465" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2019%2F10%2F6448184.jpg" alt="Chef John&#x27;s Best German Recipes" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Chef John&#x27;s Best German Recipes</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="650" height="465"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.allrecipes.com/gallery/chef-johns-best-german-recipes/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Cuisine &gt; Chef John&#x27;s Best German Recipes"> Chef John's Best German Recipes</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> German cooking offers more than its share of comforts. And in this recipe collection, Chef John tackles his favorite comforting German-inspired recipes. From meaty main dishes like rouladen and sauerbraten, to satisfyingly sides like braised red cabbage and spaetzle, to savory snacks like homemade summer sausage and Bavarian pretzels, they're all here! Give them try! </span> </div></div> <ul aria-labelledby="submenu-label-18" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/695/world-cuisine/asian/chinese/" data-tracking-label="cuisine > chinese recipes">Chinese Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/696/world-cuisine/asian/filipino/" data-tracking-label="cuisine > filipino recipes">Filipino Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/721/world-cuisine/european/french/" data-tracking-label="cuisine > french recipes">French Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/722/world-cuisine/european/german/" data-tracking-label="cuisine > german recipes">German Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/731/world-cuisine/european/greek/" data-tracking-label="cuisine > greek recipes">Greek Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/233/world-cuisine/asian/indian/" data-tracking-label="cuisine > indian recipes">Indian Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/723/world-cuisine/european/italian/" data-tracking-label="cuisine > italian recipes">Italian Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/699/world-cuisine/asian/japanese/" data-tracking-label="cuisine > japanese recipes">Japanese Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/700/world-cuisine/asian/korean/" data-tracking-label="cuisine > korean recipes">Korean Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/728/world-cuisine/latin-american/mexican/" data-tracking-label="cuisine > mexican recipes">Mexican Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/716/world-cuisine/european/eastern-european/russian/" data-tracking-label="cuisine > russian recipes">Russian Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/726/world-cuisine/european/spanish/" data-tracking-label="cuisine > spanish recipes">Spanish Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/702/world-cuisine/asian/thai/" data-tracking-label="cuisine > thai recipes">Thai Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/recipes/703/world-cuisine/asian/vietnamese/" data-tracking-label="cuisine > vietnamese recipes">Vietnamese Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-19" class="menu-item-main heading-menu parent-menu pos-19 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-19"> <span id="submenu-label-19">Kitchen Tips</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-19" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Kitchen Tips</h3> <a href="https://www.allrecipes.com/kitchen-tips/" class="see-all-heading elementButton__textButton">See All Kitchen Tips</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/article/where-to-put-dishwasher-detergent-pods/" data-tracking-label="Kitchen Tips &gt; TikTok Taught Me: You&#x27;re Supposed to Put Dishwasher Pods Where?" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F08%2F31%2FGettyImages-1154790083-2000-2x1-1.png" data-special-crop="" data-alt="TikTok Taught Me: You&#x27;re Supposed to Put Dishwasher Pods Where?" data-title="GettyImages-1154790083-2000-2x1" data-shop-image="false" data-original-width="1080" data-original-height="540" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F08%2F31%2FGettyImages-1154790083-2000-2x1-1.png" alt="TikTok Taught Me: You&#x27;re Supposed to Put Dishwasher Pods Where?" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">TikTok Taught Me: You&#x27;re Supposed to Put Dishwasher Pods Where?</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1080" height="540"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.allrecipes.com/article/where-to-put-dishwasher-detergent-pods/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Kitchen Tips &gt; TikTok Taught Me: You&#x27;re Supposed to Put Dishwasher Pods Where?"> TikTok Taught Me: You're Supposed to Put Dishwasher Pods Where?</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> We get to the bottom of a TikTok tip that has people pulling out their dishwasher manuals. </span> </div></div> <ul aria-labelledby="submenu-label-19" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/kitchen-tips/all-about-ingredients/" data-tracking-label="kitchen tips > all about ingredients">All About Ingredients</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/kitchen-tips/how-to/baking/" data-tracking-label="kitchen tips > baking">Baking</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/kitchen-tips/how-to/buying/" data-tracking-label="kitchen tips > buying">Buying</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/kitchen-tips/how-to/cleaning/" data-tracking-label="kitchen tips > cleaning">Cleaning</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/kitchen-tips/conversions/" data-tracking-label="kitchen tips > recipe conversion and scaling">Recipe Conversion and Scaling</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/kitchen-tips/how-to/baking/decorating/" data-tracking-label="kitchen tips > decorating cakes, cookies and other desserts">Decorating Cakes, Cookies and Other Desserts</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/kitchen-tips/food-safety/" data-tracking-label="kitchen tips > food handling and safety">Food Handling and Safety</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/kitchen-tips/how-to/grilling/" data-tracking-label="kitchen tips > grilling and other outdoor cooking">Grilling and Other Outdoor Cooking</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/kitchen-tips/how-to/" data-tracking-label="kitchen tips > how to">How To</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/kitchen-tips/how-to/meal-planning/" data-tracking-label="kitchen tips > meal planning and menus">Meal Planning and Menus</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/kitchen-tips/all-about-ingredients/substitutions/" data-tracking-label="kitchen tips > ingredient substitutions">Ingredient Substitutions</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/kitchen-tips/how-to/tools-techniques/" data-tracking-label="kitchen tips > kitchen tools and techniques">Kitchen Tools and Techniques</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/kitchen-tips/how-to/you-can-cook-that/" data-tracking-label="kitchen tips > you can cook that">You Can Cook That</a> </li></ul></div></li> <li data-nav-pos="pos-20" class="menu-item-main heading-menu parent-menu pos-20"> <a class="submenu-link main-link elementFont__button" href="https://www.allrecipes.com/recipes/17235/everyday-cooking/allrecipes-magazine-recipes/"> <span id="submenu-label-20">Allrecipes Magazine Recipes</span> </a></li> <li data-nav-pos="pos-21" class="menu-item-main heading-menu parent-menu pos-21"> <a class="submenu-link main-link elementFont__button" href="https://www.allrecipes.com/recipes/16791/everyday-cooking/special-collections/food-wishes/"> <span id="submenu-label-21">Food Wishes®</span> </a></li> <li data-nav-pos="pos-22" class="menu-item-main heading-menu parent-menu pos-22"> <a class="submenu-link main-link elementFont__button" href="https://www.allrecipes.com/homemade-podcast/"> <span id="submenu-label-22">Homemade Podcast</span> </a></li> <li data-nav-pos="pos-23" class="menu-item-main heading-menu parent-menu pos-23"> <a class="submenu-link main-link elementFont__button" href="https://www.allrecipes.com/recipes/82/trusted-brands-recipes-and-tips/"> <span id="submenu-label-23">Trusted Brands</span> </a></li> <li data-nav-pos="pos-24" class="menu-item-main heading-menu parent-menu pos-24 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-24"> <span id="submenu-label-24">Food News and Trends</span> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </a><div id="submenu-24" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <h3 class="main-channel elementFont__subhead">Food News and Trends</h3> <a href="https://www.allrecipes.com/food-news-trends/" class="see-all-heading elementButton__textButton">See All Food News and Trends</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.allrecipes.com/article/we-tried-celebrity-corn-salad-recipes/" data-tracking-label="Food News and Trends &gt; We Tried 4 Corn Salad Recipes from Celebrities — Here&#x27;s the Most Corn-Tastic One" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F09%2F09%2FAR_TasteTest_cornSAladArtboard-1.jpg" data-special-crop="" data-alt="We Tried 4 Corn Salad Recipes from Celebrities — Here&#x27;s the Most Corn-Tastic One" data-title="AR_TasteTest_cornSAladArtboard 1" data-shop-image="false" data-original-width="1080" data-original-height="1080" data-high-density="false" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F09%2F09%2FAR_TasteTest_cornSAladArtboard-1.jpg" alt="We Tried 4 Corn Salad Recipes from Celebrities — Here&#x27;s the Most Corn-Tastic One" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">We Tried 4 Corn Salad Recipes from Celebrities — Here&#x27;s the Most Corn-Tastic One</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1080" height="1080"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.allrecipes.com/article/we-tried-celebrity-corn-salad-recipes/" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Food News and Trends &gt; We Tried 4 Corn Salad Recipes from Celebrities — Here&#x27;s the Most Corn-Tastic One"> We Tried 4 Corn Salad Recipes from Celebrities — Here's the Most Corn-Tastic One</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> Plus why the winner, and her dish, surprised us! </span> </div></div> <ul aria-labelledby="submenu-label-24" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/food-news-trends/celebrity-entertainment/" data-tracking-label="food news and trends > celebrity &amp; entertainment">Celebrity & Entertainment</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/food-news-trends/gift-guides/" data-tracking-label="food news and trends > gift guides">Gift Guides</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/food-news-trends/product-reviews/" data-tracking-label="food news and trends > product reviews and buying guides">Product Reviews and Buying Guides</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/food-news-trends/recalls/" data-tracking-label="food news and trends > recalls">Recalls</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.allrecipes.com/food-news-trends/trends/" data-tracking-label="food news and trends > trends">Trends</a> </li></ul></div></li> <li data-nav-pos="pos-25" class="menu-item-main heading-menu parent-menu pos-25"> <a class="submenu-link main-link elementFont__button" href="https://www.allrecipes.com/longform/about-allrecipes/"> <span id="submenu-label-25">About Us</span> </a></li> </ul></nav></div> <div class="hamburger-auth-section"> <section class="container secondary-links hamburger static"> <h2 class="visually-hidden">Profile Menu</h2> <div class="secondary-text-links"><div class="heading-menu menu-list-item secondary-item"> <a class="menu-link external-link-warning elementFont__details--navigation elementFont__resetLink" href="https://www.magazines.com/allrecipes-magazine.html?utm_source&#x3D;allrecipes.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i111arr5w2661" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="subscribe">Get Allrecipes Magazine <span class="hidden-label"> this link opens in a new tab</span> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" class="icon icon-external-link default-icon color-undefined external-link-icon undefined" viewBox="0 0 20 20" aria-hidden="true"><path id="zsjgjrl0ga" d="M15.833 15.833H4.167V4.167H10V2.5H4.167c-.925 0-1.667.75-1.667 1.667v11.666c0 .917.742 1.667 1.667 1.667h11.666c.917 0 1.667-.75 1.667-1.667V10h-1.667v5.833zM11.667 2.5v1.667h2.991l-8.191 8.191 1.175 1.175 8.191-8.191v2.991H17.5V2.5h-5.833z"/></svg> </a></div> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu logged-out join-now"> <button data-tracking-label="join now" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger has-auth" aria-expanded="false"> <span class="profile-image-container logged-out"><img alt="Log In" aria-hidden="true" class="profile-img" src="/img/profile.png"></span> <span class="profile-image-container logged-in"><img alt="Account Details" aria-hidden="true" class="profile-img" src="/img/profile.png"></span> <span class="secondary-menu-label">Join Now</span> <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" class="icon icon-down-triangle default-icon color-gray-6 desktop-only undefined" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow mobile-only undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <span class="main-channel mobile-only elementFont__subhead">Join Now</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;3907&amp;returnURL&#x3D;%2Farticle%2Fdisneyland-halloween-dips-2022%2F" data-tracking-label="join now > join now">Join Now</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;293&amp;regSource&#x3D;v7rggn" data-tracking-label="join now > newsletters">Newsletters</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://websupport.meredith.com/" target="_blank" data-tracking-label="join now > help">Help<span class="hidden-label"> this link opens in a new tab</span></a> </li> </ul><hr class="secondary-nav-divider desktop-only"><h3 class="sub-menu__heading-label elementFont__details--navigation">More</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signin?returnUrl&#x3D;/account/add-recipe&amp;context_action&#x3D;Add%20a%20Recipe&amp;custom_dek&#x3D;Sign%20in%20to%20add%20recipes,%20get%20meal%20ideas,%20save%20your%20favorite%20recipes,%20create%20shopping%20lists,%20and%20more!" data-tracking-label="join now > add a recipe">Add a Recipe</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signin?returnURL&#x3D;https://www.allrecipes.com/my/shopping-lists/&amp;regSource&#x3D;3906&amp;context_action&#x3D;View%20Shopping%20List&amp;custom_dek&#x3D;Sign%20up%20to%20view%20your%20account%27s%20shopping%20list." data-tracking-label="join now > shopping list">Shopping List</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://dish.allrecipes.com/ask-the-community/" target="_blank" data-tracking-label="join now > ask the community">Ask the Community<span class="hidden-label"> this link opens in a new tab</span></a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item has-submenu logged-in"> <button data-tracking-label="my account" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger has-auth" aria-expanded="false"> <span class="profile-image-container logged-out"><img alt="Log In" aria-hidden="true" class="profile-img" src="/img/profile.png"></span> <span class="profile-image-container logged-in"><img alt="Account Details" aria-hidden="true" class="profile-img" src="/img/profile.png"></span> <span class="secondary-menu-label">My Account</span> <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" class="icon icon-down-triangle default-icon color-gray-6 desktop-only undefined" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg> <svg width="12" height="8" viewBox="0 0 12 8" class="icon icon-down default-icon color-undefined accordion-arrow mobile-only undefined" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg> </button> <span class="main-channel mobile-only elementFont__subhead">My Account</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/profile" data-tracking-label="my account > my profile">My Profile</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/profile#/collections" data-tracking-label="my account > saved items &amp; collections">Saved Items &amp; Collections</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://websupport.meredith.com/" target="_blank" data-tracking-label="my account > help">Help<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout" data-tracking-label="my account > logout">Logout</a> </li> </ul><hr class="secondary-nav-divider desktop-only"><h3 class="sub-menu__heading-label elementFont__details--navigation">More</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/add-recipe" data-tracking-label="my account > add a recipe">Add a Recipe</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.allrecipes.com/my/shopping-lists/" data-tracking-label="my account > shopping list">Shopping List</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://dish.allrecipes.com/ask-the-community/" target="_blank" data-tracking-label="my account > ask the community">Ask the Community<span class="hidden-label"> this link opens in a new tab</span></a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-3" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;3907&amp;returnURL&#x3D;%2Farticle%2Fdisneyland-halloween-dips-2022%2F" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Login</span></a></div> <div class="heading-menu menu-list-item secondary-item sweepstakes" data-action="secondary-nav-pos-4"> <a href="https://www.allrecipes.com/sweepstakes/" class="menu-link elementFont__details--navigation elementFont__resetLink" data-tracking-label="sweepstakes"> <span class="secondary-menu-label">Sweepstakes</span> </a> </div></div></section> <section class="social-share"><h3 class="heading-follow-up elementFont__details--navigation">Follow Us</h3> <div class="menu-item-styled social-items no-pad-top"><link href="https://www.facebook.com/allrecipes" rel="dns-prefetch"><a href="https://www.facebook.com/allrecipes" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a><link href="https://twitter.com/Allrecipes" rel="dns-prefetch"><a href="https://twitter.com/Allrecipes" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a><link href="https://www.pinterest.com/allrecipes/" rel="dns-prefetch"><a href="https://www.pinterest.com/allrecipes/" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a><link href="https://www.instagram.com/allrecipes/" rel="dns-prefetch"><a href="https://www.instagram.com/allrecipes/" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></div></section></div></div> </div></div></div> <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div> <div class="monetate" id="underNavMonetateTargeter" role="complementary" aria-hidden="true"></div> <a class="skipLink__destination skipLink__destination--headerOffset" id="main-content"></a></header> <div aria-live="assertive" class="component alert-banner type-auth-modal auth-modal-banner hidden"> <div class="alert-wrapper"><div class="alert-icon"></div> <div class="alert-text elementFont__subtitle--bold elementFont__subtitle--linkWithin"> </div> <button class="alert-close" aria-label="Close this alert"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button></div></div> <div aria-live="assertive" class="component alert-banner type-save-banner hidden alert-bannerSave type-success"> <div class="alert-wrapper"><div class="alert-icon"></div> <div class="alert-text elementFont__subtitle--bold elementFont__subtitle--linkWithin"> </div> <button class="alert-close" aria-label="Close this alert"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button></div></div> <div class="container-full-width clearfix template-two-col karma-below-banner with-sidebar-right karma-below-banner karma-site-container"> <main class="inner-container two-col-inner"> <article class="article-container two-col-container docked-sharebar-content-container"> <meta content="https://www.allrecipes.com/article/disneyland-halloween-dips-2022/" property="url"> <div class="content content-breadcrumbs"> <div class="component breadcrumbs" data-tracking-zone="breadcrumbs"><nav class="breadcrumbs__container" aria-label="Breadcrumb"><ol class="breadcrumbs__list"> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.allrecipes.com"><span class="breadcrumbs__title">Home</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"/></svg> </span></li> <li class="breadcrumbs__item breadcrumbs__item--last"><a class="breadcrumbs__link breadcrumbs__link--last" href="https://www.allrecipes.com/food-news-trends/"><span class="breadcrumbs__title">Food News and Trends</span></a><span class="icon breadcrumbs__icon breadcrumbs__icon--last"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"/></svg> </span></li> <li class="breadcrumbs__item visually-hidden" aria-current="page">Disneyland's Bizarre New Halloween Dips are Both Trick and Treat</li></ol></nav><span class="breadcrumbs-align-shift"></span></div> </div> <div class="articleContainer karma-sticky-grid"> <div class="articleContainer__header"><div class="main-header article-main-header" data-path="/article/disneyland-halloween-dips-2022/" data-social-href-pinterest="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.allrecipes.com/article/disneyland-halloween-dips-2022/%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220922&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F43%252F2022%252F09%252F21%252FDisney-Halloween-Dips_2x1.jpg&amp;description&#x3D;" data-social-href-facebook="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.allrecipes.com/article/disneyland-halloween-dips-2022/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220922"> <div class="intro article-info"><div class="headline-wrapper"><h1 class="headline heading-content elementFont__display">Disneyland's Bizarre New Halloween Dips are Both Trick and Treat</h1> <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div> </div></div> <div class="margin-16-bottom elementFont__dek--within">This takes churros to a whole new level.</div> <div class="partial byline elementFont__details" data-tracking-zone="author"> <div class="byline__authorAvatar"> <div class="component lazy-image lazy-image-udf aspect_1x1 align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F01%2F27%2Fdeanne-revel.jpg" data-special-crop="" data-alt="Deanne Revel" data-title="deanne-revel" data-shop-image="false" data-original-width="1244" data-original-height="1244" data-high-density="false" data-crop-percentage="100" data-width="48" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F43%2F2022%2F01%2F27%2Fdeanne-revel.jpg" alt="Deanne Revel" width="48"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Deanne Revel</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244"></div></div> </div> <div class="byline__blocks"> <span class="byline__block"> By <a class="author-name author-text__block elementFont__detailsLinkOnly--underlined elementFont__details--bold" href="https://www.allrecipes.com/author/deanne-revel/">Deanne Revel</a> </span> <span class="byline__block byline__block--timestamp">September 21, 2022</span></div> </div></div> </div><div class="articleContainer__rail articleContainer__rail--first karma-sticky-rail"> <div class="monetate" id="Storyrightrail" role="complementary" aria-hidden="true"></div> <div class="karma-rail-docking-element"> <div id="div-gpt-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-5" data-tier="2" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="ad-title desktop-only">Advertisement</div></div></div> <div class="articleContainer__sharebar articleContainer__sharebar--first docked-sharebar-docking-container"><div class="component docked-sharebar" data-tracking-zone="share"><div data-tracking-zone="share bar" class="component share-new shareNew shareNew--vertical shareNew--square"> <span class="icon icon-pinterest social-icon shareNew__icon shareNew__icon--pinterest" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.allrecipes.com/article/disneyland-halloween-dips-2022/%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220922&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F43%252F2022%252F09%252F21%252FDisney-Halloween-Dips_2x1.jpg&amp;description&#x3D;" class="display-block allowPopup popup shareNew__link shareNew__link--pinterest" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="Disneyland&#x27;s Bizarre New Halloween Dips are Both Trick and Treat"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon__text elementFont__details--bold">Pin</span></a></span> <span class="icon icon-facebook social-icon shareNew__icon shareNew__icon--facebook" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.allrecipes.com/article/disneyland-halloween-dips-2022/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220922" class="display-block allowPopup popup shareNew__link shareNew__link--facebook" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="Disneyland&#x27;s Bizarre New Halloween Dips are Both Trick and Treat"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon__text elementFont__details--bold">FB</span></a></span> <button class="icon shareicon-modal-toggle shareNew__icon shareNew__icon--ellipsis shareNew__link shareNew__link--ellipsis" aria-label="More Share Options" data-tracking-do-not-track="1"><span class="icon icon-ellipsis default-icon"><svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 20 20" aria-hidden="true"><path d="M10.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2zM3.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.986 2.199-2.2s-0.984-2.2-2.199-2.2zM17.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2z"/></svg> <span class="icon__text elementFont__details--bold">Share</span></span> </button></div> <div class="sharebar-modal hidden"><div data-tracking-zone="share bar" class="component share-new shareNew shareNew--square shareNew--modal"> <span class="icon icon-twitter social-icon shareNew__icon shareNew__icon--twitter" data-social-service="twitter"><a href="https://www.twitter.com/intent/tweet?text&#x3D;Disneyland&#x27;s%20Bizarre%20New%20Halloween%20Dips%20are%20Both%20Trick%20and%20Treat%20https://www.allrecipes.com/article/disneyland-halloween-dips-2022/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article" class="display-block allowPopup popup shareNew__link shareNew__link--twitter" aria-label="Tweet this (opens in a new window)" target="_blank" title="twitter share (opens in a new window)" data-tracking-content-headline="Disneyland&#x27;s Bizarre New Halloween Dips are Both Trick and Treat"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg><span class="icon__text elementButton__textButton">Tweet</span></a></span> <span class="icon icon-email-solid default-icon shareNew__icon shareNew__icon--email" data-social-service="email"><a href="mailto:?subject&#x3D;Disneyland&#x27;s%20Bizarre%20New%20Halloween%20Dips%20are%20Both%20Trick%20and%20Treat%20&amp;body&#x3D;https://www.allrecipes.com/article/disneyland-halloween-dips-2022/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20220922" class="display-block shareNew__link shareNew__link--email" aria-label="Email this" title="email share" data-tracking-content-headline="Disneyland&#x27;s Bizarre New Halloween Dips are Both Trick and Treat"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"/></svg> <span class="icon__text elementButton__textButton">Email</span></a></span> <span class="icon icon-sms utility-icon shareNew__icon shareNew__icon--sms" data-social-service="sms"><a href="sms://?&amp;body&#x3D;https://www.allrecipes.com/article/disneyland-halloween-dips-2022/?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-article&amp;utm_content&#x3D;20220922" class="display-block shareNew__link shareNew__link--sms" aria-label="Text message this" title="sms share"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"/></svg> <span class="icon__text elementButton__textButton">Send Text Message</span></a></span> <span class="icon icon-print social-icon shareNew__icon shareNew__icon--print" data-social-service="print"><a href="#" class="display-block shareicon-print-link shareNew__link shareNew__link--print" aria-label="Print this page" title="print share"> <svg xmlns="http://www.w3.org/2000/svg" width="34" height="34" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M19 8h-2V5H7v3H5v7h2v4h10v-4h2V8zM8 6h8v2H8V6zm0 12v-5h8v5H8zm9-7c-.533 0-1-.467-1-1 0-.533.467-1 1-1s1 .467 1 1c0 .533-.467 1-1 1zm-2 4v1H9v-1h6z"/></svg> <span class="icon__text elementButton__textButton">Print</span></a></span> </div> </div></div> </div> <div class="articleContainer__content"> <span hidden class="jumpstart-video-data" data-jumpstart-version="v4"></span> <div class="component video video__outerWrapper margin-32-bottom lead-media" data-match-id="6312625282112"> <div class="jumpstart-video"> <video class="video-js jumpstart-js" data-embed="default" data-controls="true" data-account="1033249144001" data-player="default" data-brand="alrcom" data-video-id="6312625282112" data-video-headline="Disneyland&#x27;s Halloween Dips" data-mobile-autoplay="false" data-autoplay="true" data-viewplay="true" data-stickyplay="true" data-disable-recs="false" data-is-lead="true" data-metadata="{
                    &quot;$id&quot;: &quot;brightcove/6312625282112&quot;,
                    &quot;$name&quot;: &quot;Disneyland&#x27;s Halloween Dips&quot;,
                    &quot;brightcove&quot;: {
                      &quot;has_digital_master&quot;: true,
                      &quot;images&quot;: {
                        &quot;poster&quot;: {
                          &quot;sources&quot;: [
                            {
                              &quot;width&quot;: 1280,
                              &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/1033249144001/7753931b-cc87-4daf-b848-17a3970a0cb0/f9634498-819b-4210-aad4-5e2e7d1cdda1/1280x720/match/image.jpg&quot;,
                              &quot;height&quot;: 720
                            }
                          ],
                          &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/1033249144001/7753931b-cc87-4daf-b848-17a3970a0cb0/f9634498-819b-4210-aad4-5e2e7d1cdda1/1280x720/match/image.jpg&quot;
                        },
                        &quot;thumbnail&quot;: {
                          &quot;sources&quot;: [
                            {
                              &quot;width&quot;: 160,
                              &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/1033249144001/7753931b-cc87-4daf-b848-17a3970a0cb0/5cd582bc-bca6-4128-8022-cdaae14672ad/160x90/match/image.jpg&quot;,
                              &quot;height&quot;: 90
                            }
                          ],
                          &quot;src&quot;: &quot;https://cf-images.us-east-1.prod.boltdns.net/v1/static/1033249144001/7753931b-cc87-4daf-b848-17a3970a0cb0/5cd582bc-bca6-4128-8022-cdaae14672ad/160x90/match/image.jpg&quot;
                        }
                      },
                      &quot;sources&quot;: [
                        {
                          &quot;ext_x_version&quot;: &quot;4&quot;,
                          &quot;type&quot;: &quot;application/x-mpegURL&quot;,
                          &quot;src&quot;: &quot;http://manifest.prod.boltdns.net/manifest/v1/hls/v4/clear/1033249144001/7753931b-cc87-4daf-b848-17a3970a0cb0/10s/master.m3u8?fastly_token&#x3D;NjMyZTEwZGZfNWExNmI2NDE2M2Y2YjMyOTAxYzllY2ZkMTBkOWEwNTI5MmEzY2E3NjVjMGVmOTU4Yjg2NjQ4OTJmOTk1NDIwNw%3D%3D&quot;,
                          &quot;uploaded_at&quot;: &quot;2022-09-20T23:36:53.471Z&quot;
                        },
                        {
                          &quot;ext_x_version&quot;: &quot;4&quot;,
                          &quot;type&quot;: &quot;application/x-mpegURL&quot;,
                          &quot;src&quot;: &quot;https://manifest.prod.boltdns.net/manifest/v1/hls/v4/clear/1033249144001/7753931b-cc87-4daf-b848-17a3970a0cb0/10s/master.m3u8?fastly_token&#x3D;NjMyZTEwZGZfNWExNmI2NDE2M2Y2YjMyOTAxYzllY2ZkMTBkOWEwNTI5MmEzY2E3NjVjMGVmOTU4Yjg2NjQ4OTJmOTk1NDIwNw%3D%3D&quot;,
                          &quot;uploaded_at&quot;: &quot;2022-09-20T23:36:53.471Z&quot;
                        },
                        {
                          &quot;profiles&quot;: &quot;urn:mpeg:dash:profile:isoff-live:2011&quot;,
                          &quot;type&quot;: &quot;application/dash+xml&quot;,
                          &quot;src&quot;: &quot;http://manifest.prod.boltdns.net/manifest/v1/dash/live-baseurl/clear/1033249144001/7753931b-cc87-4daf-b848-17a3970a0cb0/6s/manifest.mpd?fastly_token&#x3D;NjMyZTEwZGZfNjYxNWI2MjdkZmFlZGU4OTgwMjliOTU0YjA1Mjc0NGFlODg3NGE3YTA1NWI2YzdiZTBkMzAyNDFiYmI1ZTZlYg%3D%3D&quot;,
                          &quot;uploaded_at&quot;: &quot;2022-09-20T23:36:53.471Z&quot;
                        },
                        {
                          &quot;profiles&quot;: &quot;urn:mpeg:dash:profile:isoff-live:2011&quot;,
                          &quot;type&quot;: &quot;application/dash+xml&quot;,
                          &quot;src&quot;: &quot;https://manifest.prod.boltdns.net/manifest/v1/dash/live-baseurl/clear/1033249144001/7753931b-cc87-4daf-b848-17a3970a0cb0/6s/manifest.mpd?fastly_token&#x3D;NjMyZTEwZGZfNjYxNWI2MjdkZmFlZGU4OTgwMjliOTU0YjA1Mjc0NGFlODg3NGE3YTA1NWI2YzdiZTBkMzAyNDFiYmI1ZTZlYg%3D%3D&quot;,
                          &quot;uploaded_at&quot;: &quot;2022-09-20T23:36:53.471Z&quot;
                        },
                        {
                          &quot;container&quot;: &quot;MP4&quot;,
                          &quot;duration&quot;: 77066,
                          &quot;codec&quot;: &quot;H264&quot;,
                          &quot;size&quot;: 40502483,
                          &quot;src&quot;: &quot;http://timemeredith-a.akamaihd.net/media/v1/pmp4/static/clear/1033249144001/7753931b-cc87-4daf-b848-17a3970a0cb0/f49c117d-7eeb-4a35-9399-02ec2a334ba0/main.mp4&quot;,
                          &quot;uploaded_at&quot;: &quot;2022-09-20T23:36:53.471Z&quot;,
                          &quot;width&quot;: 608,
                          &quot;encoding_rate&quot;: 4199000,
                          &quot;remote&quot;: false,
                          &quot;height&quot;: 1080
                        },
                        {
                          &quot;container&quot;: &quot;MP4&quot;,
                          &quot;duration&quot;: 77066,
                          &quot;codec&quot;: &quot;H264&quot;,
                          &quot;size&quot;: 40502483,
                          &quot;src&quot;: &quot;https://timemeredith-a.akamaihd.net/media/v1/pmp4/static/clear/1033249144001/7753931b-cc87-4daf-b848-17a3970a0cb0/f49c117d-7eeb-4a35-9399-02ec2a334ba0/main.mp4&quot;,
                          &quot;uploaded_at&quot;: &quot;2022-09-20T23:36:53.471Z&quot;,
                          &quot;width&quot;: 608,
                          &quot;encoding_rate&quot;: 4199000,
                          &quot;remote&quot;: false,
                          &quot;height&quot;: 1080
                        },
                        {
                          &quot;container&quot;: &quot;MP4&quot;,
                          &quot;duration&quot;: 77066,
                          &quot;codec&quot;: &quot;H264&quot;,
                          &quot;size&quot;: 26003348,
                          &quot;src&quot;: &quot;http://timemeredith-a.akamaihd.net/media/v1/pmp4/static/clear/1033249144001/7753931b-cc87-4daf-b848-17a3970a0cb0/6eeee42c-5df2-4334-bc5d-f2cd5f2b297b/main.mp4&quot;,
                          &quot;uploaded_at&quot;: &quot;2022-09-20T23:36:53.471Z&quot;,
                          &quot;width&quot;: 404,
                          &quot;encoding_rate&quot;: 2694000,
                          &quot;remote&quot;: false,
                          &quot;height&quot;: 720
                        },
                        {
                          &quot;container&quot;: &quot;MP4&quot;,
                          &quot;duration&quot;: 77066,
                          &quot;codec&quot;: &quot;H264&quot;,
                          &quot;size&quot;: 26003348,
                          &quot;src&quot;: &quot;https://timemeredith-a.akamaihd.net/media/v1/pmp4/static/clear/1033249144001/7753931b-cc87-4daf-b848-17a3970a0cb0/6eeee42c-5df2-4334-bc5d-f2cd5f2b297b/main.mp4&quot;,
                          &quot;uploaded_at&quot;: &quot;2022-09-20T23:36:53.471Z&quot;,
                          &quot;width&quot;: 404,
                          &quot;encoding_rate&quot;: 2694000,
                          &quot;remote&quot;: false,
                          &quot;height&quot;: 720
                        }
                      ],
                      &quot;custom_fields&quot;: {
                        &quot;syndicate&quot;: &quot;0&quot;,
                        &quot;franchise&quot;: &quot;Short Form Vertical&quot;,
                        &quot;audio_descriptions&quot;: &quot;yes&quot;
                      },
                      &quot;created_at&quot;: &quot;2022-09-20T23:36:10.081Z&quot;,
                      &quot;playback_rights_id&quot;: &quot;primary&quot;,
                      &quot;long_description&quot;: &quot;This Halloween, Disneyland is serving up some tasty dips – yep, Halloween dips are totally a thing now. From Pumpkin Pie Dip to Poblano Cheese Dipping Sauce, there’s a wide range of both sweet and savory options to choose from, so this video breaks it down for you. If you’re in the mood for churros, try the Chocolate Cookie Crumble Churro and creamy Peanut Butter &amp; Vanilla Dipping Sauce from Town Square or the Pistachio-Cherry Churro with Ghost Pepper Grape Sauce from New Orleans Square. For a seasonal taste of fall, try the Pumpkin Spice Donuts with Orange Cream Cheese Dip and Hot Buttered Rum Dip from Lamplight Lounge.&quot;,
                      &quot;created_by&quot;: {
                        &quot;type&quot;: &quot;user&quot;,
                        &quot;email&quot;: &quot;nicole.frazzini@meredith.com&quot;,
                        &quot;id&quot;: &quot;76076250727&quot;
                      },
                      &quot;tags&quot;: [
                        &quot;disney&quot;,
                        &quot;disneyland&quot;,
                        &quot;food&quot;,
                        &quot;halloween&quot;,
                        &quot;fall&quot;,
                        &quot;seasonal&quot;,
                        &quot;dips&quot;,
                        &quot;dipping sauce&quot;,
                        &quot;halloween dips&quot;,
                        &quot;pumpkin pie dip&quot;,
                        &quot;churros&quot;,
                        &quot;chocolate cookie crumble churro&quot;,
                        &quot;peanut butter&quot;,
                        &quot;vanilla&quot;,
                        &quot;frosting&quot;,
                        &quot;pistachio cherry churro&quot;,
                        &quot;ghost pepper grape sauce&quot;,
                        &quot;donuts&quot;,
                        &quot;pumpkin spice donuts&quot;,
                        &quot;orange cream cheese dip&quot;,
                        &quot;hot buttered rum dip&quot;,
                        &quot;burger&quot;,
                        &quot;green chile double burger&quot;,
                        &quot;poblano cheese dipping sauce&quot;,
                        &quot;fantasyland churro cart&quot;,
                        &quot;town square&quot;,
                        &quot;new orleans square&quot;,
                        &quot;lamplight lounge&quot;,
                        &quot;smokejumpers grill&quot;
                      ],
                      &quot;duration&quot;: 77120,
                      &quot;economics&quot;: &quot;AD_SUPPORTED&quot;,
                      &quot;account_id&quot;: &quot;1033249144001&quot;,
                      &quot;original_filename&quot;: &quot;AR_TT_DisneylandHalloweenDips WEB.mp4&quot;,
                      &quot;updated_at&quot;: &quot;2022-09-21T19:46:08.636Z&quot;,
                      &quot;delivery_type&quot;: &quot;dynamic_origin&quot;,
                      &quot;text_tracks&quot;: [
                        {
                          &quot;default&quot;: true,
                          &quot;account_id&quot;: &quot;1033249144001&quot;,
                          &quot;sources&quot;: [
                            {
                              &quot;src&quot;: &quot;http://timemeredith-a.akamaihd.net/media/v1/text/vtt/clear/1033249144001/7753931b-cc87-4daf-b848-17a3970a0cb0/e6d02f9a-ff27-4361-b2c2-ea56a6d6d132/text.vtt&quot;
                            },
                            {
                              &quot;src&quot;: &quot;https://timemeredith-a.akamaihd.net/media/v1/text/vtt/clear/1033249144001/7753931b-cc87-4daf-b848-17a3970a0cb0/e6d02f9a-ff27-4361-b2c2-ea56a6d6d132/text.vtt&quot;
                            }
                          ],
                          &quot;src&quot;: &quot;http://timemeredith-a.akamaihd.net/media/v1/text/vtt/clear/1033249144001/7753931b-cc87-4daf-b848-17a3970a0cb0/e6d02f9a-ff27-4361-b2c2-ea56a6d6d132/text.vtt&quot;,
                          &quot;mime_type&quot;: &quot;text/webvtt&quot;,
                          &quot;kind&quot;: &quot;captions&quot;,
                          &quot;srclang&quot;: &quot;en&quot;,
                          &quot;id&quot;: &quot;e6d02f9a-ff27-4361-b2c2-ea56a6d6d132&quot;,
                          &quot;label&quot;: &quot;English&quot;,
                          &quot;status&quot;: &quot;published&quot;
                        }
                      ],
                      &quot;name&quot;: &quot;Disneyland&#x27;s Halloween Dips&quot;,
                      &quot;updated_by&quot;: {
                        &quot;type&quot;: &quot;internal&quot;
                      },
                      &quot;id&quot;: &quot;6312625282112&quot;,
                      &quot;state&quot;: &quot;ACTIVE&quot;,
                      &quot;complete&quot;: true,
                      &quot;published_at&quot;: &quot;2022-09-21T13:56:14.908Z&quot;
                    },
                    &quot;account_id&quot;: &quot;1033249144001&quot;
                  }"> </video> </div></div></div> <div class="articleContainer__content"> <div class="paragraph"><p>It&apos;s Halloweentime again at Disneyland Resort. There&apos;s a line for cookies at Disney&apos;s Grand Californian Resort. There&apos;s a dusting of powdered sugar on the ground in New Orleans Square from all those bags of Pumpkin Spice Mickey Beignets. And every bakery case along Main Street, U.S.A. is stocked with themed confections. All the classics are back. But something on the menu is so different and out-there-whacky we have to talk about it: The dips! </p></div> <div id="div-gpt-mob-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-2" data-tier="2" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>There are so many <a href="https://www.allrecipes.com/recipes/105/appetizers-and-snacks/dips-and-spreads/">dips</a> this year. Cue Martin Short&apos;s character from &quot;Only Murders in the Building&quot; because it is dip heaven. And I don&apos;t mean drizzles or toppings. I mean that little ramekin of something saucy on the side that makes a Disney snack so much more. <a target="_blank" href="https://disneyparks.disney.go.com/blog/2022/08/foodie-guide-to-halloween-sweets-and-treats-at-disneyland-resort/" rel="noopener noreferrer">Disneyland&apos;s menu</a> of <a href="https://www.allrecipes.com/gallery/copycat-disney-halloween-treats/">spooky season offerings</a> (available now through November 10) is packed with new dips for each item and they&apos;re pretty interesting. Take a look at the wildest new dips, from ghost pepper grape sauce to hot buttered rum dip. Plus, see how to make some <a href="https://www.allrecipes.com/gallery/copycat-disney-recipes/">copycats</a> of these creations at home.</p></div> <div class="div-sm-highImpact"></div> <h2 id="549d0dfa772180c9ef1717b798f6b977">Halloween Dips at Disneyland </h2> <h3> Pumpkin Pie Dip </h3> <div class="paragraph"><p>Head straight to the Fantasyland Churro Cart as soon as that Disneyland rope drops because this is fall in a ramekin. It tastes just like pumpkin pie. The spices, pumpkin flavor, silky texture, mouse-y consistency &#x2014; it&apos;s all spot on. I would eat spoonfuls of this all on its own. And it&apos;s not just pumpkin spice. According to Disney Chef Ivan Moreno, it&apos;s made with real pumpkin inspired by &quot;Cinderella&apos;s Pumpkin Carriage,&quot; so it&apos;s stored in a cooler and served cold. </p></div> <div id="div-gpt-mob-square-fixed-1" data-tier="2" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-3" data-tier="3" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-4" data-tier="4" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>I love that this rolled out without a specific seasonal churro pairing because that makes it a choose-your-own-adventure dip. Yes, it&apos;s tasty with a traditional cinnamon sugar churro, but you know what else it&apos;s great with? A Mickey pretzel. It&apos;s the sweet-and-salty combo of your Disney fall dreams. Want to make it home? Lisa&apos;s <a target="_blank" href="https://www.allrecipes.com/recipe/234845/easy-pumpkin-dip/" rel="noopener noreferrer">Easy Pumpkin Dip</a> is a solid copycat.</p></div> <div class="div-sm-inContent"><div id="div-gpt-mob-native" class="mobile-ad ads-in-content" data-tier="1"></div> <div id="div-gpt-native" class="tablet-ad desktop-ad ads-in-content" data-tier="1"></div></div> <h3> Peanut Butter Vanilla Dip </h3> <div class="paragraph"><p>Remember that scene in The Parent Trap where Lindsey Lohan (and Lindsey Lohan) gets super excited about Oreos and peanut butter? If you hype Oreos and peanut butter that much, too, head over to the Town Square and Sleeping Beauty Castle Churro Carts for the Chocolate Cookie Crumble Churro and &quot;creamy peanut butter and vanilla dipping sauce&quot; AKA frosting. </p></div> <div id="div-gpt-mob-square-fixed-2" data-tier="3" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>Let&apos;s be real: This is a cup of thick, rich frosting and it&apos;s delicious. However, according to Disney Chef Adam Llamas, it&apos;s actually inspired by the flavors in &quot;Everybody&apos;s favorite peanut butter cup&quot;. Yes, we too have a lot of <a href="https://www.allrecipes.com/gallery/chocolate-peanut-butter-dessert-recipes/">recipes inspired by Reese&apos;s</a>. However, no peanut hues here. The dip is neon green and looks very creepy-cool against the black cookie coating. But beware: the crumbles are very crumbly and go everywhere. Grab extra napkins for this one! If you&apos;re now craving peanut butter vanilla frosting, user DSPTina has an <a target="_blank" href="https://www.allrecipes.com/recipe/237102/creamy-peanut-butter-icing/" rel="noopener noreferrer">extra-creamy recipe</a>.</p></div> <div id="div-gpt-mob-square-fixed-3" data-tier="4" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <h3> Ghost Pepper Dip </h3> <div class="paragraph"><p>Over in New Orleans Square, you&apos;ll find Disneyland&apos;s most spirited attraction The Haunted Mansion and now its most spirited snack: Ghost pepper grape sauce. The new Pistachio-Cherry Churro treat is inspired by Lock, Shock &amp; Barrel from Tim Burton&apos;s Nightmare Before Christmas. &quot;Each of the characters &#x2014; Lock, Shock &amp; Barrel &#x2014; are tied to the colors and flavors of the churro sugars and spicy grape sauce,&quot; says Chef Brandon Baccaro. And let&apos;s talk about this sauce because like Oogie Boogie&apos;s boys, it&apos;s mischievous! Have you ever made <a target="_blank" href="https://www.allrecipes.com/recipe/239824/grape-jelly-meatballs/" rel="noopener noreferrer">meatballs in a crockpot with grape jelly</a>? The sauce tastes a lot like that at first. Then, it turns on you. It goes from sweet to HOT in a flash. And it&apos;s intense. But then the heat is gone just as fast with no lingering spiciness whatsoever. Almost like a ghost walking right past you and vanishing.</p></div> <div id="div-gpt-mob-square-fixed-4" data-tier="1" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <h2 id="c336caeffde077eb53697d2b9fe69ef9">Halloween Dips at Disney California Adventure Park </h2> <div class="paragraph"><p>Over at Disney California Adventure Park, things get really interesting with food that typically doesn&apos;t dip. But for Halloween, Disney says it does. &quot;Who doesn&apos;t love playing with their food?,&quot; asks Disney Culinary Director Jeremiah Balogh. &quot;The fact that our Guests and Cast can create a moment that is personal based on the ability to customize each bite is unique to them and how they care to enjoy the item. Pouring a sauce over or dipping it, they have a chance to be creative. Stop on by and play around with some of the food we have to offer. There&apos;s a chef inside every one of us!&quot;</p></div> <div id="div-gpt-mob-square-fixed-5" data-tier="2" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <h3> Hot Buttered Rum Dip </h3> <div class="paragraph"><p>Lamplight Lounge is one of the best theme park restaurants on the planet with items that challenge the stereotype of amusement park food such as the fan-favorite lobster nachos. And desserts are definitely elevated here with prepared-to-order mini doughnuts in rotating seasonal flavors. </p></div> <div id="div-gpt-mob-square-fixed-6" data-tier="3" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>For Halloween, you&apos;ll find Pumpkin Spice Donuts served with two different dips. The first is an orange cream cheese that tastes exactly like Sister Schubert Orange Rolls (RIP). And it&apos;s great. But the second dip is incredibly unique: Hot Buttered Rum ... <em>dip</em>. &quot;Hot buttered rum has been a huge hit during the Festival of Holidays as a beverage,&quot; says Balogh, &quot;and, of course, we wanted to add to our guests experience.&quot; It&apos;s not too sweet, very spice forward and actually, somehow tastes a little boozy. I would love this glazed over a bundt or loaf cake. And turns out Allrecipes fans were way ahead of me. User KDA949 has a <a target="_blank" href="https://www.allrecipes.com/recipe/54753/rum-sauce/" rel="noopener noreferrer">version with rum</a> and SNW716 has a <a target="_blank" href="https://www.allrecipes.com/recipe/236849/hot-buttered-rum-sauce/" rel="noopener noreferrer">sauce flavored extract.</a></p></div> <div id="div-gpt-mob-square-fixed-7" data-tier="4" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <h3> <strong>Burger Dip</strong> </h3> <div class="paragraph"><p>And now we come to the most outrageous-yet-tasty dip of them all: It&apos;s an experiential attraction all on itself. Or as Balogh says, &quot;This is indulgence to say the least.&quot; Over at Smokejumpers Grill, you&apos;ll find the Green Chile Double Burger and it comes with poblano cheese dipping sauce. Oh, yes. Cheese dip for a burger that already has two cheese slices. I&apos;m all in. (Note: I don&apos;t eat red meat so I asked for the two patties to be swapped with Impossible patties. I was told a protein swap is the only modification that they can do for this burger.) </p></div> <div id="div-gpt-mob-square-fixed-8" data-tier="1" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>I&apos;m familiar with the French Dip, sure, but dunking a double decker cheeseburger into a BOWL of cheese dip (That&apos;s right. No ramekins here. You get soup. sized. dip.) just feels next level. However, while a French dip is perhaps more graceful, there is nothing dainty about this situation. The cheese drips everywhere, the bun gets soggy and it all becomes hilariously impossible to pick up but I don&apos;t care because it&apos;s just so good. The roasted green chile salsa, purple cabbage slaw, poblano cheese and patties all meld together into a spicy, cheesy heaven. And, trust me, you&apos;ll want all that surplus dip for your fries. Unlike the other treats mentioned, this burger/dip combo is only available through November 1. Inspired to dip your own burgers now? Check out <a target="_blank" href="https://www.allrecipes.com/recipe/261053/grilled-poblano-queso-dip/" rel="noopener noreferrer">Erica&apos;s Grilled Poblano Queso Dip</a>.</p></div> </div><div class="articleContainer__content"> </div></div> <div class="content two-col-main-content last"> <div class="karma-lazy-seriesDetails"></div> <div class="recirculation-wrapper"> <div class="component recirculation loading recirculation__cards elementLoader--centerIt" data-recirc="closed" data-show-toaster="" data-endpoint="/element-api/content-proxy/recommendations" data-recommendations-request-data="%7B%22provider%22%3A%22cms%22%2C%22brand%22%3A%22alrcom%22%2C%22id%22%3A%228475755%22%2C%22matchFactor%22%3A%22recent%22%2C%22contentType%22%3A%22article%22%2C%22parent%22%3A%22%22%2C%22entity%22%3A%22cms%2Fonecms_terms_alrcom_5428%22%2C%22category%22%3A%22Food%20News%20and%20Trends%22%2C%22content_graph_id%22%3A%22cms%2Fonecms_posts_alrcom_8475755%22%7D" data-variant="article" data-content-graph-id="cms/onecms_posts_alrcom_8475755"> </div> </div> </div></article> <div class="component auto-advance" data-auto="" data-type="article" data-autoadvance-request-data="%7B%22orderBy%22%3A%22recent%22%2C%22id%22%3A%22cms%2Fonecms_posts_alrcom_8475755%22%2C%22sourceFilter%22%3A%22alrcom%22%2C%22docTypeFilter%22%3A%22content-type-article%22%2C%22variantFilter%22%3A%22article%2Cchecklists%2Cepisode-recap%2Clisticle%2Cplant%2Cquiz%2Cpoll%2Ccreative-work%2Cvideo%22%2C%22page%22%3A1%2C%22pagesize%22%3A3%7D"> <div class="lazy-content template-two-col"></div> <div class="component loader hidden" role="alert" aria-label="Loading" aria-live="assertive"></div> </div> </main></div><div class="partial modal share-icons" aria-hidden="true" id="dialog-aec43eb0-0a42-46c7-afff-d4e46b777edf" role="dialog" aria-labelledby="share_dialog"> <div class="dialog-wrap"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="dialogTitle elementFont__title" id="share_dialog">Share & More</h2> <div class="content modalContent"></div></div></div><footer class="component footer-test"> <div class="footer-test main" data-tracking-zone="mdex-footer"> <div class="footer-links-wrapper"><div class="footer-logo"><a class="full-logo" href="/" data-action="footer-logo"><span class="svg-label visually-hidden">Allrecipes</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 127 32"><path fill="#F7AF31" fill-rule="nonzero" d="M126.7 6.912c0-3.885-2.176-6.88-4.674-6.88-2.491 0-4.674 3.002-4.674 6.88 0 3.358 1.631 5.43 3.68 5.935-.015.812-.157 8.473-.93 16.89 0 0 .678.285 1.97.285 1.294 0 2.2-.284 2.2-.284-.749-7.44-1.072-14.62-1.15-16.568 0-.015-.237.071-.568-.023-.276-.071-.426-.181-.41-.181h.047c.268 0 .552-.056.733-.095.008 0 .016 0 .024-.008l.165-.04c2.01-.551 3.587-2.608 3.587-5.91z"/><path fill="#F15025" d="M4.627 19.058c-2.538.654-4.588 1.766-4.588 4.706 0 2.845 1.931 3.885 4.052 3.885 1.639 0 3.428-.607 4.72-2.167v1.82h4.32V17.23c0-3.839-1.986-5.226-5.92-5.226-2.104 0-3.987.41-5.713.946l-.3 3.76c1.679-.49 3.184-.86 4.76-.86 1.892 0 2.854.528 2.854 2.018v.158l-4.185 1.032zm1.418 5.517c-.843 0-1.529-.41-1.529-1.426 0-1.23 1.01-1.94 3.16-2.538l1.128-.331v3.097c-.851.741-1.9 1.198-2.759 1.198zm9.348-17.363v20.09h4.327V6.723zm6.747 0v20.09h4.335V6.723zm6.755 5.43v14.653h4.335v-8.907c1.568-1 3.46-1.277 5.083-1.198l.229-5.147c-2.822 0-4.256 1.151-5.312 4.982v-4.887l-4.335.504zm24.22 3.855l-.276-.678c-.859-2.136-2.837-3.839-6.092-3.823-3.8 0-7.693 2.31-7.693 7.771 0 4.753 2.893 7.874 7.945 7.874 2.767 0 4.753-.85 5.872-1.592l.284-4.295c-1.734 1.316-4.06 1.781-5.652 1.781-1.568 0-2.671-.465-3.373-1.23l8.103-3.775c.859-.386 1.245-1.166.882-2.033zm-9.97 2.892c0-2.782 1.726-3.98 3.673-3.98 1.387 0 2.073.646 2.506 1.474l-6.171 2.877c0-.119-.008-.245-.008-.37zm19.2-3.539c1.166 0 2.325.386 3.16.82v-4.106c-1.269-.395-2.766-.56-3.94-.56-4.919 0-7.48 3.074-7.48 7.819 0 4.737 2.561 7.818 7.487 7.818a12.7 12.7 0 004.288-.788v-4.059c-1.08.497-2.317.899-3.507.899-2.27 0-3.925-1.23-3.925-3.886 0-2.64 1.655-3.957 3.917-3.957zm5.305 11.452h4.334V12.154l-4.335.488zm2.151-21.446c-1.734 0-2.806 1.048-2.806 2.507 0 1.481 1.064 2.53 2.806 2.53 1.734 0 2.75-1.049 2.75-2.53.009-1.459-1.016-2.507-2.75-2.507zm4.603 6.786v19.342h4.335v-4.682a7.876 7.876 0 002.34.347c4.32 0 7.599-2.892 7.599-8.457 0-4.989-2.286-7.188-5.415-7.188-2.05 0-3.484.93-4.524 1.97v-1.828l-4.335.496zm6.581 2.917c2.444 0 3.169 1.939 3.153 4.082.008 2.893-1.253 4.58-3.941 4.58a6.966 6.966 0 01-1.458-.15v-7.835c.623-.394 1.348-.677 2.246-.677zm22.849.938l-.275-.678c-.86-2.136-2.838-3.839-6.093-3.823-3.799 0-7.693 2.31-7.693 7.771 0 4.753 2.893 7.874 7.945 7.874 2.767 0 4.753-.85 5.872-1.592l.284-4.295c-1.734 1.316-4.06 1.781-5.651 1.781-1.569 0-2.672-.465-3.374-1.23l8.103-3.775c.859-.386 1.245-1.166.882-2.033zm-9.97 2.892c0-2.782 1.726-3.98 3.673-3.98 1.387 0 2.073.646 2.506 1.474l-6.171 2.877c0-.119-.008-.245-.008-.37zm15.362-2.735c0-.938 1.284-1.174 2.522-1.174 1.214 0 2.68.197 4.437.977l-.118-3.61c-1.096-.488-2.562-.843-4.437-.843-4.8 0-6.369 2.31-6.369 4.776 0 6.006 7.425 3.579 7.425 6.014 0 .993-1.08 1.222-2.136 1.222a10.58 10.58 0 01-5.313-1.419l-.252 3.815c1.49.756 3.46 1.23 5.557 1.23 4.61 0 6.376-2.263 6.376-5.187.016-5.809-7.692-3.539-7.692-5.8z"/></svg> </span> </a></div> <nav class="footer-sections" aria-label="Footer"><section class="footer-section footer-magazines-more"><h2 class="footer-title elementFont__subhead">Magazines &amp; More</h2> <a href="https://www.magazines.com/allrecipes-magazine.html?utm_source&#x3D;allrecipes.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i204arrfw2801" target="_blank" aria-label="Magazines & More"> <div class="component inline image margin-32-tb"> <div class="component lazy-image image-wrapper no-upscale" data-special-crop="" data-high-density="false" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fwww.allrecipes.com%2Fimg%2Fmisc%2F300x250_magazines_and_more.jpg" data-alt="Magazines &amp; More" data-title="" data-shop-image="false" data-width="300" data-height="250" data-tracking-zone="image"> <noscript><div class="inner-container"><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fwww.allrecipes.com%2Fimg%2Fmisc%2F300x250_magazines_and_more.jpg" alt="Magazines &amp; More" title=""></div></noscript><div class="inner-container js-inner-container"></div> <div class="image-wrap-container clearfix"></div></div></div> </a></section> <section class="footer-section footer-learn-more"><h2 class="footer-title elementFont__subhead">Learn More</h2><ul class="footer-learn-more-links elementFont__resetList"> <li class="footer-link-item"><a href="https://www.allrecipes.com/longform/about-allrecipes/" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="about us">About Us<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.allrecipes.com/longform/about-allrecipes/#e6b95c08983201c705bf0973f00312fa" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="contact us">Contact Us<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.allrecipes.com/longform/about-allrecipes/#3c7385fc9d837980ba7d9cb4656b937b" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="editorial guidelines">Editorial Guidelines<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.magazines.com/allrecipes-magazine.html" target="_blank" rel="noopener" class="footer-link elementFont__details" aria-describedby="external-disclaimer" data-tracking-label="subscribe">Subscribe<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.allrecipes.com/longform/allrecipes-dinner-spinner/" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="apps">Apps<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.dotdashmeredith.com/advertising" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="advertise">Advertise<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.meredithcontentlicensing.com" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="content licensing">Content Licensing<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.meredith.com/careers" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="careers">Careers<span class="hidden-label"> this link opens in a new tab</span></a></li> </ul></section> <section class="footer-section footer-connect"><h2 class="footer-title elementFont__subhead">Connect</h2> <div class="footer-social-container"> <span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/allrecipes" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/Allrecipes" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/allrecipes/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/allrecipes/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> </div><div class="footer-newsletter-signup"><div class="footer-link-item"> <a class="footer-newsletter-signup-heading elementFont__details--footer" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr=588&fm=293&regSource=3667" target="_blank">Subscribe to Our Newsletter</a></div> <div id="signup"></div> </div> </section></nav></div> <div class="container-full-width clearfix footer-other-sites"><div class="footer-copyright"><span class="footer-copyright-logo"><span class="visually-hidden">Meredith</span><svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24"><path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/><path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/><path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/><path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/><path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/><path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/><path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/><path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/><path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/><path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/><path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/><path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/><path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/><path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/></svg></span><span class="footer-copyright-text"><span class="footer-copyright-prefix">Allrecipes is part of the Meredith Food Group. &copy; Copyright 2022 <a target="_blank" href="https://www.meredith.com/">Meredith Corporation<span class="hidden-label">this link opens in a new tab</span></a>. All Rights Reserved.<br></span> <span class="footer__legalLinks-wrapper"> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/nmg/privacy" target="_blank" data-tracking-label="Privacy Policy"> Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/terms" target="_blank" data-tracking-label="Terms of Service"> Terms of Service<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/adchoices" target="_blank" data-tracking-label="Ad Choices"> Ad Choices<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link ot-sdk-show-settings-parent"> <a class="ot-sdk-show-settings" href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility"> Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a></span> </span></span></div></div></div></footer> <div class="print-footer" role="region" aria-label="Print Footer"><span class="print-footer-copyright elementFont__fine">&copy; Copyright <span class="recipe-copyright-text__brand">Allrecipes</span>. All rights reserved.</span> <span class="print-footer-from elementFont__fine">Printed from <span class="recipe-copyright-text__brand">https://www.allrecipes.com</span> </span> </div><div class="partial modal embedded-auth-modal static" aria-hidden="true" id="dialog-a8e41af8-565d-4438-b85f-4dedccc3ec22" role="dialog" aria-labelledby="embedded_auth"> <div class="dialog-wrap"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="dialogTitle elementFont__title" id="embedded_auth">Sign in</h2> <div class="content modalContent"> <div class="component embedded-auth embeddedAuth embedded-auth-modal static"> <div class="embeddedAuth__frame"></div> <div class="component loader loader--centered" role="alert" aria-label="Loading" aria-live="assertive"></div> <div class="embeddedAuth__success hidden"> <h2 class="embeddedAuth__successHeading elementFont__leader"> </h2> <p class="embeddedAuth__successBody elementFont__dek"> </p> </div> </div> </div></div></div><div id="page-segment-values"><div class="keyvals" data-content_author_name="deanne revel" data-content_cms_id="8475755" data-content_featured_image="" data-content_modified_date="2022/09/21" data-content_published_date="2022/09/21" data-content_shown_on_platform="own" data-content_type="article" data-path="/article/disneyland-halloween-dips-2022/" data-referrer="" data-content_is_post="post" data-affiliate_link_count="0" data-karma_id="fd6457fb-4b9e-48df-a8ec-976af478b6c4" data-karma_type="video_article" data-video_id="6312625282112" data-video_version="v4" data-content_headline="Disneyland&#x27;s Bizarre New Halloween Dips are Both Trick and Treat" data-title="disneyland&#x27;s bizarre new halloween dips are both trick and treat" data-content_life_cycle="episodic-news-social" data-content_primary_purpose="traffic-and-acquisition" data-content_graph_id="cms/onecms_posts_alrcom_8475755" data-internalcampaign="" data-emaillaunchid="" data-content_channel="Food News and Trends" data-content_cms_category="Food News and Trends" data-content_cms_tags="" data-content_taxonomy="10284,12562,18040,11184,11053,18414,18307,18306,23865,24109,16744,11030,22370,12120,12291,11098" data-meredith_brand="allrecipes.com" data-meredith_application="front end" data-content_sub_type="video" data-auto_advance="" data-pos="0" data-content_type_variant="video" data-content_syndicated="all" data-content_syndicated_brand="" data-content_syndicated_url="" data-content_nlp_sentiment_label="positive" data-content_nlp_sentiment_score="0.3" data-content_nlp_sentiment_magnitude="42.7" data-content_nlp_entities="Bizarre New Halloween Dips|dip heaven|Disneyland" data-content_nlp_categories="/Travel/Tourist Destinations/Theme Parks|/Food &amp; Drink/Cooking &amp; Recipes" data-adtaxonomy="10284,12562,18040,11184,11053,22370,12120,12291,11098" data-hid=""> </div> </div> <div id="site-components" data-brand-sync="auth" data-brand-async="favorite" data-core-sync="lazy-image,atg,user-auth,registration-login,eu-disable-links,newsletter-unsubscribe" data-core-async="video,feed,gallery-test,add-recipe,breadcrumbs,product-detail,one-tap,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,font-size-slider,newsletter-signup-modal,search-results-form,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,embed-pinterest,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,glossary-header,recirculation,share-new,circular-countdown,navigation-test,filmstrip-slide,footer-test,topics-carousel,circular-carousel,category-page-videos,auto-advance,category-page-list-load-more,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients,recipe-instructions,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,call-to-action,category-page-promo-entity,node-interactive-content,profile-management-page,tout-cards,tab-new,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description,sweepstakes-confirmation,feedback,entity-table-of-contents,line-clamp,search-by-ingredient,video-transcript,audio,embed-tiktok,user-profile-management,gallery-full-screen,gallery-right-rail-video,assistive-text,sitewide-alerts,table-of-contents,listicle,shop-go,init-auth,user-profile-registration,favorite-collections,updates-modal,embed-google-read-aloud-player"></div><div class="partial modal zoom-image image-modal static modal--hideHeading" aria-hidden="true" id="dialog-d7fe07c8-44d6-4493-ac87-c72d8f41cfcb" role="dialog" aria-labelledby="overlays_zoom_image"> <div class="dialog-wrap"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="visually-hidden" id="overlays_zoom_image">View image</h2> <div class="content modalContent content--noPadding"><div class="component image-zoom"><div class="inner-container"><div class="image-wrap-container clearfix"><div class="credit body-caption padding-4-top elementFont__fine--caption">Disneyland's Bizarre New Halloween Dips are Both Trick and Treat</div></div></div></div> </div></div></div><div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">this link is to an external site that may or may not meet accessibility guidelines.</div> </body> </html> 